Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1652 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  i7 875K très très chaud

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

i7 875K très très chaud

n°2066652
ozthewizar​d
Posté le 04-12-2010 à 08:49:43  profilanswer
 

Bonjour à tous!
alors, voilà j'ai un i7 875k step 5 rev B1 sur une P55FTW, refroidi par un H50...
et c'est très chaud!!
sous occt, sans O/C, tension 1.25v => monte à plus de 95°
1.10v => monte à plus de 80°

 

et ce qui m'inquiète, c'est aussi le fait que j'ai 1 core particulièrement plus froid (jusqu'à 30° de diff...) et un autre plus froid (jusqu'à 20° de diff)...

 

1° quelle est la tension de base du 875K? (je sais, c'est con mais j'ai pas réussi à trouver la tension de base)

 

2° que faire pour faire baisser la température?

 

  disposition du boitier / refroidissement:
http://img715.imageshack.us/img715/2553/imag0025e.jpg
   donc il y a le rad qui est sur l'emplacement ventillo arrière du 800D, soufflant vers l'intérieur (comme préconisé par corsair) avec pour l'emplacement de 120 du dessus le plus à l'arrière du boîtier, un enermax vegas qui éjecte l'air du boîtier.
   le rad est monté avec les tuyaux au dessus...

 

    je compte essayer un push-pull soufflant vers l'extérieur avec:
         arrière du boitier / ventillo corsair / rad / enermax vegas mais j'ai peur que le vegas soit pas très bien pour cette tâche (reglage ventillo manuel, j'ai peur que si il tourne pas assez vite, il bloque le flux d'air pour le ventillo corsair plutôt qu'autre chose... (je ne m'y connais pas du tout en ?dynamique des fluides? (j'espère que c'est bien de la dynamique des fluides, suis nul en physique)

 

3° si j'arrive à régler ce problème de température, des petits conseils de base pour l'o/c?

 

les deux 8 pin cpu de la ftw sont alimentés et le reste de ma config est dispo si vous cliquez sur le petit bouton ;) y a juste une autre 460 qui va arriver sous peu...


Message édité par ozthewizard le 04-12-2010 à 08:57:38
mood
Publicité
Posté le 04-12-2010 à 08:49:43  profilanswer
 

n°2066653
Sassanou
Watermod
Posté le 04-12-2010 à 08:55:26  profilanswer
 

C'est étonnant ça tes températures...
Avec mon CoolIt 240 ( même solution de refroidissement qu'un H50) et avec mon I5 760@4.2ghz, au cœur le plus chaud après un vantage cpu, je suis a 58 degré...
 
Tu as bien appliqué la pâte thermique ? Tu as bien serré au niveau de la fixation du cpu ?


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°2066654
ozthewizar​d
Posté le 04-12-2010 à 08:58:37  profilanswer
 

la pâte thermique, j'ai laissé le pad, à ce que j'avais lu dans des tests, c'est une pâte aux mêmes perfs que l'artic silver 5...
et il me semble que c'est bien serré, maintenant, j'ai pas été à la bourrain  non plus...


Message édité par ozthewizard le 04-12-2010 à 08:59:10
n°2066656
Sassanou
Watermod
Posté le 04-12-2010 à 09:02:08  profilanswer
 

Ok ;)
Je vais laisser ça aux experts du H50 mais il me semble que certains ont eu ce problème et en serrant un peu plus fort le bloc cpu, tout était rentré dans l'ordre.


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°2066657
ozthewizar​d
Posté le 04-12-2010 à 09:02:41  profilanswer
 

P.S. la pompe est bien mise sur le PWRFAN qui est réglé à 100% fixes...

n°2066658
ozthewizar​d
Posté le 04-12-2010 à 09:03:29  profilanswer
 

ah? bon ben je vais tester... mais j'ose pas trop serrer de peur d'écraser le cpu...
merci du tuyau

Message cité 1 fois
Message édité par ozthewizard le 04-12-2010 à 09:03:40
n°2066659
Sassanou
Watermod
Posté le 04-12-2010 à 09:09:10  profilanswer
 

ozthewizard a écrit :

ah? bon ben je vais tester... mais j'ose pas trop serrer de peur d'écraser le cpu...
merci du tuyau


Vas y mollo aussi quand même hein )
Des fois juste un quart de tour suffit, faut pas essayer de forcer comme un forcené car c'est clair que soit la mobo, soit le cpu ne vont pas aimer !


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°2066665
swissforev​er
i7 Inside
Posté le 04-12-2010 à 09:54:57  profilanswer
 

pour écraser le CPU il faut vraiment y aller, de toute façon il y a la protection dessus, je sais plus le nom...


---------------
Swisscore
n°2066704
ozthewizar​d
Posté le 04-12-2010 à 12:11:45  profilanswer
 

ça a baissé ma température de 5-6°...
c'est déjà ça de gagné...
petit screen burn occt / e-leet:
http://img340.imageshack.us/img340/6411/875ktemp.th.jpg

n°2066823
dduckof62
C'est mieux qu'si c'était pire
Posté le 04-12-2010 à 18:04:57  profilanswer
 

Sur mon h50, les vis se vissent à fond... Après, j'ai aussi les fix 1ère génération avec le cadre PVC.
 
@stock, tu ne dois pas atteindre 60°C !!


---------------
Feed Ventes
mood
Publicité
Posté le 04-12-2010 à 18:04:57  profilanswer
 

n°2066825
Sassanou
Watermod
Posté le 04-12-2010 à 18:07:45  profilanswer
 

dduckof62 a écrit :

Sur mon h50, les vis se vissent à fond... Après, j'ai aussi les fix 1ère génération avec le cadre PVC.
 
@stock, tu ne dois pas atteindre 60°C !!


Je pensais que c'etait plus perf que ça un H50...
 
@4.2ghz et en IDLE : 38° et en full : 58°


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°2067031
ozthewizar​d
Posté le 05-12-2010 à 14:25:34  profilanswer
 

dduckof62 a écrit :

Sur mon h50, les vis se vissent à fond... Après, j'ai aussi les fix 1ère génération avec le cadre PVC.

 

@stock, tu ne dois pas atteindre 60°C !!


à fond à fond, tu veux dire complètement bloquées en forçant? un peu, beaucoup?
non, a stock je suis à +/-40°...

 

et tu aurais une photo des fix avec le cadre pvc?


Message édité par ozthewizard le 05-12-2010 à 14:29:40
n°2073355
ozthewizar​d
Posté le 27-12-2010 à 12:25:27  profilanswer
 

oups je viens de me rendre compte que je me suis trompé entre @stock et en idle... shame on me...

 

mais problème résolu, j'ai pris un nh-d14 sur lequel je n'ai mis que le 140mm, contrôlé avec le zalman zm-mfc3 sur min (390rpm) et @ stock, je suis 40° en dessous...

 

le h50 était bien mis ( pâte thermique parfaitement étalée avec la compression ) mais j'ai l'impression qu'il y a de l'air dedans (il y a du bruit quand je le secoue...)
est-ce que d'autres possesseurs de H50 peuvent me dire si c'est normal?


Message édité par ozthewizard le 27-12-2010 à 12:26:45
n°2073358
ozthewizar​d
Posté le 27-12-2010 à 12:34:31  profilanswer
 

au fait, qu'est ce qu'il est énorme ce ventirad...
on dirait pas en voyant les photos (enfin pas à ce point...)

n°2073369
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 27-12-2010 à 13:09:54  profilanswer
 

Bienvenue au club ;)


---------------
Intel i9 9900KF @ 5,00Ghz - CORSAIR Vengeance R G B PRO @ 2050Mhz - MSI RTX 2070 SUPER Gaming x TRIO @ 2115Mhz
n°2073376
ozthewizar​d
Posté le 27-12-2010 à 13:56:09  profilanswer
 

merci ;) il est vraiment bien ce "petit" ventirad... franchement...
à acheter sans aucune crainte...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  i7 875K très très chaud

 

Sujets relatifs
5770 Fait chaud la dedansCore I7 920 D0 qui chauffe ?
Overclocking I7 980X et dominator GT 2000 Mhz HelpOC i7 920 tient OCCT mais pas ingame :/
[Workblog] HAF-X - Full WC i7 950/GTX 580/R3E/RAM par buffoQuad Sli 480 + i7 OC = ?
Rampage III extreme + I7 950WaterCooling pour i7 980X + GTX 580 + Rampage III Extreme
Qui peut m'aider a overcloker ? i7 920 + ASUS P6T SEphenom(ene) x4 965 tres bizarre
Plus de sujets relatifs à : i7 875K très très chaud


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR