Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1470 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide pour o/c ryzen 2600 + Crosshair Hero VII

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aide pour o/c ryzen 2600 + Crosshair Hero VII

n°2521375
AllenMadis​on
Posté le 14-07-2019 à 12:55:23  profilanswer
 

Bonjour à tous,  
 
Je viens récemment de monter une petite configuration à base de ryzen 2600, ROG Crosshair Hero VII et Gskill TridentZ 3200c14 Samsung B-Die.  [:julm3]  
 
J'ai passé un certain temps a regarder comment o/c l'ensemble (forums, tutos youtube) et malgré ça j'ai toujours du mal a comprendre comment faire correctement un o/c.  [:canardeur]  
 
 J'ai appliqué les presets o/c 4ghz dans la CM, ça tourne à 4ghz pour 1,35v en all-cores, mais j'aimerais pouvoir tenter les 4,1 voire 4,2ghz si c'est possible.  [:goumite:3]  
 
Par ailleurs, j'aimerais aussi overclocker la ram et la faire passer en 3600c14 (j'ai lu que pour la ram que je possède, c'était de l'ordre du possible/réaliste), mais encore une fois je n'ai aucune idée de comment faire.  [:monsieur kennedy:5]  
 
 
Y aurait-il des hessperts ( :o ) qui connaissent le bios de la Crosshair Hero VII et qui seraient disposés à accompagner un pur n00b qui a la trouille de faire n'importe quoi pour que cette config soit fignolée aux petits oignons ?  [:flopshot]  
 
 
Merci beaucoup !  [:cytrouille]

mood
Publicité
Posté le 14-07-2019 à 12:55:23  profilanswer
 

n°2521382
AllenMadis​on
Posté le 14-07-2019 à 16:24:16  profilanswer
 

Personne pour aider un pov' noob ? :o

n°2521467
antionn
2500k Best CPU Ever Made
Posté le 17-07-2019 à 03:09:56  profilanswer
 

:hello:  
 
Tu semble avoir fait un bon bout de chemin déjà :o  
 
Pour aller plus haut, va falloir fixer manuellement ton Vcore dans le Bios (oausi, bon ça tu t'en doutes, merci Cap'tain Obvious !).
Donc tu va reprendre la tension de 1.35V et fixer ton Ration CPU sur 40 ...  
 
Une fois fait, on va prendre OCCT (la dernière version en 5.x.x me souviens plus exactement laquelle c'est :o ... mais elle supporte les Ryzens contrairement aux 4.x.x) en Large Data et on va le faire burner 5 minutes.
Tu va regarder comment évolue le Vcore en charge avec OpenHardwareMonitor et/ou CPU-Z.
L'idée c'est de voir si il va y avoir beaucoup ou non de Vdrop, et si par conséquent ça génère des erreurs ou des BSODs ... pas de panique, quand t'en aura pris une centaine, ce sera presque kiffant d'en avoir :o
Ou pas :o
 
Bref.  
Si ça passe tant mieux. Si non, va falloir mettre un peu de Loadline Calibration (que l'on abrégera LLC pour aller plus vite) pour stabiliser le VCore, éviter qu'il fasse le yoyo.  
Et qu'il ne baisse trop par rapport à la consigne demandé dans le Bios : le fameux vdrop donc.
 
Une fois relativement stabilisé et certains (donc a minima 15mins d'OCCt pour être sûr), tu pourra essayer de passer aux ratios supérieures.
On garde dans un premier temps les derniers réglages stables pour la tension, LLC et on regarde si ça passe.
Si non, bah on met un peu plus de Vcore :o
Etc etc ... jusqu'à ce que ça passe !
 
Par contre, va falloir surveiller que la température ne grimpe pas trop, et éviter de dépasser la limite de Vcore constructeur (que je ne connais pas dans ton cas).
Ce sont les deux autres "barrières" de l'OC, avec la capacité intrinsèque de ton CPU à être stable pour une fréquence donnée quelque soit la tension.
 
Voilà voilà, si tu as d'autres questions ou que je n'ai pas été clair, n'hésites pas  :jap:  
 
[:louisledeboucheur]


---------------
Clear C-Mos Your Mind
n°2521619
AllenMadis​on
Posté le 22-07-2019 à 07:51:28  profilanswer
 

Je viens de lire, je reviens dès que j'ai fait ces fameux tests dans la journée :o

n°2521734
antionn
2500k Best CPU Ever Made
Posté le 26-07-2019 à 02:23:37  profilanswer
 

:hello:  
 
Alors, il donne quoi ce pitit CPU  :p


---------------
Clear C-Mos Your Mind
n°2521766
AllenMadis​on
Posté le 27-07-2019 à 07:47:30  profilanswer
 

Alors c'était la canicule et comme j'ai le ventirad stock j'ai préféré ne PAS faire les tests par 35 degrés voire plus (pas de clim chez moi ^^)

 

Donc je fais ça aujourd'hui maintenant que les températures sont redescendues ^^

 

Mais je suis quand même allé regarder du coté du bios, et avec les presets de la CH7 à 4ghz sont 1,35v et le ratio cpu est à x40

 

Donc je vais faire le test d'occt vers ce matin (une fois expédié deux ou trois trucs puis pris le petit dej ^^) et je reviens vers toi ^^

 


Edit : bon j'ai quand même lancé OCCT pour voir, et le CPU atteint 90° en 15 secondes, donc j'ai préféré l'arrêter en attendant d'avoir un ventirad digne de ce nom (noctua dh15 ou dark rock pro 4) ou un watercooling AIO :o

 

Jusque là sinon je n'ai pas eu de bluescreen ou autre bizarrerie, le a tourné 3 jours sans planter et semble stable :)

 

Edit 2 : la safe limite de vcore (officiellement) pour zen+ (donc ryzen 2600) c'est 1,375 d'après AMD, même si pas mal de forums disent qu'on peut pousser à 1,4 (perso je m'y risquerais pas, je pousserai à 1,38 max imo)

 


PS : qu'est ce que le Vdrop et comment on voit ça ? :o Pendant les 15 secondes ou j'ai fait tourner, ça passe de 1,34v à 1,35v sous occt, et avec hwinfo ça reste stable à 1,356v, et sous cpu-z ça me donne 1,346 qui passe a 1,356 en charge et c'est tout :o


Message édité par AllenMadison le 27-07-2019 à 08:21:41
n°2521782
antionn
2500k Best CPU Ever Made
Posté le 27-07-2019 à 17:48:40  profilanswer
 

Logique, je la même chose aussi ... donc je me suis limité aussi dans ce que je faisais ces derniers jours  :D  
 
Perso, je te conseillerais plutôt un bon ventirad comme ceux que tu cites (j'ai un NH-D14 dont je suis très content, tout ça c'est la même came :jap:) qu'un AIO : j'ai lu pas mal de fois des gens emmerdaient avec des soucis de pompe, de bruit ou autre ... sans compter que c'est pas le plus top pour les VRM. Bon à ce niveau tu dois pas trop craindre mais voilà :o
 
A priori si ça a pas crash, c'est au moins que tu n'es pas loin de la stabilité H24, si ce n'est que tu y es déjà :jap:
Mais on peut toujours affiner aussi !
 
Sur le 1700 de mon frère, la mobale semble automatiquement lui envoyer a peu prés du 1.4V pour une fréquence @Stock ... le CPU a pas l'air de morfler (bien que je ne connaisse pas les temps, il a le aventirad de base aussi). Par contre sa mobale est plus basique : une B350 Tomahawk.
La tienne doit aider ... sans compter que tu as deux cores de moins aussi :jap:
Mais je m'en tiendrais aussi aux valeurs que tu donnes, si je devait en pousser un aussi (ce que je ferais peut-être sur celui de mon frère bientôt) :jap:
 
 
Le Vdrop est un phénomène que l'on observe lorsque l'on pousse à pleine charge un CPU :
Ton Vcore aura tendance a redescendre un peu sous forte charge et hautes fréquences.  
Par exemple, en Vcore fixe, si tu donnes une consigne dans le bios de 1.35V, en idle et sous charge moyenne tu les auras bien mais dés lors que tu montera haut en charge, la mobale aura tendance a ne pas pouvoir les tenir, et tu verra le Vcore descendre a 1.32V par exemple.
 
Avec des dessins (de qualité :o) pour mieux illustrer :
https://reho.st/thumb/self/21bbc04040f0bdfd6fd8c4e6c5c3e065cf7fe8b8.jpg
(si c'est pas clair, n'hésites surtout pas à le dire !)
 
Un autre soucis que tu risque d'ailleurs de rencontrer, c'est un Vcore en dent de scie, qui n'est pas le plus souhaitable non plus.
 
La bonne nouvelle, c'est que l'on peut lutter contre ces deux phénomènes : avec la LLC comme je l'avais dit !
Mais attention à ne pas trop en mettre, sinon on dépassera la consigne fixe (ou ce que l'on souhaite obtenir avec un VCore variable/offset) et l'on recréera des dents de scie. Bref, méthode spatiale soviétique, on essaie x fois jusqu'à ce que cela fonctionne en jouant sur la consigne Vcore/offset et la LLC jusqu'à obtenir un résultat qui soit correct  :jap:  
 
[:louisledeboucheur]


---------------
Clear C-Mos Your Mind
n°2521792
AllenMadis​on
Posté le 27-07-2019 à 22:40:38  profilanswer
 

Holà, je rentre tout juste de bidouillage dans le bios, je sais pas si j'ai eu de la chance, tout ça me faisait un peu peur et je savais pas trop quoi toucher, mais voilà ce que ça donne :

 

Ca a boot une fois, puis en plein boot ça s'est arrêté, puis ça a reboot et accès direct sous windows :

 

- Overclock à 4,1 ghz pour 1,30V (mais je compte undervolt un peu, j'espère toucher du 4,1ghz pour 1,28v ou 1,27v)
- Overclock de la ram à 3600 CL 14 1,428V
- Load Line Calibration mise à 2

 

J'ai mis dans le bios en manual, puis rentré la valeur de 1.30 en voltage core override
Mis le multiplicateur à x41
mis le LLC à 2

 

Pour la ram, j'ai rentré les valeurs au poil près du dram calculator pour les presets fast en 3600mhz (gskill samsung b-die)

 

Les températures m'ont l'air bonnes pour l'instant en idle (semblables à quand j'étais à 4ghz) cad au tour de 50 degrés, sachant que j'ai le ventirad stock pourri d'AMD...

  


ma grosse appréhension c'était surtout de savoir quoi toucher et quoi ne pas toucher, pour ne pas faire d'erreur (pas envie d'envoyer du 220V dans le cpu ^^) et je me dis que ça a l'air d'être correct là.

 


Pour le vdrop, je vois effectivement dans hwinfo que ça drop un peu de 0.1v (ça passe par ex à 1.29 quand je lance hwinfo...), est ce que c'est grave du coup ? ^^
Edit : en regardant attentivement, le minimum vcore passe à 1,269 au plus bas, alors que je suis en idle, c'est grâve ? :o


Message édité par AllenMadison le 27-07-2019 à 22:59:42

---------------
Bonsoir, donc.
n°2521793
AllenMadis​on
Posté le 27-07-2019 à 22:52:14  profilanswer
 

hwinfo me donne tout ça, si tu peux jeter un coup d'oeil et me dire si tu y vois des anomalies (ce sont les données en idle), je vais pas faire carburer avec OCCT avant d'avoir un ventirad digne de ce nom :o

 

https://i.imgur.com/FeqiRpK.png


Message édité par AllenMadison le 27-07-2019 à 22:54:14

---------------
Bonsoir, donc.
n°2521813
AllenMadis​on
Posté le 28-07-2019 à 16:38:33  profilanswer
 

Bon je pense (cf ma signature) que j'ai réussi un o/c convenable, merci pour tes conseils (et pour l'explication du vdrop et LLC), j'attends d'avoir un dark rock pro 4 ou un noctua dh 15 pour faire des tests plus poussés et vérifier que tout est correct ^^  
 
Quelques petites questions : j'ai réussi à faire booter/fonctionner le pc à 4,1ghz pour un vcore de 1,27v
 
J'ai lu que c'était pas mal du tout, mais le pc a crash lors d'un test mémoire en charge. La LLC était calibrée à 1, j'en ai déduit que ça a crash à cause d'un vdrop avec une tension trop faible, est-ce qu'en augmentant la LLC (à 2 ou 3) il serait possible d'obtenir 4,1@1,27 ?
 
(il s'agit d'une question théorique, pour essayer de mieux comprendre les effets des parametres etc :o )


---------------
Bonsoir, donc.
mood
Publicité
Posté le 28-07-2019 à 16:38:33  profilanswer
 

n°2521815
antionn
2500k Best CPU Ever Made
Posté le 28-07-2019 à 17:35:38  profilanswer
 

Désolé d'avoir été un peu long à répondre, mais je voulais pouvoir jeter un œil au bios du PC de mon frère histoire de me familiariser un peu plus avec la plateforme et son vocable :p

 

Pour l'histoire du boot en plusieurs fois, c'est normal, c'est comme avec Windaube, ça a besoin de redémarrer pour prendre en compte les changements, les appliquer :d
Bon, par contre si il continue de le faire, là c'est l'est peut-être moins :o

 

Pour les réglages je dirais que c'est bon : mais tant que tu n'as pas vraiment testé avec OCCT (au moins en large data, souvent suffisant) ou consort, on ne peut pas en être sûr !
Mais a voir si ça tient dans le temps quand même, avec un peu de chance, tu ne seras pas loin d'être stable. Sinon, faudra mettre un peu plus de CPU Core Voltage, voir redescendre d'un cran en fréquence.
Pour savoir, il faut tester :D

 

C'est la bonne méthode pour commencer.
Tu as peut-être mis un peu haut le multiplier pour commencer, mais ça devrait le faire quand même.
Disons qu'habituellement on commence avec une fréquence CPU un peu plus basse, on test pour voir si c'est bon, puis on monte etc etc ... mais on a l'avantage d'avoir du recul sur les capacités de ces CPU aujourd'hui, donc on peut monter un peu plus rapidement comme tu le fais.

 

Pour la température en idle un peu haute : c'est normal, tu as une tension fixe (le mode Override donc), pour pouvoir abaisser cette tension selon la charge, et donc gagner en conso et donc températures au repos, il faudrait passer en mode offset. Mais on en est pas encore là.
D'abord, il faut s’assurer que cette tension de 1.3V est suffisante, or on n'en est pas sûr à l'heure actuelle :jap:

 

Pas d'inquiétude, tu ne cramera rien, il y a des sécurité et en plus tu n'y est pas allé comme un bourrin, donc tkt !
De plus impossible que le CPU reçoive du 220V, l'alim le transforme au max en 12V qui est envoyé à la mobale qui le retransforme en une plus faible tension. Et certains CPU comme Haswell & suivants chez intel retransforme à nouveau ... donc aucun soucis à ce niveau, d'autant qu'il y a des sécurité à tous les niveaux à l'heure d'aujourd'hui :D

 

En idle pas de soucis, c'est normal, le VID (ce que demande le CPU comme courant au convertisseur de tension/mobale, valeur qui sera importante si tu souhaites passer en offset/tension variable) est normalement au plus bas, ce qui tire la tension du CPU vers le bas. De toute façon, tu n'a pas besoin de 1.3V au repos. Donc no soucis :jap:
Pour voir si il y Vdrop, qui se produit sous forte/full charge, il faudrait faire une courte passe sous OCCT pour voir comment varie la tension CPU. Mais a priori ça semblerait bon.

 

Pour l'instant, ta fréquence ne semble pas varier non plus. Aucune idée de si c'est HWiNFO64 qui n'a pas eu le temps de mesurer une redescente de fréquence ou si elle est vraiment "locké" à 4.1GHz.
Pas grave si elle ne redescend pas, mais perso moi j'aime bien [:ddr555]
Faudrait que tu laisse genre 2-3mins HWiNFO64 sur le bureau pour voir si les ratios redescendent !

 


Concernant le crash que tu as je ne sais pas :D
Ça peut être dû a un manque de Vcore : 1.27V est peut-être insuffisant pour être stable, tout comme dû à du Vdrop.
Ou peut-être aussi pour la mémoire qui n'apprécie pas un OC aussi haut.
Comme tu as touché a pas mal de paramètres en même temps et qu'on a pas OCCTiser tout ça, difficile de savoir d'où ça vient vraiment ^^

 

=========

 

Lorsque l'on fera les validations et que tu aura ton ventirad, il faudra donc reprendre par étape pour être sûr:
- valider un couple tension fixe et fréquence avec la mémoire @stock
- passer le CPU Core Voltage en offset si tu le souhaites, puis enfin le valider. Etape optionnel, mais ça permet de gagner en température (et conso).
- ensuite on passe à la mémoire une fois que tout le reste est roxstable, et on valide.

 

C'est à ce moment là que l'on sera certains que tout est stable !

 

[:louisledeboucheur]


Message édité par antionn le 28-07-2019 à 17:37:54

---------------
Clear C-Mos Your Mind
n°2521826
AllenMadis​on
Posté le 29-07-2019 à 00:32:45  profilanswer
 

Tout est locké à 4,1ghz, (ratio manuel de 41) même si la fréquence fluctue aux alentours de cette valeur (4099, 4098, 4101, 4102...)

 

l'inconvénient de la méthode c'est bien évidemment la conso et ça m'ennuie un peu aussi, puisque j'aurais bien aimé que ça fluctue pour justement limiter la conso quand c'est pas en charge ^^

 
Citation :

Concernant le crash que tu as je ne sais pas :D
Ça peut être dû a un manque de Vcore : 1.27V est peut-être insuffisant pour être stable, tout comme dû à du Vdrop.
Ou peut-être aussi pour la mémoire qui n'apprécie pas un OC aussi haut.
Comme tu as touché a pas mal de paramètres en même temps et qu'on a pas OCCTiser tout ça, difficile de savoir d'où ça vient vraiment ^^

 

Oui, il faudrait que je re-teste en fait ^^

 

La le pc a tenu toute la nuit et journée sans crash ni rien de particulier, avec plusieurs applis lancées (molotov, chrome, lecture de films avec vlc et du cs) ^^

 

Je vais également investir dans un petit calepin pour tout noter, je me rends compte qu'il y a plein de parametres et que c'est mieux de tout noter pour avoir des références et garder la trace de ce qu'on modifie, parce que plus on avance et plus y'a de données à jongler avec :o

 

Je reviens donc quand j'ai ce fameux ventirad et à ce moment là on reprendra ^^


Message édité par AllenMadison le 29-07-2019 à 00:33:57

---------------
Bonsoir, donc.
n°2522525
AllenMadis​on
Posté le 17-08-2019 à 19:19:27  profilanswer
 

Hola, après moult péripéties j'ai reçu mon DRP4 !  
 
Premiers enseignements, j'ai pu lancer occt et cinebench ! Si l'ordinateur boot effectivement à 4,2, il crash impitoyablement dès que je lance un run cinebench !
 
Donc je suis redescendu à 4,1ghz pour 1,33v et LLC 1, et là tout passe correctement !
 
Température max sous OCCT de 68° stable, par contre au début des tests il m'indiquait des erreurs, j'ai modifié je ne sais plus quoi (le llc je crois) et il n'en montre plus maintenant. Mais j'ignore à quoi ça correspond ces fameuses "erreurs".  
 
Je sens que c'est possible de le faire tourner à 4,2ghz, mais je ne sais pas quoi modifier et 4,1ghz me convient très bien :o
 
Pour la ram pfiou. C'est beaucoup plus compliqué : j'avais réussi a faire tourner la ram a 4200, et apres avoir donc modifié deux ou trois choses, je sais plus trop quoi (j'ai pas tout noté, ma grosse erreur), et bah le pc refuse de booter à 4200mhz maintenant.  
 
En 3800cl14 ça boot une fois sur 3, mais membench me montre entre 3 à 15 erreurs a chaque run, donc je suis descendu finalement à 3600cl14 et là sur tous les runs je n'ai plus d'erreurs du tout.  
 
Pour l'instant ça me va bien, ça a l'air stable et y'a plus rien qui crash :o Et les températures me vont bien :o


---------------
Bonsoir, donc.
n°2522536
AllenMadis​on
Posté le 17-08-2019 à 23:16:29  profilanswer
 

Update : après avoir regardé un tuto youtube, je me suis rendu compte que j'avais mal monté mon drp4, qui était fixé avec des anneaux réservés au socket am3, ce qui faisait que la pression n'était pas complete sur l'IHS, avec 0,5mm en moins ^^

 

Donc j'ai refait des tests, occt montre toujours des erreurs mais cette fois là au bout de 20mn de run ! Et membench, plus d'erreurs !


Message édité par AllenMadison le 17-08-2019 à 23:20:21

---------------
Bonsoir, donc.
n°2522543
antionn
2500k Best CPU Ever Made
Posté le 18-08-2019 à 00:49:58  profilanswer
 

¡ Hola Compañero ! [:demoderateur:4]

 

Ah le mauvais montage de ventirad, j'ai connu ça aussi avec mon NH-D14 ... avec du BSOD à la clef car serré trop fort :p

 

Ca a l'air propre comme réglage ceci dit... essaye peut-être d'augmenter une dernière fois le Vcore pour voir, ça n'est peut-être que ça...
Et pour passer le CPU à 4.2 aussi ça se trouve !
Si il était mal monté tu devrais gagner en température (ouais bon là je t'apprend rien :o) et tu devrais pouvoir monter encore un peu sans altérer les températures :jap:
Genre peut-être 1.35-1.36 :??:

 

Par contre, oui, impossible de savoir d'où vient une erreur avec OCCT, Tetedeiench a d'ailleurs expliqué pourquoi il y a quelques jours/temps :

Tetedeiench a écrit :


Pour savoir où est l'erreur, malheureusement non, ce serait tellement bien si je pouvais le savoir. J'ai demandé 2+2, le CPU m'a répondu 5.

 

Est-ce que c'est le CPU qui a calculé comme un manche ?

 

La mémoire qui a stocké un 3 au lieu d'unités 2, donc le CPU s'est vu demander 3+2 et a correctement répondu 5 ?

 

Aucun moyen de savoir malheureusement :(

 

D'où l'idée de pas trop se mélanger et de faire une chose après l'autre ... ce que je ne faisais pas beaucoup et ne fait parfois pas encore ceci dit :o

 

Même si dans ton cas, on doit bien pouvoir exclure la RAM puisque Memebench est ok !
(le connaissais pas celui-ci... j'avais utilisé Memtest et OCCT pour la seule fois où j'ai essayé de toucher à ma RAM, mais dès que je rentre de vacances, je l'essaierais du coup !).

 

T'approches du but !


---------------
Clear C-Mos Your Mind
n°2522544
AllenMadis​on
Posté le 18-08-2019 à 01:02:56  profilanswer
 

antionn a écrit :

¡ Hola Compañero ! [:demoderateur:4]

 

Ah le mauvais montage de ventirad, j'ai connu ça aussi avec mon NH-D14 ... avec du BSOD à la clef car serré trop fort :p

 

Ca a l'air propre comme réglage ceci dit... essaye peut-être d'augmenter une dernière fois le Vcore pour voir, ça n'est peut-être que ça...
Et pour passer le CPU à 4.2 aussi ça se trouve !
Si il était mal monté tu devrais gagner en température (ouais bon là je t'apprend rien :o) et tu devrais pouvoir monter encore un peu sans altérer les températures :jap:
Genre peut-être 1.35-1.36 :??:

 

Par contre, oui, impossible de savoir d'où vient une erreur avec OCCT, Tetedeiench a d'ailleurs expliqué pourquoi il y a quelques jours/temps :

 
antionn a écrit :

 

D'où l'idée de pas trop se mélanger et de faire une chose après l'autre ... ce que je ne faisais pas beaucoup et ne fait parfois pas encore ceci dit :o

 

Même si dans ton cas, on doit bien pouvoir exclure la RAM puisque Memebench est ok !
(le connaissais pas celui-ci... j'avais utilisé Memtest et OCCT pour la seule fois où j'ai essayé de toucher à ma RAM, mais dès que je rentre de vacances, je l'essaierais du coup !).

 

T'approches du but !

 


Oui les températures sont légèrement meilleures :D Je sais pas si je l'ai serré trop fort mais en tout cas avant il y avait du jeu entre le rad et l'ihs, meme s'il y avait quand même contact avec la pate thermique et l'ihs, donc le proco n'a pas cramé heureusement :o La je l'ai bien serré, il ne bouge plus, donc ça devrait aller :o

 

Pour le test de ram, j'utilise celui qui est donné avec dram calculator (c'est membench quoi), j'ai du faire 4 ou 5 pass, aucune erreur n'est ressortie donc ca vient probablement pas de ça, meme si c'est pas à exclure (j'ai remarqué que les erreurs sous occt surviennent quand la ram atteint 40/41/42 degrés...)

 

Le truc avec les erreurs, c'est assez curieux : ça mouline sous occt sans erreurs, pendant 10-15-20mn, puis tout à coup ça me met 1 erreur, puis 20 puis 40 puis 100/150 erreurs en 2 ou 3 secondes. Bref, mystère.

 

Je vais essayer 1.35 mais j'ai des craintes avec la load line calibration :p J'essaie de rester en LLC1 ou LLC2 pour ne pas dépasser les 1.35v au total.

 

En dehors des erreurs occt qui surviennent au bout de 10 à 20mn environ, j'ai pas de souci particulier, csgo tourne sans soucis pubg aussi, et les temps sont très bonnes, cinebench me donne entre 1365 et 1375 donc je trouve ça bien, meme si j'aurais préféré atteindre 1400 pts :P

 

Et encore merci pour les explications/conseils ^^


Message édité par AllenMadison le 18-08-2019 à 01:09:49

---------------
Bonsoir, donc.
n°2522548
antionn
2500k Best CPU Ever Made
Posté le 18-08-2019 à 01:47:55  profilanswer
 

À mon avis t'avais pas de problème de serrage trop fort si y avais un peu de jeu :o
Mais un problème de moins donc  [:yann39]
Toute façon peu probable qu'il aurait pu cramer ... là encore y a des sécurités  [:fallout3:1]

 

Pour les RAMs, faudra voir si y a pas trop de voltage dessus du coup ... sinon faudra rebaisser un peu (et donc peut-être la fréquence ou latence) [:sub42:4]
C'est comme les CPU, ça aime pas trop le chaud (qui vient du voltage... merci Cap'tain Obvious !), et si elles sont à leurs limites, ca peut jouer en effet...

 


Sur mon humble 2500k, ça survenait aussi au bout de 15-20 minutes... mais je m'arrête souvent dès la première erreur, donc je ne saurais pas dire comment il réagit (par contre, lorsque je testais l'OC de la VRAM de ma RX480, c'était bien ce que j'obtenais... donc ça doit être le comportement normal).
Le pourquoi du comment de "l'emballement", je ne saurais pas dire... j'ai pas assez de culture informatique pour ça malheureusement  :sweat:

 

Ouais la LLC ça peut être chiant... les deux derniers paliers chez moi sont ultra-violents aussi, donc inutilisables en pratique !

 

Mon meilleur Cinebench R15 a atteint le mirobolant chiffre de 607  :O
Donc a des années lumières de toi lol :p
Encore heureux que CS tourne correctement... vu l'âge de ce jeu !
Par contre un patch utilisant une API plus moderne serait quand même bienvenue pour nos amis Radeon et CPU multithreadé !

 

Ah bah de rien, avec plaisir !


---------------
Clear C-Mos Your Mind

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide pour o/c ryzen 2600 + Crosshair Hero VII

 

Sujets relatifs
Besoin d'aide pour stabiliser un xeon e5 1680 v2Aide OC 7700K
Aide sur techno qui va trop vite :)WB Custom Besoin d'aide
Aide sur régulation ventillo cooler master h500pAMD Ryzen 7 2700x besoin d'aide pour l'OC
Demande d'aide premier watercooling customaide aimants pour backplate gpu personnalisé [résolu]
Ryzen 5 2600 
Plus de sujets relatifs à : Aide pour o/c ryzen 2600 + Crosshair Hero VII


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR