Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1135 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Probleme overclocking CPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme overclocking CPU

n°2056875
illirea
Posté le 04-11-2010 à 20:27:01  profilanswer
 

Bonjour (soir) à vous tous qui allez me lire et peut - être m'aider,
 
Je tourne actuellement sur un CPU i7 920 couplé a de la ram G.Skill Kit Extreme3 3 x 2 Go PC12800 CAS 7 PI Series http://www.materiel.net/ctl/PC_de_ [...] eries.html sur une carte mère ASUS p6t deluxe V2.
Mais par un beau matin, je me suis dit " tiens si j'overclockais tout sa histoire de m'amuser un peu en bidouillant", aussitôt dit aussitôt fait, je réussi donc a monter ma config aux alentours de 3.5ghz  http://valid.canardpc.com/show_oc.php?id=1461272, stable sous OCCT et everest pendant plusieurs dizaines de minutes ainsi qu'en seance de jeux intensifs.
 
Mais quel ne fût pas ma surprise en me rendant compte sur la page suslinké plus tôt que ma ram était reconnu en tant que pc10700 par cpu-Z a la place des 12800 annoncées. Je me suis donc rendu dans le bios de ma Carte mère et j'y ais trouvé une petite option qui m'a permis de forcer le kit a  1600 mhz. Suite à cette manipulation fait je décidais de remonter les fréquences de mon cpu ( j'utilise en effet Turbo-V le soft d'ASUS), quel ne fut pas ma surprise de subir BSOD et autres désagréments  assez gênants oserais je dire.
 
Ai-je fais quelque chose a ne pas faire? merci de votre aide.

mood
Publicité
Posté le 04-11-2010 à 20:27:01  profilanswer
 

n°2057006
weed-e
Posté le 04-11-2010 à 22:38:52  profilanswer
 

pour ta RAM, vérifies sur les 02 onglets suivants dans CPU-z : MEMORY et SPD et faire un petit "screenshot" pour qu'on puisse voir ça :)
 
Perso ma RAM (également de la 12800) est mal reconnue par ce programme et aussi sur ma-config.com. Je me suis d'ailleur pas mal pris la tête la dessus en croyant que ça ne marchait pas correctement.Mais après vérification dans le bios des fréquences tout était correct. Donc il faudrait peut-être d'abord voir si ce n'est pas le même soucis
 
du reste je m'y connais pas trop en o/c donc je préfère laisser la parole aux autres :)
 
Allez si j'y vais !
Es-tu passé par le bios pour ton o/c ou juste le soft ? car tu ne donnes pas ton Vcore et autres options que tu aurais pu activer ou désactiver donc s'est un peu limite pour les conseils.
 
un petit lien qui pourrais t'aider http://forum.hardware.fr/hfr/Overc [...] m#t1775237
 
Tchusss.

n°2057025
illirea
Posté le 04-11-2010 à 23:03:43  profilanswer
 

Merci pour cette réponse rapide, j'ai fait quelques screen de ce que tu m'as demandés voici le lien : http://img560.imageshack.us/gal.php?g=spd.png.
 
Le screen de turbov date d'après le forçage a 1600 mhz, le bios doit être la cause.
 
Et non je ne suis pas passé par le bios pour OC je me suis juste servi de turbov, sachant qu'avant de forcer ma ram a 1600 dans le bios je montais a 3.465 ghz, alors que maintenant je ne peux plus le monter sans bsod. (par conte j'ai gagner une quinzaine de fps dans starcraft2)

n°2057039
weed-e
Posté le 04-11-2010 à 23:25:50  profilanswer
 

le lien ne fonctionne pas
 
si tu n'es pas aller dans le bios il y a de forte chance pour que les voltages soient en auto.
 
Quand tu dit "forcer" ma ram à 1600, qu'as-tu fais ?
en principe, dans le bios tu devrais passer en mode xmp ou docp.


Message édité par weed-e le 04-11-2010 à 23:26:10
n°2057054
weed-e
Posté le 04-11-2010 à 23:52:41  profilanswer
 

ok je crois bien que j'ai compris...
 
tu n'es pas en profil XMP et dans CPU-z je vois qu'il y est...
 
donc :
tu désinstalles Turbo machin :) ou bloque le démarrage pour l'instant.
2° go Bios
3° onglet "AI Tweaker"
4° ligne "oc tuner"
5° tu choisis le mode XMP
6° voilà ça se fait en auto ...voltages RAM (et imc peut-être) fixés, latences ok, et "Bus Speed" à 160 logiquement.
 
tu enregistres 1 première fois avec ces modif et boot pour vérifier la stabilité et les données dans CPU-z.
 
tu as fait un passage sur le lien que je t'avais placé ?
 

n°2057063
illirea
Posté le 05-11-2010 à 00:55:38  profilanswer
 

Désolé pour le lien je me suis planté de link ( -->> [] )
http://yfrog.com/n8memorybp
http://yfrog.com/mlspdp
http://yfrog.com/miturbovp
 
Pour cette histoire de 1600 il y a dans mon bios plus précisément dans l'onglet AI tweaker une option qui m'a l'air d'être pour modifier les fréquences de la ram. Elle était sur auto et je l'ai mise sur 1600.
 
Je vais faire un tour dans le bios voir ce que tu m'as dit et oui je suis passé sur la page et j'ai compris a quoi servait pas mal d'option de mon bios qui étaient assez obscures, je dois l'avouer :p.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Probleme overclocking CPU

 

Sujets relatifs
OVERCLOCKING SEMPRON 140premier overclocking , que me conseillez vous
overclocking athlon 64 3000+ sur mb douteuseOverclocking HD 5770 ?
probléme montage pompe et reservoirqualité d'overclocking de ma ram
Débutant, quelques questions sur l'overclocking.Problème O/C X3 720BE sur Crosshair III Formula
probleme d'overclocking cpu avec kt4ultraProblème overclocking CPU avec GF4
Plus de sujets relatifs à : Probleme overclocking CPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR