Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
728 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Crucial Ballistix pc8500 maximum 545mhz??

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Crucial Ballistix pc8500 maximum 545mhz??

n°1732889
marcocloss​et
Posté le 10-04-2008 à 15:17:20  profilanswer
 

Salut
 
Je viens de me monter une nouvelle config:
cm gigabyte p35-ds3r rev 2.1 bios f11
cpu intel core2duo E8200  
gpu gigabyte geforce 8800gt 512mb
ram: 2x1gb de ddr2 crucial ballistix pc8500
rad: Xigmatek HDT-S1283
alim: Hiper type R 580w
 
Je veux tester la fréquence max de fonctionnement de mes barrettes, j'ai donc réglé dans le bios le fsb à 333mhz, le coeff multiplicateur du cpu à 6x, et le coeff mémoire à 3:2 (3.0 dans le bios gigabyte), j'ai augmenté la tension de la ram à 2.4v (+0.6v dans le bios gigabyte), timings réglés en manuel à 5-5-5-15
 
Avec setfsb et en vérifiant avec cpuz, j'arrive a monter le fsb progressivement jusqu'à avoir une fréquence de ram de 545mhz, vers 548mhz, plantages dans superpi 1M, et à 550mhz écran bleu ou freeze.
 
Les barrettes ne chauffent pas du tout à 2.4v même après 30min d'occt. je comprends pas trop pourquoi j'arrive pas à les pousser plus loin, je lis sur les différents tests (octeam notamment) qu'on arrive à les monter vers 650mhz sans trop de problème.  
 
J'ai fait quelque chose qui va pas? Vous avez des idées?


Message édité par marcoclosset le 10-04-2008 à 16:54:34
mood
Publicité
Posté le 10-04-2008 à 15:17:20  profilanswer
 

n°1732983
nicofr57nf
@+
Posté le 10-04-2008 à 19:00:20  profilanswer
 

Les barrettes que l'on trouve actuellement sur le marché ne sont plus du tout les mêmes qu'avant!
Puces différentes = perfs différentes!  
 
les "bonnes" ont des petits clips sur le dessus.  
 
http://img.clubic.com/photo/00491535.jpg

n°1732985
shingxl
Posté le 10-04-2008 à 19:09:45  profilanswer
 

je confirme, les barettes sans clips sont mauvaises :whistle:
 
et attention 2.4v c'est beaucoup si tu comptes laisser comme ça en H24, même ventilé.

n°1733031
marcocloss​et
Posté le 10-04-2008 à 21:42:19  profilanswer
 

merde je me suis fait eu alors!  :pfff:  
 
en changeant le coeff ram/fsb (en 2:1) je suis arrivé à les pousser à 570mhz mais pas au delà, en 2.2v.  
Là, aujourd'hui ma config est stable en 450x8 et le coeff ram/fsb a 5:4 (562Mhz) avec le Vdimm à 2.2v et le Vcore à 1.35v. c'est pas trop mal mais bon; je suis un peu décu au final de ces pseudo ultimate barrettes.


Message édité par marcoclosset le 10-04-2008 à 21:45:06
n°1733068
shingxl
Posté le 10-04-2008 à 22:35:41  profilanswer
 

570? te plainds pas alors, c'est déja bien de pouvoir les faire tenir au dessus de 500 :/

n°1733071
Devil'sTig​er
Jee & Cee on the rock !
Posté le 10-04-2008 à 22:38:49  profilanswer
 

Non Non et re-non, la barette ne fait pas tout, les réglages que tu mets sont très importants eux aussi...
 
Concernant ton oc, personnellement avec des barettes identiques (sans clip) (cf : http://www.syndrome-oc.net/articles.php?article=129 ) ca monte sans soucis à plus de 650...Et ce score était limité par la carte mère...Toutes les crucial que j'ai testé (une dizaine de Go) ont tous passé 600 très facilement et il y avait aussi bien de nouvelle rev que d'anciennes donc oubli cette histoire de une rev mieux que l'autre.
De toute facon l'oc montre clairement que c'est le genre de "on dit" qui ne veut rien dire.
 
 
La consigne est toujours la même dans ce genre de cas, tu isoles ton pb avant de le résoudre, donc tu as 3 pb possibles : le chipset de la cm, la barette n°1 et la barette n°2.
Donc tu laisses qu'une seule barette, tu utilises memTest pour tester (par exemple)...
Personnellement lors du test je me mettait en strapp B ou D en ratio autre que le 4:5 (a tjr éviter)
Tu tests, si la première barette lache en dessous de 600, passe à la deuxième...
Si les deux sont "mauvaises" penche du côté du chipset, voit alors pour augmenter sa tension (et oui si tu ne l'a pas fait, cherche pas court augmenter sa tension...).
Pas besoin de trop augmenter sa tension, un +0,2V devrait déjà sensiblement améliorer l'oc de tes rams ;)


---------------
JunZZi | Jee & Cee
n°1733077
shingxl
Posté le 10-04-2008 à 22:51:49  profilanswer
 

Devil'sTiger a écrit :

Pas besoin de trop augmenter sa tension, un +0,2V devrait déjà sensiblement améliorer l'oc de tes rams ;)


Et pour ceux qui peuvent rien faire avec leur voltage NB? (vMCH si je me gourre pas?)
En vMCH sur "normal", quelques erreurs.
Plus j'en rajoute, plus ça me fait d'erreurs (passe d'une petite dizaine à quelques milliers).
Testé +0.2 comme on m'a déja suggéré, ça suit l'évolution "vMCH qui augmente, nombre d'erreurs aussi", et la carte mère a tenté une récup' du bios au reboot d'après  :whistle:
Le chipset est aux environs de 45° en charge, c'est léger me semble t-il (90°C max pour le X38 selon intel).
Je t'avais déja contacté par mail Devil'sTiger il me semble, pas trouvé de solution depuis.
edit: je précise que j'ai déja fait des tests avec les deux barettes seules et ça tournait nickel


Message édité par shingxl le 10-04-2008 à 22:53:06
n°1733096
Devil'sTig​er
Jee & Cee on the rock !
Posté le 10-04-2008 à 23:47:16  profilanswer
 

Ahhh :D Ca y est je me souviens de toi ! Mais je n'ai jamais recu de mail de retour (ptete un pb sur notre serveur mail il marche pas à coups sur ces temps ci :/)
 
Hum visiblement ta carte mère a quand même un sacré soucis :/ Si augmenter la tension augmente le nombre d'erreur, peut être que ca vient d'un mauvais contact entre le nb et ton circuit de refroidissement (ca impliquerait que la cm mesure 45° alors qu'en réalité le nb est excessivement plus chaud !)
Ou alors ton chipset est tout simplement dead on arrival comme on dit :/ Enfin si les deux barettes marchent nickel en séparé, ben c'est sur c'est la carte mère ! Cherche aussi du côté du dual channel, peut être que en le désactivant ca arrive que ca améliore sensiblement l'oc ;) (pour désactiver place les sur deux slots aux couleurs différentes tout simplement ;))
 
'fin bon comme d'ab ca reste de l'oc rien n'est sur, mais c'est vrai que le coup de +0,2V sur le vMCH améliore grandement l'oc des barettes le plus souvent !


---------------
JunZZi | Jee & Cee
n°1733097
shingxl
Posté le 10-04-2008 à 23:58:16  profilanswer
 

pas de mail de retour? bizarre
Sinon ça m'étonnerait qu'il y ait mauvais contact, le radiateur est loin d'être froid quand même (et puis augmenter de 0.05v c'est pas méchant, ça suffit quand même pour que la ram fasse la tronche).
Pour le coup du dual channel, il me semble avoir déja testé, pas sûr que j'aie bien fait le test. Apparemment un canal c'est un bloc de deux slots, j'avais mis sur le jaune d'un bloc et le rouge de l'autre.
 
Faudrait que je teste les deux barettes sur le même bloc, j'avais ecarté cette histoire depuis un bail, si c'est ça ce serait pas mal si ça bouffe pas trop les perfs (enfin bon 2-3% je crois).
 
Un autre truc à tester: brancher les power et hdd led dans le bon sens :lol: (ça m'apprendra à pas lire le manuel du boitier)
Certains ont bien des problèmes d'oc impossible à cause de périphs USB branchés, je m'attends à n'importe quoi...

n°1733100
marcocloss​et
Posté le 11-04-2008 à 00:13:36  profilanswer
 

shingxl a écrit :

570? te plainds pas alors, c'est déja bien de pouvoir les faire tenir au dessus de 500 :/


 
Euh, c'est des pc8500 quand-même donc supposées tourner à 533mhz en stock, a 2.2v et en 5-5-5-15. 570 comme oc ça me parait un peu pas beaucoup d'oc. non

mood
Publicité
Posté le 11-04-2008 à 00:13:36  profilanswer
 

n°1733102
shingxl
Posté le 11-04-2008 à 00:25:40  profilanswer
 

c'est justement le problème, les miennes j'arrive pas à les faire tenir au dessus de 500 :o

 

Autre chose pour Devil'sTiger: si je mets en mode Standard au lieu de Turbo, le test 5 de memtest échoue lamentablement à 98% (des erreurs qui avaient l'air infinies, j'ai reboot assez vite). Donc en gros plus les timings secondaires sont agressifs plus ça lui plait... Je comprends rien tout marche à l'envers  :pt1cable: (j'ai déja testé le mode Extreme, je teste pas 2 fois...)
Et puis, j'ai écarté l'hypothèse des leds :lol:


Message édité par shingxl le 11-04-2008 à 00:27:49
n°1733105
redratamd
Xtrem rien du tout
Posté le 11-04-2008 à 00:36:57  profilanswer
 

J'ai des 16FD5 sans clips et elles vont super bien .

n°1733108
marcocloss​et
Posté le 11-04-2008 à 00:46:37  profilanswer
 

Devil'sTiger a écrit :

Non Non et re-non, la barette ne fait pas tout, les réglages que tu mets sont très importants eux aussi...
 
Concernant ton oc, personnellement avec des barettes identiques (sans clip) (cf : http://www.syndrome-oc.net/articles.php?article=129 ) ca monte sans soucis à plus de 650...Et ce score était limité par la carte mère...Toutes les crucial que j'ai testé (une dizaine de Go) ont tous passé 600 très facilement et il y avait aussi bien de nouvelle rev que d'anciennes donc oubli cette histoire de une rev mieux que l'autre.
De toute facon l'oc montre clairement que c'est le genre de "on dit" qui ne veut rien dire.
 
 
La consigne est toujours la même dans ce genre de cas, tu isoles ton pb avant de le résoudre, donc tu as 3 pb possibles : le chipset de la cm, la barette n°1 et la barette n°2.
Donc tu laisses qu'une seule barette, tu utilises memTest pour tester (par exemple)...
Personnellement lors du test je me mettait en strapp B ou D en ratio autre que le 4:5 (a tjr éviter)
Tu tests, si la première barette lache en dessous de 600, passe à la deuxième...
Si les deux sont "mauvaises" penche du côté du chipset, voit alors pour augmenter sa tension (et oui si tu ne l'a pas fait, cherche pas court augmenter sa tension...).
Pas besoin de trop augmenter sa tension, un +0,2V devrait déjà sensiblement améliorer l'oc de tes rams ;)


 
2 tites questions: ca veut dire quoi strapp b ou d? quant au chipset, il n'y a qu'un radiateur pas bien épais et pas de ventilo dessus, il chauffe pas des masses (40°c en général), et mon boitier est pas mal ventilé (12" en facade et 12" en extraction). il n'y a pas de risques de le faire claquer? quelle est la température à ne pas dépasser?  
 
ok pour le test des 2 barrettes séparément, je n'y avais pas pensé. Puis le 4:5 c'est pas pour du bench, ca fait tourner ma config de façon stable et un chouia plus vite qu'en 1:1. En test de la ram, je mets un autre coeff genre 2:1.
 
Le fsb n'a pas l'air de vouloir monter bien haut sur cette mobo. En mettant le cpu en 6x et la ram en 1:1, j'arrive pas à le monter au dela de 470. Déjà pas mal peut être. non? je vais faire une ballade sur le topik de cette cm
 
en tous cas merci de vous pencher sur mes petits problemes d'oc.
 

Citation :

Un autre truc à tester: brancher les power et hdd led dans le bon sens :lol: (ça m'apprendra à pas lire le manuel du boitier)


 
Effectivement ma led hdd est branchée a l'envers (d'ailleurs elle s'allume pas) je vais la rebrancher dans le bon sens mais j'ai un peu de mal a gober que ça y change quoi que ce soit.

n°1733109
Devil'sTig​er
Jee & Cee on the rock !
Posté le 11-04-2008 à 00:51:49  profilanswer
 

Non les leds, dans le bon ou mauvais sens ca change rien du moment que c'est branché sur les bon pins ^^
 
As-tu essayé de pousser une bonne fois pour toute? met toi en strapp D, passe le fsb au plus haut possible (que ca boot @ 600 sur la ram, vers 400-450 sur le proco de préférence) timing 5/5/5/15 le reste en auto, bios a jour of course, avec le max sur le chipset (+0.375 il me semble) (test aussi un simple +0,1V) et 2.4/2.7V sur la ram.
Pas de tension sur le fsb (le min), tension normal sur le proco et regarde si ca passe ;)
 
Ca arrive aussi (plus souvent qu'on ne le pense) que les puces type D9 demande de haute fréquence pour pas générer des erreurs ! Effet pervers d'un oc exceptionnel leur plage de fréquence à évoluée pour se situer entre 450 et 650 stable mais pas forcément stable en dessous de ces fréquences !


---------------
JunZZi | Jee & Cee
n°1733112
Devil'sTig​er
Jee & Cee on the rock !
Posté le 11-04-2008 à 01:01:05  profilanswer
 

marcoclosset a écrit :


 
2 tites questions: ca veut dire quoi strapp b ou d? quant au chipset, il n'y a qu'un radiateur pas bien épais et pas de ventilo dessus, il chauffe pas des masses (40°c en général), et mon boitier est pas mal ventilé (12" en facade et 12" en extraction). il n'y a pas de risques de le faire claquer? quelle est la température à ne pas dépasser?  
 
ok pour le test des 2 barrettes séparément, je n'y avais pas pensé. Puis le 4:5 c'est pas pour du bench, ca fait tourner ma config de façon stable et un chouia plus vite qu'en 1:1. En test de la ram, je mets un autre coeff genre 2:1.
 
Le fsb n'a pas l'air de vouloir monter bien haut sur cette mobo. En mettant le cpu en 6x et la ram en 1:1, j'arrive pas à le monter au dela de 470. Déjà pas mal peut être. non? je vais faire une ballade sur le topik de cette cm
 
en tous cas merci de vous pencher sur mes petits problemes d'oc.
 

Citation :

Un autre truc à tester: brancher les power et hdd led dans le bon sens :lol: (ça m'apprendra à pas lire le manuel du boitier)


 
Effectivement ma led hdd est branchée a l'envers (d'ailleurs elle s'allume pas) je vais la rebrancher dans le bon sens mais j'ai un peu de mal a gober que ça y change quoi que ce soit.


Tu dois avoir une option de strapp nommée dans le bios (partie oc bien sur) "system memory multiplier (SPD)" qui sera sur un réglage type x.xxA ou x est un chiffre et A une lettre (exemple : 2.00D) et la lettre indique le strapp du chipset, prend donc une valeur type D pour que le chipset puisse souffler et donc grimper plus !
Pour le ratio : évite absolument le ratio 4:5 il est très mal supporté par les chipsets et limitera ton oc, donc pour un test de maximum oc ne le prend pas.
 
Pour le fsb : a mon avis tu as un soucis dans tes réglages une fois de plus, un P35 c'est excessivement rare quand ca ne prend pas 600 de fsb (sur la dizaine de mobals je n'ai jamais vu en dessous de 600, le cpu par contre oui ca monte bcp moins souvent à 600), et un C2D type E8xxx pareil, en dessous de 500 c'est très très rare ! Fait des screenshots de tes réglages dans le bios please voir si tu as bien tout réglé !
 


---------------
JunZZi | Jee & Cee
n°1733115
shingxl
Posté le 11-04-2008 à 01:53:29  profilanswer
 

le bilan: barettes en single channel, c'est peut être encore pire...

 

sans compter que maintenant la carte mère décide de m'emmerder pour un rien, il suffit que je fasse quelques modifs dans les bios (des paramètres qui marchent sans soucis d'habitude) pour que la carte me fasse un beau BootBlock et cherche à restaurer le bios pendant 30mn en boucle :o
Et encore quand il le restaure, "main bios checksum error" (ou pareil avec le backup bios) et ça recommence avec le bootblock.
Je suis à deux doigts de retourner chez Asus, voire tenter un coup chez DFI :whistle:


Message édité par shingxl le 11-04-2008 à 01:55:14
n°1733117
marcocloss​et
Posté le 11-04-2008 à 04:03:56  profilanswer
 

Devil'sTiger a écrit :


Tu dois avoir une option de strapp nommée dans le bios (partie oc bien sur) "system memory multiplier (SPD)" qui sera sur un réglage type x.xxA ou x est un chiffre et A une lettre (exemple : 2.00D) et la lettre indique le strapp du chipset, prend donc une valeur type D pour que le chipset puisse souffler et donc grimper plus !
Pour le ratio : évite absolument le ratio 4:5 il est très mal supporté par les chipsets et limitera ton oc, donc pour un test de maximum oc ne le prend pas.
 
Pour le fsb : a mon avis tu as un soucis dans tes réglages une fois de plus, un P35 c'est excessivement rare quand ca ne prend pas 600 de fsb (sur la dizaine de mobals je n'ai jamais vu en dessous de 600, le cpu par contre oui ca monte bcp moins souvent à 600), et un C2D type E8xxx pareil, en dessous de 500 c'est très très rare ! Fait des screenshots de tes réglages dans le bios please voir si tu as bien tout réglé !
 


 
ok pour ce qui est du strapping j'ai pas capté de quoi il s'agit. J'ai vu dans mon bios qu'il y avait visiblement des options de strapping:voila les screenshots
http://farm4.static.flickr.com/3234/2403918025_78c6c27ab5_m.jpg
http://farm3.static.flickr.com/2024/2403918221_907e3244c1_m.jpg
 
vous pouvez me dire de quoi il s'agit, et quelle valeur choisir? je suis newbie en oc de c2d.
 
Et sinon pour le bios de la mobo voila les screenshots
http://farm3.static.flickr.com/2375/2404743276_69e93c3757_m.jpg
http://farm4.static.flickr.com/3230/2404743520_cf4c355d73_m.jpg
http://farm3.static.flickr.com/2311/2403917333_d4e5b2650c_m.jpg
http://farm4.static.flickr.com/3124/2403917565_be34016493_m.jpg
http://farm3.static.flickr.com/2110/2404744278_c73f6bc9d0_m.jpg
 
Y a t'il quelque chose qui cloche?


Message édité par marcoclosset le 11-04-2008 à 04:04:37
n°1733146
benmohaa19​45
Aka RedBen
Posté le 11-04-2008 à 10:03:10  profilanswer
 

c'est quoi ces barettes ? mes G.Skill PC-6400 HZ cas 4 montent à 610 @2.3V en cas 5.?.?.? (me souviens plus trop mais c'est des timings pourris)  
j'ai réalisé ce test pour voir les dernières limites de ma ram


Message édité par benmohaa1945 le 11-04-2008 à 10:04:06
n°1733228
shingxl
Posté le 11-04-2008 à 13:37:48  profilanswer
 

sauf que là on parle pas du tout de G.Skill

n°1733255
benmohaa19​45
Aka RedBen
Posté le 11-04-2008 à 14:34:49  profilanswer
 

shingxl a écrit :

sauf que là on parle pas du tout de G.Skill


non mais j'avais bien compris c'est juste pour comparer et montrer comme quoi il y a un soucis avec ses crucial

n°1733341
shingxl
Posté le 11-04-2008 à 17:33:38  profilanswer
 

coup de théatre, je viens de retester une barette seule en 5-5-5-18...
 
les lignes rouges défilent :pt1cable:  
ça a l'air de passer en 5-7-7-24 par contre, mais bon c'est pas le but de la manoeuvre
 
je vais tester les autres slots et l'autre barette, mais ça s'annonce mal

n°1733443
shingxl
Posté le 11-04-2008 à 21:35:14  profilanswer
 

c'est bon j'ai trouvé:
http://forum.hardware.fr/forum2.ph [...] 0#t6327902
 
c'est bien un défaut inexplicable de la carte mère. Au moins maintenant ça marche. Pas eu besoin d'augmenter le vMCH, donc je sais pas si ce problème est toujours là.
 
Merci en tout cas Devil'sTiger ;)

n°1733493
Devil'sTig​er
Jee & Cee on the rock !
Posté le 12-04-2008 à 00:24:13  profilanswer
 

:jap: bravo si tu as réussi a régler ta carte mère :jap:
 
marcoclosset -> met le strapp le plus lent possible (si ca passe pas mais le deuxième plus lent), met donc le strapp 1333 ;) Et si ca ne passe pas met le 1066
 
Pour ce qui est du "performance enhanced with..." met le en auto voir désactive le mais le laisse surtout pas en extreme :jap:
Pour ce qui est des timings ram pour le moment test en 5/5/5/15 ou 5/7/7/15 ca n'a pas d'influence celui qui passe le mieux sera à préférer !
Essai de voir aussi si en auto (pour avoir l'auto met le "dram timing selectable sur auto) histoire de voir si c'est le bios ou bien la cm qui déconne !
enfin augmente le MCH voltage ;) mais comme tu viens de le voir ce n'est pas forcément la meilleure chose à faire, il faut donc tester une fois de plus avec du jus et sans jus ajouté !
 
A toi de jouer :jap:


---------------
JunZZi | Jee & Cee
n°1733498
shingxl
Posté le 12-04-2008 à 00:42:53  profilanswer
 

strap 1333? c'est quoi ça? :whistle:
bon du coup j'ai pu faire joujou avec mes barettes :jap:
 
J'atteinds en gros la même limite que marcoclosset:
571Mhz en 5-5-5-15, strap 2.40B (333Mhz), mode "turbo". Timings secondaires en auto donc, assez relâchés. Je verrais après pour l'optimisation.
En "standard" je passais de 6000mb/s à 3700 et ça n'apportait pas grand chose.
Sinon pour les straps, c'est le strap 400 le plus lent je crois mais j'aimerais l'éviter pour le moment (surtout en synchro, windows veut plus démarrer sous pretexte de fichier config manquant :D).  
Et donc quand tu dis strap 1066 c'est le 266?
 
-vMCH à +0.2 => à combien je peux pousser au max pour du H24?  
-même question pour le vFSB? Il est à +0.15 pour l'instant pour avoir de la marge. J'ai lu qu'il fallait pas mal le pousser pour les wolfdales.

n°1733508
Booo-2a
animal sauvage
Posté le 12-04-2008 à 01:09:32  profilanswer
 

drapal


---------------
Ventes/Achats
n°1733616
marcocloss​et
Posté le 12-04-2008 à 13:13:26  profilanswer
 

Devil'sTiger a écrit :

:jap: bravo si tu as réussi a régler ta carte mère :jap:
 
marcoclosset -> met le strapp le plus lent possible (si ca passe pas mais le deuxième plus lent), met donc le strapp 1333 ;) Et si ca ne passe pas met le 1066
 
Pour ce qui est du "performance enhanced with..." met le en auto voir désactive le mais le laisse surtout pas en extreme :jap:
Pour ce qui est des timings ram pour le moment test en 5/5/5/15 ou 5/7/7/15 ca n'a pas d'influence celui qui passe le mieux sera à préférer !
Essai de voir aussi si en auto (pour avoir l'auto met le "dram timing selectable sur auto) histoire de voir si c'est le bios ou bien la cm qui déconne !
enfin augmente le MCH voltage ;) mais comme tu viens de le voir ce n'est pas forcément la meilleure chose à faire, il faut donc tester une fois de plus avec du jus et sans jus ajouté !
 
A toi de jouer :jap:


 
Je m'y mets cet après-midi. Merci Devil's Tiger.

n°1739464
orionx31
Posté le 27-04-2008 à 13:06:43  profilanswer
 

drapal

n°1763200
stardrawer
Jaronaute
Posté le 24-06-2008 à 23:51:59  profilanswer
 

pareil mes Ballistix vont à 600mhz mais bon ça plante en stress au bout de 6 secondes d'occt
 
je dois rester avec mes 1066 @ 4-4-4-12


---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°1767496
stardrawer
Jaronaute
Posté le 04-07-2008 à 17:23:42  profilanswer
 

up


---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Crucial Ballistix pc8500 maximum 545mhz??

 

Sujets relatifs
P35C ds3r et kit 2 go de pc8500 pour OC un E8xxx..... ?Quel bon kit DDR-2 PC8500 ?
reglages timmings ( crucial ballistix) et volatage MCHCRUCIAL PC8500 en 1066 dans le bios ne boot pas.
tite question sur timing ballistix pc 8500 et o/c q6600O/C Crucial Ballistix impossible
Problème avec : Crucial Tracer Ballistix PC8500 
Plus de sujets relatifs à : Crucial Ballistix pc8500 maximum 545mhz??


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR