Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1271 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Air Cooling

  Spectre Pro Led (Blanc et Bleu) 200mm

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Spectre Pro Led (Blanc et Bleu) 200mm

n°2317832
snakepowa
Posté le 31-10-2013 à 09:34:37  profilanswer
 

Bonjour,
 
Je rencontre un problème récurent avec ces deux ventilateurs et je me demande s'il s'agit d'un rpoblème venant de mon installation ou des ventilateurs en eux même.
 
Carte mère MSi z87 - G45 - Gaming
Alim BeQuiet pure power 730
 
Le souci:  
 
La config est dans une commode en bois percée sur le fond et le coté à la taille des ventilos: Bitfenix Spectre PRO 120 en extraction et Bitfenix Spectre PRO 200 en arrivé d'air frais.
 
J'avais mis un avec LED Blanche, mais il a "arrêté" de tourner assez rapidement. (je suis très soigneux et rien n'est venu entraver le bon fonctionnement de la chose).
 
J'ai de suite recommandé un second ventilo (avec LED Bleue) pour le remplacer: même phénomène... Au bout de 24h environ, plus de vie...
 
J'ai essayé de les brancher directement sur l'alim ou encore via un réhobus zalman que j'avais sur une autre machine, sans succès. Ils ne tournent que si je les lance à la main, et encore pas longtemps...
 
D'où peut venir le problème?


Message édité par snakepowa le 01-11-2013 à 08:52:50
mood
Publicité
Posté le 31-10-2013 à 09:34:37  profilanswer
 

n°2317868
batfinix45
Posté le 31-10-2013 à 12:56:03  profilanswer
 

Salut,
 
je vois que tu n'as pas trop de réponse alors je me lance.
Mais prend mon message avec pincette, je n'ai qu'une toute petite expérience dans ce domaine comparait à d'autre ici.
 
Pour revenir à ton problème, ayant déjà lu ce problème quelque part, je pense que c'est un manque de puissance...à première vue, c'est ce qui me viens à l'esprit.
 
Mais quand je vois que tu as une 730w...heu là je nage.
A moins que tu es un TRI-sli qui consomme beaucoup...etc
 
Enfin voilà, pour moi c'est un manque de puissance.


Message édité par batfinix45 le 31-10-2013 à 12:57:09
n°2318090
Jo_rel
Posté le 01-11-2013 à 01:55:27  profilanswer
 

il réagisse comme des ventilo trop sous volté = pas asse de puissance pour démarré  


---------------
Btf1 : HFR_J0orel
n°2318100
snakepowa
Posté le 01-11-2013 à 08:49:22  profilanswer
 

Bonjour et merci de vos réponses.
 
Je les ai branchés directement sur un des molex de l'alim (avec les adaptateurs fournis) et ils ne tournent pas non plus, c'est pour ça que j'avais écarté le manque de puissance, surtout que le reste de la configuration laisse LARGEMENT assez de puissance. (R9 280X - i7 4770K - 16Go - 2xSSD 128Go - HDD 1To)
 
Je vais contacter LDLC pour mettre en place un retour.
 
D'autres 200mm qui fonctionnent à me conseiller?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Air Cooling

  Spectre Pro Led (Blanc et Bleu) 200mm

 

Sujets relatifs
OC de Q9550 sur P5Q Pro et Corsair VX450. Cooler Master Hyper 212 Evo?Désactiver Ventilateur, garder LED allumer
Thermaltake Water 3.0 Proprobleme 4770k/ram 1600/ecran bleu
Aide OC I5 2500K CM P8P67 PROcherche overclockeur avec une CM Asus Z87 Pro!
Ecran Bleu OC i7 2600k 4.20 GHZ :([Worklog] Cosmos II blue edition
Plexi + LED?Flux d'air Boitier Aerocool Hi-Tech7 Pro
Plus de sujets relatifs à : Spectre Pro Led (Blanc et Bleu) 200mm


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR