Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1892 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15
Auteur Sujet :

Topic sur l'ultra portable S260 de MSI

n°324242
bdz
Posté le 25-10-2005 à 00:58:17  profilanswer
 

Reprise du message précédent :
J'ai édité le post précedent pendant que tu répondais.
Mais a mon avis vu que tu a un proc a FSB=533, 1200 c'est pas normal. c'est pas un multiple de 133...
 
Et donc moi:
S260 blanc, PM 730, 2x512 ddr pc2700, dd Fujitsu 80 Go 5400t, mini pci Intel IPW2200, OS Gentoo Linux


Message édité par bdz le 25-10-2005 à 01:07:54
mood
Publicité
Posté le 25-10-2005 à 00:58:17  profilanswer
 

n°324277
olleg
Posté le 25-10-2005 à 08:52:34  profilanswer
 

S260 blanc, PM 740, 512 ddr PC3000, dd 60 Go 5400t 8Mo Toshiba, mini PCI Intel Pro 2200BG, Ubuntu
 
Le Wifi par défaut sous Ubuntu ne marche pas. Il est bien détecté mais il me dit que le réseaux n'est pas connecté.

n°324843
nekofun
Posté le 26-10-2005 à 00:29:08  profilanswer
 

Salut à tous! :bounce:  
J'ai fait l'achat il y a 3 mois d'un acer aspire 1694wlmi 1024mo de ram, et je me demande si aujourdhui je ne regrette pas de ne pas avoir choisi le msi s260 au lieu de mon acer, et cela pour des raisons de mobilité (un 15,4" de 3kg ça pese quand on traverse tout Paris avec des bagages pour rejoindre une gare :sweat: ). Ma (ou mes questions plutôt) serait alors: Pouvez-vous faire un bilan de vos premiers mois d'utilisation du msi s260? (et aussi un bilan de ce qui marche et ne marche pas sous nunux si c'était possible :jap: )
 
Sinon question totalement HS: Serait-il idiot de changer mon acer pour un msi s260 ou s270?
 
Merci :jap:

n°324859
bdz
Posté le 26-10-2005 à 00:56:37  profilanswer
 

Mon précedent portable c'etait un Acer 2003 WLMI. A peu près du même gabarit que le tien je pense donc.
Et bien je ne le regrète pas du tout.
 
Pour ce qui est de changer le tien, ben ca depend combien tu arrive à le revendre ;-)
Plus sérieusement, les Acer c'est quand même de bonnes machines. Le MSI est quand même a mon avis un peu plus bas de gamme. Enfin ca depends des modèles de Acer, je compare avec mon ancien qui est plus de 18 mois plus vieux mais presque aussi performant. (mais qui avait couté 1.5 fois plus cher)


Message édité par bdz le 26-10-2005 à 00:58:40
n°324976
nekofun
Posté le 26-10-2005 à 10:50:40  profilanswer
 

Un acer 1694, ça se revend plutôt bien  :)  
 
Ce qui m'inquiète par contre sur les msi s260 et s270, c'est l'autonomie :sweat:

n°325017
mister per​fect
Posté le 26-10-2005 à 11:59:14  profilanswer
 

ton inquietude porte sur koi exactement

n°325023
nekofun
Posté le 26-10-2005 à 12:06:43  profilanswer
 

mister perfect a écrit :

ton inquietude porte sur koi exactement


 
Une autonomie courte (si l'on compare à la majorité des portables de ce type)

n°325178
mister per​fect
Posté le 26-10-2005 à 15:27:03  profilanswer
 

oui c'est vrai que 2 heures pour la 4 cell et 4H voir un peu plus pour la 8 cell ca peut faire leger , mais en comparant le prix des batteries je trouve cela quand meme rentable (90 euros pour la 8 cell )

n°325220
nekofun
Posté le 26-10-2005 à 16:05:26  profilanswer
 

oui c'est bien vrai :)

n°326519
kelly182
Posté le 28-10-2005 à 13:46:08  profilanswer
 

recu!! je m'en doutais en plus!!! message effacé je reposte!!
mais faut dire que ici je sais qu'il y en a qui en ont acheté!!


Message édité par kelly182 le 28-10-2005 à 14:06:34
mood
Publicité
Posté le 28-10-2005 à 13:46:08  profilanswer
 

n°326525
mister per​fect
Posté le 28-10-2005 à 13:59:47  profilanswer
 

un peu hors sujet, ici c'est le topic tu l'ulra S260
 
tu devrais creer un post tout neuf

n°327650
olleg
Posté le 30-10-2005 à 14:03:42  profilanswer
 

apparement le noyau 2.6.14 gere certains lecteurs de cartes SD ainsi que les drivers de cartes intel wifi, a tester.
 
http://linuxfr.org/2005/10/28/19820.html
 

n°328179
olleg
Posté le 31-10-2005 à 12:33:55  profilanswer
 

bdz a écrit :


Pour ce qui est de l'écran externe:
Le bi-écran fonctionne en mode xinérama ou en mode indépendant. J'utilise un écran LCD externe en 1280x1024. J'ai pas essayé une résolution plus élevé mais il me semblait avoir vu que c'était possible. Faudrait que j'essaye. J'ai un 22" CRT qui supporte le 1600x1200 mais il est sur un autre PC.


 
Comment as-tu configurer xinerama? le wifi as-t-il marché dès l'installation?

n°328198
marseillai
Posté le 31-10-2005 à 12:55:13  profilanswer
 

avec le 2.6.14 le wifi devrait marcher dés l'installation sinon il suffit de charger le module ipw2200

n°328278
bdz
Posté le 31-10-2005 à 14:47:17  profilanswer
 

olleg a écrit :

Comment as-tu configurer xinerama? le wifi as-t-il marché dès l'installation?


Pour le Wifi oui il a marché dès l'installation. Ce qui ne veut pas dire rapidement. Gentoo ca prends un peu de temps a installer quand même ;-)
Pour ce qui est du noyau 2.6.14 il faut savoir que le driver intégré n'est pas le plus récent. En particulier il ne gère pas le cryptage WPA. Donc pour avoir une sécurité correcte il faut continuer à utiliser le driver qui s'installe a part.
 
Pour le xinérama Il faut utiliser une version récente de xorg pour avoir le support du chipset i915. Et après il faut trouver la bonne config pour xorg. La mienne n'est pas parfaite mais si elle t'intéresse elle est dans ce forum


Message édité par bdz le 31-10-2005 à 16:49:54
n°328674
olleg
Posté le 01-11-2005 à 00:33:26  profilanswer
 

C'est long comment Gentoo? C'est plus compliqué qu'une ubuntu? (bien que ubuntu est tres simple) Sous ubuntu l'hibernation marche a priori bien.

n°328740
bdz
Posté le 01-11-2005 à 10:24:04  profilanswer
 

Long comment? Ben ca depends de ce que tu installe. Ce qui fait que c'est long c'est que Gentoo c'est une distribution source. Il faut compiler tout ce que tu installe. Si je regarde l'estimation du temps que prendrait la recompilation de tout ce que j'ai installé sur mon S260 ca me donne 1 jour et 20 minutes (sans le noyau).
Ca n'est pas très compliqué à installer, mais toute la configuration se fait en mode texte. Ca peut faire peur au début mais la doc est très bien faite et en cas de problème on trouve facilement la solution sur le forum. Et ca permet d'apprendre plein de truc sur Linux par rapport a une distribution ou tout s'installe tout seul et ou toute la config se fait avec des interfaces graphiques.


Message édité par bdz le 01-11-2005 à 10:24:55
n°329766
olleg
Posté le 02-11-2005 à 19:45:00  profilanswer
 

C'est long tout de meme 1jour, en meme temps tout configurer comme il faut du temps.
c'est long aussi avec une Ubuntu surtout quand le wifi ne marche pas.


Message édité par olleg le 02-11-2005 à 19:47:19
n°329929
marseillai
Posté le 02-11-2005 à 23:21:06  profilanswer
 

euh si t'as jamais utilisé linux ou pas vraiment en grosse quantité et que tu poses gentoo du premier coup en un jour alors je serais vraiment épaté!
enfin ske j'en dis .........

n°330722
enigmatic
Posté le 04-11-2005 à 09:23:48  profilanswer
 

marseillai t'as résolu tes problèmes de reboot intempestif avec l'ecran de veille?

n°330964
olleg
Posté le 04-11-2005 à 18:16:19  profilanswer
 

Je suis degouté, apres 15jours de galere avec mon portable a propos du wifi, je viens de me décider à le démonter. Résultat : carte wifi présente mais antenne non branchée!!!!!
Le portable détecté bien des réseaux mais ne parvener pas à se connecter.
Maintenant tout va bien.

n°331980
marseillai
Posté le 06-11-2005 à 09:09:31  profilanswer
 

enigmatic non pas du tout! ni le reboot ni la mise en hibernation! :s cela reste mes seuls problémes avec ce portable!

n°332483
enigmatic
Posté le 06-11-2005 à 21:45:22  profilanswer
 

Tu as comparé les modules lancés avec ceux que je t'ai envoyé? tout pareil?

n°332641
marseillai
Posté le 07-11-2005 à 06:41:19  profilanswer
 

ouep j'avoue que je séche un peu sur ces deux problémes. pour l'hibernation je pense que ca vient du fait que j'utilise Kubuntu et toi ubuntu. Mais pour la veille je comprend vraiment pas.

n°332811
garouf
Posté le 07-11-2005 à 14:33:41  profilanswer
 

je sait pas si ça peut aider , mais j'ai lu quelque part un cas similaire , ça venait des racourcis claviers , le bouton arret étant gérer comme tel ...

n°333582
mister per​fect
Posté le 08-11-2005 à 18:35:51  profilanswer
 

questions aux possesseurs de s260, qui l'a monté soi meme ?
et qui l'a deja demonter .
 
a droite a coté du processseur il y a par endroits des petits bouts de gel blanc sur des composants , lorsque le ventirad est installer, ce gel vient se coller contre apparement (ventirad oté et y en reste dessus).
 
donc ma question : ca sert a quoi ce gel et c'est quoi ces composants ?
 
j'aurai penser que ca pouvait etre le chip video integre et le gel un truc genre pate thermique pour le refroidir.  
mais je me trompe peut etre

n°335412
eric059
Posté le 11-11-2005 à 12:28:36  profilanswer
 

Je l'ai monté moi-même et je ne vais pas tarder à le démonter car j'attend la carte wifi.
Le get blanc est bien de la pâte thermique pour assurer correctement le transfert de chaleur entre le composant et le radiateur.
Pour les composants, je n'ai eu la curiosité de regarder ce que c'était (j'aurai du retirer la pâte !)? Mais je pense comme toi qu'il doit s'agir du i915 et de l'ICH 6.
 
Une question pour les linuxiens: au niveau de l'évènement de passage du secteur vers batterie, visiblement c'est un évènement clavier qui est généré et pas un évènement ACPI. Comme j'utilise l'applet gnome (battstat) pour surveiller ma batterie et que celle-ci utilise les événements ACPI, elle ne "voit" pas les changements. D'où mon petit sondage: "qu'utilisez-vous sous Linux pour surveiller votre batterie ?"

n°335619
mister per​fect
Posté le 11-11-2005 à 17:16:36  profilanswer
 

quelqu'un a reussi a etre en dual channel sur le s260 ? si oui vous faites comment ????

n°335673
marseillai
Posté le 11-11-2005 à 18:35:06  profilanswer
 

"qu'utilisez-vous sous Linux pour surveiller votre batterie ?"  KDE :D
enfin jdis ca mais la veille ram et disque marche sous gnome mais pas kde apparemment

n°335734
eric059
Posté le 11-11-2005 à 19:48:00  profilanswer
 

Si je branche ou je débranche l'adaptateur secteur, l'applet gnome qui permet d'afficher l'état de la charge de la batterie ainsi que la connexion au secteur ne change pas d'état car cette applet attend un évènement acpi et non un évènement clavier (c'est l'évènement clavier 0xf2 qui est généré lors d'une déconnexion et l'évènement clavier 0xf1 lors d'une reconnexion de l'adaptateur secteur)
Le niveau de charge de la batterie est quant à lui toujours affiché correctement.
 
Pour la mise en veille, c'est indépendant de gnome, kde ou de tout autre gestionnaire de bureau, fenêtres...
Si ça fonctionne sous l'un, ça doit fonctionner sous l'autre.
 
Pour avoir les différents type de mise en veille:
cat /sys/power/state
puis  
echo -n mode > /sys/power/state
où mode est le mode désiré.
Par exemple:
echo -n disk > /sys/power/state
fonctionne parfaitement chez moi.


Message édité par eric059 le 11-11-2005 à 19:50:03
n°335934
marseillai
Posté le 12-11-2005 à 09:53:20  profilanswer
 

bah chez moi j'ai posé kubuntu et malgré de gros efforts ca ne marche pas alors que enigmatic qui a posé ubuntu pour lui ca marche d'origine sans rien avoir a toucher. Mais je vais essayer de zieuter ce que donnent tes manips.

n°336043
garouf
Posté le 12-11-2005 à 13:59:35  profilanswer
 

je suis passé au noyau 2.6.14 sur mon s270 , et c'est dingue le nombre de trucs qui n'étaient pas reconnus et sui le sont maintenant (la carte son par exemple)

n°337919
marseillai
Posté le 15-11-2005 à 19:16:08  profilanswer
 

enigmatic pourrais tu m'envoyer le .config que tu avais utiliser pour compiler ton 2.6.12 sur le S260 stp ?

n°338213
enigmatic
Posté le 16-11-2005 à 09:39:57  profilanswer
 

Je te l'ai envoyé sur ton mail.
Noyau 2.6.12-6. Il me semble que c'etait lui que j'utilisais. Mais bon depuis la breezy, j'ai le noyau officiel, non recompilé.
Tu as essayé de mettre un i686 à la place du i386? ou l'inverse si tu avais déjà changé ;)

n°338474
marseillai
Posté le 16-11-2005 à 16:43:37  profilanswer
 

oui oui j'ai un i686 j'avoue ne pas avoir tenté avec le i386 mais normalement a part les réglages p4 rien ne change!

n°338493
enigmatic
Posté le 16-11-2005 à 17:18:31  profilanswer
 

Ca coute rien d'essayer. Je suis en i386 d'ailleurs pour ma part.

n°338929
Eric B
Posté le 17-11-2005 à 10:36:03  profilanswer
 

je m'interesse de plus en plus au MSI (seul concurrent encore en course: le Asus W6 un peu meilleur, mais aussi plus cher et  moins customizable).
Question sur l'interface du 260 : est ce SATA ou PATA ?

n°338933
mister per​fect
Posté le 17-11-2005 à 10:48:25  profilanswer
 

pas de sata sur le msi

n°339690
eric059
Posté le 18-11-2005 à 16:12:19  profilanswer
 

j'ai enfin reçu ma carte wifi et j'ai donc pu faire tous les tests que je désirais.
 
J'ai installé une debian avec avec un noyau 2.6.14.2. (je ne passe aucun paramètre à grub)
 
Les problèmes restants:
- le suspend to ram: le portable passe bien en suspend mais il ne se réveille pas quand on appuie sur le bouton marche/arrêt (le fait de passer le paramètre "acpi_sleep=s3_bios" ne change rien).
- le support du lecteur de cartes interne
- le support des cardbus: il y a visiblement quelquechose de cassé avec ce support sur les derniers noyaux. en revanche les cartes pcmcia fonctionnent parfaitement.
- l'événement passage batterie-secteur qui génère un événement clavier (au lieu d'un événement acpi) qui n'est pas géré par l'applet gnome
- l'accélération vidéo matérielle sur le deuxième écran en xinerama (si je passe la fenêtre jouant la vidéo sur l'écran externe  il n'y a plus d'image, juste un fond bleu avec le son)
 
sinon tout le reste fonctionne (accélération 2D/3D, suspend to disk, wifi, xinerama, cpufreq...).
 
Je tiens à dire un TRÈS GRAND MERCI À bdz pour son wiki sur l'undervolting.
Sans undervolting, j'avais une température de:
- 42°C à 800 MHz en utilisation bureautique
- 59°C à 1,73 MHz cpu à 100 % (compilation, extraction d'archive, encodage...)
Avec l'undervolting:
- 38°C à 800 MHz en utilisation bureautique
- 50°C au maximum à 1,73 MHz cpu à 100 %  
Comme le deuxième palier du ventilateur est à 52°C, il ne se déclenche plus ;-) et donc je ne l'entend jamais ;-))


Message édité par eric059 le 18-11-2005 à 16:22:14
n°339923
marseillai
Posté le 18-11-2005 à 22:48:56  profilanswer
 

mmmmmmmm
j'ai regardé un peu et je ne vois pas de quoi tu parles pour le wiki sur l'undervolting. Qu'est ce donc? est ce que ca améne des baisses de performances ou seulement des baisses de température?
 
Pour ma part avec kubuntu je n'ai toujours pas de suspend to disk mais la sortie du suspend to ram fonctionne depuis la derniére mise a jour de l'acpi il y a peu.

n°339971
eric059
Posté le 19-11-2005 à 00:30:48  profilanswer
 

l'undervolting amène une baisse de température du CPU sans diminuer les performances:
http://gentoo-wiki.com/HOWTO_Undervolt_a_Pentium_M_CPU

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15

Aller à :
Ajouter une réponse
 

Sujets relatifs
Portable Acer 8103 qui plante!Portable 15" SXGA+, léger (<2.7kg) et autonome (>4h)?
Internet n´importe où sur ordinateur portable?Probleme fréquence portable
Portable à 1200-1300 € maxi pour le Burkina FasoLE portable à 1500€ du moment?
MSI Notebook M620MSI NOTEBOOK M620
quel site en ligne pour un portable 
Plus de sujets relatifs à : Topic sur l'ultra portable S260 de MSI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR