Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2070 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  57  58  59  60  61  62
Page Suivante
Auteur Sujet :

[Topic technique] Dell Inspiron 9400

n°1585733
Vini
Vini - Le vrai
Posté le 04-06-2021 à 05:34:19  profilanswer
 

Reprise du message précédent :
C’est pas lié à l’absence de AHCI dans le BIOS ? Sinon quelle version de Windows ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
mood
Publicité
Posté le 04-06-2021 à 05:34:19  profilanswer
 

n°1585764
Nazgoul
Posté le 04-06-2021 à 19:49:45  profilanswer
 

Rhoooo ça répond toujours, c'est génial, c'est communauté est parfaite !!
Alors j'ai windows 7 et c'est un hdd neuf, j'en ai essayé un autre, ça me fait la même chose. Je ne comprends pas pourquoi il n'est pas détecté en fait.

n°1585766
Vini
Vini - Le vrai
Posté le 04-06-2021 à 20:27:20  profilanswer
 

Win 7 faut pas lui injecter un driver au boot pour le détecter ? Mais bon, le BIOS devrait le voir...


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1585768
Nazgoul
Posté le 04-06-2021 à 21:54:45  profilanswer
 

Aucune idée...

n°1585769
kiwi6
Posté le 05-06-2021 à 00:44:52  profilanswer
 

je n'ai pas eu de souci apres l'echange pour un ssd mais c'est avec windows 10. l'epoque ou je formattais tous les 4 matins est revolu, je n'ai pas de souvenirs de soucis pour les drivers autre que ceux de la cg

n°1585774
Vini
Vini - Le vrai
Posté le 05-06-2021 à 07:32:54  profilanswer
 

Sur ce modèle ? Compatible Win 10 ? De toute façon avec l'outil pour créer la clef USB bootable depuis le site de Microsoft, ça te coûtera pas beaucoup de tenter une installation :D


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1585775
romain2711​1
C'était mieux avant!
Posté le 05-06-2021 à 08:04:08  profilanswer
 

:hello:
 
j'ai eu vista > XP > 7 sur le miens, jamais eu besoin de pilotes à L'installation. ;)
 
Je ne me rappel plus si le BIOS donne le modèle du disque, mais s'il n'est pas visible, impossible d’installer Windows. :spamafote:
 
Il doit y avoir un problème matériel. [:gratgrat]


---------------
Romain
n°1585777
Nazgoul
Posté le 05-06-2021 à 09:34:18  profilanswer
 

J'ai essayé le hdd sur un autre pc, pas de soucis, même avec windows 7. Je ne comprends pas du coup, j'ai le dernier bios A10, faut-il configurer quelque chose dans le bios peut-être ? Le précédent étant un sata tout ce qu'il y a de plus conventionnel mais il est super lent à démarrer les applis et à booter sur l'os...une plaie.

n°1585778
Vini
Vini - Le vrai
Posté le 05-06-2021 à 10:23:50  profilanswer
 

romain27111 a écrit :

:hello:

 

j'ai eu vista > XP > 7 sur le miens, jamais eu besoin de pilotes à L'installation. ;)

 

Je ne me rappel plus si le BIOS donne le modèle du disque, mais s'il n'est pas visible, impossible d’installer Windows. :spamafote:

 

Il doit y avoir un problème matériel. [:gratgrat]

 

Oui moi aussi j'ai eu différents OS, mais je n'ai jamais eu de SSD. Et comme sur certains BIOS il faut passer de SATA vers AHCI, je me demande si c'est pas une limitation du BIOS/chipset dans son cas avec les disques vraiment récents...

 
Nazgoul a écrit :

J'ai essayé le hdd sur un autre pc, pas de soucis, même avec windows 7. Je ne comprends pas du coup, j'ai le dernier bios A10, faut-il configurer quelque chose dans le bios peut-être ? Le précédent étant un sata tout ce qu'il y a de plus conventionnel mais il est super lent à démarrer les applis et à booter sur l'os...une plaie.


Donc le SSD n'est pas défectueux, incompatibilité du contrôleur et du BIOS avec lui.

 

Un mec a le même soucis ici : https://www.dell.com/community/SolV [...] -p/7662063

 

Un autre gars indique que le chipset lui même n'est matériellement pas compatible AHCI, donc un changement du BIOS ne serait pas utile non plus. Mais il ne parle pas du 9400 dans ce cas précis.

 

Mais dans le cas du 9400, le chipset est compatible... Mais pas avec tous les SSD ?

 

https://www.dell.com/community/Insp [...] -p/7236351

 

Hop, liste des SSD compatibles ?

 

https://www.crucial.com/compatible- [...] piron-9400


Message édité par Vini le 05-06-2021 à 10:25:21

---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1585787
Nazgoul
Posté le 05-06-2021 à 12:27:34  profilanswer
 

Merci pour ces commentaires super intéressants. En fait, j'ai un Curcial MX500 250gb justement, je pensais clairement que du côté compatibilité, ce serait parfait mais comme je l'ai précisé, le bios ne détecte pas le hdd. En fait, flasher avec un bios custom serait peut-être une solution mais sur du matos aussi ancien, je ne sais pas du tout si c'est possible et surtout si ça a existé !

mood
Publicité
Posté le 05-06-2021 à 12:27:34  profilanswer
 

n°1585793
kiwi6
Posté le 05-06-2021 à 15:56:29  profilanswer
 

mea culpa, pas windows 10 mais seven, j'ai fait cela en 2013, je ne suis pas rentre chez mes parents depuis (c'est eux qui utilisent le pc, et on est dans des pays differents). J'utilise en effet l'outil de boot usb. il est possible que je leur ai mis win8
 
Le ssd est un crucial et il ressemble fort au mx500.
 
je n'ai pas eu le souvenir d'un probleme avec le ssd, mais j'ai un vague rappel de soucis avec la mise a jour du bios (je crois bien que j'etais revenu en arriere)
 
je ne suis qu'a peine un amateur en informatique, du coup je ne suis pas d'une grande aide
 
le 9400 tourne toujours et sert surtout pour skype et outlook :/
 

n°1585795
Vini
Vini - Le vrai
Posté le 05-06-2021 à 16:50:32  profilanswer
 

Ceux sur Internet qui ont mis un SSD semblent être en A09.


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1585804
Nazgoul
Posté le 06-06-2021 à 12:55:19  profilanswer
 

Je vais tenter de reflasher en A09 et reviens vous dire si ça fonctionne mieux !

n°1585805
Nazgoul
Posté le 06-06-2021 à 13:30:29  profilanswer
 

Ca passe avec le 09 et mon deuxième hdd Crucial que j'ai pris de mon autre pc mais pas avec le premier crucial mx500 !! Merci pour l'aide apportée les amis !! Et bon week-end.

n°1585811
Vini
Vini - Le vrai
Posté le 06-06-2021 à 23:31:32  profilanswer
 

Top, à toi le second souffle !


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  57  58  59  60  61  62
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
dell altitude 505[dell d610] activer la sortie télé
Achat portable / Dell ou Sony ?Mémoire pour DELL
Portable Dell 20 pouces[résolu] Touches de fonction permanentes sur portable DELL
Portable Dell, Quid des capots (un plus ou pas ) ??[dell d610] Parasites en branchant écouteurs sr prise casque
Plus de sujets relatifs à : [Topic technique] Dell Inspiron 9400


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR