Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
921 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Problème GTX 760M non détectée sur ASUS N56JR.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème GTX 760M non détectée sur ASUS N56JR.

n°1407704
kylereese
Posté le 24-03-2014 à 16:23:35  profilanswer
 

Bonjour,
 
J'ai un très gros problème sur mon ASUS N56JR-S4029H, la carte graphique GTX760M n'est pas utilisable, lorsque je clique sur le logo Nvidia pour paramétrer, il m'indique qu'il ne détecte pas le matériel.
 
J'ai le Triangle jaune sur la GTX760M dans Gestionnaire Périphérique (code 43).
 
A signifier que j'avais mis Win 8.1, j'ai rétabli le portable en réglage d'usine, donc je suis revenu en Win 8 (non 8.1) toujours le même problème, pouvez-vous m'aider  
 
Merci d'avance

mood
Publicité
Posté le 24-03-2014 à 16:23:35  profilanswer
 

n°1407705
amino2
Posté le 24-03-2014 à 16:27:20  profilanswer
 

salut, il faut supprimé le pilote nvidia, ensuite tu étteint ton pc et tu sors la batterie, tu rallume sans batterie, tu installe le pilote fournie dans le DVD et pas un autre, tu choisit bien faire une nouvelle installation dans les options au moment d'installer le pilote, ça devrait remarcher.
après tu peux remettre ta batterie.
il y a une section spécifique pour le N56JR dans le forum, vas lire y a de bonne infos.

n°1407707
kylereese
Posté le 24-03-2014 à 16:32:09  profilanswer
 

Parce que j'avais déjà desinstaller les pilotes Nvidia, et il réinstalle par defaut, tu veux dire que j'alimente juste au port secteur?
ça m'étonne, que ça peut marcher en enlevant la batterie, apres je suis nouveau dans le monde du portable

n°1407711
kylereese
Posté le 24-03-2014 à 16:46:05  profilanswer
 

J'avais vu l'autre post ou yannouf19 a le même problème que moi, il n'a pas eu de réponse je crois

n°1407716
amino2
Posté le 24-03-2014 à 17:19:07  profilanswer
 

si tu n'as pas de problème avec l'anglais, je t'invite à lire le post dans le forum officiel Nvidia https://forums.geforce.com/default/ [...] p-with-/1/
c'est eux qui explique le truc de la batterie, tu peux aussi essayé juste de désactiver la carte et de la réactiver, ya des chose à tester, vas lire.


Message édité par amino2 le 24-03-2014 à 17:19:28
n°1407717
kylereese
Posté le 24-03-2014 à 17:21:28  profilanswer
 

Je vais faire ce que tu ma dis 1erement, en espérant que dans le cd fourni y a le précieux driver

n°1407719
amino2
Posté le 24-03-2014 à 17:25:42  profilanswer
 

il est bien fournie tkt, j'ai le même pc que toi.

n°1407734
kylereese
Posté le 24-03-2014 à 20:46:51  profilanswer
 

Il ne veut pas demarrer, l'ecran clignote avec un fond noir, avant d'aller sur windows est ce normal ?

n°1407735
kylereese
Posté le 24-03-2014 à 20:47:17  profilanswer
 

sans la batterie biensure

n°1407740
amino2
Posté le 24-03-2014 à 21:50:25  profilanswer
 

je ne crois pas non, à moins qu'il installe les pilotes, mais c'est juste le 1er démarrage, après si tu reboot ça devrais pas le refaire, moi sans la batterie il démarre normalement

mood
Publicité
Posté le 24-03-2014 à 21:50:25  profilanswer
 

n°1407772
kylereese
Posté le 25-03-2014 à 11:40:31  profilanswer
 

J'ai essayé plusieurs fois sans la batterie, ça ne veut pas marcher sans, le disque dur charger régulièrement, avec écran noir, j'ai du remettre la batterie, et j'ai installer les pilotes du CD, ça marche niquel maintenant, étrange qu'on doit enlever la batterie, je vais ressayer ce soir, d'enlever la batterie

n°1407779
amino2
Posté le 25-03-2014 à 13:51:54  profilanswer
 

je me retrouve à mon tour dans la même situation que toi :(
j'ai essayé de réglé un problème de saccade, j'ai viré le pilote intel, et depuis impossible de remettre la nvidia en route, sans ou avec batterie, avec toute les versions possible de driver, rien à faire, je suis bloqué .

 

en tout cas ravie que ça marche pour toi.


Message édité par amino2 le 25-03-2014 à 13:53:02
n°1407781
kylereese
Posté le 25-03-2014 à 14:08:18  profilanswer
 

Tu peux mettre configuration d'usine ça doit marcher

n°1407792
amino2
Posté le 25-03-2014 à 15:40:33  profilanswer
 

oui mais j'ai aps trop envie de tout refaire encore :(  
mais y a de forte chance que je le fasse .

n°1407808
amino2
Posté le 25-03-2014 à 20:26:00  profilanswer
 

bon j'ai remis la batterie tout comme toi et la carte est à nouveau là, c'est trop bizarre cette relation avec la batterie, enfin l'essentiel c'est que la nvidia remarche, ouff

n°1416141
nofx69
Posté le 25-06-2014 à 13:46:13  profilanswer
 

putain les gars merciiii   ca fais 2 jours que je me prend la tete avec ce putain de triangle jaune code 43 j ai meme cru que j avais cramé cette satanée gtx760m j etais a la limite de pleurer ou de me pendre tellement ca m enervais j usqu a ce que je tombe sur votre topic j avais essayer tous les drivers possible tous les windows (7:8:8.1:8.1u1) et la juste en enlevant la batterie MIRACLE la carte reprend du service sans aucun conflit , je pense que le fais d enlever la batterie doit vider le cache de tous les composant et dois faire une sorte de reset de la Carte graphique mais c bizarre quand meme le lien entre la batterie et la GTX en tous cas grace a vous je ne deprime plus merci !!!

n°1416142
nofx69
Posté le 25-06-2014 à 13:49:28  profilanswer
 

je precise que mon probleme avait commencé en installant windows 8.1U1
 
maintenant je suis retourne sous win 7 et tous va bien meme les films et blurays sont de meilleurs qualité sous win 7 par rapport a 8.1


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Problème GTX 760M non détectée sur ASUS N56JR.

 

Sujets relatifs
Problème downgrade win 8 a win 7 sur compaq cq58 notebookDilemme MSI/ASUS pour un budget de 850€
[n56jr] pc lent et page web qui saccade malgré i7-4700hqOrdi portable à moins de 400€: prendre un ASUS VivoBook F200CA-CT245 ?
Qualité composants ASUS garanti 3a constructeur vs DELL ?Asus X27D : plus d'affichage !
probleme ventilo cpuAsus N56 vs. MSI GE60
Soucis affichage Clevo p370sm 780M GtxEcran Asus S550 Tache bizarre
Plus de sujets relatifs à : Problème GTX 760M non détectée sur ASUS N56JR.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR