Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1739 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Ecran pc portable ne s'allume pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran pc portable ne s'allume pas

n°1280332
Katarchy
Posté le 22-04-2012 à 15:46:33  profilanswer
 

Bonjour à tous,
 
J'ai un souci d'ordinateur que je n'arrive à résoudre seul. J'ai cherché partout mais rien ne correspond exactement à mon problème. Je m'en remet donc à vos avis d'experts.
 
Mon ordinateur est un Packard Bell Easynote. Je l'utilise bien souvent chez moi et regarde beaucoup de films dessus en le branchant à mon videoprojecteur.
 
Le problème est qu'il marchait très bien jusqu'à ce que je l'amène à mon école pour le brancher à un autre videoprojecteur pour effectuer une présentation. Il a bien fonctionné durant la présentation et quand je l'ai rallumé chez moi, l'écran était tout noir. Windows démarre correctement. J'ai les petites musiques de démarrage et mon clavier j'imagine marche très bien également étant donné que j'arrive à taper mon mot de passe pour atteindre le bureau. Bref; il n'y a que l'écran. J'ai tenté de le brancher à mon vidéoprojecteur (DVI), ça ne marche pas mieux. Ni en HDMI sur une télé. J'ai tenté tous les Fn+F.., rien ne marche. J'ai nettoyé toute la poussière à l'intérieur. J'ai même essayé d'augmenter la luminosité au cas où l'on m'aurait fait une mauvaise farce. Naturellement vous vous en doutez, j'ai énormément malmené ma bécane en l'éteignant très rudement à plusieurs reprises.
 
J'ai regardé sur les forums; en résolution d'un problème proche du mien, certains parlent de débrancher une pile sur la carte mère, ça ne m'inspire pas trop ()mais si vous me confirmez que ça remarcherait après, pourquoi ne pas essayer!  
 
N'hésitez pas à répondre, je suis au taquet toute la journée sur l'ordinateur d'un ami pour résoudre ce problème!
 
Merci d'avance pour toutes vos réponses.

mood
Publicité
Posté le 22-04-2012 à 15:46:33  profilanswer
 

n°1280333
Katarchy
Posté le 23-04-2012 à 17:34:58  profilanswer
 

J'ai tout fait. Dépoussiéré le ventilo et les autres composants. Enlever la pile pendant 15min, débranché les barettes de ram pendant 15min aussi. Je comprends pas ça m'enerve.  
 
J'ai regardé tous les sujets qui s'apparentent au mien mais toutes les solutions apportées ne sont pas la solution à mon problème...  
 
Un conseil je vous en prie...

n°1280334
swissforev​er
i7 Inside
Posté le 23-04-2012 à 20:31:00  profilanswer
 

as tu pas des raccourcis clavier pour mettre la sortie vidéo sur le connecteur externe ou sur le PC???


---------------
Swisscore
n°1280335
titeuf24
Posté le 23-04-2012 à 21:02:36  profilanswer
 

tu démontes la plasturgie vis sur les cotes tu démontes la nappe et tu la remets emplace et tu la colles avec du bon ruban adhésif  
tout devrez marcher

n°1280336
Katarchy
Posté le 23-04-2012 à 21:03:20  profilanswer
 

j'ai tenté tous les raccourcis clavier ça ne ,arche pas. Et même de toute façon, avant j'étais habitué à connecter mon ordinateur à mon videoprojecteur et ça marchait directement.
 
Je ne ,'y connais pas mais tous les conseils qui ont été donnés ne répondent pas à mon problème. Ca pourrait être un truc qui a grillé dans mon ordinateur?  
 
Et alors c'est étrange mais parfois j'allume l'ordinateur il fait 2 bips courts (donc la ram) j'éteinds et je rallume sans toucher aux barettes et là c'est bon il repart comme en 40 (avec les petits bruits de lancement de windows mais toujours sans écran naturellement). Et puis la fois d'après il va me faire 5 bips. Et il va remarcher. Voire 1 bip long et 2 bips courts. Je dis ça au pif pour les bips, je sais que ça veut dire quelque chose et j'ai regarder mais je veux juste simplement dire que ça change tout le temps sans pour autant que j'ai touché à quoique ce soit. Mais bon j'imagine que je dois le maltraiter à l'éteindre comme ça...
 
Une idée?

n°1280337
Katarchy
Posté le 23-04-2012 à 21:04:36  profilanswer
 

C'est quoi la nappe titeuf? Je suis un demeurré en ordinateur.

n°1280338
titeuf24
Posté le 23-04-2012 à 21:14:47  profilanswer
 

c'est le câble qui se branche à la dalle (écran)
qui se trouve derrière

n°1280339
titeuf24
Posté le 23-04-2012 à 21:17:03  profilanswer
 

c'est une coïncidence c'est pas tom vidéoprojecteur

n°1280340
swissforev​er
i7 Inside
Posté le 23-04-2012 à 21:20:35  profilanswer
 

si sur un vidéo projecteur ça marche toujours, c'est soit de la config de windows, soit la carte graphique!


---------------
Swisscore
n°1280341
titeuf24
Posté le 23-04-2012 à 21:32:38  profilanswer
 

swissforever  
comment peut-tu dire ça je fais du SAV portable toute marque tous les jours 70% c'est la nappe qui sort il suffit de la sortir et la remettre en place soins tu remet le ruban adhésif ou tu le change

mood
Publicité
Posté le 23-04-2012 à 21:32:38  profilanswer
 

n°1280342
Katarchy
Posté le 23-04-2012 à 21:46:22  profilanswer
 

Mais si c'était ce que tu dis Titeuf, ça voudrait dire que ça devrait marché avec le VP puisqu'il n'est plus question de cable écran s'il est branché au VP... Non? Je démonte ça et je te tiens au courant!

n°1280343
titeuf24
Posté le 23-04-2012 à 22:03:45  profilanswer
 

excuse je n’es pas vue que ça marcher VP
swissforever a raison


Message édité par titeuf24 le 23-04-2012 à 22:12:59
n°1280344
Katarchy
Posté le 23-04-2012 à 22:04:21  profilanswer
 

La nappe c'est le truc qui ressemble à du papier alu relié à un circuit imprimé? J'ai démonté et remis mais non ça ne marche toujours pas!

n°1280345
Katarchy
Posté le 23-04-2012 à 22:07:21  profilanswer
 

le site tarif? Mais comment je peux faire une MAJ sans voir ou je clique? C'est sans doute une question bête pour vous mais je vois pas du tout là!

n°1280346
titeuf24
Posté le 23-04-2012 à 22:14:19  profilanswer
 

ça doit venir de ta carte graphique

n°1280347
titeuf24
Posté le 23-04-2012 à 22:15:05  profilanswer
 

quel model de  Packard Bell Easynote

n°1280348
Katarchy
Posté le 23-04-2012 à 22:19:40  profilanswer
 

Aie aie aie. Quel modèle... Mmm... Je suis vraiment un bleu mais je pense que c'est le SB85 car il ressemble au mien et le 86 à deux disques durs et moi je n'en ai qu'un. :D

n°1280349
swissforev​er
i7 Inside
Posté le 23-04-2012 à 22:21:08  profilanswer
 

les seules problèmes d'écran que j'ai eut c'était pas les connecteurs ou nappes, ou alors c'était en démontant moi que j'avais mal remis... je n'exclut pas cette possibilité mais cela me semble quand même bizarre

 

le modèle doit etre marqué sur une étiquette sous le PC non?


Message édité par swissforever le 23-04-2012 à 22:21:35

---------------
Swisscore
n°1280350
Katarchy
Posté le 23-04-2012 à 22:41:01  profilanswer
 

Etant donné qu'il a 5ans, les étiquettes ne sont plus lisibles.
 
Je pense aussi surtout que ce n'est pas un problème d'écran mais un truc qui affecte la video dans l'ordinateur puisque sur videoprojecteur, télévision ou écran externe rien ne passe alors que ça passe par des ports différents... Non?

n°1280351
titeuf24
Posté le 23-04-2012 à 22:42:36  profilanswer
 

carte graphique souder sur carte mère  

n°1280352
Katarchy
Posté le 23-04-2012 à 22:42:54  profilanswer
 

Ah si j'ai trouvé. MS-model: AGP30. C'est ça?

n°1280353
titeuf24
Posté le 23-04-2012 à 22:49:09  profilanswer
 

oui

n°1280354
Katarchy
Posté le 23-04-2012 à 23:02:10  profilanswer
 

Ca veut dire quoi "carte graphique sur carte mère"? Je comprends pas.

n°1280355
titeuf24
Posté le 24-04-2012 à 11:22:10  profilanswer
 

elle est incorporée à la carte mère
on ne peut pas la remplacer
sans remplacer la carte mère
désoler

n°1280356
raptor3388
By my deeds I honor him...V8
Posté le 24-04-2012 à 13:40:16  profilanswer
 

Si Windows démarre normalement, c'est a mon avis la configuration des ecrans qui ne se remet par défaut et qui affiche en priorité sur la sortie externe. Il faudrait que tu branche ton ordi sur un ecran de PC quelconque et que tu glisses l'affichage sur le bon ecran.

 

EDIT : lu trop vite...t'as déja essayé. Est ce tu vois quelque chose s'afficher a l'ecran lorsque tu le regarde a pleine lumière ?


Message édité par raptor3388 le 24-04-2012 à 13:44:09

---------------
Portfolio - 1984 Trans Am - 1974 Formula 400 - 1979 Mustang  - 1987 Corvette
n°1280357
Katarchy
Posté le 24-04-2012 à 14:36:03  profilanswer
 

Non Raptor, justement il n'y a rien. Nulle part. Donc ce serait ma carte graphique? Du coup il est bon pour la poubelle?

n°1280358
raptor3388
By my deeds I honor him...V8
Posté le 24-04-2012 à 15:33:42  profilanswer
 

Ca m'étonnerait, une carte graphique HS en général empèche carrément l'ordi de booter. Il démarre mais rien ne se passe hormis l'allumage des ventilos. A moins que ce soit un GPU nVidia de la série 7xxx ou 8xxx, je doute que ça vienne de là. Revérifies les connections internes.


---------------
Portfolio - 1984 Trans Am - 1974 Formula 400 - 1979 Mustang  - 1987 Corvette
n°1280359
Katarchy
Posté le 24-04-2012 à 16:00:48  profilanswer
 

Oulah je comprends plus. J'ai lâché à "GPU...". Les connexions internes? Si pour toi ça veut dire tout ce qui se branche dans la becane, alors je y'en a pas des masses. Tout me semble correctement relié. J'ai tout débranché et rebranché... Je désespère.

n°1280360
garlok44
Posté le 24-04-2012 à 16:09:43  profilanswer
 

donc on remet les choses a plat ecran  noir  avec rien de visible a l'ecran même tres faiblement : on élimine un probleme de retro éclairage
windows démarre en fond  : on exclut  un probleme de cg  effectivement soit il aurait des artefact mais il verrait quelque chose soit plantage.
 
il nous reste donc deux cas de figure  
1.l'ecran ne s'alimente plus en courant  ,et la sur un packard poubelle  c'est comme chercher une aiguille dans une botte de foin
2. soit le windows pour une raison inconnu reste switcher sur la sortie sans redecter l'ecran du portable
 
ta même pas le logo du fabriquant au démarrage?
 
le meilleur coup a tenter serait d'atteindre la pile et  de lui faire perdre la mémoire

n°1280361
Katarchy
Posté le 24-04-2012 à 16:13:45  profilanswer
 

J'ai fait pour la pile. Rien n'a changé. Pour la RAM aussi.
Pas de logo de démarrage.  
Si l'écran ne s'alimentait pas en courant je pourrais quand meme avoir l'image sur VP ou télé via les autres ports, non?

n°1280362
garlok44
Posté le 24-04-2012 à 16:16:12  profilanswer
 

logiquement oui quoi que je me méfie de certaines puces capricieuses   ta quoi comme sortie  sur le portable?

n°1280363
garlok44
Posté le 24-04-2012 à 16:16:14  profilanswer
 

logiquement oui quoi que je me méfie de certaines puces capricieuses   ta quoi comme sortie  sur le portable?

n°1280364
garlok44
Posté le 24-04-2012 à 16:20:15  profilanswer
 

:(  sinon je vois que la puce qui gere le changement sur le chip graphique qui a laché   mais c'est vraiment bizarre que le windows démarre sans broncher ,tu avais tester sur ton retro avec la nappe de l'ecran débranché??

n°1280365
DraX
♪ | Membre raccourci | 12th
Posté le 24-04-2012 à 16:27:24  profilanswer
 

Ce sujet a été déplacé de la catégorie Hardware vers la categorie Ordinateurs portables par DraCuLaX


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°1280376
Katarchy
Posté le 24-04-2012 à 17:20:46  profilanswer
 

Comme sortie video je présume. DVI / HDMI. J'ai testé les deux. Rien. Et par contre oui j'avais laissé la nappe branchée. Je vais tester avec la nappe débranchée...

n°1280377
Katarchy
Posté le 24-04-2012 à 17:25:34  profilanswer
 

Non toujours rien.

n°1280400
matchat
Posté le 24-04-2012 à 19:41:46  profilanswer
 

Si c'est un PB SB85 ou SB86 (ceux av les puces nvidia en 8x00), je dis carte graphique hs SURTOUT si y'a rien sur écran externe aussi.
 
NB: j'ai qd même rencontré le problème sur des portables av puce graphique hs, ok PARFOIS en externe (parfois j'insiste) et gros artéfacts sur la dalle ou même écran noir-->puce graphique en train de mourir :(


Message édité par matchat le 24-04-2012 à 19:42:15
n°1280427
Katarchy
Posté le 25-04-2012 à 00:16:22  profilanswer
 

Et donc la solution c'est quoi? Je croyais que la carte graphique etait souder à la carte mère sur ce type d'ordinateur?

n°1280458
philps20
Posté le 25-04-2012 à 09:50:07  profilanswer
 

oui c est une Geforce 8600M GS 256 Mo  
plutot un chipset video integre qui sont connu et reconnu par nvidia pour etre une serie defectueuse  
a part tenter un coup de decapeur thermique 180 degres +- sur la puce video  
mais ce sera temporaire si ca marche  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Ecran pc portable ne s'allume pas

 

Sujets relatifs
pc portable qui plante avec écran qui reste allumé..Portable allumé mais écran noir HP DV9700
pc portable acer qui s'allume mais rien ne s'affiche à l'écranForcer ecran portable à rester allumé
Fermer le capot du portable écran allumé, bien ou pas?Pc portable qui s"allume mais ecran noir...
Portable allumé écran fermé -> dangereux ?Ecran de PC portable qui ne s'allume plus
help svp: écran de pc portable ne s'allume plus, pc hs?Nettoyer un ecran de portable allumé....
Plus de sujets relatifs à : Ecran pc portable ne s'allume pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR