Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
379 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  ASUS X93S : s'allume et se coupe quelques secondes après, pourquoi ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ASUS X93S : s'allume et se coupe quelques secondes après, pourquoi ?

n°1399053
mrousse83
Posté le 18-01-2014 à 13:24:21  profilanswer
 

Bonjour,
 
J'ai un ordinateur portable de marque ASUS, modèle X93S.
 
Lorsque je l'allume, il démarre, affiche le logo ASUS puis se coupe.
 
J'ai retiré la batterie, le problème est identique.
 
J'ai vérifié l'alimentation, celle-ci délivre 19.21V pour 19V annoncé, c'est donc bon.
 
J'ai réussi à aller dans le BIOS, mais l'ordinateur se coupe assez rapidement...
 
Savez-vous de quoi ça peut venir ?
 
Merci,
Mathieu

mood
Publicité
Posté le 18-01-2014 à 13:24:21  profilanswer
 

n°1399060
snoopy19
Posté le 18-01-2014 à 13:50:52  profilanswer
 

:hello: Quand tu dis qu'il se coupe, c'est à dire que tu n'as plus rien qui tourne ? Tous les voyants sont éteints ?

n°1399161
cherif
Posté le 18-01-2014 à 21:29:56  profilanswer
 

Salut
le voltage c'est bien mais le plus important c'est l'intensité que délivre ton chargeur
appuie bien sur l'embout de ton chargeur avec la connectique du portable
maintenant il te faudrait essaier avec un autre
sinon enlève une barette de mémoire , ton lecteur et ton diskdur
vérifie aussi si l'aération se fait bien  
sinon il faudra l'ouvrir pour regarder l'état de ta pate thermique au niveau processeur et puce carte graphique
 
j'ai un asus X53S à réparer et il y a une micro coupure au niveau de la connectique du portable


Message édité par cherif le 18-01-2014 à 21:32:33
n°1399162
mrousse83
Posté le 18-01-2014 à 21:40:23  profilanswer
 

Bonsoir,
 
Oui, il se coupe complètement, plus aucun voyant ne s'allume et plus aucun signe de fonctionnement de la ventilation.
 
J'ai réussi à faire un reset du bios (en configuration usine) avant qu'il ne se coupe et depuis, il ne s'est pas recoupé... malgré plusieurs redémarrage.
 
C'est vraiment étrange...
 
Cordialement,
Mathieu

n°1399176
snoopy19
Posté le 18-01-2014 à 22:49:04  profilanswer
 

mrousse83 a écrit :

Bonsoir,
 
Oui, il se coupe complètement, plus aucun voyant ne s'allume et plus aucun signe de fonctionnement de la ventilation.
 
J'ai réussi à faire un reset du bios (en configuration usine) avant qu'il ne se coupe et depuis, il ne s'est pas recoupé... malgré plusieurs redémarrage.
 
C'est vraiment étrange...
 
Cordialement,
Mathieu

Comment as-tu procédé ?

n°1399182
mrousse83
Posté le 18-01-2014 à 23:15:56  profilanswer
 

Bonsoir,
 
J'ai réinitialisé le BIOS via celui-ci.
 
Je viens de remettre la batterie et j'ai eu beaucoup de difficulté à le faire démarrer...
 
Il doit y avoir un autre problème, peut-être ces problèmes de soudure ou de bouton d'allumage car une fois, il a démarré tout seul pendant que je le déplaçais...
 
Merci,
Mathieu


Message édité par mrousse83 le 18-01-2014 à 23:16:43
n°1399183
snoopy19
Posté le 18-01-2014 à 23:28:14  profilanswer
 

Y'a visiblement un cours-jus quelque-part...

n°1399186
mrousse83
Posté le 18-01-2014 à 23:33:53  profilanswer
 

C'est assez étrange oui...
 
Ou quelque chose de dé-soudé et qui fait contact que par moment et pas toujours.

n°1399216
snoopy19
Posté le 19-01-2014 à 10:06:01  profilanswer
 

Faudrait faire des tests avec un multimètre pour voir d'où vient le problème, mais je n'ai jamais fait alors je ne saurai te dire comment procéder :spamafote:

n°1399218
Oodini
Posté le 19-01-2014 à 10:13:46  profilanswer
 

Hier soir, mon portable n'a plus voulu se recharger.
Je l'ai branché directement sur le mur plutôt que via une multiprise, et c'est reparti...

mood
Publicité
Posté le 19-01-2014 à 10:13:46  profilanswer
 

n°1399220
mrousse83
Posté le 19-01-2014 à 10:16:57  profilanswer
 

Dans mon cas, la batterie est morte, elle ne se recharge plus.
 
Je vais donc la retirer et essayer de le démonter à la recherche d'une soudure qui aurait lâchée...

n°1399222
snoopy19
Posté le 19-01-2014 à 10:38:58  profilanswer
 

Bon courage ;)

n°1442781
math404
Posté le 25-01-2015 à 18:54:39  profilanswer
 

Bonjour!
 
J'ai un ASUS X93S qui a eu le même problème depuis quelques mois... Après plusieurs passages dans les mains de dépanneurs/installateurs,
j'ai pensé que le bouton Marche/Arrêt pouvait s'activer tout seul...
 
solution: sur la carte mère, à côté du bouton M/A, coller une cale de façon à décaler le capot de la carte mère.
depuis, plus aucun soucis... :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  ASUS X93S : s'allume et se coupe quelques secondes après, pourquoi ?

 

Sujets relatifs
ASUS Série Premium A95VJProblème avec mon Toshiba Satellite C875-131 / Ne s'allume plus
Asus N550JV remplacement lecteur optiqueASUS n56jr - problème à ouverture portable... (édité)
Avis sur 3 modèles de PC transportable Asus aux alentours de 100€Remplacer un ASUS 1025C perdu
SONY Vaio Pro 13 vs Lenovo Yoga 2 Pro vs Asus Zenbook Touch Ux31laASUS RoG G46V // Aide avec FNAC...
ASUS ROG G73JHAsus N50JV T4048H vs Apple MacBook Pro Rétina 15"
Plus de sujets relatifs à : ASUS X93S : s'allume et se coupe quelques secondes après, pourquoi ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR