Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2135 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  [Résolu] Putty et problème d authentification avec mot de passe.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Putty et problème d authentification avec mot de passe.

n°862092
helvetik
Posté le 12-11-2006 à 08:58:04  profilanswer
 

Bonjour,
 
 
J'essaye de me connecter via putty a un de mes serveurs via Putty. Malheureusement, il me redemande à chaque fois mon mot de passe après un "access denied".
 
Pourtant, avec le même utilisateur, j'arrive me loguer sur la session locale.  
 
Dans le fichier auth.log, on me dis que cet utilisateur a essayé de se connecter avec un mauvais mot de passe....
 
Pourtant, je suis sur à 100% de celui-ci. Pour vérifier un éventuel problème de configuration clavier, lors de l'authentification, j'ai tapé le mot de passe à la place du user, afin de le voir, et il est écrit juste.
 
Petite spécialité, j'ai un arobase (@) dans mon mot de passe. Ca pourrait bloquer ?
 
Merci,
 
 
A+


Message édité par helvetik le 13-11-2006 à 10:20:24
mood
Publicité
Posté le 12-11-2006 à 08:58:04  profilanswer
 

n°862120
Combi_A_Ve​ndre
Posté le 12-11-2006 à 12:19:01  profilanswer
 

regarde dans /etc/ssh/sshd_config la liste des utilisateurs autorisés à se connecter.
Rajoute une ligne AllowUsers helvetic

n°862215
helvetik
Posté le 12-11-2006 à 18:28:05  profilanswer
 

Je fais jamais ça et ça passe toujours quand même.
Par contre, j'ai modifié le mot de passe avec un truc plus standard, et là, ça passe... Allez savoir...

n°862216
Mjules
Modérateur
Parle dans le vide
Posté le 12-11-2006 à 18:30:21  profilanswer
 

problème de qwerty azerty ?


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°862218
helvetik
Posté le 12-11-2006 à 18:40:04  profilanswer
 

mmh non, comme je le précise, j'ai essayer de taper le mot de passe à la place du user, pour voir ce que je tapais, mais c'était correcte...

n°862347
helvetik
Posté le 13-11-2006 à 10:19:54  profilanswer
 

J'ai trouvé mon problème...
 
Sous putty (et windows en général), pour faire un arobase, je tape ctrl+alt+2 (clavier suisse romand qwertz). Par contre sous linux, il me faut taper altgr+2 pour avoir le même résultat.  
Donc en fait, quand j'ai initialisé mon mot de passe sous linux, j'ai pas tapé le caractère @ et quand je me logguais depuis windows, je le tapais ...
 
Bref... c'est réglé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  [Résolu] Putty et problème d authentification avec mot de passe.

 

Sujets relatifs
lftp : problème de putDemande authentification sur un partage Samba
Probleme lancement Quake3 sous Debian testing[resolu]vocabulaire bash
OSX intel + problème pour lire les WMV3Problème de syntaxe dans commande perl
[Gros problème] Edgy ne veut plus démarrer!!!!!convertir des .WMV en .FLV sous linux [casi-résolu]
[Resolu] [Debian/Etch] Problème avec les écriture 
Plus de sujets relatifs à : [Résolu] Putty et problème d authentification avec mot de passe.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR