Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1726 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme lancement Quake3 sous Debian testing

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme lancement Quake3 sous Debian testing

n°861760
baka-lulu
Posté le 10-11-2006 à 23:13:00  profilanswer
 

Bonjour a tous.
 
Je viens vous demander conseil. Je viens d'installer pour la premiere fois une debian testing. Apres moulte tentative j'ai enfin réussi a installer mon serveur X. Tout marche pour le mieu; tout non un irreductible probleme perciste du nom de Quake3. Lorsque j'essaye de le lancer ma session redemare et je ne sais pas pourquoi. Pour info j'ai installer les driver nvidia proprio (NVIDIA-Linux-x86-1.0-9629-pkg1.run). Je pense qu'il son bien installer (petit logo nvidia au demarage de X + tres bonne performance sous CS).
Une chose m'etonne aussi. Je n'ai pas le traditionnel glxgears pour verifier si tout marche bien...
 
 
kernel: Linux debian 2.6.17-2-k7
 
Carte grafique: GeForce 6800 Asus
 
Merci d'avance.


Message édité par baka-lulu le 11-11-2006 à 00:06:45
mood
Publicité
Posté le 10-11-2006 à 23:13:00  profilanswer
 

n°861769
Mjules
Modérateur
Parle dans le vide
Posté le 10-11-2006 à 23:31:30  profilanswer
 

un titre explicite serait une excellente initiative


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°861808
madyodaseb
Posté le 11-11-2006 à 09:55:08  profilanswer
 

Cherche pas je pense que ça vient des derniers drivers nvidia ...  :pt1cable:  
J'ai constaté le même probleme avec ma Mandriva 2007 si je met les pilotes 96.29 lorsque je lance quake 3, X redémarrre ... par contre si je met les 87.76 je n'ai aucun problême ...
 

n°861845
baka-lulu
Posté le 11-11-2006 à 12:37:35  profilanswer
 

Tu me propose donc de mettre le 87.76. je vais l'installer et je vous tien au courant. Et pour glxgears vous savez pas pourquoi je ne l'ai pas?

n°861848
baka-lulu
Posté le 11-11-2006 à 12:57:13  profilanswer
 

En effet c'etait bien un probleme de driver proprio. Merci a toi madyodaseb.
Par contre toujours pas de trace de mes roues préférées.

n°861885
madyodaseb
Posté le 11-11-2006 à 14:12:04  profilanswer
 

je ne sais pas si c'est pareil que mdv, pour moi il faut que j'installe le package mesa-demos pour avoir glxgears

n°861931
baka-lulu
Posté le 11-11-2006 à 16:44:58  profilanswer
 

Pour ceux que sa interesse (si il y en a) j'ai installé mesa-utils pour avoir mes roues...
 
Merci beaucoup madyodaseb

n°861936
carot0
Posté le 11-11-2006 à 17:40:21  profilanswer
 

baka-lulu a écrit :

Pour ceux que sa interesse (si il y en a) j'ai installé mesa-utils pour avoir mes roues...
 
Merci beaucoup madyodaseb


c'est quoi deja l'option pour avoir le fps maintenant ( avant pas besoin mais il y a un parametre a passer a glx gear pour l'avoir )


---------------
In a world without walls and fences, who needs Windows and Gates
n°861941
baka-lulu
Posté le 11-11-2006 à 18:03:11  profilanswer
 

Moi je tape sa, je sais qu'il y a plus cour mais me souvien plus :(
 
glxgears -iacknowledgethatthistoolisnotabenchmark

n°862244
carot0
Posté le 12-11-2006 à 19:44:58  profilanswer
 

baka-lulu a écrit :

Moi je tape sa, je sais qu'il y a plus cour mais me souvien plus :(
 
glxgears -iacknowledgethatthistoolisnotabenchmark


c'est mieux que rien thx


---------------
In a world without walls and fences, who needs Windows and Gates
mood
Publicité
Posté le 12-11-2006 à 19:44:58  profilanswer
 

n°862248
baka-lulu
Posté le 12-11-2006 à 19:58:35  profilanswer
 

Je vien de trouver la commande plus courte:
 
glxgears -printfps
 
De rien.  Sujet clos je pense :)

n°862250
carot0
Posté le 12-11-2006 à 20:06:46  profilanswer
 

baka-lulu a écrit :

Je vien de trouver la commande plus courte:
 
glxgears -printfps
 
De rien.  Sujet clos je pense :)


thx  :jap:


---------------
In a world without walls and fences, who needs Windows and Gates

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme lancement Quake3 sous Debian testing

 

Sujets relatifs
OSX intel + problème pour lire les WMV3Problème de syntaxe dans commande perl
[Gros problème] Edgy ne veut plus démarrer!!!!![Resolu] [Debian/Etch] Problème avec les écriture
ipw2100 compatible debian 31r3 ?problème lors de l'installation de kguitar sous kubuntu 6.10
probleme instalation suse linuxprobleme FPS cs1.6
[Resolu -> passage a Suse]Problème Réseau MDK 10 
Plus de sujets relatifs à : Probleme lancement Quake3 sous Debian testing


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR