Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2794 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Auteur Sujet :

[ Topic Unique ] Problème de connexion à Internet

n°1192102
bobjambon
UBUNTU can divide by zero
Posté le 12-01-2010 à 22:29:23  profilanswer
 

Reprise du message précédent :
Bonjour,
 
Je fais face a un probleme pour le moins etrange :
- Firefox fonctionne parfaitement pour tout les site et tout les protocoles  
- Dans le terminal : wget, ping, et aptitude => aucune connexion
 
De fait je ne pas pas installer de paquet ce qui est quelque peu embarassant :)
Bref si quelqu'un a une idee de ce qui peut se tramer derriere ce mysterieux phenomene  
faites moi signe    ;)  
 
Merci d'avance


---------------
L'esprit est une force qui peut tirer d'elle même , plus qu'elle ne contient et qui peut rendre plus que ce qu'elle reçoit
mood
Publicité
Posté le 12-01-2010 à 22:29:23  profilanswer
 

n°1192103
o'gure
Modérateur
Multi grognon de B_L
Posté le 13-01-2010 à 09:41:11  profilanswer
 

Peux tu préciser ton environnement réseau ?
   - savoir quel est le type de connexion à Internet
   - quel type de box tu possèdes
   - environnement professionnel
   - utilisation d'un proxy
   - ...


---------------
Ton Antoine commence à me les briser menus !
n°1192104
bobjambon
UBUNTU can divide by zero
Posté le 13-01-2010 à 12:27:36  profilanswer
 

Je suis connecte sur une box "neuf wifi" (en wifi donc)  
Je ne pense pas que cela vienne de la connexion puisque lorsque je me connecte sur une autre source le probleme est le meme
Sinon j'ai verifier dans les option "serveur mandataire du proxy" de gnome et tout est bien cocher sur "Direct internet connection"
Peut etre est il possible de rediriger synaptic vers le port 80 ?


---------------
L'esprit est une force qui peut tirer d'elle même , plus qu'elle ne contient et qui peut rendre plus que ce qu'elle reçoit
n°1192105
o'gure
Modérateur
Multi grognon de B_L
Posté le 13-01-2010 à 21:43:20  profilanswer
 

synaptic récupère les packages en HTTP.
peux tu poster la réponse des commandes suivantes :

echo $http_proxy


ifconfig -a


route -n


cat /etc/resolv.conf


cat /etc/hosts


Message édité par o'gure le 13-01-2010 à 21:43:46

---------------
Ton Antoine commence à me les briser menus !
n°1192111
o'gure
Modérateur
Multi grognon de B_L
Posté le 13-01-2010 à 21:54:08  profilanswer
 

ainsi que la commande (à faire avec privilège root)

iptables -L -v -n


---------------
Ton Antoine commence à me les briser menus !
n°1192115
bobjambon
UBUNTU can divide by zero
Posté le 13-01-2010 à 22:27:25  profilanswer
 

Donc voici les information fournie par les commandes :
 
echo $http_proxy


http://172.26.254.253:3128/


ifconfig -a (J'ai zapper l'ethernet et loop)


wlan0     Link encap:Ethernet  HWaddr 00:21:6a:5b:9f:10  
          inet adr:192.168.2.30  Bcast:192.168.2.255  Masque:255.255.255.0
          adr inet6: fe80::221:6aff:fe5b:9f10/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:611 erreurs:0 :0 overruns:0 frame:0
          TX packets:1269 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000  
          Octets reçus:536290 (536.2 KB) Octets transmis:248673 (248.6 KB)
 
wmaster0  Link encap:UNSPEC  HWaddr 00-21-6A-5B-9F-10-00-00-00-00-00-00-00-00-00-00  
          UP RUNNING  MTU:0  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000  
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)


route -n


Table de routage IP du noyau
Destination     Passerelle      Genmask         Indic Metric Ref    Use Iface
192.168.2.0     0.0.0.0         255.255.255.0   U     2      0        0 wlan0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 wlan0
0.0.0.0         192.168.2.1     0.0.0.0         UG    0      0        0 wlan0


cat /etc/resolv.conf


# Generated by NetworkManager
nameserver 86.64.145.146
nameserver 84.103.237.146


cat /etc/hosts


127.0.0.1 localhost
127.0.1.1 Nabuchodonosor-linux
 
# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts


sudo iptables -L -v -n


Chain INPUT (policy ACCEPT 2376 packets, 673K bytes)
 pkts bytes target     prot opt in     out     source               destination          
 
Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination          
 
Chain OUTPUT (policy ACCEPT 3330 packets, 430K bytes)
 pkts bytes target     prot opt in     out     source               destination
 


---------------
L'esprit est une force qui peut tirer d'elle même , plus qu'elle ne contient et qui peut rendre plus que ce qu'elle reçoit
n°1192121
bobjambon
UBUNTU can divide by zero
Posté le 13-01-2010 à 22:41:32  profilanswer
 

Apres un n-ieme reboot ca semble fonctionner :)
A n'y rien comprendre
Merci de m'avoir consacrer un peu de temps et desole du derangement


---------------
L'esprit est une force qui peut tirer d'elle même , plus qu'elle ne contient et qui peut rendre plus que ce qu'elle reçoit
n°1192125
o'gure
Modérateur
Multi grognon de B_L
Posté le 13-01-2010 à 23:03:44  profilanswer
 


Le problème pour wget ou synaptic venait de ça

bobjambon a écrit :

echo $http_proxy


http://172.26.254.253:3128/



c'est une variable d'environnement qui informe les applications qui s'en servent qu'elles doivent utiliser un proxy.
Si cette adresse ne correspond pas à un proxy, rien ne marche.
 
Pour le ping... je ne sais pas.
 
Vérifie tes fichiers de configuration de l'environnement de shell pour supprimer ça.


---------------
Ton Antoine commence à me les briser menus !
n°1206559
wedgeant
Da penguin inside
Posté le 24-03-2010 à 15:32:30  profilanswer
 

je drapotise, ce topic va sans doute me servir dans un avenir proche [:prodigy]


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1206564
wedgeant
Da penguin inside
Posté le 24-03-2010 à 15:42:20  profilanswer
 

Voila, avenir proche détecté [:prodigy]
 
J'ai donc à priori:

  • une carte wifi qui fonctionne bien
  • un réseau wifi non encrypté disponible (au choix, Free ou Neuf)
  • connecté ma carte wifi au réseau wifi


Et dhcpcd me fait des méchancetés:

Citation :

err, wlan0: timed out
warn, wlan0: using IPV4LL address 169.254.69.8


 
Et voila des logs:

  • iwconfig
Citation :

wlan0     IEEE 802.11bgn  ESSID:"FreeWifi"  
          Mode:Ad-Hoc  Frequency:2.462 GHz  Cell: Not-Associated    
          Tx-Power=27 dBm    
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B    
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


  • ifconfig
Citation :

wlan0     Link encap:Ethernet  HWaddr 2c:81:58:e9:d9:2d  
          inet addr:169.254.69.8  Bcast:169.254.255.255  Mask:255.255.0.0
          inet6 addr: fe80::2e81:58ff:fee9:d92d/64 Scope:Link
          UP BROADCAST RUNNING PROMISC  MTU:1500  Metric:1
          RX packets:36066 errors:0 dropped:0 overruns:0 frame:0
          TX packets:217 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000  
          RX bytes:6182399 (5.8 MiB)  TX bytes:47940 (46.8 KiB)


  • route
Citation :

Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 wlan0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo


 
alors alors ?  [:parisbreizh]


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
mood
Publicité
Posté le 24-03-2010 à 15:42:20  profilanswer
 

n°1206567
Riot
Buy me a riot
Posté le 24-03-2010 à 15:54:32  profilanswer
 

Pourquoi t'es en mode ad-hoc ?


---------------
Be the one with the flames.
n°1206571
wedgeant
Da penguin inside
Posté le 24-03-2010 à 15:56:40  profilanswer
 

aucune idée :spamafote:
j'ai passé en managed et c'est pareil :/


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1206572
mikala
Souviens toi du 5 Novembre...
Posté le 24-03-2010 à 16:17:55  profilanswer
 

Pourquoi le choix de dhcpcd au lieu de dhclient?
(J'ai déjà eu l'occasion de pas obtenir d'adresse ip avec dhcpcd quand dhclient y parvenait sans souci.  
De toute manière sur le iwconfig le réseau wifi n'est pas associé, donc il faudrait regarder les logs histoire de voir si il n'y a pas un souci autre.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1206626
thana54
made in concept
Posté le 24-03-2010 à 19:38:39  profilanswer
 

Ah tiens, j'en profite pour lancer mon petit cailloux dans le flaque d'eau.
J'ai le pc fixe des parents qui en wifi depuis peu. Ca roule pas mal, j'ai fixé l'ip pour pas avoir à me battre avec la livebox, mais par moment je n'ai pas de reconnexion automatique.

 

Comment procéder avec network-manager ?
(surtout qu'il est bien ennuyant d'ouvrir une session pour sélectionner le réseau souhaité [:ocube] )

 
Code :
  1. cat /etc/network/interfaces
  2. # This file describes the network interfaces available on your system
  3. # and how to activate them. For more information, see interfaces(5).
  4. # The loopback network interface
  5. #auto eth0
  6. auto wlan0
  7. iface lo inet loopback
  8. # The primary network interface
  9. allow-hotplug eth0
  10. iface eth0 inet dhcp
  11. # wifi
  12. allow-hotplug wlan0
  13. iface wlan0 inet static
  14.     wireless-mode managed
  15.     wireless-essid Livebox
  16.     wireless-key clefperso
  17. address 192.168.1.10
  18. netmask 255.255.255.0
  19.      broadcast 192.168.1.255
  20.     gateway 192.168.1.1


J'ai commenté auto eth0 pour gagner quelques secondes au boot (et vu qu'il n'y a pas de cable branché).

 

Alors alors ? [:parisbreizh]

 

[edit] ah, et je rajouterai que ledit network-manager ne m'affiche pas pendant ces déconnexions le réseau souhaité, obligé de débrancher-rebrancher la clef wifi.

Message cité 1 fois
Message édité par thana54 le 24-03-2010 à 19:39:51
n°1206662
mikala
Souviens toi du 5 Novembre...
Posté le 24-03-2010 à 22:31:20  profilanswer
 

j'aurais tendance a dire que network-manager ne tient pas compte mais pas du tout du /etc/network/interfaces.
et sinon si le PC est réellement fixe, pourquoi ne pas utiliser de l'ethernet? (par le biais éventuel d'un petit CPL?)  


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1206669
thana54
made in concept
Posté le 24-03-2010 à 23:04:13  profilanswer
 

C'est une idée le CPL, mais vu la configuration de la maison, le wifi est pas mal pour le moment (j'ai déjà réussi à faire bouger la livebox pour la recentrer). Y a pas mal de prise déjà dans le coin du pc, j'essaye au maximum de limiter les cables.


Message édité par thana54 le 24-03-2010 à 23:04:23
n°1206702
wedgeant
Da penguin inside
Posté le 25-03-2010 à 08:50:35  profilanswer
 

Bon ben je comprends pas pourquoi mon AP est Not-Associated :spamafote:
Et en faisant des essais hier soir entre mes 2 laptops du coup, j'en mets 1 en ad-hoc qui crée un réseau, et 1 autre en managed qui s'y connecte, ça reste toujours Not-Associated :/
 
Quelqu'un aurait une idée ? :??:


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1206718
Riot
Buy me a riot
Posté le 25-03-2010 à 09:41:32  profilanswer
 

mikala a écrit :

j'aurais tendance a dire que network-manager ne tient pas compte mais pas du tout du /etc/network/interfaces.


Sisi, ya une option dans /etc/NetworkManager/nm-settings-bidule.conf :
[ifupdown]
managed=[true|false]
 


---------------
Be the one with the flames.
n°1206723
thana54
made in concept
Posté le 25-03-2010 à 09:44:57  profilanswer
 

Riot a écrit :


Sisi, ya une option dans /etc/NetworkManager/nm-settings-bidule.conf :
[ifupdown]
managed=[true|false]
 


Ah mais c'est déjà fait. Reste qu'il ne reconnecte pas systématiquement.

n°1206865
wedgeant
Da penguin inside
Posté le 25-03-2010 à 16:06:49  profilanswer
 

Je précise aussi que quand j'essaye de forcer l'AP à la main en entrant l'adresse mac avec iwconfig, ça reste en Not Associated [:tinostar]
 
Comprends pas [:tinostar]


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1206871
o'gure
Modérateur
Multi grognon de B_L
Posté le 25-03-2010 à 16:16:22  profilanswer
 

As tu essayé avec d'autre réseau ?


---------------
Ton Antoine commence à me les briser menus !
n°1206875
wedgeant
Da penguin inside
Posté le 25-03-2010 à 16:18:57  profilanswer
 

j'en ai essayé plusieurs :spamafote:
 
mais "normalement", les réseaux wifi Free/Neuf/etc... sont en accès direct sans cryptage, tu t'y connectes sans souci et c'est quand tu cherches à accèder à une page web ça te redirige vers une page de login pour valider la connexion (testé et approuvé la semaine dernière à Paris, mais j'étais encore sous 7 :jap:)


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1206876
Riot
Buy me a riot
Posté le 25-03-2010 à 16:19:00  profilanswer
 

Oui, il a essayé freewifi et l'équivalent de Neuf.


---------------
Be the one with the flames.
n°1207175
wedgeant
Da penguin inside
Posté le 26-03-2010 à 12:55:29  profilanswer
 

Le kernel me dit

Citation :

ADDRCONF(NETDEV_UP): wlan0: link is not ready


ça veut dire qqch de particulier ou c'est normal ? :??:


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1207209
mikala
Souviens toi du 5 Novembre...
Posté le 26-03-2010 à 15:09:23  profilanswer
 

wedgeant a écrit :

Le kernel me dit


Citation :

ADDRCONF(NETDEV_UP): wlan0: link is not readyça veut dire qqch de particulier ou c'est normal ? :??:


c'est normal, il indique simplement qu'il n'a pas pu établir une connexion avec l'AP.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1207516
wedgeant
Da penguin inside
Posté le 29-03-2010 à 08:17:13  profilanswer
 

Bon, finalement ça marche sur le wifi du cyberespace en ajoutant l'adresse mac à la liste de filtrage [:tinostar]
Pour les wifi free etc ... p'tet que je suis trop loin du spot [:petrus75]


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1207524
Riot
Buy me a riot
Posté le 29-03-2010 à 09:31:22  profilanswer
 

wedgeant a écrit :

Bon, finalement ça marche sur le wifi du cyberespace en ajoutant l'adresse mac à la liste de filtrage [:tinostar]


[:prozac]


---------------
Be the one with the flames.
n°1207538
wedgeant
Da penguin inside
Posté le 29-03-2010 à 09:59:40  profilanswer
 


ouais enfin je sais toujours pas si l'accès aux hotspots free/neuf fonctionne vraiment [:prodigy]


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°1207900
thana54
made in concept
Posté le 30-03-2010 à 17:59:52  profilanswer
 

thana54 a écrit :


[edit] ah, et je rajouterai que ledit network-manager ne m'affiche pas pendant ces déconnexions le réseau souhaité, obligé de débrancher-rebrancher la clef wifi.


 

mikala a écrit :

j'aurais tendance a dire que network-manager ne tient pas compte mais pas du tout du /etc/network/interfaces.
et sinon si le PC est réellement fixe, pourquoi ne pas utiliser de l'ethernet? (par le biais éventuel d'un petit CPL?)  


 

Riot a écrit :


Sisi, ya une option dans /etc/NetworkManager/nm-settings-bidule.conf :
[ifupdown]
managed=[true|false]
 


 

thana54 a écrit :


Ah mais c'est déjà fait. Reste qu'il ne reconnecte pas systématiquement.


 
Je viens d'avoir la confirmation, le kernel n'ayant pas de retour de la livebox, il me déconnecte la clef, et derrière network-manager n'arrive plus à trouver le réseau:

Code :
  1. Mar 30 11:45:48 asrock kernel: [ 3239.976031] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  2. Mar 30 11:45:49 asrock kernel: [ 3240.532028] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  3. Mar 30 11:45:49 asrock kernel: [ 3241.088029] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  4. Mar 30 11:45:50 asrock kernel: [ 3241.644028] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  5. Mar 30 11:45:53 asrock kernel: [ 3244.456039] No probe response from AP 00:1e:37:ef:97:ad after 500ms, disconnecting.
  6. Mar 30 11:45:53 asrock wpa_supplicant[3249]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
  7. Mar 30 11:45:53 asrock NetworkManager: <info>  (wlan0): supplicant connection state:  completed -> disconnected


Y a-t-il une solution pour ne pas subir cette déconnexion par le kernel ?

n°1207915
black_lord
Modérateur
Truth speaks from peacefulness
Posté le 30-03-2010 à 19:43:43  profilanswer
 

thana54 a écrit :


 
Je viens d'avoir la confirmation, le kernel n'ayant pas de retour de la livebox, il me déconnecte la clef, et derrière network-manager n'arrive plus à trouver le réseau:

Code :
  1. Mar 30 11:45:48 asrock kernel: [ 3239.976031] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  2. Mar 30 11:45:49 asrock kernel: [ 3240.532028] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  3. Mar 30 11:45:49 asrock kernel: [ 3241.088029] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  4. Mar 30 11:45:50 asrock kernel: [ 3241.644028] phy0 -> rt2500usb_set_device_state: Error - Device failed to enter state 3 (-16).
  5. Mar 30 11:45:53 asrock kernel: [ 3244.456039] No probe response from AP 00:1e:37:ef:97:ad after 500ms, disconnecting.
  6. Mar 30 11:45:53 asrock wpa_supplicant[3249]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
  7. Mar 30 11:45:53 asrock NetworkManager: <info>  (wlan0): supplicant connection state:  completed -> disconnected


Y a-t-il une solution pour ne pas subir cette déconnexion par le kernel ?


 
utiliser un cable


---------------
uptime is for lousy system administrators what Viagra is for impotent people - mes unixeries - github me
n°1207916
thana54
made in concept
Posté le 30-03-2010 à 19:58:13  profilanswer
 
n°1207922
mikala
Souviens toi du 5 Novembre...
Posté le 30-03-2010 à 21:21:53  profilanswer
 

thana54 a écrit :

30m de cable [:bien]


CPL....
Tu vas bien finir par te rendre compte que le Wifi est une mauvaise idée non ?  


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1207925
o'gure
Modérateur
Multi grognon de B_L
Posté le 30-03-2010 à 21:30:19  profilanswer
 

Chez ma mère j'ai un câble de 20m et elle ne se sert jamais de la hotline (qui fait tout pour ne pas le devenir en même temps [:dawa])


Message édité par o'gure le 30-03-2010 à 21:30:33

---------------
Ton Antoine commence à me les briser menus !
n°1207927
thana54
made in concept
Posté le 30-03-2010 à 21:35:56  profilanswer
 

Y a des kits CPL wifi  [:tinostar]  
J'ai des doutes sur le CPL avec l'installation électrique de la maison...

n°1207928
deK
watching for beerz on the wing
Posté le 30-03-2010 à 21:43:57  profilanswer
 

Way c'est cool le CPL : http://imil.net/wp/2010/03/28/hey-salut-voisin/


---------------
Feed HA/V          
n°1207929
thana54
made in concept
Posté le 30-03-2010 à 21:49:46  profilanswer
 

Ah ouais ca donne envie [:toyonos:1] bref /hs

n°1207931
mikala
Souviens toi du 5 Novembre...
Posté le 30-03-2010 à 22:02:22  profilanswer
 


1) il semblerait que cela implique l'utilisation d'une option heures pleines/heures creuses
2) il n'est pas précisé ici si le CPL était « codé » ou pas ainsi que le propose par exemple les outils de Devolo (avec de surcroit des outils fourni sur la galette accompagnant le produit  fonctionnant nativement  sous GNU/Linux)  
3) c'est un peu comme les gens ayant eu leur wpa craké ayant décidé d'arreter d'utiliser le wifi, etc etc


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1207932
thana54
made in concept
Posté le 30-03-2010 à 22:06:36  profilanswer
 

mikala a écrit :


1) il semblerait que cela implique l'utilisation d'une option heures pleines/heures creuses
2) il n'est pas précisé ici si le CPL était « codé » ou pas ainsi que le propose par exemple les outils de Devolo (avec de surcroit des outils fourni sur la galette accompagnant le produit  fonctionnant nativement  sous GNU/Linux)  
3) c'est un peu comme les gens ayant eu leur wpa craké ayant décidé d'arreter d'utiliser le wifi, etc etc


4) ca me multiplie les cables, mauvais point
5) pas sur qu'il y ai de la place pour caser l'adaptateur directement sur le prise murale (par exemple un lit pile en face des prises)

n°1207936
deK
watching for beerz on the wing
Posté le 30-03-2010 à 22:12:16  profilanswer
 

mikala a écrit :


1) il semblerait que cela implique l'utilisation d'une option heures pleines/heures creuses
2) il n'est pas précisé ici si le CPL était « codé » ou pas ainsi que le propose par exemple les outils de Devolo (avec de surcroit des outils fourni sur la galette accompagnant le produit  fonctionnant nativement  sous GNU/Linux)  
3) c'est un peu comme les gens ayant eu leur wpa craké ayant décidé d'arreter d'utiliser le wifi, etc etc


 
Je suis d'accord sur le chiffrement, simplement on nous a répété souvent "c'est secure, ça s'arrête au compteur", c'est toujours bien de voir ce qu'il en est en réalité.
 
Le CPL peut bien rendre service, mais perso j'ai toujours un peu de mal à voir ça autrement que comme du bricolage (passer un signal dans un réseau pas conçu pour), bref j'aime pas :o
Et dans beaucoup de cas (pas tous), du matériel Wi-Fi de bonne qualité fait aussi bien, voire mieux.
(en permettant de surcroît une meilleure mobilité)
 


---------------
Feed HA/V          
n°1207938
mikala
Souviens toi du 5 Novembre...
Posté le 30-03-2010 à 22:17:49  profilanswer
 

deK a écrit :


 
Je suis d'accord sur le chiffrement, simplement on nous a répété souvent "c'est secure, ça s'arrête au compteur", c'est toujours bien de voir ce qu'il en est en réalité.
 
Le CPL peut bien rendre service, mais perso j'ai toujours un peu de mal à voir ça autrement que comme du bricolage (passer un signal dans un réseau pas conçu pour), bref j'aime pas :o
Et dans beaucoup de cas (pas tous), du matériel Wi-Fi de bonne qualité fait aussi bien, voire mieux.
(en permettant de surcroît une meilleure mobilité)
 


sauf que là c'est pour une machine fixe qui risque en suivant de pleurer parce qu'il y aura eu une coupure de courant au décours de laquelle la livebox aura
1) résetté le password à celui d'usine
2) réactivé le filtrage mac
bref un truc tellement simple a gérer pour des parents qu'on passe sous GNU/Linux à l'insu de leur plein gré parce qu'on refuse de passer un cable éthernet :o


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1207940
deK
watching for beerz on the wing
Posté le 30-03-2010 à 22:20:14  profilanswer
 

De toutes façons le maillon merdeux de l'install est pas dur à trouver : la Livebox  :o


---------------
Feed HA/V          
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5

Aller à :
Ajouter une réponse
 

Sujets relatifs
Netinstal Debian ProblèmeProblème avec un raid 5 logiciel (mdadm) [résolu]
Problème rloginProblème maj XP
Squid par authentification uniqueProblème de locales
Xorg : Problème Occupation de la RAMproblème avec ssh-agent
[Résolu] Problème de logging depuis chrootage[Topic Unique] Google Chrome OS
Plus de sujets relatifs à : [ Topic Unique ] Problème de connexion à Internet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR