Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1081 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Impossible de configurer ma connexion...[RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Impossible de configurer ma connexion...[RESOLU]

n°984880
Edes
Posté le 27-11-2007 à 19:05:57  profilanswer
 

Salut à tous,
je viens d'installer debian testing via le cd nommé NETINSTALL qui est sencé permettre l'installation par internet... mais le problème est qu'il ne detecte pas ma connexion ! Pourtant j'ai tout ce qu'il y a de plus classique, connexion club-internet via ETHERNET, DHCP activé.... rien à faire. Je reste bloqué en mode console en bataillant à l'aide de ifconfig et du fichier /etc/network/interfaces...
Toute aide serait la bienvenue !  
Note: Je ne comprends pas pourquoi, mais le DHCP n'est pas reconnu alors que sous windows tout fonctionne à merveille...
 
Edit: je rajoute ce que contient mon fichier /etc/network/interfaces
iface eth0 inet static
             address 192.168.1.25
             netmask 255.255.255.0
             gateway 192.168.1.1
             
             dns-nameservers 194.117.200.10 (dns de clujb internet)


Message édité par Edes le 28-11-2007 à 18:44:09
mood
Publicité
Posté le 27-11-2007 à 19:05:57  profilanswer
 

n°984902
utb diablo
.: :. 4 ever xo0
Posté le 27-11-2007 à 19:58:13  profilanswer
 

et si tu fais
 
iface eth0 inet dhcp
 
?


---------------
Au royaume des aveugles, les borgnes sont rois xo0
n°984906
Edes
Posté le 27-11-2007 à 20:03:21  profilanswer
 

marche pas, puisque DHCP ne fonctionne pas. Mais je viens de voir que je n'arrive même pas à pinger mon routeur. :(

n°984915
utb diablo
.: :. 4 ever xo0
Posté le 27-11-2007 à 20:32:27  profilanswer
 

configure tes routes
 
route -v add -net 0.0.0.0 gw 192.168.1.1 eth0
 
ze crois :)


Message édité par utb diablo le 27-11-2007 à 20:33:03

---------------
Au royaume des aveugles, les borgnes sont rois xo0
n°984937
Edes
Posté le 27-11-2007 à 21:07:41  profilanswer
 

mmhhh...quand j'ajoute la route et que je tente de pinger google par exemple, au lieu de me marquer comme avant un message d'erreur comme quoi il peut pas résoudre, il me fait attendre sans donner de message d'erreur... (mais ca ne fonctionne toujours pas!)


Message édité par Edes le 27-11-2007 à 21:08:01
n°984938
o'gure
Modérateur
Multi grognon de B_L
Posté le 27-11-2007 à 21:09:22  profilanswer
 

Et peux tu pinguer l'adresse suivante : 209.85.135.104
?


---------------
Ton Antoine commence à me les briser menus !
n°984940
Edes
Posté le 27-11-2007 à 21:11:20  profilanswer
 

ben je vais essayer, mais faut que je reboot à chaque fois, c'est fastidieux...

n°984945
Edes
Posté le 27-11-2007 à 21:27:26  profilanswer
 

et non même ça, ça ne marche pas :(

n°984946
Edes
Posté le 27-11-2007 à 21:33:42  profilanswer
 

j'ai essayé de réactiver le dhcp, mais une fois que je le fais j'arrive plus à rajouter la route, c'est normal?

n°985177
Edes
Posté le 28-11-2007 à 13:40:18  profilanswer
 

Personne ne voit d'où peut venir le probleme ? Ma carte réseau ethernet (intégrée à la carte mère) est pourtant bien detectée....  
Quand  j'essaie de lancer le client DHCP il me lance des messages du genre (copiés d'un autre site):  

Code :
  1. Oct 25 13:34:51 localhost dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 3
  2. Oct 25 13:34:54 localhost dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
  3. Oct 25 13:34:55 localhost dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 9


puis au final il n'y arrive pas....
J'ai aussi une carte WIFI mais d'apres l'adresse MAC c'est bien la carte ethernet qui est utilisée pour établir la connexion (donc de ce coté là, ca a l'air d'aller)...

mood
Publicité
Posté le 28-11-2007 à 13:40:18  profilanswer
 

n°985304
memaster
ki a volé mon 62?
Posté le 28-11-2007 à 16:07:37  profilanswer
 

Edes a écrit :

ben je vais essayer, mais faut que je reboot à chaque fois, c'est fastidieux...


mauvaise habitude : changer habitudes :o  
 
#service network restart


---------------
ma conduite intérieure .:R | memaster pilote officiel de la HFR Badoit-Auchan F1 Team | zéro tracas, zéro blabla MMa.ster
n°985323
Edes
Posté le 28-11-2007 à 16:21:31  profilanswer
 

Ca ne me dispense pas de rebooter pour passer de windows à linux ! Personnellement je tappe /etc/init.d/networking restart mais ca doit revenir au même :)

n°985349
utb diablo
.: :. 4 ever xo0
Posté le 28-11-2007 à 16:58:55  profilanswer
 

Edes a écrit :

Ca ne me dispense pas de rebooter pour passer de windows à linux !


 
c'est à dire ?
 
Enfait, ou se trouve ton serveur dhcp ? Es-tu sur que sous win, l'adressage d'ip se fait par dhcp ?


Message édité par utb diablo le 28-11-2007 à 16:59:12

---------------
Au royaume des aveugles, les borgnes sont rois xo0
n°985355
memaster
ki a volé mon 62?
Posté le 28-11-2007 à 17:10:18  profilanswer
 

Edes a écrit :

Ca ne me dispense pas de rebooter pour passer de windows à linux ! Personnellement je tappe /etc/init.d/networking restart mais ca doit revenir au même :)


oui :jap:  
tu reboot donc pour venir poster ici :D


---------------
ma conduite intérieure .:R | memaster pilote officiel de la HFR Badoit-Auchan F1 Team | zéro tracas, zéro blabla MMa.ster
n°985386
Edes
Posté le 28-11-2007 à 18:41:32  profilanswer
 

Merci à tous même si vous n'avez pas trouvé le problème. J'ai activé wake-up on lan after shutdown sous WINDOWS (le fait de l'avoir désactivé  genait visiblement linux) et depuis tout fonctionne impeccablement bien ! yahouuuu !!  
Comme quoi le méchant reste le même, bouhhh microsoft !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Impossible de configurer ma connexion...[RESOLU]

 

Sujets relatifs
ZendOptimizer FreeBSD vps v2 pro via verioUbuntu: Carte wifi BCM 43xx reconue mais connexion impossible
[Résolu] WoL Debian fonctionne dans certains casErreur de compilation driver nvidia (résolu)
[Resolu]Arret du disque dur répété sur hp 8510p[SSH / FTP] Impossible de se connecter au serveur
Script Connexion Samba[vi] impossible d'ouvrir un fichier volumineux. Des solutions ?
[resolu] [debian etch] serveur ntp 
Plus de sujets relatifs à : Impossible de configurer ma connexion...[RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR