Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1080 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  J'ai un pb avec le swat de samba

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'ai un pb avec le swat de samba

n°520642
Aurelien62​fr
Posté le 14-07-2004 à 18:16:39  profilanswer
 

Bonsoir a tous, voila j'ai lu un tutorial pour configurer samba, jusqu'a maintenant tous c'est tres bien passer, mais la un probleme, ce pose. Je desire entrer dans l'outil de configuration swat, donc dans konqueror, j'ecrit http://root@localhost:901/, je valide, et la il me demande un mot de passe, je tape donc root a l'emplacement password, vu que je n'ai mit aucun mot de passe nul par, et la il n'accpete pas, donc je met mon mot de passe d'utilisateur samba, il refuse aussi, donc je met rien et valide, il refuse encore, je coche keep password, il refuse tjour.
Alors comment faire, quel est le mot de passe qu'il attned ?
 
Merci d'avoir prit le tps de me lire  :jap:


Message édité par Aurelien62fr le 14-07-2004 à 18:17:04
mood
Publicité
Posté le 14-07-2004 à 18:16:39  profilanswer
 

n°520667
Aurelien62​fr
Posté le 14-07-2004 à 19:22:22  profilanswer
 

J'ai tout essayer je comprend pas quel mot de passe il veut

n°520669
krifur
Posté le 14-07-2004 à 19:28:10  profilanswer
 

Apparemment tu te connecte en root donc le mot de passe doit etre celui du root...

n°520670
ccp6128
Syntax error
Posté le 14-07-2004 à 19:28:57  profilanswer
 

swat attend ton mot de passe root.

n°520675
Aurelien62​fr
Posté le 14-07-2004 à 19:37:27  profilanswer
 

je suis sous ma session normale d'utilisateur sans mdp, dans le tuto, il dise de dire root en utilisteur, et mon mdp de root est root, il dis que c'est pas sa. Je pense qu'il faudrait que je me connect a partir d'une session root, mais je sias pas comment demarrer en root sous Xfree dans la mandrake 10.0

n°520677
krifur
Posté le 14-07-2004 à 19:39:05  profilanswer
 

essaye dans un terminal :
su
mdp root
 
en principe tu es a present logguer en root...

n°520681
Aurelien62​fr
Posté le 14-07-2004 à 19:45:16  profilanswer
 

j'ai ecrit sa mais swat refuse tjour, je sias pas quoi faire, j'ai relu tous le tutorial, et j'ai fais tous ce qui fallait apparement

n°520689
krifur
Posté le 14-07-2004 à 19:54:50  profilanswer
 

Essaye dans un browser :

Code :
  1. http://localhost:901


ensuite tu rentres ton nom d utilisateur et ton mot de passe d utilisateur

n°520692
Aurelien62​fr
Posté le 14-07-2004 à 20:04:53  profilanswer
 

j'ai essayé toute les combinaisons, rien ne passe, je comprend pas ce que j'ai fais pour que sa ne marche pas.
Dans tous les cas merci de ton aide c'est sympa

n°520700
krifur
Posté le 14-07-2004 à 20:23:22  profilanswer
 

Bah de rien mais si tu a la fentre d authentification c est que tu doit pas etre loin du but...

mood
Publicité
Posté le 14-07-2004 à 20:23:22  profilanswer
 

n°520703
Aurelien62​fr
Posté le 14-07-2004 à 20:27:05  profilanswer
 

oui, j'espere, je vias encore chercher

n°520706
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-07-2004 à 20:28:35  profilanswer
 

où as tu pris swat ?
 
tu as installé le package livré avec ta distro ?
 
vérifie la casse et ton pavé numérique.


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°520708
dark
Posté le 14-07-2004 à 20:30:29  profilanswer
 

Je viens de tester sur la mandrake de mon frère, tu dois rentrer ton user et pass tout simplement :o

n°520714
Aurelien62​fr
Posté le 14-07-2004 à 20:44:35  profilanswer
 

En faite voila, avant de configurer samba, j'ai preferer verifier si tous les package etait present, et la surprise y manque samba-swat, j'ai donc telecharger la dernier version de samba, et j'ai tout installer.  
Une fois ceci fais j'ai configurer tous ce qui etait ecrit, ensuite je me suis occuper de xinetd.
Apres j'ai créer 2 groupe comme c'etait ecrit, donc smbuser et smbguest
Puis j'ai ajouter un utilisatuer donc pour essai je vient de refaire la manip en mettant comme user essai et mot de passe essai, je vias ensuite dans localhost:901, j'ecrit essai dans user, essai dans mdp, et y dit que c'est pas bon.
J'ai aussi essayer avec mon nom d'utilisateur qui lui na pas de mdp, donc j'ai juste ecrit dans unser : aurelien, et j'ai valider et la pareil y me dit que c'est pas bon, j'ai donc ensuite essayer user : root mdp: root, et la pareil rien.

n°520716
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-07-2004 à 20:47:02  profilanswer
 

mmmhhh tu n'as vraiment pas besoin de tout cela :
urpmi samba-swat
service xinetd restart
 
puis tu te connectes à swat et c'est tout ( ou alors juste mettre disable = no dans /etc/xinetd.d/swat  et relancer xinetd )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°520722
Aurelien62​fr
Posté le 14-07-2004 à 20:51:13  profilanswer
 

disable = no je vient de le faire, mais c'est bizar il me dit encore quand je fais urpmi samba-swat il dit qu'il n'y a pas de paquetage nommer comme sa, alors que pourtant je l'ai installer t'alleur et qu'il est bien la


Message édité par Aurelien62fr le 14-07-2004 à 20:54:02
n°520767
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-07-2004 à 22:22:43  profilanswer
 

es tu sûr d'avoir bien conf tes sources de rpms ?
 
http://easyurpmi.zarb.org


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°520970
Aurelien62​fr
Posté le 15-07-2004 à 11:03:43  profilanswer
 

j'essaye sa de suite , merci

n°520982
Aurelien62​fr
Posté le 15-07-2004 à 11:25:46  profilanswer
 

sa veut tjour pas me laisser entrer, je comprend pas

n°521082
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-07-2004 à 15:17:17  profilanswer
 

vire le package que tu as installé qui n'est pas issue de mandrake
 
tu dois nettoyer ton système puis utiliser le package fourni avec la mdk.


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°521221
Aurelien62​fr
Posté le 15-07-2004 à 19:45:42  profilanswer
 

Dark_Schneider a écrit :

vire le package que tu as installé qui n'est pas issue de mandrake
 
tu dois nettoyer ton système puis utiliser le package fourni avec la mdk.


 
ok, je vais faire sa, je crois que sa va etre du boulot, et au faite, les packages que j'ai prit sur le site que tu ma donné sont bon ?

n°521227
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-07-2004 à 19:53:16  profilanswer
 

ce se ceux de mdk.
 
le site te donne les serveur ftp de mdk pour les sources main et contrib


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°521228
Aurelien62​fr
Posté le 15-07-2004 à 19:53:25  profilanswer
 

Bon, voila en faite c'etait pas si dur a retirer, maintenant si je tape localhost:901, plus rien ne se passe, j'en conclu que c tout bon, maintenant j'ai ete voir pour reinstaller les package a l'aide de mandrake et voici ce qu'il me propose quand je lui ecrit samba :
 
Samba-client 3.0.2a
samba-common-3.0.2a
samba-passdb-mysql-3.0.2a
samba-passdb-xml-3.0.2a
samba-server-3.0.2a
 
Voila samba-swat n'y figure pas , que dois je faire ?
encore merci pour ton aide :hello:

n°521277
Aurelien62​fr
Posté le 15-07-2004 à 21:49:57  profilanswer
 

Voila j'ai reussi , merci a tous :hello:
Je vais aller lire le tuto pour le configurer

n°524847
psycopeg
Posté le 21-07-2004 à 13:03:03  profilanswer
 

lut g un probleme g fait un reseau samba d'apres ce tuto
http://lea-linux.org/reseau/samba.html
mais qd j'arrive a configuration samba avec swat probleme
g pas de swat sur mon linux mdk 10
root@pingu# cat /etc/xinetd.d/swat ca connait po
et je n'ai pas le inetd.conf non plus
comment faire


Message édité par psycopeg le 21-07-2004 à 13:06:01
n°525064
Faxone
Posté le 21-07-2004 à 18:14:55  profilanswer
 

Si tu fais en root un "urpmi samba-swat" ca devrait rouler tout seul.
Ensuite je pense qu'un "service xinetd restart" est nécessaire avant de pouvoir te connecter avec ton browser à swat.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  J'ai un pb avec le swat de samba

 

Sujets relatifs
[partage imprimante] cups + sambaQuelle machine pour supporter Samba + messagerie ?
Explication Samba - edit precisions[samba] problemes de permissions
Problème de log avec SambaSamba 3 et pam_unix : utopie ?
Problème de droit avec Samba[Samba] Accès partages sur serveur : des fois oui, des fois non
[MDK9.1] problème de partage de connection internet et sambaReseau full samba ou samba+NIS/NFS ?
Plus de sujets relatifs à : J'ai un pb avec le swat de samba


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR