Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1335 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  Pétage de plomb debian/réseau

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pétage de plomb debian/réseau

n°114866
Out4L
Posté le 19-06-2002 à 11:23:45  profilanswer
 

Salut a tous
 
Voila mon problème peut paraitre enfantin a résoudre, sauf qu'apres X recherches, je ne trouve toujours pas de solutions aun problème débile qui serait déja résolu depuis 5 jours sous une autre distrib...
 
J'ai installé la debian pour faire un joli firewall la 2.2r- avec un tite mise a jour du noyau en 2.4 18
 
J'ai 2 interfaces réseau sur mon pc qui est un pentium 233MMX avec 32 de SDRam
 
Le problème que je rencontre est a priori connue, c'est a dire que durant l'installation linux ne détecte d'une carte réseau, et apres s'arrete de chercher d'autres interfaces.
 
Des que l'install est finit, un coup d'ifconfig me montre la boucle local et eth1
 
Mais eth0 est introuvable
 
J'ai beau modifier lilo.conf avec append="ether..." ou encore le fichier /etc/network/interfaces avec des iface,ifup,ifdown, etc.... je n'arrive toujours a rien
 
Ca fait plus de 5 jours que je me prend la tête la dessus, j'en peux plus, un firewall avec une carte réseau, c pas top :D
 
Merci pour votre aide précieuse :p

mood
Publicité
Posté le 19-06-2002 à 11:23:45  profilanswer
 

n°114870
Out4L
Posté le 19-06-2002 à 11:29:43  profilanswer
 

:bounce:

n°114872
Out4L
Posté le 19-06-2002 à 11:33:52  profilanswer
 

même si qqun me trouve un HOWTO pour installer 2 cartes réseau avec la debian, ca serait super sympa... :D

n°114873
911GT3
en roue libre
Posté le 19-06-2002 à 11:37:26  profilanswer
 

la carte eth0 est sensé être supportée ?
modprobe son_driver marche ? (c'est quoi la carte ?)

n°114874
Out4L
Posté le 19-06-2002 à 11:45:23  profilanswer
 

911GT3 a écrit a écrit :

la carte eth0 est sensé être supportée ?
modprobe son_driver marche ? (c'est quoi la carte ?)  




 
Les 2 sont supportées :

  • Realtek 8139  > rtl8139
  • Intel 100Mb   > eepro100


modprobe son driver ne marche pas :/

n°114876
911GT3
en roue libre
Posté le 19-06-2002 à 11:50:39  profilanswer
 

il marche pas pourquoi ? si le module est pas lu il doit bien te dire pourquoi.

n°114941
apolon34
Vive Linux!!
Posté le 19-06-2002 à 15:26:20  profilanswer
 

modprobe 8139too bien sur, pas son_driver !!  :lol:  :lol:

n°114947
911GT3
en roue libre
Posté le 19-06-2002 à 15:32:04  profilanswer
 

apolon34 a écrit a écrit :

modprobe 8139too bien sur, pas son_driver !!  :lol:  :lol:  




 
===> [] :sarcastic:  :D  
 
arrrrrf, j'ai raté le rtl8139 :/ (c'est bien 8139too le nom du module, du moins sur le 2.4.x ...)


Message édité par Acontios le 19-06-2002 à 15:32:51
n°115077
YupYup
Non.
Posté le 19-06-2002 à 19:38:46  profilanswer
 

Donc en résumant, tu testes en ligne de commande si le chargement des deux modules successifs ne pose pas de problème (dans le cas contraire tu postes les messages d'erreur), et si tu arrives, toujours en ligne de commande, et successivement, à :
- Charger le module pour eth0
- Charger le module pour eth1
- Monter eth0 et 1
Ben c'est gagné, y'a plus qu'à faire lancer les deux bordels au boot et le réseau montera ensuite si tout est bien configuré dans /etc/network

n°115102
lebibi
Notre torture c'est la tourtel
Posté le 19-06-2002 à 21:09:37  profilanswer
 

pour l'intel faut recomp ton kernel et l'ajouter dans le kernel ou module
 
J'en ai une sur un pc et apres une install fallait que je recomp  
 :(


---------------

mood
Publicité
Posté le 19-06-2002 à 21:09:37  profilanswer
 

n°115169
disconect
Posté le 20-06-2002 à 23:26:53  profilanswer
 

moi j'ai une eepro100 et une 3c509, sous un 2.2.19 maj woody, et c nickel.
 
pas de recompil à faire ;)
 
[3615mavie]
par contre qd j'ai voulu passer à 2.4.18 c'etait le bordel :D
au niveau de pppd et comme j'avais pas le temp je suis reste sous 2.2.19 et là g un uptime de 58 jours
c'etait tres interessant :D
[/3615mavie]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  Pétage de plomb debian/réseau

 

Sujets relatifs
[Help !!!] Installation d'1 debian Woody sur une KT7-RAID[Ipchains] qq un connait il bien ce firewall et son utilisation/debian
[debian] c est quand la nouvelle version tant attendue ????????[Debian & X 4.2] le Maineneur sort des packages beta
question réseau urgente tte conne sur freebsd :Dcomment fait-on pour mounter du reseau novell ?
Imprimante EpsonC40UX, Debian Sid et Cups[debian] cartes rezo configurées mais impossible de pinger
[ DEBIAN ] Stabilité de la Sid ?[Debian] Faire démarrer un prog automatiquement
Plus de sujets relatifs à : Pétage de plomb debian/réseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR