Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
867 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  flash sous une debian 64 (en stable en plus...)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

flash sous une debian 64 (en stable en plus...)

n°1036477
dams78
développateur
Posté le 23-04-2008 à 21:32:03  profilanswer
 

bonsoir,
je voudrai réussir à lire les vidéos flash sous ma debian 64 bits
j'ai donc installé les paquets flashplugin-nonfree et cie
si je me souvient bien quand j'avais fait ça (il y a quelques temps) tout marchait,
seulement depuis... un certain temps, ma version de flash est "obsolète"
j'ai donc essayé de lui dire de prendre les paquets sid (car ça marche sur un autre pc en sid)
voici donc mon fichier /etc/apt/preferences
j'ai laissé le paquets unison, ça a aucun rapport mais ça marche, c'est bien la version sid qui est installé sur mon pc
 

Code :
  1. Package: flashplugin-nonfree
  2. Pin: release a=unstable non-free
  3. Pin-priority: 999
  4. Package: libflash0c2
  5. Pin: release a=unstable non-free
  6. Pin-priority: 999
  7. Package: libflash-mozplugin
  8. Pin: release a=unstable non-free
  9. Pin-priority: 999
  10. Package: unison
  11. Pin: release a=unstable
  12. Pin-priority: 999


 
merci de votre aide


---------------
dam's (debianer), ma galerie Flickr
mood
Publicité
Posté le 23-04-2008 à 21:32:03  profilanswer
 

n°1036489
sligor
Calme, mais pas trop
Posté le 23-04-2008 à 22:15:36  profilanswer
 

J'ai peut-être mal compris ton problème, c'est quoi qui marche pas, le paquet ne sont pas à la bonne version ?
apt-cache policy flashplugin-nonfree ça sort quoi ?

n°1036495
dams78
développateur
Posté le 23-04-2008 à 22:25:52  profilanswer
 

Code :
  1. damien@lanfeust:~$ apt-cache policy flashplugin-nonfree
  2. flashplugin-nonfree:
  3.   Installé : 1:1.4
  4.   Candidat : 1:1.4
  5.   Étiquette de paquet : (non trouvé)
  6. Table de version :
  7. *** 1:1.4 999
  8.         500 http://ftp.fr.debian.org unstable/contrib Packages
  9.         100 /var/lib/dpkg/status


 
en fait mon probleme c'est que j'ai une ancienne version de flash et comme je suis en stable je crois que c'est à cause de ça, mais je me trompe peut être...


---------------
dam's (debianer), ma galerie Flickr
n°1036499
sligor
Calme, mais pas trop
Posté le 23-04-2008 à 22:30:56  profilanswer
 

En tout cas il n'y a pas plus récent que ce que tu as (1.4), par contre c'est pas normal qu'il y ait 500 devant la source unstable, as-tu fait un apt-get/aptitude update ?
 
edit: enlève le non-free devant a=unstable dans ton /etc/apt/preferences


Message édité par sligor le 23-04-2008 à 22:33:59
n°1036596
dams78
développateur
Posté le 24-04-2008 à 09:33:34  profilanswer
 

en effet en enlevant le non-free avec un upgrade il m'a mis à jour des paquets libflash* dont un flash-mozilla, j'ai pas accès à mon serveur x en ce moment, je testerai donc ce soir
merci


Message édité par dams78 le 24-04-2008 à 09:34:00

---------------
dam's (debianer), ma galerie Flickr
n°1036599
Riot
Buy me a riot
Posté le 24-04-2008 à 09:38:28  profilanswer
 

Euh ... ça veut dire que Flash marche sous amd64 sans nspluginwrapper ?


---------------
Be the one with the flames.
n°1036605
dams78
développateur
Posté le 24-04-2008 à 09:43:48  profilanswer
 

moi j'ai toujours installé que flashplugin-nonfree, après comme je le fais sous aptitude il installe peut être certaines dépendances...


---------------
dam's (debianer), ma galerie Flickr
n°1036645
Riot
Buy me a riot
Posté le 24-04-2008 à 10:45:30  profilanswer
 

Ah oui exact http://packages.debian.org/sid/flashplugin-nonfree


---------------
Be the one with the flames.
n°1036922
dams78
développateur
Posté le 24-04-2008 à 19:48:34  profilanswer
 

bon bah en faite j'ai toujours pas flash :(
par exemple sous youtube j'ai ça :
Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.


---------------
dam's (debianer), ma galerie Flickr
n°1036924
sligor
Calme, mais pas trop
Posté le 24-04-2008 à 19:56:24  profilanswer
 

Bonjour, je te conseille de poser tes question ici:
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
ce topic est plus fréquenté

mood
Publicité
Posté le 24-04-2008 à 19:56:24  profilanswer
 

n°1036928
dams78
développateur
Posté le 24-04-2008 à 20:09:07  profilanswer
 

ok


---------------
dam's (debianer), ma galerie Flickr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  flash sous une debian 64 (en stable en plus...)

 

Sujets relatifs
Soucis Réseau Debian[Debian] Install depuis clé USB
Debian 4.0x sur un Acer 3614 WLMI ?Debian sdg : spinning up disk(quelqu'un a déja rencontrer cette erreur
Debian etch : snmpd innaccessible sur le réseauMplayer pvr-350 (debian)
Debian et exim4 envoi de mail extérieur depuis un scriptInstallation iwp2100 Debian lenny[RESOLU]
Proftpd (debian): problème accent sur les noms de fichiers[Debian - Apache] Soucis d'interface.
Plus de sujets relatifs à : flash sous une debian 64 (en stable en plus...)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR