Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
845 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [debian] dpkg et git qui refuse de s'installer...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[debian] dpkg et git qui refuse de s'installer...

n°1130793
tsplayer20​01
Posté le 25-04-2009 à 15:46:10  profilanswer
 

J'ai voulu installer les outils GIT sur ma machine (debian testing)...

Citation :

hp@pekat~> sudo apt-get install git-arch git-buildpackage git-cola git-core git-cvs git-doc git-gui git-load-dirs git-svn stgit-contrib
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
git-arch est déjà la plus récente version disponible.
git-buildpackage est déjà la plus récente version disponible.
git-cola est déjà la plus récente version disponible.
git-cvs est déjà la plus récente version disponible.
git-doc est déjà la plus récente version disponible.
git-gui est déjà la plus récente version disponible.
git-load-dirs est déjà la plus récente version disponible.
git-svn est déjà la plus récente version disponible.
stgit-contrib est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libuser-identity-perl hdparm libattr1-dev libmtp7 libaspell-dev firebird2.0-common libgcj8-1 libggimisc2 libfam-dev libaudio-dev libaudiofile-dev
  libraw1394-8 x11proto-xf86dga-dev libicu38 libmime-types-perl manpages-fr-dev zenity libpcre3-dev bsh-gcj x11proto-video-dev liblualib50-dev
  python-numeric libgcj8-jar libfile-remove-perl qt3-dev-tools libsasl2-dev libsuitesparse-3.1.0 python2.4-minimal python2.4 libkadm5clnt5
  libqt3-compat-headers libcucul-dev python-clientcookie glide2-bin libgif-dev libgii1-dev libxosd2 libpcrecpp0 libdirectfb-1.0-0 libx264-60 libx264-65
  libdmx1 liblua50-dev lua50 bsh libjack0.100.0-dev libacl1-dev gcj-4.2-base mono-1.0-devel ttf-sazanami-gothic mono-1.0-gac libpoppler3 libgcj8-1-awt
  libobject-realize-later-perl libart-2.0-dev libesd0-dev manpages-fr-extra libmad0-dev openoffice.org-style-andromeda libgpod3-nogtk libqt3-headers
  liblcms1-dev xserver-xephyr libkadm55 libmono-peapi1.0-cil x11proto-xf86vidmode-dev svgalibg1 libopenexr-dev libartsc0-dev libdigest-hmac-perl
  libmng-dev libimlib2 wesnoth-editor libjack-dev libavahi-core5 freeglut3 libmail-box-perl libcucul0 libpoppler-glib3 libntfs-3g31 libilmbase-dev
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Paquets suggérés :
  git-email git-daemon-run gitweb
Les NOUVEAUX paquets suivants seront installés :
  git-core
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
10 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o/6006ko dans les archives.
Après cette opération, 12,2Mo d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 250219 fichiers et répertoires déjà installés.)
Dépaquetage de git-core (à partir de .../git-core_1%3a1.6.2.1-1_i386.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/git-core_1%3a1.6.2.1-1_i386.deb (--unpack) :
 erreur pendant la création du lien physique « ./usr/bin/git »: Lien croisé de périphéque invalide
Traitement des actions différées (« triggers ») pour « man-db »...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/git-core_1%3a1.6.2.1-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
hp@pekat~>

 

La j'avoue je sais plus quoi faire...  :sweat:
(et meme en lancant un sudo dkpg -i /var/cache/apt/archive/gite-core*deb pareil...)


Message édité par tsplayer2001 le 25-04-2009 à 15:48:22
mood
Publicité
Posté le 25-04-2009 à 15:46:10  profilanswer
 

n°1130955
tsplayer20​01
Posté le 26-04-2009 à 17:17:41  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [debian] dpkg et git qui refuse de s'installer...

 

Sujets relatifs
Serveur SFTP sous Debian[Apache2/Debian Lenny] problème d'encodage
webmail simple et légé (sous debian), squirrelmail ?Installer un RAID software sur un système déjà installé ?
[Ubuntu server] Impossible d'installer subversion[RESOLU] Impossible installer "ISCAN"
Hdd cheetah SAS non reconnu sous debian lennyOpenVPN sous Debian
[Debian] - Monitoring (daemon)Installer Debian à partir d'un support non CD
Plus de sujets relatifs à : [debian] dpkg et git qui refuse de s'installer...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR