Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
814 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [SUSE] probleme de chargement de module reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[SUSE] probleme de chargement de module reseau

n°605845
zoidberg
Gloire au crapaud Hypno!!
Posté le 16-12-2004 à 17:16:47  profilanswer
 

Ola les amis,
 
J'ai un petit souci sur une machine sous une suse 9: au boot le reseau n'est pas active.
Je suis oblige de faire un "modprobe tg3" et ensuite un "/etc/init.d/network start" pour avoir quelque chose.
"ifconfig eth0 up" sans charger le module repond "eth0: unknown interface. no such device.".
une idee de l'endroit ou il faut associer eth0 au module?
 
Merci,
Z.

mood
Publicité
Posté le 16-12-2004 à 17:16:47  profilanswer
 

n°605849
zoidberg
Gloire au crapaud Hypno!!
Posté le 16-12-2004 à 17:21:56  profilanswer
 

Petite precision: j'ai d'autres machines avec la meme conf et la meme distrib, /etc/modules.conf est vide et pas de /etc/modprobe.preload.
Juste un initrd assez gros et qui contient bien le module tg3.ko (de la carte broadcom).

n°606079
zoidberg
Gloire au crapaud Hypno!!
Posté le 17-12-2004 à 07:54:10  profilanswer
 

Personne?
j'ai trouvé sur les machines (sur celles qui marchent) dans le repertoire /etc/sysconfig/hardware, un fichier nommé hwcfg-id-00:e0:81:2c:5e:3c.
sur celle qui ne marche pas j'ai dans le même répertoire un fichier hwcfg-bus-pci-0000:02:09.0 (donc pas avec la meme notation, le chemin hard (valide) au lieu de la mac address) qui contient la exactement la même chose:

Code :
  1. MODULE='tg3'
  2. MODULE_OPTIONS=''
  3. STARTMODE='auto'


j'ai créé le même genre de fichier sur celle qui ne marche pas mais ca ne change rien :/

n°606150
zoidberg
Gloire au crapaud Hypno!!
Posté le 17-12-2004 à 11:05:01  profilanswer
 

Mais ... euh ... aidez moi svp ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [SUSE] probleme de chargement de module reseau

 

Sujets relatifs
Nvidia + probleme de moduleVNC - problème de pass-word
Problème droits d'accès!problème compilation apache_1.3.33
problème de compilateurProbleme avec VMware
debian 2.6.9 -erreur lors du chargement d'agpgartCarte réseau qui débite pas
Problème de script 
Plus de sujets relatifs à : [SUSE] probleme de chargement de module reseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR