Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
983 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Plus moyen d'imprimer avec cups 1.2.11 dans Slackware 12

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Plus moyen d'imprimer avec cups 1.2.11 dans Slackware 12

n°937294
zezette
"Allez hop, au revoir"
Posté le 25-07-2007 à 17:15:40  profilanswer
 

Bonsoir à tous,
 
Je viens d'installer Linux Slackware 12 sur mon PC, virant au passage la 11. Je fais une install complète de A, AP, D, L, N excepté tout ce qui est graphique ou qui me sert à rien : E, F, K, KDE, KDEI, T, TCL, X, XAP, Y et que je n'installe pas.
 
Avec Slackware 11, ces packages étaient suffisant pour utiliser CUPS et je vois pas pourquoi ce serait plus le cas maintenant :)
 
Je me mets les droit d'accès à distance en modifiant le fichier cupsd.conf (en fait j'ajoute simplement listen 192.168.0.1:631 et Allow 192.168.0.0/24 dans les 3 sections d'admin (Location)).
 
A partir d'un PC distant, j'installe mon imprimante HP 3745 via l'interface web 192.168.0.1:631 et il détecte directement l'imprimante et le driver (pas mal ce nouveau cups 1.2.11).
 
Je veux envoyer une page de test (toujours à partir de l'interface web) et : "/usr/lib/cups/filter/foomatic-rip failed"
 
C'est quoi cette erreur ???


Message édité par zezette le 07-08-2007 à 14:06:34

---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
mood
Publicité
Posté le 25-07-2007 à 17:15:40  profilanswer
 

n°941028
zezette
"Allez hop, au revoir"
Posté le 07-08-2007 à 13:22:32  profilanswer
 

J'ai essayé d'imprimer une page de test vers une autre imprimante réseau HP 2200 (sur 192.168.0.251)
 
Je n'ai plus de message d'erreur, mais rien ne sort...
 


Message édité par zezette le 07-08-2007 à 14:02:26

---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°941042
Mjules
Modérateur
Parle dans le vide
Posté le 07-08-2007 à 13:54:57  profilanswer
 

premier truc qui me choque :
 
D [07/Aug/2007:13:30:14 +0200] [Job 11] gs: error while loading shared libraries: libXt.so.6: cannot open shared object file: No such file or directory


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°941051
zezette
"Allez hop, au revoir"
Posté le 07-08-2007 à 14:05:18  profilanswer
 

En effet, ça m'a choqué aussi en faisant le copier coller :)
 
J'ai donc installé ce package et ... ça n'a rien changé, mais autre message d'erreur puis autre message d'erreur puis autre message d'erreur ...
 
En résumé, pour cette version de CUPS, il faut installer des packages de la section X :
 
libXt, libXext, libX11, fontconfig, libSM, libICE, libXau, libxcb et libXdmcp


Message édité par zezette le 07-08-2007 à 14:06:07

---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°941062
wedgeant
Da penguin inside
Posté le 07-08-2007 à 14:22:04  profilanswer
 

Salut Zezette :)
Slacker ? C'est bien :) (y'a un topic spécial dédié à notre distrib adorée ici: http://forum.hardware.fr/hfr/OSAlt [...] 5831_1.htm )
 
Sinon, voui, il faut installer tous ces paquets de X étant donné que cups est lié aux fonts et que les fonts sont liées à ces paquets ... :jap:
 


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°941081
zezette
"Allez hop, au revoir"
Posté le 07-08-2007 à 14:39:00  profilanswer
 

ouais c'est bien, je trouve aussi :p
 
mais je savais pas qu'il fallait ces packages car dans les ditributions précédentes, il ne les fallait pas...


---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°941083
wedgeant
Da penguin inside
Posté le 07-08-2007 à 14:41:40  profilanswer
 

zezette a écrit :

ouais c'est bien, je trouve aussi :p
 
mais je savais pas qu'il fallait ces packages car dans les ditributions précédentes, il ne les fallait pas...


Dans les versions précédentes, X n'était pas modulaire et donc tout était dans le paquet fontschéplukoi. Mais avec Xorg 7.X (donc modulaire), tout a été éclaté et il faut donc une partie des paquets de X  :ange:


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°941108
zezette
"Allez hop, au revoir"
Posté le 07-08-2007 à 15:37:26  profilanswer
 

Dernière bête question. Je découvre dans cette nouvelle version HPLIP... et mon imprimante est donc détectée 2 fois : à l'ancienne  : "HP Deskjet 3740 (HP Deskjet 3740 USB #1)" et avec HPLIP : "HP Deskjet 3740 (HP Deskjet 3740 USB CN51615231040Q HPLIP)"
 
C'est quoi la différence/le mieux ?


---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°941115
wedgeant
Da penguin inside
Posté le 07-08-2007 à 15:52:37  profilanswer
 

Aucune idée :spamafote:
Mais je dirais que le mieux c'est celui qui marche ;)


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°941118
memaster
ki a volé mon 62?
Posté le 07-08-2007 à 15:54:05  profilanswer
 

de toute façon slackware c'est moisi :D


---------------
ma conduite intérieure .:R | memaster pilote officiel de la HFR Badoit-Auchan F1 Team | zéro tracas, zéro blabla MMa.ster
mood
Publicité
Posté le 07-08-2007 à 15:54:05  profilanswer
 

n°941119
wedgeant
Da penguin inside
Posté le 07-08-2007 à 15:55:11  profilanswer
 

memaster a écrit :

de toute façon slackware c'est moisi :D


[:cerveau chrisbk]
 
You talkin' to me ?!
You talkin' to me ?!


---------------
Wedge#2487 @HS -#- PW: +∞ -#- Khaz-Modan/Boltiz @WoW
n°941121
zezette
"Allez hop, au revoir"
Posté le 07-08-2007 à 15:56:28  profilanswer
 

wedgeant a écrit :

Aucune idée :spamafote:
Mais je dirais que le mieux c'est celui qui marche ;)


 
Ben les 2 marchent :)


---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°941123
memaster
ki a volé mon 62?
Posté le 07-08-2007 à 16:00:00  profilanswer
 

wedgeant a écrit :


[:cerveau chrisbk]
 
You talkin' to me ?!
You talkin' to me ?!


je ne parle pas aux mollusques cervicaux :o


---------------
ma conduite intérieure .:R | memaster pilote officiel de la HFR Badoit-Auchan F1 Team | zéro tracas, zéro blabla MMa.ster
n°941194
peyo22
Free heel :)
Posté le 07-08-2007 à 20:36:48  profilanswer
 

memaster a écrit :


je ne parle pas aux mollusques cervicaux :o


+1
Slack c'est le bien :o


---------------
"Se tromper est humain ; Vraiment foutre la merde necessite le mot de passe de root."

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Plus moyen d'imprimer avec cups 1.2.11 dans Slackware 12

 

Sujets relatifs
[Resolu] [LATEX] Probleme de numerotation et de positionnement[résolu][debian] Souris USB non attachée
[résolu, merci les copains] Grosse galère ce matin[résolu] Aucun plugin demux valide
[résolu] debian & apache 2 - config du userdirKDE en francais help!(résolu)
[RESOLU] Problème SNMP [Mac OS X]RESOLU - HELP = message grub loading stage 1.5.
[Résolu] Installation de Java SDK sur Debian PPC[RESOLU] Problème LILO
Plus de sujets relatifs à : [Résolu] Plus moyen d'imprimer avec cups 1.2.11 dans Slackware 12


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR