Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1126 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme avec suse et portable

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec suse et portable

n°850984
adess00
Posté le 12-10-2006 à 18:49:19  profilanswer
 

Bonjour bonjour
 
Je viens d installer suse sur mon portable et quand il lance l interface graphique, l affichage bascule sur la sortie vga et je doit rebasculer vers l ecran mais quand je fais sa l affiche sur l ecran est en 800X600 et n est pas en fullscreen
J ai installer le rpm Xorg d ati mais sa ne marche toujours pas donc je suis a cours d idee ... lol
++

mood
Publicité
Posté le 12-10-2006 à 18:49:19  profilanswer
 

n°850985
Fork Bomb
Obsédé textuel
Posté le 12-10-2006 à 18:54:05  profilanswer
 

On peut voir ton xorg.conf, STP ?


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°850987
adess00
Posté le 12-10-2006 à 19:02:04  profilanswer
 


Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection
 
Section "Module"
  Load         "type1"
  Load         "dbe"
  Load         "freetype"
  Load         "glx"
  Load         "v4l"
  Load         "extmod"
EndSection
 
Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "fr"
  Option       "XkbModel" "pc102"
  Option       "XkbRules" "xfree86"
EndSection
 
Section "InputDevice"
  Driver       "synaptics"
  Identifier   "Mouse[1]"
  Option       "Buttons" "7"
  Option       "Device" "/dev/input/mice"
  Option       "Emulate3Buttons" "on"
  Option       "InputFashion" "Mouse"
  Option       "Name" "Synaptics;Touchpad"
  Option       "Protocol" "explorerps/2"
  Option       "SHMConfig" "on"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection
 
Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[3]"
  Option       "Buttons" "5"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "ImPS/2 Generic Wheel Mouse"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection
 
Section "Monitor"
  DisplaySize  366 229
  HorizSync    30-66
  Identifier   "Monitor[0]"
  ModelName    "1680X1050@60HZ"
  Option       "DPMS"
  VendorName   "--> LCD"
  VertRefresh  30-61
  UseModes     "Modes[0]"
EndSection
 
Section "Modes"
  Identifier   "Modes[0]"
  Modeline  "800x600" 37.52 800 832 912 1024 600 601 604 621
  Modeline  "800x600" 36.88 800 832 912 1024 600 601 604 621
  Modeline  "768x576" 34.32 768 792 872 976 576 577 580 596
  Modeline  "768x576" 33.74 768 792 872 976 576 577 580 596
  Modeline  "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087
  Modeline  "800x600" 38.22 800 832 912 1024 600 601 604 622
  Modeline  "1024x768" 38.22 1024 1056 1136 1248 768 769 772 790
EndSection
 
Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "800x600" "768x576"  
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "800x600" "768x576"  
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "800x600" "768x576"  
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "800x600" "768x576"  
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection
 
Section "Device"
  BoardName    "Mobility Radeon X700 5652 (M26) (PCIE)"
  BusID        "1:0:0"
  Driver       "radeon"
  Identifier   "Device[0]"
  VendorName   "ATI"
EndSection
 
Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  InputDevice  "Mouse[3]" "SendCoreEvents"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection
 
Section "DRI"
    Group      "video"
    Mode       0660
EndSection
 
Section "Extensions"
EndSection
 
Voila j ai pas copier tout les fontpath je pense pas que ce soit tres utlise
 
Merci de ton aide

n°850989
Fork Bomb
Obsédé textuel
Posté le 12-10-2006 à 19:08:55  profilanswer
 

adess00 a écrit :

Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection
 
Section "Module"
  Load         "type1"
  Load         "dbe"
  Load         "freetype"
  Load         "glx"
  Load         "v4l"
  Load         "extmod"
EndSection
 
Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "fr"
 Option       "XkbModel" "pc102"
  Option       "XkbRules" "xfree86"
EndSection
 
Section "InputDevice"
  Driver       "synaptics"
  Identifier   "Mouse[1]"
  Option       "Buttons" "7"
  Option       "Device" "/dev/input/mice"
  Option       "Emulate3Buttons" "on"
  Option       "InputFashion" "Mouse"
  Option       "Name" "Synaptics;Touchpad"
  Option       "Protocol" "explorerps/2"
  Option       "SHMConfig" "on"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection
 
Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[3]"
  Option       "Buttons" "5"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "ImPS/2 Generic Wheel Mouse"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection
 
Section "Monitor"
  DisplaySize  366 229
  HorizSync    30-66
  Identifier   "Monitor[0]"
  ModelName    "1680X1050@60HZ"
  Option       "DPMS"
  VendorName   "--> LCD"
  VertRefresh  30-61
  UseModes     "Modes[0]"
EndSection
 
Section "Modes"
  Identifier   "Modes[0]"
  Modeline  "800x600" 37.52 800 832 912 1024 600 601 604 621
  Modeline  "800x600" 36.88 800 832 912 1024 600 601 604 621
  Modeline  "768x576" 34.32 768 792 872 976 576 577 580 596
  Modeline  "768x576" 33.74 768 792 872 976 576 577 580 596
  Modeline  "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087
  Modeline  "800x600" 38.22 800 832 912 1024 600 601 604 622
  Modeline  "1024x768" 38.22 1024 1056 1136 1248 768 769 772 790
EndSection
 
Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "800x600" "768x576"  
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "800x600" "768x576"  
  EndSubSection
  SubSection "Display"
    Depth      24
   Modes      "800x600" "768x576"
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "800x600" "768x576"  
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection
 
Section "Device"
  BoardName    "Mobility Radeon X700 5652 (M26) (PCIE)"
  BusID        "1:0:0"
  Driver       "radeon"
  Identifier   "Device[0]"
  VendorName   "ATI"
EndSection
 
Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  InputDevice  "Mouse[3]" "SendCoreEvents"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection
 
Section "DRI"
    Group      "video"
    Mode       0660
EndSection
 
Section "Extensions"
EndSection
 
Voila j ai pas copier tout les fontpath je pense pas que ce soit tres utlise
 
Merci de ton aide


 
1] Tu devrais pas etre en "pc105" ? (clavier "azerty" standard)
2] Modifies cette ligne en Modes      "1024x768" "800x600" "768x576", ca devrait passer.
Tues ton server X et pries que j'ai raison (tu peux aussi attendre les prochaines réponses ;))


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°851010
adess00
Posté le 12-10-2006 à 19:38:11  profilanswer
 

j ai modifier le fichier j ai redemarrer et il bascule toujours sur la sortie vga
Sa commence a me schtroumpfer


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Probleme avec suse et portable

 

Sujets relatifs
Probleme avec JAILKIT[DEBIAN/Sarge] problème avec MySQL [RESOLU]
[Samba] Probleme de reconnaissance de login/mdpProblème de charset ...
ubuntu (edgy) + applies GTK1 = problème : locales + polices hideuses.Probleme de config de passerelle sous fedora core 4
probleme avec ndiswrapperQuelle distrib pour mon portable PIII600 et un usage web ?
Probleme avec Postfix, amavisd-new et spamassassin : ca marche pasProblème Wifi avec Ubuntu Live 6.06
Plus de sujets relatifs à : Probleme avec suse et portable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR