Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
498 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [mandrake] ca commence mal (ensuite c mieux)

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[mandrake] ca commence mal (ensuite c mieux)

n°567623
steph_d
Posté le 06-10-2004 à 21:14:15  profilanswer
 

Bonjour,
 
Je voudrais installer linux sur ma machine : une k7s5a avec deux HD sur la premiere nappe, un lecteur DVD et un cd rom sur la seconde.
 
Des le début de l'install de la 10.1 community, celle ci s'arrete apres la lecture des ports usb, en indiquant un probleme avec le packet du cd rom (cd rom needed erreur 0x3OOO)....
 
J'ai testé le cd sur une machine au boulot, l'installe avait commencé normalement....
 
Quelqu'un a une idée, y a un probleme connu peut etre....
 
merci pour les réponses


Message édité par steph_d le 09-10-2004 à 14:44:21
mood
Publicité
Posté le 06-10-2004 à 21:14:15  profilanswer
 

n°567624
leto
Posté le 06-10-2004 à 21:15:28  profilanswer
 

T'as testé tes ISO avant de les graver :??:


---------------
leto
n°567631
Dark_Schne​ider
Close the World, Open the Net
Posté le 06-10-2004 à 21:19:58  profilanswer
 

http://www.linux-wizard.net/faq.ph [...] le=2#matos


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°567632
mober
Mécréant Notoire
Posté le 06-10-2004 à 21:20:00  profilanswer
 

débranche ton matériel usb non indispensable (par ex évite webcam ou machin comme ça).
 
Tu as plutôt intérêt à la configurer après l'install


Message édité par mober le 06-10-2004 à 21:40:03
n°567638
steph_d
Posté le 06-10-2004 à 21:36:05  profilanswer
 

Oui les iso sont bon, car l'install s'est déroulé normalement sur une machine ua boulot.
 
Je pense pas que ca vienne de l'usb (souris et clavier en ps2) que j'ai desactivé sur la carte mere (j'ai une carte usb en pci en + ).
 
Je vais tenter le coup en destivant un des deux lecteurs de cd (l'escalve).....

n°567641
steph_d
Posté le 06-10-2004 à 21:39:00  profilanswer
 

au fait linux peut travailler avec des partitions ntfs ou ne voit il que de la fat ?

n°567645
mober
Mécréant Notoire
Posté le 06-10-2004 à 21:41:18  profilanswer
 

steph_d a écrit :

Oui les iso sont bon, car l'install s'est déroulé normalement sur une machine ua boulot.
 
Je pense pas que ca vienne de l'usb (souris et clavier en ps2) que j'ai desactivé sur la carte mere (j'ai une carte usb en pci en + ).
 
Je vais tenter le coup en destivant un des deux lecteurs de cd (l'escalve).....


 
ben si tu dis que ça plante au moment de la detection des ports usb :/
 
Autrement linux lit le NTFS (mais l'écriture n'est pas supportée pour le moment).


Message édité par mober le 06-10-2004 à 21:43:18
n°567647
steph_d
Posté le 06-10-2004 à 21:45:21  profilanswer
 

visiblement ca vient plutot du controleur ide (le probleme survient apres la lecture des ports usb  comme je l'ai indiqué :) , d'ailleurs il me met ok pour l'usb 'de mémoire)).....


Message édité par steph_d le 06-10-2004 à 21:46:33
n°567662
mober
Mécréant Notoire
Posté le 06-10-2004 à 22:09:34  profilanswer
 

je pense que tu devrais quand même faire un test sans la carte usb pci :D

n°567670
steph_d
Posté le 06-10-2004 à 22:19:56  profilanswer
 

c'est fait, meme sans le cd rom aussi.
 
bon ca marche pas.
 
Ca me met en termes qui me rapellent ma jeunesse sous ms-dos (et je vous assure que c'était pas mieux avant):
AUTOMATIC : parameter cdrom for method means returning cdrom drive.
insmod ide cd
needs cdrom
needs idecd
 
Hotez moi d'un doute : on commence par mettre le cd 1/3 ? :D


Message édité par steph_d le 06-10-2004 à 22:20:14
mood
Publicité
Posté le 06-10-2004 à 22:19:56  profilanswer
 

n°567671
mober
Mécréant Notoire
Posté le 06-10-2004 à 22:23:46  profilanswer
 

oui et ta carte ne devrait pas poser de pb.
 
http://www.linuxquestions.org/hcl/ [...] roduct=346

n°567672
steph_d
Posté le 06-10-2004 à 22:30:07  profilanswer
 

:jap: pour l'info.
 
Bon, c'est peut etre mon bios. J'avais mis un bios tweaké à un moment, et je sais plus si j'ai fait un reset.
Dans le doute je vais faire ca.....demain.
 
Je vais tenter le coup sur ma barebone nforce2, là tiens....
 

n°567679
steph_d
Posté le 06-10-2004 à 22:42:54  profilanswer
 

ca marche nickel sur la barebone, on arrive au shell graphique , etc, etc..... en intialisant les ports ide, l'usbe2, les ports firewire, etc....
 
Sur le pc sur lequel je veux l'installer le bloquage a bien l'air de se faire sur le port ide du cd rom.....
 
Je vais voir le bios.
Si c'est po ca apres je sais plus

n°567696
Initiatik
Posté le 06-10-2004 à 23:32:25  profilanswer
 

Citation :

Autrement linux lit le NTFS (mais l'écriture n'est pas supportée pour le moment).


 
L'écriture est possible en utilisant Captive.
 
Cf l'excellent Topic sur le NTFS sous GNU/Linux
http://forum.hardware.fr/forum2.ph [...] 0&subcat=0

n°567832
l'eau de l​a
Posté le 07-10-2004 à 11:18:00  profilanswer
 

...


Message édité par l'eau de la le 07-10-2004 à 11:18:36
n°567840
steph_d
Posté le 07-10-2004 à 11:35:56  profilanswer
 

Au fait ca prend combien de place la mandrake 10.1 sur le dur?

n°567842
athome
Posté le 07-10-2004 à 11:41:41  profilanswer
 

au minimum 2.8 go ;)

n°567843
jotenakis
Posté le 07-10-2004 à 11:41:46  profilanswer
 

ça veut rien dire comme question. ça peut prendre 500Mo comme 4Go. tout depend ce que tu mets.


---------------
Achetez du café zapatiste - CADTM
n°567844
jotenakis
Posté le 07-10-2004 à 11:42:04  profilanswer
 

athome a écrit :

au minimum 2.8 go ;)


t'es sur ?


---------------
Achetez du café zapatiste - CADTM
n°567845
athome
Posté le 07-10-2004 à 11:44:08  profilanswer
 

ben si tu utilises les paquetages d'origine (kde, open office...) tu arrives vite à cette taille

n°567890
Dark_Schne​ider
Close the World, Open the Net
Posté le 07-10-2004 à 12:59:46  profilanswer
 

athome> minimum ...
 
hummm
 
l'installation par défaut prends 1.6Go ( kde + bureautique ).
 
On peut la réduire à 200/400Mo


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°567891
Dark_Schne​ider
Close the World, Open the Net
Posté le 07-10-2004 à 13:00:32  profilanswer
 

steph_d> tu as essayé ce que j'ai donné sur mon lien ?
donne ta confi matérielle complète stp
 
c'est cette ccarte mère ? http://www.ecsusa.com/products/k7s5a.html


Message édité par Dark_Schneider le 07-10-2004 à 13:02:39

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°567929
steph_d
Posté le 07-10-2004 à 14:23:48  profilanswer
 

Oui c'est celle la.
J'ai pas essayé encore de ré intialiser le bios.
 
J'en profiterais pour virer toutes les cartes.
Je le feria ce soir.
Sinon : duron 800 Mhz, 768 Mo SDR
2 hd 75 GXP 30Go sur nappe 1
1 Pioneer dvd + asus 40x sur nappe 2
ATI 9200 AGP 128 Mo
carte 2 usb 1.1
carte son vortex2
carte reseau

n°567939
Dark_Schne​ider
Close the World, Open the Net
Posté le 07-10-2004 à 14:41:36  profilanswer
 

essaie sans la carte usb


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°567951
steph_d
Posté le 07-10-2004 à 14:52:03  profilanswer
 

déjà fait ce serait pas l'usb.
 
Je ré essaye ce soir en virant tout :D

n°568234
steph_d
Posté le 07-10-2004 à 21:10:33  profilanswer
 

Bon, j'ai fait un clear cmos sur mon bios ca à marché.
 
Par contre, je me suis rendu compte que je ne bootait plus sous win :D
 
En fait le clear cmos a désactivé IO APIC dans la partie CPU PnP settings
C'est ce qui posait probleme.
 
Du coup si je veux utiliser linux, faut que je desactive (en tout cas pour l'install), et si je veux booter sous win faut que je l'active (j'ai un splitstream sp 2 optimisé).
Donc retour au bios suivant l'OS
 
:??:


Message édité par steph_d le 07-10-2004 à 21:11:39
n°568526
Dark_Schne​ider
Close the World, Open the Net
Posté le 08-10-2004 à 14:26:30  profilanswer
 

l'APIC tu peux le désactiver au boot de linux -> http://www.linux-wizard.net/faq.ph [...] le=2#matos
 
tu peux même désactiver le BIOS PnP au boot : pnpbios=off


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°568737
steph_d
Posté le 08-10-2004 à 18:55:25  profilanswer
 

cool :).
 

n°568762
dudumotard
Posté le 08-10-2004 à 19:36:29  profilanswer
 

Perso, je suis un newbies de chez newbies. J'avais eu un pb à l'install avec la 10.1 community qui est je crois une sorte de version beta, alors j'ai installé la 10.0 official et la pas de pb.

n°568765
steph_d
Posté le 08-10-2004 à 19:39:12  profilanswer
 

la 10.1 est passée en release vers la mi septembre il me semble, j'ai bien attendu justement avant de la télécharger.....
 
De toute facon c'est pas ca qui posait (le premier) probleme. :D

n°569029
steph_d
Posté le 09-10-2004 à 14:43:27  profilanswer
 

Bon installe mode doigts dans le nez apres desactivation acpi dans le bios.
A l'installe j'ai meme pu desactiver la gestion de l'ACPI, (donc reactivation apres dans le bios) donc je boote comme je veux là.
 
Par contre je voudrais installer firefox, j'ai telechargé le paquetage, mais comment fait on pour aller le pointer à l'installation ?
En effet je n'ai que le choix dans la liste mandrake.
J'ai du louper quelque chose dans les menus?
 
merci pour les réponses


Message édité par steph_d le 09-10-2004 à 14:45:39
n°569031
GUG
Posté le 09-10-2004 à 14:53:58  profilanswer
 

urpmi firefox  ? urpmi mozilla-firefox ?

n°569033
steph_d
Posté le 09-10-2004 à 14:57:14  profilanswer
 

non, extension bz2

n°569043
leto
Posté le 09-10-2004 à 15:09:49  profilanswer
 

Utilise un rpm Mandrake !
http://multiweb.nerim.net/mandrake [...] k.i586.rpm
ftp://ftp.belnet.be/linux/mandrak [...] k.i586.rpm


Message édité par leto le 09-10-2004 à 15:10:15
n°569052
steph_d
Posté le 09-10-2004 à 15:18:01  profilanswer
 

Merci, visiblement c'est dispo qu'en anglais.
C po grave, il suffit de decompresser le truc à prori puis de lancer l'éxecutable. :)
 
Par contre, on fait comment pour le mettre dans le menu navigateur (sous conqueror en fait)... ?

n°569067
GUG
Posté le 09-10-2004 à 15:51:06  profilanswer
 

euh pourquoi ne pas utiliser le système de paquets de ta distrib ? => topic debutant

n°569071
steph_d
Posté le 09-10-2004 à 15:57:05  profilanswer
 

y a mozilla mais pas firefox, sauf erreur

n°569075
GUG
Posté le 09-10-2004 à 16:00:51  profilanswer
 

arf ok sorry
edit : t'es sur ? ca m'etonne pour 10.1 ..


Message édité par GUG le 09-10-2004 à 16:01:17
n°569079
GUG
Posté le 09-10-2004 à 16:03:01  profilanswer
 

j'ai rien dit, en effet pas l'air d'y avoir firefox
http://www.mandrakelinux.com/es/10.1/features/14.php3

n°569084
Dark_Schne​ider
Close the World, Open the Net
Posté le 09-10-2004 à 16:08:13  profilanswer
 

firefox est dans contrib, le nom du package est mozilla-firefox
 
http://easyurpmi.zarb.org


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [mandrake] ca commence mal (ensuite c mieux)

 

Sujets relatifs
Need help! demarrage Mandrake 10.1 Edge Set to level Trigger et autres[Resolu] Mandrake 10 / est "plein" et impossible de lancer X Help
[Mandrake 9.2 et 9.3] Installation wifiMandrake 10&jdk 1.3.1
Mandrake 10.1 -> Besoins de conseilsWindows ne boot plus apres install de mandrake 10
[Mandrake] Driver son pour Shuttle SB51GRécuperer des données apres un crash de mandrake par moi méme?
[Mandrake] Install ok, Mais problème démarrage !Probleme de police sur mandrake
Plus de sujets relatifs à : [mandrake] ca commence mal (ensuite c mieux)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR