Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
522 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  pb au demarrage de ma debian (résolu)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb au demarrage de ma debian (résolu)

n°626929
symbiosis
Posté le 26-01-2005 à 18:10:56  profilanswer
 

bonjour tout l'monde,
 
depuis un arret electrique non prevu (GRRRRRRR) de mon serveur linux sous debian l'interface graphique ne demarre plus correctement.
le serveur x ce lance mais sans le dm (tout gris avec la croix) et lorsque je fait une ctrl+alt pour changé de "session" le message suivant apparait :
 
there already appears to be an Xserver running on display :0
should i try another display number? if you answer no, i will  
attempt to start the server on :0 again. (tou can change consoles
by pressing ctrl+alt plus a function key, such as ctrl-alt-f7 to
go to console 7. X servers usually run on consoles 7 and highter.)
 
j'ai deja fait un apt-get update et apt-get upgrade mais rien n'a changé
qu'est ce que je peut faire ??


Message édité par symbiosis le 28-01-2005 à 11:57:34
mood
Publicité
Posté le 26-01-2005 à 18:10:56  profilanswer
 

n°626932
rawcut
tw: @_rawcut
Posté le 26-01-2005 à 18:17:56  profilanswer
 

tout gris avec la crois ca veut dire que X se lance.
 
- sauvegarde la conf de ton wm qq part
- Vire (avec purge) gdm/kdm
- Vire (avec purge) ton wm
- reinstall le tout.
 
si ca marche, reimporte ta conf.

n°627799
symbiosis
Posté le 28-01-2005 à 11:22:51  profilanswer
 

j'ai fait tout ca :
- sauvegarde de mon dossier .fluxbox
- suppression avec purge de gdm
- suppression avec purge de fluxbox et gnome
- reinstallation de gdm et fluxbox
 
test --> tj le meme pb
 
j'ai donc ensuite resupprimer gdm et créé un .xsession pour "simplifié" le lancement du wm
 
et maintenant le startx lance le fluxbox correctement :)
 
merci rawcut


Message édité par symbiosis le 28-01-2005 à 11:25:53

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  pb au demarrage de ma debian (résolu)

 

Sujets relatifs
debian xfree[thunderbird] impossible de mettre le dico fr [résolu]
[DEBIAN]Probleme d'installationinstall de firefox sur debian ?
[debian][kde] Comment faire pour que les logiciels soient en Français?Debian : probleme couleurs et probleme conf term
Question de débutant : multiboot debian/mandrake[Resolu][Mandrake] Problème de droit sur le dossier tmp de apache...
[RESOLU][Nagios]execution de test en // 
Plus de sujets relatifs à : pb au demarrage de ma debian (résolu)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR