Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1779 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [DEBIAN] Pas de réseau sous mon 2.6.7

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[DEBIAN] Pas de réseau sous mon 2.6.7

n°508570
Slayne
Yaouchhh
Posté le 23-06-2004 à 11:26:44  profilanswer
 

Je viens de compiler un 2.6.7, ca marche parfaitement, excepté le réseau (je suis derriere un routeur, en Dynamic IP) : Au démarrage il semble y avoir un probleme avec eth0, et les DHCPDISCOVER/DHCPREQUEST ne donne rien.
 
J'utilise le module forcedeth pour ma carte réseau intégré, jusque là je n'avais pas de probleme avec mon 2.4.26. Le réseau marche toujours d'ailleurs, alors que ce sont les memes fichiers de configuration, d'où ça peut venir ?
 
Mon /etc/network/interface :

Citation :


# This entry denotes the loopback (127.0.0.1) interface.
auto lo
iface lo inet loopback
 
# This entry was created during the Debian installation
auto eth0
iface eth0 inet dhcp


Message édité par Slayne le 23-06-2004 à 11:29:21
mood
Publicité
Posté le 23-06-2004 à 11:26:44  profilanswer
 

n°508574
Klaimant
?
Posté le 23-06-2004 à 11:30:34  profilanswer
 

tu as bien compilé le module de ta carte réseau ??
 
modprobe -l | grep forcedeth


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°508575
Slayne
Yaouchhh
Posté le 23-06-2004 à 11:32:14  profilanswer
 

Oui oui j'ai fait un lsmod et il tournait bien :/

n°508614
Klaimant
?
Posté le 23-06-2004 à 12:33:19  profilanswer
 

et un dhclient eth0


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°508615
Jar Jar
Intaigriste
Posté le 23-06-2004 à 12:35:06  profilanswer
 

Tu as bien hotplug d'installé, pour détecter la carte ?

n°508629
Slayne
Yaouchhh
Posté le 23-06-2004 à 13:12:17  profilanswer
 

J'ai essayé de faire dhclient, ca n'a rien donné, je vais essayé dhclient eth0 mais j'imagine que ce sera le meme resultat.
 
Pour hotplug ... je vérifie :)

n°508633
Slayne
Yaouchhh
Posté le 23-06-2004 à 13:18:08  profilanswer
 

Bon bah dhclient ne donne rien et hotplug est bien installé :/

n°508657
Klaimant
?
Posté le 23-06-2004 à 13:35:20  profilanswer
 

ifconfig eth0 192.168.0.1


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°508692
Slayne
Yaouchhh
Posté le 23-06-2004 à 13:57:52  profilanswer
 

Ca ne donne rien non plus :(
Bon je pense que je vais encore formater ... :/ VOus sauriez s'il existe une installation debian qui se base sur un noyau 2.6 ?

n°508703
numrobis
Code ami: 0726-2419-2891
Posté le 23-06-2004 à 14:12:06  profilanswer
 

j'ai la dernière knoppix 3.4 ....
bon d'accord c'est pas une vrai lesbian ( :whistle: ) mais bon ....  :D  
 
 
 :hello:


---------------
- Feed-back - - Jeu du moment: J’ai un backlog monstre sur Switch - C'est moi Bananecafe
mood
Publicité
Posté le 23-06-2004 à 14:12:06  profilanswer
 

n°508775
Jar Jar
Intaigriste
Posté le 23-06-2004 à 15:35:33  profilanswer
 

Slayne a écrit :

Ca ne donne rien non plus :(
Bon je pense que je vais encore formater ... :/ VOus sauriez s'il existe une installation debian qui se base sur un noyau 2.6 ?

Ouais, les CD de sarge tc2. Faut juste choisir linux26 comme option au boot.

n°508780
Slayne
Yaouchhh
Posté le 23-06-2004 à 15:37:41  profilanswer
 

Cool, merci  :jap:  
Je me demande si ce n'est pas la même chose pour la net install ... je vais tester !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [DEBIAN] Pas de réseau sous mon 2.6.7

 

Sujets relatifs
[debian woody] Newbie : configurer le reseau.[DEBIAN][HELP] install par le réseau
[debian] je ne comprend rien à ce réseau !Install Debian ... carte réseau HS ?
[Debian] Partage de connection/ Réseau/Switch[Debian-Sarge] Impossible d'avoir le réseau [Résolu]
[Debian] Connexion internet à traver le réseau localProblème avec une carte réseau Realtek sous Debian
Installation d'une 2eme carte reseau avec debian 2.4 over vitual PC[debian newbie] installation carte reseau [resolu]
Plus de sujets relatifs à : [DEBIAN] Pas de réseau sous mon 2.6.7


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR