Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2146 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  — Debian — Installation du serveur X

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

— Debian — Installation du serveur X

n°661438
Ynnead
Posté le 10-04-2005 à 19:24:46  profilanswer
 

Bonjour à tous,  
 
J'ai installé une version Woody de Debian (3.04 il me semble) et après l'installation de base je me suis mis en tête d'installer le serveur graphique pour y voir un peu plus clair. J'ai suivi les instructions données sur le site http://people.via.ecp.fr/~alexis/f [...] ml#AEN5737 et bien évidemment ça n'a pas fonctionné, puisque le fichier de log se termine par :
 
 
(WW)ATI: PCI/AGP Mach64 in slot 1:0:0 could not be detected
(WW)ATI: PCI/AGP Mach64 in slot 1:0:1 could not be detected
(EE) No devices detected
 
Fatal server error :
no screens found
 
Apparament cette erreur est assez fréquent mais varie d'un PC à l'autre, je donne donc un aperçu de ma configuration :
P4 2.8 Ghz
512Mo DDR
ATI Radeon Sapphire 9200SE 128
Moniteur Dell 17"
Souris/Clavier standards (PS/2)
Carte mère ASUS P4P800S SE
...  
 
Bref si quelqu'un avait une idée pour remédier au problème qu'il m'en fasse part ce serai sympa. Je peux donner des précisions si besoin...
 
Merci d'avance...

mood
Publicité
Posté le 10-04-2005 à 19:24:46  profilanswer
 

n°661497
deather2
Posté le 10-04-2005 à 21:53:47  profilanswer
 

Woody ??? :ouch:
Beaucoup trop vieux, surtout pour ta machine. Passe en sarge voir en sid.

n°661499
Ynnead
Posté le 10-04-2005 à 22:08:56  profilanswer
 

Attends la version Woody que j'ai elle doit dater de janvier 2005, c'est quand même pas bien vieux...

n°661502
fabetal
Posté le 10-04-2005 à 22:22:19  profilanswer
 

si, les paquets de la woody ont plusieurs années

n°661511
Ynnead
Posté le 10-04-2005 à 23:13:25  profilanswer
 

Errr... je fais quoi alors ?

n°661516
pinguin007
a npe error
Posté le 10-04-2005 à 23:19:51  profilanswer
 

ca :
 
http://people.via.ecp.fr/~alexis/f [...] x/sid.html


---------------
LoD 4 ever && PWC spirit|Le topak de l'iMP-450|inDATOUNEwe trust
n°661535
Nelyot Tch​agui
Posté le 10-04-2005 à 23:56:31  profilanswer
 

passe plutôt en sarge qu'en sid, tu risques de faire des conneries sinon. Sid, ça se casse vite si on fait pas gaffe...

n°661542
pinguin007
a npe error
Posté le 11-04-2005 à 00:09:41  profilanswer
 

voui enfin la méthode est la meme quoi ^^


---------------
LoD 4 ever && PWC spirit|Le topak de l'iMP-450|inDATOUNEwe trust
n°661777
huit
Posté le 11-04-2005 à 17:18:33  profilanswer
 

oui mais les paquets utilisés sont plus récents (par exemple je crois que tu ne peux pas installer xfce4, une interface graphique, avec woody alors qu'avec sarge oui)


Message édité par huit le 11-04-2005 à 17:19:01
n°661991
Ynnead
Posté le 12-04-2005 à 10:42:21  profilanswer
 

En attendant, est-ce qu'il y a quelque chose que je puisse faire pour résoudre mon problème sans réinstaller Debian pour passer en Sid/Sarge ?

mood
Publicité
Posté le 12-04-2005 à 10:42:21  profilanswer
 

n°661993
arghbis
salops de dauphins
Posté le 12-04-2005 à 10:49:40  profilanswer
 

pas besoin de réinstaller, yakalire le lien donné, sauf qu'à la place du mot sid, tu mets le mot sarge

n°662006
Nelyot Tch​agui
Posté le 12-04-2005 à 11:40:28  profilanswer
 

tu n'as jamais besoin de reinstaller debian pour upgrader une version.

n°662024
coolben
http://www.starbusiness.fr
Posté le 12-04-2005 à 12:04:05  profilanswer
 

ta pas un message d'erreur plus haut que ces 3 dernieres lignes ?


---------------
http://www.starbusiness.fr : jeux en ligne bientôt Massivement Multi Joueur. Gestion et Wargame dans un univers à la conquête de l'espace ...
n°662279
e_esprit
Posté le 12-04-2005 à 19:29:00  profilanswer
 

T'as selectionné quoi comme pilote pour ta carte graphique ?
Parce que la il essaye de trouver une ATI Mach 64, mais t'as une radeon... t'as mis le driver "ati" non ?
 
Je sais pas si le pilote "radeon" de ta version de XFree supporte ta Radeon 5200, mais d'apres moi faut chercher de ce coté la...
Et meme si ca marche le support de CG sera a mon avis très limité avec une aussi vieille version de XFree, mais ca dépends de ce que tu souhaite en tirer (3D ou pas quoi :D)


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  — Debian — Installation du serveur X

 

Sujets relatifs
Du son sous Debian SargeSon par sortie SPDIF sous ubuntu (debian)
Debian & Modules : Passer un paramInstaller IMP sous debian
Installation de 15 ordinateurs sous Linux et Windows[debian] c'est quoi déja la commande pour ...
Distrib pour un petit serveur pour formationinstallation clé usb wi-fi sans fil et gf fx 5900xt
installation d'une carte son intégrée via AC97 sur carte mere K7VT2installation multifonction cx6600 sous mandrake 10.1
Plus de sujets relatifs à : — Debian — Installation du serveur X


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR