Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3087 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  pblm install Debian Etch sur proliant ML150

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pblm install Debian Etch sur proliant ML150

n°910307
klipfel
Posté le 07-05-2007 à 15:57:00  profilanswer
 

bonjour à tous
j'essaie depuis plusieurs jours d'installer Etch sur ma machine mais je rencontre toujours le même pblm au moment du partitionnement du disque :  
512 MB en swap et le reste en ext3, je valide et j'ai immanquablement le message suivant : Input/Output error during write on /dev/scsi/host1/bus0/target0/lun0/disc, avec le choix Ignore/Reset/Cancel. Si je poursuis j'ai un nouveau message "la tentative de montage d'un système de fichier sur / a échoué"
 
J'ai essayé de booter avec un "install aic7xxx.aix7xxx=no_reset" puisque mon controller scsi est un adaptec-7902W"
mais rien n'y fait
 
Que faire ? Help !!!
merci à tous ceux qui me donneront une piste...

mood
Publicité
Posté le 07-05-2007 à 15:57:00  profilanswer
 

n°910316
e_esprit
Posté le 07-05-2007 à 16:48:33  profilanswer
 

Tu installes à partir de quoi ?
 
J'ai eu un souci de partitionnement une fois avec l'ISO gtk.
Plus de problème avec la netinstall en mode dialog.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°910321
klipfel
Posté le 07-05-2007 à 16:57:38  profilanswer
 

Merci pour ta réponse
j'installe à partir de l'iso trouvé sur debian.org (debian-40r0-i386-netinst.iso)
je pense que ça doit être une option au boot.
J'avais la sarge installée avant sur cette bécane, penses tu que cela puisse bloquer à cause de ça ?


Message édité par klipfel le 07-05-2007 à 16:58:27
n°910332
e_esprit
Posté le 07-05-2007 à 17:16:06  profilanswer
 

Non, ca ne devrait pas poser de souci.
Ah moins que ton système de fichiers ne soit corrompus et que tu ais decidé de le réutiliser sans reformater/repartitionner


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°910340
klipfel
Posté le 07-05-2007 à 17:24:26  profilanswer
 

corrompu oui pour le moins
j'avais laissé testing dans mon source-lists... gloups
plus rien ne marchait après un apt-update
donc j'en ai profité pour passer sous etch mais la galère continue...

n°910342
e_esprit
Posté le 07-05-2007 à 17:25:23  profilanswer
 

T'as essayé de repartitionner ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°910343
klipfel
Posté le 07-05-2007 à 17:29:41  profilanswer
 

j'ai supprimé les données sur le disque, m'étonnerait que je redémarre
c'est en repartitionnant avec l'installer que j'ai ces pblm
Tu connais un autre moyen pour repartitionner ?

n°910383
klipfel
Posté le 07-05-2007 à 19:26:33  profilanswer
 

bon ben finalement kowalski est mon ami
http://www-verimag.imag.fr/~kowals [...] e/netinst/
au moins ses images fonctionnent !!!
merci en tout cas
@+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  pblm install Debian Etch sur proliant ML150

 

Sujets relatifs
Nouveau Slug ( NSLU2 ) sous Debian, thread a conseils :)[DEBIAN] Wifi avec zd1211rw
Canon Pixma MP160 et Debianpb vncserver 3 suite à migration Sarge vers Etch
debian et touchpad[resolu] [debian] imap, connection au serveur
8 images ISO pour Debian !pb gestion souris depuis passage Sarge vers Etch
Installation OpenVPN sur DebianDebian : Limitation d'accés au ftp avec netfilter ou xinetd
Plus de sujets relatifs à : pblm install Debian Etch sur proliant ML150


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR