Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2113 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [linux debian 3.0] problèmes d'installation de packages

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[linux debian 3.0] problèmes d'installation de packages

n°695749
garmani
Posté le 20-06-2005 à 16:17:13  profilanswer
 

Bonjour,
 
Je souhaite installer freeRadius sur ma debian 3.0.
J'ai donc télécharger freeRadius-1.0.4.tar.gz.
Or, pour que l'installation de cette version de freeRadius fonctionne, il faut auparavant installer libmysqlclient10 mais cette librairie dépend de plusieurs autres librairies.
Pour l'installer je passe par le package manager.
 
Voici ce que j'obtient comme erreurs :
 
Sorry but the following packages have unmet dependencies:
 libmysqlclient10: Depends: libmysql-common but it is not going to be installed
 libmysqlclient10-dev: Depends: libmysqlclient10 (>= 3.23.56-3) but 3.23.49-8 is to be installed
 libnss-db: Depends: libc6 (>=2.3.2.dsl-21) but 2.2.5-11.2 is to be installed
            Depends: libdb3(>=3.2.9-22) but 3.2.9-16 is to be installed
 zlib1g: Depends: libc6(>=2.3.2.dsl-4) but 2.2.5-11.2 is to be installed
 zlib1g-dev: Depends: zlib1g(= 1:1.1.4-1.0woody0) but 1:1.2.2-4 is to be installed
 
Unmet dependencies. Try 'apt-get -f install' with no packages(or specify a solution)
 
 
Alors je me demande si cela est vraiment possible à réaliser car libc6 m'a l'air d'être une librairie importante.
Que pouvez vous me conseiller ??
 
Cordialement

mood
Publicité
Posté le 20-06-2005 à 16:17:13  profilanswer
 

n°695750
black_lord
Modérateur
Truth speaks from peacefulness
Posté le 20-06-2005 à 16:19:18  profilanswer
 

par le package manager (apt ?) avec un tar.gz ?
 
apt-get install freeradius
 
:)


---------------
uptime is for lousy system administrators what Viagra is for impotent people - mes unixeries - github me
n°695752
korben31
Posté le 20-06-2005 à 16:24:29  profilanswer
 

bah c'est explicite  
apt-get -f install

n°695764
THRAK
- THR4K -
Posté le 20-06-2005 à 16:45:18  profilanswer
 

garmani a écrit :

Bonjour,
 
Je souhaite installer freeRadius sur ma debian 3.0.
[...]
Que pouvez vous me conseiller ??
 
Cordialement


 
Moi je te conseille de passer ta Debian dans sa version stable actuelle (3.1 Sarge) :
- modifie ton fichier sources/list en conséquence
- apt-get (ou aptitude) -f dist-upgrade
 
Une fois ta distribution à jour, pour installer free radius :
apt-get (ou aptitude) install freeradius
 
Plus besoin de l'installer à la mano vu que le package est dispo pour Sarge
 
[EDIT]
Avant toute mise à jour/installation il est recommandé de lire les notes de publications concernant Sarge ; il est utile de regarder la section mise à niveau de Woody vers Sarge dans ton cas :
---> http://www.debian.org/releases/sta [...] ng.fr.html


Message édité par THRAK le 20-06-2005 à 16:52:54

---------------
THRAK (def.) : 1) A sudden and precise impact moving from intention, direction and commitment, in service of an aim. 2) 117 guitars almost striking the same chord simultaneously.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [linux debian 3.0] problèmes d'installation de packages

 

Sujets relatifs
[Topic unique] Les jeux sous linuxLAN Linux/Windows
comment réinstaller windows apres une install de linux ..?Difficulté a installer linux sur config un peu exotique [asus P5GD2 ]
config carte graphique sous debian (sous vmware)Probleme d'installation disque dur usb2 Mandrake 10.1
Quelle distrib linux ?"Weplab" : création du paquet Debian
Aide Ouvir le port 443 (https) sur Debian [iptables inside] 
Plus de sujets relatifs à : [linux debian 3.0] problèmes d'installation de packages


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR