Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1335 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  47  48  49  50  51  52
Page Suivante
Auteur Sujet :

[ Nvidia ] Le topic des drivers (304.60)

n°1359013
burn2
ça rox du poney
Posté le 30-05-2014 à 18:28:19  profilanswer
 

Reprise du message précédent :
Oui c'est justement les 304... Que ça soit ubuntu, opensuse même résultat.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 30-05-2014 à 18:28:19  profilanswer
 

n°1363398
morris aka​ the moose
en décompensation maniaque
Posté le 29-08-2014 à 21:15:08  profilanswer
 

hello,
 
à quel chouette jeu 3D gratuit je peux jouer pour en prendre plein les miretttes avec ma gts 250 achetée à 2.5 euros dans une brocante? J'en était resté à true combat elite mais ça semble un brin dépassé ...
 
merci


---------------
"La chance de voir une biche" Archlinux :: http://www.archlinux.org/ ::
n°1363405
burn2
ça rox du poney
Posté le 29-08-2014 à 23:19:59  profilanswer
 

Nexuis à la rigueur?  
Flightgear?
 
Sinon je vois pas trop en gratuit.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1363415
j_c_p
Linux user
Posté le 30-08-2014 à 12:42:06  profilanswer
 

Il y a Alien Arena ou Xonotic dans le genre FPS aussi.

n°1365790
j_c_p
Linux user
Posté le 06-10-2014 à 23:09:38  profilanswer
 

Je viens de découvrir l'option "triple buffer" (il n'est jamais trop tard!) ... incroyable : plus aucun tearing et tout est parfait avec :pt1cable: !
 

Option      "TripleBuffer"  "true"


Message édité par j_c_p le 06-10-2014 à 23:11:10
n°1365819
tromzy
Arrêtez de m'appeler Sire.
Posté le 07-10-2014 à 10:54:07  profilanswer
 

Ce qui est incroyable c'est surtout qu'on doive encore bidouiller Xorg.conf pour activer cette option, alors qu'elle est depuis des années dans le panneau de contrôle nVidia de Windows...


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1365821
burn2
ça rox du poney
Posté le 07-10-2014 à 11:22:17  profilanswer
 

Elle n'est pas dans le panneau de contrôle de nvidia? :??:


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1365822
j_c_p
Linux user
Posté le 07-10-2014 à 12:23:37  profilanswer
 

Je ne pense pas qu'elle soit dans le panneau de contrôle cette option, peut-être en créant un profil, mais je ne connais pas.

n°1365830
burn2
ça rox du poney
Posté le 07-10-2014 à 13:17:10  profilanswer
 

Je n'ai pas fait gaffe, mais certains jeu la propose comme option.  
 
JE reregarderais les drivers voir si ça y est quelque part ou pas.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1385466
burn2
ça rox du poney
Posté le 09-01-2016 à 15:28:21  profilanswer
 

Bonjour
 
Je déterre un peu ce topic pour poser une question.
 
Voilà le contexte:
Mes parents ont une vielle tv avec une entrée composite (je pense, c'est l'entrée jaune).  
Avec la 6800 AGP, un adaptateur svideo vers composite, ça fonctionnait.
 
Suite au décès de la 6800, j'ai donc mis à jour la config et pris une 9400gt que j'avais déjà, et qui a donc aussi une Svideo.
 
Problème je n'ai pas d'affichage...
Enfin en gros quand j'active le mode clone, l'affichage apparaît 10ms et disparait directement.  
 
La tv semble pourtant bien détectée, c'est avec les drivers proprio 340.96 sous xubuntu 14.04 LTS.
 
Quelqu'un aurait une idée?


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
mood
Publicité
Posté le 09-01-2016 à 15:28:21  profilanswer
 

n°1386884
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 14-02-2016 à 07:40:06  profilanswer
 

T'as essayé de forcer l'affichage sur la sortie S-Video via un un fichier xorg.conf qui va bien ?
 
T'as une ligne du genre  

Citation :

Option "TVOutFormat" "SVIDEO"


à ajouter au bon endroit pour forcer l'affichage vers la sortie S-Video
 
EDIT : Et faut ptet aussi rajouter une ligne genre

Citation :

Option "TVStandard"  "PAL"


si la tv est au standard PAL
(les valeurs possibles sont soit PAL, soit NTSC pour la sortie S-Video
d'après ce que dit la doc nvidia)


Message édité par Zzozo le 14-02-2016 à 08:24:46

---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°1386898
burn2
ça rox du poney
Posté le 14-02-2016 à 22:08:37  profilanswer
 

Bonjour
 
Nop je n'ai pas du tout essayer de bidouiller dans le xorg.conf vu que d'origine il n'est plus présent, je vais en générer un et tenter tout ça.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1402701
foul
Amiga forever...
Posté le 14-04-2017 à 10:45:29  profilanswer
 

morris aka the moose a écrit :

hello,
 
à quel chouette jeu 3D gratuit je peux jouer pour en prendre plein les miretttes avec ma gts 250 achetée à 2.5 euros dans une brocante? J'en était resté à true combat elite mais ça semble un brin dépassé ...
 
merci


 
WarThunder ;)


---------------
My Game Room : https://d.tube/#!/v/foulweb/nca7sefp
n°1403464
farika
Posté le 09-05-2017 à 13:59:24  profilanswer
 

Tite question. Quelle est le meilleur driver pour une 1080. Les 381 beta ou les 375.66? Merci :)

n°1403476
foul
Amiga forever...
Posté le 09-05-2017 à 17:19:50  profilanswer
 

Les plus récent  [:drwatson]


---------------
My Game Room : https://d.tube/#!/v/foulweb/nca7sefp
n°1403479
farika
Posté le 09-05-2017 à 18:26:20  profilanswer
 

Le plus récent c'est le 375. Branche stable. Le 381 a un mois : branche béta. Mais des fois la branche stable est plus en retard au niveau features. D'où la question ... Je ne sais pas si le 375 reprend les avancées du 381.

n°1403492
tromzy
Arrêtez de m'appeler Sire.
Posté le 10-05-2017 à 09:38:33  profilanswer
 

Si ce n'est pas pour un besoin spécifique présent uniquement dans la branche beta, prends la stable.


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1403494
odelpasso
Posté le 10-05-2017 à 09:45:27  profilanswer
 

Ce sont plutôt les drivers 381 qui reprennent les avances des driver stable.

n°1403510
foul
Amiga forever...
Posté le 10-05-2017 à 12:22:20  profilanswer
 

Les 381.22 viennent de sortir :  http://www.phoronix.com/scan.php?p [...] nux-Driver


---------------
My Game Room : https://d.tube/#!/v/foulweb/nca7sefp
n°1403511
farika
Posté le 10-05-2017 à 13:38:50  profilanswer
 

En fait il y a une short branch et une long branch...  
 
Je vais m'orienter vers les nouveaux 381.22 du coup quand ils seront dispo sur mon dépot (RPM Fusion)


Message édité par farika le 10-05-2017 à 13:38:59
n°1415492
sebfun
Posté le 05-03-2018 à 12:35:31  profilanswer
 

des gens utilisent les drivers 384.111 ici ?
j'avais des lag en x265 avec ma 960 sur ces drivers
je viens de passer en 390.25, plus de lag

n°1436478
sebfun
Posté le 27-07-2019 à 13:39:28  profilanswer
 

j'up le topik
je cherche a fixer les fréquences au minimun sur le gpu nvidia de mon laptop (geforce 330m)

 

j'ai pas l'impression qu'il tient compte de la commande dans le xorg.conf
Option  "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerLevel=0x3; PowerMizerDefault=0x3; PowerMizerDefaultAC=0x3"

 

chez vous ça fonctionne ?


Message édité par sebfun le 27-07-2019 à 13:39:43
n°1436479
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 27-07-2019 à 15:17:54  profilanswer
 

Je ne suis pas sur que le "PowerMizerLevel" soit reconnu et c'est peut être ça qui fait que toute la ligne n'est pas prise en compte (essaie en virant le "PowerMizerLevel=0x3;" )

 

J'ai ces infos là sur le sujet (la page n'existe plus mais elle a été archivée) :
https://web.archive.org/web/2012061 [...] IX-driver/

 

Tu vas peut être y trouver ton bonheur


Message édité par Zzozo le 27-07-2019 à 15:19:56

---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°1436481
sebfun
Posté le 27-07-2019 à 16:01:04  profilanswer
 

jme demande si ça serait pas le paquet ubuntu qui désactiverai celà
edit: dailleurs, je vois ici https://nvidia.custhelp.com/app/ans [...] /a_id/3142
que le support du driver 340 s’arrête fin 2019 oO
ça se passe comment après ?


Message édité par sebfun le 27-07-2019 à 16:03:39
n°1436482
burn2
ça rox du poney
Posté le 27-07-2019 à 16:42:57  profilanswer
 

Il faudra utiliser nouveau si ça ne passe plus sur les dernières versions de ton os...
SI ton gpu n'est pas supporté sur pilote plus récent tu seras refait...


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1436483
Trit'
Posté le 27-07-2019 à 17:23:20  profilanswer
 

burn2 a écrit :

Il faudra utiliser nouveau si ça ne passe plus sur les dernières versions de ton os...
SI ton gpu n'est pas supporté sur pilote plus récent tu seras refait...


Ça ou changer de CG (de préférence une AMD, c’est autrement mieux géré sous Linux).
 
Passer à Nouveau, c’est ce que j’ai dû faire pour le PC familial/de mon père : il a une GT210, elle aussi limitée aux pilotes 340. Sauf que j’ai pas pu attendre la fin de l’année : le mainteneur du paquet sous Arch n’arrivait plus à suivre correctement les mises à jour (il les faisait sur machine virtuelle, n’ayant plus de vraie CG Nvidia de l’époque), et certaines MAJ causaient des problèmes (coucou, X.org qui ne veut plus se lancer au redémarrage !). Du coup, le paquet nvidia-340xx a été déclaré orphelin et même relégué sur le dépôt communautaire AUR; Sauf que tout ce qui vient d’AUR doit être compilé par l’utilisateur avant d’être installé…
Je voulais pas me compliquer la vie, alors j’ai viré le pilote Nvidia, j’ai installé Nouveau et Mesa-DRI, et au redémarrage, tout semblait OK.

n°1436484
sebfun
Posté le 27-07-2019 à 17:43:09  profilanswer
 

nan mais c'est sur un laptop :D
 
sinon, jlaurai fais depuis belle lurette le changement de cg
j'ai remis le pilote libre, là au moins, j'arrive a bloquer la fréquence au minimun (alors qu'ubuntu de base le force sur ces fréquences intermédiaire  [:cerveau manust] )


Message édité par sebfun le 27-07-2019 à 17:45:13
n°1436516
sebfun
Posté le 29-07-2019 à 14:54:34  profilanswer
 

bon ça m'énervait, j'ai remis le driver Nvidia et j'ai trouvé

 

la ligne powermizer, il fallait la mettre dans la section "screen" et non "device" du xorg.conf

 

[:cerveau shay]

 

par contre l'option coolbits "1", ne fontionne pas du tout :(


Message édité par sebfun le 29-07-2019 à 14:55:23
n°1436517
j_c_p
Linux user
Posté le 29-07-2019 à 16:10:43  profilanswer
 

Si, ça fonctionne bien coolbits, il faut juste mettre 12 pour avoir toutes les options utiles ;).
 

Section "Device"  
    Identifier     "Device0"  
    Driver         "nvidia"  
     Option      "TripleBuffer"  "true"
     Option      "RenderAccel"   "true"
#     Option      "Coolbits"      "1"
     Option       "Coolbits"  "12"
    VendorName     "NVIDIA Corporation"  
    BoardName      "GeForce GTX 260+"  
EndSection


 
https://reho.st/medium/self/acc4d0e24ba7df1e9e059cea20a84f0e2f1cae88.png
 
Extrait de la doc :

When "2" (Bit 1) is set in the "Coolbits" option value, the NVIDIA driver will attempt to initialize SLI when using GPUs with different amounts of video memory.
 
When "4" (Bit 2) is set in the "Coolbits" option value, the nvidia-settings Thermal Monitor page will allow configuration of GPU fan speed, on graphics boards with programmable fan capability.
 
When "8" (Bit 3) is set in the "Coolbits" option value, the PowerMizer page in the nvidia-settings control panel will display a table that allows setting per-clock domain and per-performance level offsets to apply to clock values. This is allowed on certain GeForce GPUs. Not all clock domains or performance levels may be modified. On GPUs based on the Pascal architecture the offset is applied to all performance levels.
 
When "16" (Bit 4) is set in the "Coolbits" option value, the nvidia-settings command line interface allows setting GPU overvoltage. This is allowed on certain GeForce GPUs.
 
When this option is set for an X screen, it will be applied to all X screens running on the same GPU.
 
The default for this option is 0 (unsupported features are disabled).


Tiens, il n'y a même plus l'option 12!
 
edit : ok -> If you also want to enable manual GPU fan controls, you need to set Option "Coolbits" "12" (cf ).
https://reho.st/medium/self/fb37f94e333a958fb64e656fe5a879c7ddc76468.png
Le 12 est obtenu par addition de 4 + 8 (on peut additionner en effet!).


Message édité par j_c_p le 29-07-2019 à 17:08:38
n°1436527
sebfun
Posté le 29-07-2019 à 18:31:49  profilanswer
 

mais ils ont changé les valeurs depuis ?
c'est pas la meme chose sur le wiki de archlinux

 

1 (bit 0) - Enables overclocking of older (pre-Fermi) cores on the Clock Frequencies page in nvidia-settings.
2 (bit 1) - When this bit is set, the driver will "attempt to initialize SLI when using GPUs with different amounts of video memory".
4 (bit 2) - Enables manual configuration of GPU fan speed on the Thermal Monitor page in nvidia-settings.
8 (bit 3) - Enables overclocking on the PowerMizer page in nvidia-settings. Available since version 337.12 for the Fermi architecture and newer
16 (bit 4) - Enables overvoltage using nvidia-settings CLI options. Available since version 346.16 for the Fermi architecture and newer

 

et je crois que c'est valable uniquement pour les cartes récente
sur ma vieille gforce 330M avec le driver 340, pas sur que ça fonctionne, mais jvais tester ça...


Message édité par sebfun le 29-07-2019 à 18:34:16
n°1436529
j_c_p
Linux user
Posté le 29-07-2019 à 18:37:47  profilanswer
 

Ça fait un bout de temps que ça n'a pas changé.
Là, je te donne la documentation contenue dans les derniers pilotes Nvidia (430.34).

n°1436530
sebfun
Posté le 29-07-2019 à 19:06:50  profilanswer
 

non, ça ne fonctionne pas
j'ai été matter du coup dans la doc de mon driver
ils disent bien qu'on peut baisser les fréquences (l'augmentation n'est pas possible sur gpu mobile) avec l'option coolbits "1" (pour ma cg donc)
mais rien a faire, apres reboot, ça ne m'affiche pas l'option dans nvidia-settings

n°1436531
j_c_p
Linux user
Posté le 29-07-2019 à 19:16:30  profilanswer
 

Tu as bien mis la ligne ad hoc dans la section "Device" (cf plus haut) ?

n°1436532
sebfun
Posté le 29-07-2019 à 20:31:58  profilanswer
 

oui oui :/  
d'ailleur, j'ai trouvé pourquoi powermiser ne fonctionné pas quand je le mettais dans device
 
j'avais mis avant

Code :
  1. Option "RegistryDwords" "EnableBrightnessControl=1"


et ensuite j'avais mis en plus pour powermiser

Code :
  1. Option  "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222;  PowerMizerDefaultAC=0x3"


il ne prennait pas en compte la seconde ligne donc j'ai modifié comme ceci
 

Code :
  1. Option "RegistryDwords" "EnableBrightnessControl=1; PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerDefaultAC=0x3"


et là, ça marche, mais pour coolbits, ya rien a faire :/


Message édité par sebfun le 29-07-2019 à 20:33:28
n°1436873
sebfun
Posté le 07-08-2019 à 21:04:02  profilanswer
 
n°1436879
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 08-08-2019 à 01:28:50  profilanswer
 


Citation :

Someone check the weather in hell, as NVIDIA seem to be opening themselves up a bit more with the release of some GPU documentation.


[:rofl]
 
Saleté de bouleversements climatiques, jusqu'en Enfer  [:zzozo:6]


Message édité par Zzozo le 08-08-2019 à 01:29:08

---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°1437605
Ivy gu
Posté le 05-09-2019 à 21:58:52  profilanswer
 

salut, depuis ma dernière mise à jour il y a quelques jours (incluant une MAJ des drivers nvidia en version 430.40-2), mon affichage est cassé, dès que l'OS finit de booter et est censé aller sur le login screen, l'écran se met en veille.  
Je suis repassé sur le driver "nouveau" pour le moment, qui fonctionne bien. Que puis-je faire pour vior ce qui déconne avec le driver nvidia ? J'ai regardé vite fait dmesg et le log xorg mais c'est pas évident quand on ne sait pas ce qu'on cherche.
Je suis en debian testing, XFCE, 980ti.  
Merci.


---------------
Infused with cruelty, malice, and abstract jazz music.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  47  48  49  50  51  52
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème config XF86Config-4 avec Nvidia Ti4600 dualview + MDK 10Fedora et install driver nvidia
[Debian SID] Compilation driver nvidia sur un 2.6.7probleme interference alsa et nvidia?
Driver Nvidia --> Fréquence trop élevée en console ! [Résolu][DEBIAN] driver nvidia
Probleme à l'install des drivers nvidia // Resoludrivers ATI... encore et toujours...
[Xorg et drivers Nvidia] 
Plus de sujets relatifs à : [ Nvidia ] Le topic des drivers (304.60)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR