Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1713 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  jongler avec 2 cartes son sur mandrake, teamspeak, table de mixage

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

jongler avec 2 cartes son sur mandrake, teamspeak, table de mixage

n°392894
giova
Posté le 20-01-2004 à 16:45:43  profilanswer
 

ceci est un appel de detresse car j'ai vraiment du mal a me lancer sur nunux, je me demande si j'arriverai enfin a m'en sortir.
 
voila j'ai 2 cartes sons :  
 
une integré AC97, pilote lui etant attribué automatiquement a l'install : snd-intel8x0
 
SB Live 5.1 , pilote lui etant attribué automatiquement a l'install : audigy:emu10k1
 
je tiens ces infos du HardDrak
 
par defaut linux a choisi ma SB Live comme carte son par defaut, ca tombe bien c'est ce que je voulais.
 
__________________________________________________________________
Voici maintenant mes questions:
 
Comment fait on quand on lance un soft de table de mixage (KMix par exemple) pour choisir sur quelle carte son on veut regler le volume?
 
Comment fait on dans TS2 pour choisir quelle carte son utiliser?
 
je voudrais (comme c'est le cas sur W2K) utiliser ma carte intégrée pour TS2 et ma SB Live pour les jeux.
 
quand je vais dans le menu de choix de carte dans TS2 il me propose ceci :  
-default : oss dev/dsp
-default network : 8780:L
-choix manuel par un champ texte
 
alors je ne comprend pas quel est le rapport entre dev/dsp et le driver que je veux choisir : emu10k1  :??:  
 
moi j'imaginais trouver le fichier emu10k1 dans le repertoire /dev mais il n'y est pas, c'est quoi ce fichier dsp?
 
bref je nage complet, votre aide serait plus qu'appreciée  :sweat:


Message édité par giova le 20-01-2004 à 16:47:07
mood
Publicité
Posté le 20-01-2004 à 16:45:43  profilanswer
 

n°393312
giova
Posté le 21-01-2004 à 11:21:50  profilanswer
 

personne n'utilise TS2 et/ou possede 2 cartes son sous la mandrake  :??:  
 
[:atreyu]

n°393433
giova
Posté le 21-01-2004 à 16:03:26  profilanswer
 

help plz  :sweat:  
 
je ne sais meme pas si ma carte intégrée fonctionne sous linux ou pas puisque je ne sais pas comment m'y adresser  :cry:

n°393515
giova
Posté le 21-01-2004 à 18:17:20  profilanswer
 

et re up [:atreyu]

n°393870
giova
Posté le 22-01-2004 à 01:45:49  profilanswer
 

Hmmm :( up :/

n°393916
Klaimant
?
Posté le 22-01-2004 à 09:56:22  profilanswer
 

J'utilise TS2 :D
 
J'ai une créative 5.1 et un ac97intégré que j'ai désactivé dans le bios :D
 
J'utilise TS2 sur ma 5.1 et mes jeux sur ma 5.1 aussi :P
 
Voila ...


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°393984
Dark_Schne​ider
Close the World, Open the Net
Posté le 22-01-2004 à 12:28:03  profilanswer
 

dsp = le device ki permet l'accès à la carte son
 
emu10k1 = nom du pilote/module ki gère la carte son
 
avec kmix jene sais pas si tu peux chosir la carte son. essaye de regarder dans les menu ( configuration, etc ... )
 
sinon tu as d'autres mixer comme aumix, alsamixer-gui et gnome-alsamixer
 

Code :
  1. [admin@admin3 site_perso]$ ls -l /dev/dsp
  2. lr-xr-xr-x  1 root root 9 jan 11 17:55 /dev/dsp -> sound/dsp


 
j'ai une seule carte son
 
je pense ke la 2e carte son sera désignée par /dev/dsp1 ( ou /dev/dsp2 )
 
montre le résultat de : ls -l /dev/dsp*


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°394090
giova
Posté le 22-01-2004 à 14:16:34  profilanswer
 

merci Dark_Schneider :D
 
bon alors ta commande ne donne que cette réponse :  
 
lr-xr-xr-x    1 root     root            9 jan 22 09:05 /dev/dsp -> sound/dsp
 
 
et dans le repertoire sound , j'ai les fichiers suivants :
 
admmidi  adsp  amidi  audio  dmmidi  dsp  midi  mixer  sequencer  sequencer2
 
je vais essayer avec adsp ....

n°394179
Dark_Schne​ider
Close the World, Open the Net
Posté le 22-01-2004 à 16:15:01  profilanswer
 

alors une seule carte son est config
 
montre le résultat de :
> grep sound-slot /etc/modules.conf
 


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°394225
psebcopath​e
Posté le 22-01-2004 à 18:03:06  profilanswer
 

j'ai bataillé pendant 1 mois et g laissé tombé , ca na jamais marché chez moi.

mood
Publicité
Posté le 22-01-2004 à 18:03:06  profilanswer
 

n°394404
giova
Posté le 22-01-2004 à 21:41:26  profilanswer
 

bon j'ai du nouveau. aujourd'hui j'ai cracké et j'ai installé la mandrake 9.2, et on dirait que les deux cartes sont enfin reconnues
puisque  ls -l /dev/dsp* me donne :
 
 
lr-xr-xr-x    1 root     root            9 jan 22 19:35 /dev/dsp -> sound/dsp
lr-xr-xr-x    1 root     root           10 jan 22 19:35 /dev/dsp1 -> sound/dsp1
lr-xr-xr-x    1 root     root           10 jan 22 19:35 /dev/dsp2 -> sound/dsp2
lr-xr-xr-x    1 root     root           10 jan 22 19:35 /dev/dspW -> sound/dspW
 
:D
 
et un grep sound-slot /etc/modules.conf me donne :
 
alias sound-slot-0 snd-intel8x0
alias sound-slot-1 emu10k1
 
donc ca fleure bon tout ca !
 
en revnche maintenant ca n'est plus ma SB qui est par defaut mais  mon intégrée, je cherche le moyen d'inverser ca, puis dans Kmix j'ai plusieurs potard qui refusent de bouger, j'ai fais un test sur TS j'ai du son, mais impossible de regler en entrée le micro.
 
je me demande aussi comment faire pour configurer la SB en 5.1 (donc trois sorties jack) et l'intégrée en stereo (donc un jack en entré miicrophone, les deux autres en sortie)...
 
l'aventure continue !

n°394449
Mjules
Modérateur
Parle dans le vide
Posté le 22-01-2004 à 22:32:21  profilanswer
 

pour inverser les cartes, essayes d'inverser les alias :

alias sound-slot-0 emu10k1
alias sound-slot-1 snd-intel8x0


Message édité par Mjules le 22-01-2004 à 22:32:59

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°394609
giova
Posté le 23-01-2004 à 12:23:16  profilanswer
 

Hmm en voulant regler les volumes, je ne sais pas ce qui c'est passé, maintenant dans draksound il me dit que le driver de mon intégré n'est plus dans la liste, ah la la il en faut vraiment beaucoup de la volonté pour se mettre a linux :/
 
quand j'aurais les 2 cartes son qui fonctionneront j'essayerai ton truc Mjules, merci encore

n°394725
Dark_Schne​ider
Close the World, Open the Net
Posté le 23-01-2004 à 16:48:43  profilanswer
 

c'est ce qu'il faut faire
 
 
sound-slot-0 = carte son primaire/principale
 
alias sound-slot-x mypilote = associer à la carte son x le pilote/module mypilote
 
emu10k1 = pilote des sbslive
snd-intel8x0 = pilote chipset intégré intel
 
maintenant tu sais ce qu'il faut faire ( et fit le à la main, l'outil mdk ne gère pas le chgt de carte son )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°394847
giova
Posté le 23-01-2004 à 18:23:25  profilanswer
 

ok merci, ca veut dire que dsp sera alors bien lié à emu10k1 et dsp1 à snd-intel8x0 . Ou c'est encore une autre histoire ca?

n°394850
Dark_Schne​ider
Close the World, Open the Net
Posté le 23-01-2004 à 18:26:21  profilanswer
 

voilà


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°394900
giova
Posté le 23-01-2004 à 19:37:29  profilanswer
 

cool :D donc j'ai plus qu'a regler mon probleme de driver qui disparait, de carte qui ne joue que la premiere demie seconde des wav, et enfin de potar qui refuse de bouger dans Kmix (rappel impossible de regler pour le moment le volume du micro en entrée).
 
je suis sur 2 tutoriaux a ce sujet, j'espere qu'ils m'apporteront la lumiere :  
 
http://trustonme.net/didactels/?rub=118#alsa_install
 
http://www.gentoo.org/doc/en/alsa-guide.xml

n°394907
Dark_Schne​ider
Close the World, Open the Net
Posté le 23-01-2004 à 19:57:31  profilanswer
 

1°/ kmix gère mal alsa. mais vue ke tu utilises emu10k1, ce n'est pas un pilote alsa et celui-ci marche très bien ( je te conseille d'installer les emu10k-tools )
cf http://linux-wizard.tuxfamily.org/ [...] 2.html#ac3
 
 
2°/ comment cela ton driver disparait ? si draksound déconne, tu t'en fout. surement un bug dans draksound. l'important est ke ton modules.conf soit correcte.
 
3°/ kel logiciel utilises tu pour lire tes wav ?


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°394984
giova
Posté le 23-01-2004 à 21:18:54  profilanswer
 

je ne suis pas chez moi pour le WE j'accede au net via un autre pc, donc je ne peux pas répondre du tac o tac :)
 
oui c draksound qui merde et me dit que le drv n'est plus dans la liste, je vais rejeter un oeuil a modules.conf, mais j'ai un probleme evident avec le driver alsa snd-intel8x0 : deja le son est deguelasse, ensuite comme je l'ai ecrit plus haut impossible de regler le son micro pour TS (tres faible). Je reviendrais te dire precisement le nom du soft utilisé pour lire les wav (mais je peux deja te dire que c'est celui proposé par defaut quand tu installe la mandrake 9.2), et quand je quitte TS2 tous les sons qui devaient etre joués par d'autres softs (lirq par exemple quand tu recois un msg) se mettent a etre joués, un vrai concerto. bref plein de PB.
 
je reviendrai demain donner de vrais details sur tout, je vais deja voir pour emu10k-tools, et mon modules.conf .

n°395321
giova
Posté le 24-01-2004 à 13:40:00  profilanswer
 

Dark_Schneider a écrit :

1°/ kmix gère mal alsa. mais vue ke tu utilises emu10k1, ce n'est pas un pilote alsa et celui-ci marche très bien ( je te conseille d'installer les emu10k-tools )
cf http://linux-wizard.tuxfamily.org/ [...] 2.html#ac3
 
 
2°/ comment cela ton driver disparait ? si draksound déconne, tu t'en fout. surement un bug dans draksound. l'important est ke ton modules.conf soit correcte.
 
3°/ kel logiciel utilises tu pour lire tes wav ?


 
1°/je me suis rendu compte a mon grand malheur hier soir que je n'avais pas ce package je suis en train de le récuperer.
 
2°/j'ai trouvé hier soir la source du probleme, vu qu'il metait impossible de regler le volume d'entré du micro, meme dans alsamix, j'ai découvert un autre logiciel (qui bizarement ce matin avait disparu lol) pour configurer les driver alsa en mode console. Sur le coup le volume de mon micro avait été boosté, mais quand j'ai rebooté c'eest la que les emmerdes sont apparues. En fait j'ai découvert hier soir que ce soft m'a foutu mon modules.conf completement en l'air il est a retaper integralement.
 
3°/ le logiciel s'appelle totem, et quand je tente de lire un fichier wav il me dit maintenant que c'est impossible car aucun greffon n'existe . Sans doute a cause du modules.conf qui est completement HS, NB : modules.conf.old l'est aussi
 
exemple : alias sound-slot-0 snd-0
 
j'ai fais un backup complet de ce qui est installé, car je n'ai pas l'adsl pour tout le WE et j'envisage de faire une réinstalle si les tutoriaux que je suis ne donnent rien.

n°395387
Dark_Schne​ider
Close the World, Open the Net
Posté le 24-01-2004 à 15:15:39  profilanswer
 

tu es en train de niquer ton système ...
 
et pour totem ce doit être des plugins qu'il manque ...
 
enfin c'est comme tu veux, tu aurais pu essayer avec xmms, xine et mplayer avant de faire tout cela
 
bonne chance


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°395595
giova
Posté le 24-01-2004 à 19:58:36  profilanswer
 

merci mais lol mon system n'a de toute facon JAMAIS fonctionné correctement, d'ailleur me sentant incappable de remettre au propre mon modules.conf j'ai fait une réinstall, non sans probleme evidemment puisque mon PC se bloque (plus de clavier ni souris) si je laisse le soft 5 minutes tout seul. interdiction donc pour moi d'aller pisser faut que je réponde de suites aux questions posées, que je ne tarde pas a mettre les CD sinon je suis bon pour un reset hard.
 
bon la j'ai fait un backup et me penche sur la carte intégrée avant de passer a la SBLive, encore une fois ca ne lit que la premiere demi second des sons wav, Pffff je ne sais meme plus par ou commencer. :(

n°395848
giova
Posté le 25-01-2004 à 13:19:43  profilanswer
 

Mjules a écrit :

pour inverser les cartes, essayes d'inverser les alias :

alias sound-slot-0 emu10k1
alias sound-slot-1 snd-intel8x0




 
je n'y arrive pas, j'explique le probleme ici :
 
http://forum.hardware.fr/hardwaref [...] -32313.htm

n°396730
giova
Posté le 26-01-2004 à 21:47:44  profilanswer
 

j'ai réglé mon probleme de modules.conf, et du coup j'ai bien ma SB qui fonctionne (à peu pret) en tant que carte principale, et ma carte intégrée semble fonctionner egallement.
 
j'ai fais exactement ce qui etait indiqué dans ce tuto :
 
http://linux-wizard.tuxfamily.org/ [...] 2.html#ac3
 
je précise que j'ai du télécharger emu10k1 sur le net, ne l'ayant pas.
 
mais j'ai deux probleme avec emu10k1 :
 
1) lors chargement des modules au boot, je voix ce message d'erreur :
 
insmod emu10k1 FAILED
 
c grave docteur ?
 
2) le son est plutot faible pourtant tout a fond et activé dans Kmix, kezako?  
 
précision : j'ai bien comme le tuto l'indiqué modifié emu10k1.onf:

USE_DIGITAL_OUTPUT=yes
AC3PASSTHROUGH=yes

n°396997
giova
Posté le 27-01-2004 à 11:02:26  profilanswer
 

personne n'a une idée?

n°397081
Dark_Schne​ider
Close the World, Open the Net
Posté le 27-01-2004 à 13:14:10  profilanswer
 

montre ton modules.conf stp
 
ainsi ke ton fichier emu10k1.conf


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397145
giova
Posté le 27-01-2004 à 15:39:34  profilanswer
 

/etc/modules.conf :

probeall scsi_hostadapter ide-scsi
alias sound-slot-0 emu10k1
post-install emu10k1 /usr/bin/emu10k1-ctl restore
pre-remove emu10k1 /usr/bin/emu10k1-ctl save
#above snd-emu10k1 snd-pcm-oss
alias eth1 via-rhine
#above snd-intel8x0 snd-pcm-oss
alias sound-slot-1 snd-intel8x0
probeall usb-interface usb-uhci ehci-hcd
alias eth0 bcm4400


 
/etc/emu10k1.conf :

##
## This file is used to configure emu10k1's emu-script
##
 
CARD_IS_5_1=yes
USE_DIGITAL_OUTPUT=yes
ENABLE_TONE_CONTROL=yes
 
# Note, it's safe to say yes to the next option even if you're not going
# to use it. When this option is enabled, the driver can autodetects AC3
# data and behaves normally with normal audio.
# (Saying yes causes some of the soundcard's resourses to be used up)
AC3PASSTHROUGH=yes
 
# Change this to yes to enable the Livedrive midi port and IR remote
# control.
ENABLE_LIVEDRIVE_IR=no
 
# Most Lives have their analog front signals inverted. If you have
# problems with your setup (low bass), try changing this to 'yes'. (This
# option has no effect with digital setups)
INVERT_REAR=no
 
#Multichannel playback (for 4 - 6 channel setups)
MULTICHANNEL=yes
 
# On 5.1 cards in multichannel mode, should the multichannel data be fed
# to the sub as well?  You probably don't want this if you have a
# speaker set like the DTT2200 which already feeds all channels to the
# sub in hardware.
ROUTE_ALL_TO_SUB=no
 
# By default, the front analog channels have a +12dB boost applied to
# them by the AC'97 mixer. If you encounter clipping, or find that the
# volume of the front speakers is too high in a multichannel setup, try
# changing this to 'no'.
ANALOG_FRONT_BOOST=yes
 
 
 
# Surround
##################
 
# Some wavs, or mp3 are surround sound encoded the next two
# options can be used to decode these in hardware.
# (select on or the other, not both)
 
# passive matrix surround decoder
SURROUND=no
 
# Active matrix surround decoder
PROLOGIC=no
 
 
# Extra Inputs
#################
 
## This connector is mounted on the card itself
ENABLE_CD_Spdif=yes  # Volume control is 'Digital1' in aumix/gmix/kmix
 
# The next four inputs are found on Livedrives, some of these may also
# be inputs on the older add-on daughter cards.
 
ENABLE_OPTICAL_SPDIF=no # Volume control is 'Digital2'
ENABLE_LINE2_MIC2=no    # Volume control is 'Line2'
ENABLE_RCA_SPDIF=no     # Volume control is 'Digital3'
ENABLE_RCA_AUX=no       # Volume control is 'line3'
 

n°397553
giova
Posté le 28-01-2004 à 15:03:54  profilanswer
 

un petit up, j'en profite pour ajouter quelques ellements :  
 
[root@localhost giova]# ls -l /dev/dsp*
lr-xr-xr-x    1 root     root            9 jan 28 13:04 /dev/dsp -> sound/dsp
lr-xr-xr-x    1 root     root           10 jan 28 13:04 /dev/dsp1 -> sound/dsp1
lr-xr-xr-x    1 root     root           10 jan 28 13:04 /dev/dspW -> sound/dspW
 
bon deja ce qui fonctionne c'est que j'ai du son sur kde sur ma carte SB qui, je le confirme, est bien grace aux alias dans modules.conf , le driver  /dev/dsp .
 
je n'ai plus de insmod emu10k1 FAILED depuis que :
1) j'ai installé le kernel 2.4.22.26
2) installé aumix
 
apres le 1) beaucoup de choses se sont réglées, en revanche depuis le 2) j'ai du souffle dans les enceinte, le son est super faible, et deguelasse a un point que vous ne pourriez meme pas imaginer !
 
J'ai ce matin installé un jeu "american army" parfait test pour tous les péripheriques, et le son sort bien via ma SB.
 
je ne me suis pas encore trop préoccupé du pb pour avoir le son sur 5 encientes je verrais ca plus tard.
 
Dans Kmmix, seule ma carte intégrée apparait, idem pres de l'horloge, ca regle le main volume de la carte intégrée.
Si je tente d'ajouter l'onglet pour ma SB dans kmix, il me propose que le drv alsa de ma carte intégrée :(
 
pour les players video, le son est joué sur ma carte intégrée, et ce meme si j'ai installé le soft apres avoir modifié modules.conf.
 
dans teamspeak quand je choisi le driver /dev/dsp1 le driver sembple répondre mais je n'ai aucun son, et je n'arrive pas a faire fonctionné le micro, pourtant tout est bien réglé dans alsamix gui, ca je peux le certifier.


Message édité par giova le 28-01-2004 à 15:22:43
n°397570
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 15:53:08  profilanswer
 

c'estr une sblive 5.1 ke tu as acheté ? si non, alors mets CARD_IS_5_1=no
 
 
si tu as une entrée ac97 dans le mixeur, augmente ou diminue là pour le pb de souflle.
N'oublie pas de mettre pcm au moins à 80%
le connecteur principal des encientes n'est PAS le connecteur noir ( c'est le secondaire pour les enceintes de derrières ), c'est le vert ( 2ème )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397578
giova
Posté le 28-01-2004 à 16:04:44  profilanswer
 

oui c'est une sb live
 
pour les potard bah arg je ne peux rien faire kmix pour l'instant ne gere que mon autre carte (pourtant driver alsa)
j'ai 5 enceinte donc des enceintes branchées sur le vert (pour devant) le noir (pour derriere), l'orange (pour le central + caisson)
 
je suis en train de faire plein de tentative sur emu.....conf
mais les tests sont long, car je reboot a chaque fois pour etre sur que ca soit tenu en compte.
 
personne n'a une idée sur mon probleme de table de mixage et player video?

n°397580
giova
Posté le 28-01-2004 à 16:13:32  profilanswer
 

j'ai réglé le probleme de souffle et son degueux en modifiant ceci dans /etc/emu10k1.conf , contrairement a ce annoncé dans le tutorial :  
 
USE_DIGITAL_OUTPUT=no
 
me reste encore tous les autres pb, deja le probleme de table de mixage ca serait super, il doit y avoir dans d'autres fichiers que modules.conf, des trace comme quoi ma carte intégrée etait la carte principale.

n°397585
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:15:40  profilanswer
 

sb live != 5.1


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397606
giova
Posté le 28-01-2004 à 16:34:49  profilanswer
 

ok la mienne c'est la sblive et non une platinium


Message édité par giova le 28-01-2004 à 16:35:44
n°397611
giova
Posté le 28-01-2004 à 16:38:19  profilanswer
 

je viens de regarder mes factures pour etre sur :  
Creative LIVE player 5.1 voila :)

n°398092
giova
Posté le 29-01-2004 à 15:16:50  profilanswer
 

bizare quand meme qu'il n'y ai aucun autre topic concernant linux avec 2 cartes son, et que personne ne puisse répondre ici.
 
alors linux avec 2 cartes, c'est possible ou pas?

n°398337
giova
Posté le 29-01-2004 à 22:47:34  profilanswer
 

[:atreyu]

n°398677
Dark_Schne​ider
Close the World, Open the Net
Posté le 30-01-2004 à 15:59:20  profilanswer
 

au fait il te manque "above snd-intel8x0 snd-pcm-oss"
 
cela permet d'activer l'émulation OSS pour ton chipset intégré ( il est en commentaire, enlève le ) et cela peut être important si ton logiciel ne supoporte ke oss et pas alsa


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°401116
giova
Posté le 03-02-2004 à 14:57:08  profilanswer
 

encore merci Dark, malheureusement ma carte intégrée ne fonctionne pas mieux :/
 
ce que j'aimerai régler avant tout c'est mon probleme de table de mixage, ainsi que les soft qui prennent encore ma carte intégée comme carte son par defaut.

n°401159
Dark_Schne​ider
Close the World, Open the Net
Posté le 03-02-2004 à 15:56:51  profilanswer
 

ben si tu as bien slount-slot-0 emu10k1
 
cela devrait être bon, ils devraient basculer sur la 1ère carte ...
 
kelles sont les apps ki merdent ?
 
et remontre ton modules.conf pour la forme
 
kel noyau au fait ?
> uname -a


Message édité par Dark_Schneider le 03-02-2004 à 15:57:26

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°401209
giova
Posté le 03-02-2004 à 16:30:56  profilanswer
 

alors pour le noyau :  
 

Linux localhost 2.4.22-26mdk #1 Wed Jan 7 10:47:21 MST 2004 i686 unknown unknown GNU/Linux


 
pour modules.conf :
 

probeall scsi_hostadapter ide-scsi
alias sound-slot-0 emu10k1
post-install emu10k1 /usr/bin/emu10k1-ctl restore
pre-remove emu10k1 /usr/bin/emu10k1-ctl save
#above snd-emu10k1 snd-pcm-oss
alias eth1 via-rhine
alias sound-slot-1 snd-intel8x0
above snd-intel8x0 snd-pcm-oss
probeall usb-interface usb-uhci ehci-hcd
alias eth0 bcm4400
options bttv radio=0 card=1 tuner=33 gbuffers=4


 
ensuite les aplis qui merdent? toute :)
 
-deja tous les soft players video utilise la mauvaise carte par defaut meme quand ils ont été installés apres que j'ai modifié mon modules.conf
 
-Kmix qui me permet juste de modifier les potard de ma carte intégré (snd-intel8x0), impossible d'ajouter un onglet pour emu10k1.
 
-TS2, fonctionne bien avec ma SB (emu10k1) (dsp) mais pas avec mon intégrée (dsp1), hors au final il faut que ca fonctionne avec l'intégrée puis de toute facon je ne peux pas regler le volume de ma SB
 
-au demarrage je n'entends plus le super son : "tutudututu tutudututu taka tac tac chboing".
 
 
voila en gros.
 
en revanche au demarrage je n'ai plus de msg d'erreur, les modules des 2 cartes sont bien chargés, et apres ca indigue (en gros) "configuration de la table de mixage"....


Message édité par giova le 03-02-2004 à 16:32:58
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  jongler avec 2 cartes son sur mandrake, teamspeak, table de mixage

 

Sujets relatifs
[ mandrake 9 ] - Dans quel répertoire est installé Mozilla...[Mandrake 9.2] installation interopue
mandrake 9.2 et affichage sortie tvDowload des Cds powerpack sur mandrake club
Mandrake 9.2 + Ecran plat + GeForce = pas de mode graphique X ?[Mandrake Move] CD bootable qui marche pas
newbie mandrake 9.2 et lecteur cd/rw[Résolu]Alsa et mixage de plusieurs sources : tout marche sauf mplayer
Freebox sous mandrake 9.2[mandrake move] J'arrive pas à créer une clef usb virtuelle
Plus de sujets relatifs à : jongler avec 2 cartes son sur mandrake, teamspeak, table de mixage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR