Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2382 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  DivxBox; questions + Problème sortie vidéo sur ATI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DivxBox; questions + Problème sortie vidéo sur ATI

n°453470
j-'-r
Sans horraires fixe
Posté le 11-04-2004 à 16:56:08  profilanswer
 

Je me suis fait une divxbox;
 
avec software :
 - mandrake 9.1
 - mplayer sans X
 - scripts bash nécessaires
 
hardware :
 - audio PCI
 - ATI radeon TVout
 - K6II450 Mhz
 - 80 Mo RAM
 - 1.2 Go DD
 
J'ai une question simple et un problème incompréhensible;
 
question simple :
 - comment désactiver certains des services au démarrage ?
 
problème incompréhensible :
 - pourquoi si je me sert de la sortie RGB tout marche alors que;
 si je me sert de la sortie TVout (composite) MPlayer plante en quelques secondes, et X ne trouve pas d'écran (j'ai mis X pour tester)
 
Help :)

mood
Publicité
Posté le 11-04-2004 à 16:56:08  profilanswer
 

n°453472
Leon_pp
Posté le 11-04-2004 à 17:07:08  profilanswer
 

essaie greekbox direcmtent installer sur ton hdd, u verra yaurra tt de pres pour ton usage

n°453476
j-'-r
Sans horraires fixe
Posté le 11-04-2004 à 17:12:12  profilanswer
 

zut, j'ai oublié de préciser, geexbox; meme problème :(

n°453770
GUG
Posté le 12-04-2004 à 18:13:25  profilanswer
 

c'est normal, les drivers X pour la r128 n'inclue pas la gestion de la sortie tele pour des histoires de brevet.
Il te faut installé les drivers gatos.
Sur ce forum, mean avait posté des binaires pour x4.3 ;)

n°453785
j-'-r
Sans horraires fixe
Posté le 12-04-2004 à 18:30:58  profilanswer
 

Enfin qq1 qui m'éclaire, donc il faut les drivers spécifique pour la sortie TV,
on les trouve sur le site d'ati ?
"les drivers gatos." > ?
 
edit: et pourquoi ca marche quelques secondes... au lieu de pas du tout ?


Message édité par j-'-r le 12-04-2004 à 18:32:07
n°453789
GUG
Posté le 12-04-2004 à 18:36:25  profilanswer
 
n°454286
jjgan
...
Posté le 13-04-2004 à 11:30:11  profilanswer
 

:jap:

n°454644
gfive
Posté le 13-04-2004 à 16:50:41  profilanswer
 

j-'-r a écrit :


question simple :
 - comment désactiver certains des services au démarrage ?


 
pou ça, c'est assez simple : 2 solutions  
 
- utiliser l'utilitaire de la mandrake, que je ne connais pas! :D
 
- aller dans /etc/rc.d/rcX.d/
où X est le numéro du runlevel que tu lances (je soupçonne que c'est le 3)  
Là dedans, il y a plein de liens symboliques vers des scripts, qui commencent soit par K, soit pas S
 
Les liens Sxxxx sont appellés au démarrage, avec l'option start, et les autres, avec option stop.
 
Il suffit donc de supprimer (mais il est plus sage de les renommer en, par exemple, _Sxxx) les scripts correspondant aux services que tu ne veux pas démarrer.
 
ouala.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  DivxBox; questions + Problème sortie vidéo sur ATI

 

Sujets relatifs
Probleme de driver USB pour modem Diva AdslProblème de réseau domestique
Problème avec mon PC... CPU?Problème avec une carte réseau Realtek sous Debian
problème formatage linuxProblème de configuration graphique avec SuSE 9.0
Problème de son sur filmBon un autre problème Mandrake 9.1
C Chaud d'installer une distrib uniquement video et audio?[ Passage de Mandrake 9 à 10 ] - Deux questions
Plus de sujets relatifs à : DivxBox; questions + Problème sortie vidéo sur ATI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR