Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1434 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Probleme pour configurer ma connection adsl sous Linux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme pour configurer ma connection adsl sous Linux

n°197511
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 12:46:27  profilanswer
 

Salut,
 
Voilà, j'ai quelques soucis pour configurer ma connection.
Je suis allé dur ce site http://eciadsl.flashtux.org/, et j'ai téléchargé ce fichier:
eciadsl_usermode_cvs.tar.gz     (218 Ko, 01/12/2002 00:01)  
je le decompresse, je suis les instructions, et lorsque je veux demarrer la connection, il me dit qu'il ne trouve pas le modem  :(  
 
Ma distribution est la Debian Woody 3, j'ai un modem ECI usb du pack Xtense
 
Merci d'avance

mood
Publicité
Posté le 01-12-2002 à 12:46:27  profilanswer
 

n°197528
vrossi1
Posté le 01-12-2002 à 13:41:07  profilanswer
 

excecute cette commande: /usr/local/bin/eci-doctor.sh et donne nous le résultat

n°197562
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 14:46:26  profilanswer
 

Voici le resultat de la commande:

Code :
  1. You are using linux kernel version 2.2.20-idepci
  2. Support for USB is missing... trying to load
  3. modprobe: Can't locate module usbcore
  4. Support for USB: failed to load


 
Mon linux ne gère pas le port usb  :sweat: , est ce que ca viendrai de la version de mon noyau? J'ai lu sur le site FlashTux qu'il fallait la version 2.4.0 minimum...

n°197564
matthias
Posté le 01-12-2002 à 14:47:34  profilanswer
 

tu aurais du taper bf24 au boot avant l'install pour avoir le kernel 2.4.18

n°197571
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 14:51:32  profilanswer
 

matthias a écrit a écrit :

tu aurais du taper bf24 au boot avant l'install pour avoir le kernel 2.4.18




 
je vais recompiler le noyau avec la version 2.40.20
je verrai bien si c'est a cause de ca

n°197594
vrossi1
Posté le 01-12-2002 à 15:08:23  profilanswer
 

installes plutot ton noyau directement avec les paquets debian. tu risques d'oublier des options dans le noyau pour ton modem sinon. enfin c'est toi qui voit

n°197682
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 17:43:52  profilanswer
 

vrossi1 a écrit a écrit :

installes plutot ton noyau directement avec les paquets debian. tu risques d'oublier des options dans le noyau pour ton modem sinon. enfin c'est toi qui voit




 
comment on fait pour installer la bonne version du noyau directement??

n°197684
vrossi1
Posté le 01-12-2002 à 17:51:00  profilanswer
 

apt-get install kernel-headers-2.4.19-686 kernel-image-2.4.19-686
 
et tu redémarre

n°197721
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 19:54:13  profilanswer
 

vrossi1 a écrit a écrit :

apt-get install kernel-headers-2.4.19-686 kernel-image-2.4.19-686
 
et tu redémarre  




 
j'ai essayé t'as commande mais elle me renvoie cette erreur:
"Can't find package kernel-headers-2.4.19-686"
 
Mais c'est bon j'ai réussi à installer le noyau 2.4.20 (d'après la commande "uname -r" ).

n°197724
neokill@h
Tss tss tss!!
Posté le 01-12-2002 à 19:57:10  profilanswer
 

vrossi1 a écrit a écrit :

excecute cette commande: /usr/local/bin/eci-doctor.sh et donne nous le résultat




 
Nouvelle erreur:

Code :
  1. You are using linux kernel version 2.4.20
  2. Support for USB is missing... trying to load
  3. modprobe: Can't open dependencies file /lib/modules/2.4.20/modules.dep (Not such file or directory)
  4. Support for USB: failed to load


 
je suis allé voir et le répertoire "2.4.20" n'existe pas, j'ai seulement l'ancien répertoire correspondant à l'ancienne version de mon kernel


Message édité par neokill@h le 01-12-2002 à 19:57:40
mood
Publicité
Posté le 01-12-2002 à 19:57:10  profilanswer
 

n°197741
vrossi1
Posté le 01-12-2002 à 21:06:33  profilanswer
 

t'as bien fait un make modules_install quand t'as compilé ton noyau?

n°198076
neokill@h
Tss tss tss!!
Posté le 02-12-2002 à 20:41:31  profilanswer
 

vrossi1 a écrit a écrit :

t'as bien fait un make modules_install quand t'as compilé ton noyau?




 
 :??: non j'ai pas tapé cette commande
pourrais tu me donné la liste de toutes les commandes a taper pour compiler le noyau car j'ai du en oublié plein, merci  :jap:

n°198134
vrossi1
Posté le 02-12-2002 à 22:15:21  profilanswer
 

make dep bzimage modules modules_image
 
puis copie du nouveau noyau dans /boot, modification de lilo et execution de lilo

n°198136
cedcox
poly-OS ! ;)
Posté le 02-12-2002 à 22:18:46  profilanswer
 
n°198142
Jar Jar
Intaigriste
Posté le 02-12-2002 à 22:27:12  profilanswer
 

NeoKill@h a écrit a écrit :

j'ai essayé t'as commande mais elle me renvoie cette erreur:
"Can't find package kernel-headers-2.4.19-686"


Normal, c'est 2.4.18 dans woody.
 
Mais c'est pas grave, maintenant tu es un homme, un vrai, tu as REKOMPILAI TA KERNAILE !


---------------
« No question is too silly to ask, but, of course, some are too silly to answer. » -- Perl book

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Probleme pour configurer ma connection adsl sous Linux

 

Sujets relatifs
Je cherche un "listeur" de cd !! compatible linux/windowsCommande pour connaitre la version de linux
[palm clié sony @ linux ]newbie linux cherche petite reponse ! merci !
!!!problème modems!!!pitit prob sous linux pour debutant
2 lignes ADSL réunies pour n'en faire qu'une. Qu'elle version de linuxinstaller linux sans lecteur CD ni connexion internet
la potitique de free vis a vis de linux 
Plus de sujets relatifs à : Probleme pour configurer ma connection adsl sous Linux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR