Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
367 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  probleme bizarre, mount et usb...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme bizarre, mount et usb...

n°189415
vinc
surrender to the dark side!
Posté le 14-11-2002 à 22:16:10  profilanswer
 

voila, j'ai recompile mon noyau 2.4 (distrib debian) avec normalement les bonnes options pour l'usb (chipset ali...)
 
apres normalement, je doit faire un:
mount -t usbdevfs none /proc/bus/usb
 
et la il me sort que le "mountpoint" n'existe pas.
(dans /proc/bus, il y a uniquement pci et pccard)
 
que faire? ou ai je fait une erreur?
 


---------------
la connerie, c'est la decontraction de l'intelligence
mood
Publicité
Posté le 14-11-2002 à 22:16:10  profilanswer
 

n°189417
leirn
A.D.I.D.A.S.
Posté le 14-11-2002 à 22:18:04  profilanswer
 

il mank des options ds le kernel :/


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189422
vinc
surrender to the dark side!
Posté le 14-11-2002 à 22:22:39  profilanswer
 

pourtant j'ai suivi les recommandation du site d'ali pour linux...
j'ai mis le bon ohci....
quelles options j'aurais pu manquer pour que l'usb fonctionne sur la debian?
 
ah oui, et ai je un moyen de savoir si le noyau a bien reconnu
l'usb?


Message édité par vinc le 14-11-2002 à 22:23:45

---------------
la connerie, c'est la decontraction de l'intelligence
n°189424
leirn
A.D.I.D.A.S.
Posté le 14-11-2002 à 22:24:35  profilanswer
 

preliminary usb device filesystem


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189432
vinc
surrender to the dark side!
Posté le 14-11-2002 à 22:38:49  profilanswer
 

merci mille fois!
je pense que ca doit etre ca! effectivement ce n'etait pas activé, et ce serait logique (vu le nom)
 
je recompile le noyau en ce moment, je replyerais pour dire si c'etait effectivement ca!


Message édité par vinc le 14-11-2002 à 22:39:29

---------------
la connerie, c'est la decontraction de l'intelligence
n°189477
vinc
surrender to the dark side!
Posté le 14-11-2002 à 23:55:31  profilanswer
 

bon, le mount marche maintenant
mais apparement le peripherique usb ne réagit pas... (je
sais qu'il doit au moins s'allumer de base (une led) qui signale
qu'il est detecte). la rien... :'(
bref du progres mais pas encore reussi (a propos le periph est une webcam philips toucam pro)
enfin merci quand même, j'ai avance, et si vous avez des idées...


Message édité par vinc le 14-11-2002 à 23:56:10

---------------
la connerie, c'est la decontraction de l'intelligence
n°189478
leirn
A.D.I.D.A.S.
Posté le 14-11-2002 à 23:56:45  profilanswer
 

vinc a écrit a écrit :

bon, le mount marche maintenant
mais apparement le peripherique usb ne réagit pas... (je
sais qu'il doit au moins s'allumer de base (une led) qui signale
qu'il est detecte). la rien... :'(
bref du progres mais pas encore reussi (a propos le periph est une webcam philips toucam pro)
enfin merci quand même, j'ai avance, et si vous avez des idées...




 
si tu as mis ohci en modul: modprobe ohci
 
tu es sur ke c pas uhci dont tu as besoin?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189482
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:01:42  profilanswer
 

bah d'apres ce site non
 
http://www.aliusa.com/eng/support/faq/linux_os_faq.htm
 
 
j'ai verifier avec lspci -vvv que c'etait bien un chipset ali
 
je peux toujours tenter avec les autres mais bon, j'avais deja tenter les 2 autres (mais sans l'option qui a permis le mount)
 
normalement le periph doit d'allumer pendant le démarrage de linux... je vais tenter le modprobe...
 
edit:
hop, modprobe me repond can't find module, ce qui en soit est logique (puis que je l'ai mis dans la compil du noyau)...
non?


Message édité par vinc le 15-11-2002 à 00:03:21

---------------
la connerie, c'est la decontraction de l'intelligence
n°189487
leirn
A.D.I.D.A.S.
Posté le 15-11-2002 à 00:07:45  profilanswer
 

qd tu as fait mount -t usbdevfs none /proc/bus/usb tu fais  
 
cat /proc/bus/usb/devices
 
et tu essai de reperer ton periph ds la liste
 


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189491
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:11:38  profilanswer
 

taille de devices 0
taille de drivers 0
...


---------------
la connerie, c'est la decontraction de l'intelligence
mood
Publicité
Posté le 15-11-2002 à 00:11:38  profilanswer
 

n°189493
leirn
A.D.I.D.A.S.
Posté le 15-11-2002 à 00:12:58  profilanswer
 

vinc a écrit a écrit :

taille de devices 0
taille de drivers 0
...
 




 
ta essayé de faire un cat devices qd meme?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189501
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:17:12  profilanswer
 

oui, j'ai essaye, ca fais rien
enfin ca sort rien...


---------------
la connerie, c'est la decontraction de l'intelligence
n°189504
leirn
A.D.I.D.A.S.
Posté le 15-11-2002 à 00:17:53  profilanswer
 

et sur drivers?
 
c ce ke je t'ai fait ajouter tt a l'heure ki rempli devices... et drivers peut pas etre vide pcq ya usbdevfs et hub au minimum dedans
 
sinon ta un autre prob..
 
t sur kya aucun modul ke ta oublier?


Message édité par leirn le 15-11-2002 à 00:19:23

---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189508
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:20:29  profilanswer
 

ah!!!!la il sort quelque chose
 
pour etre exact:
usbdevfs
hub
audio
Philips webcam
usb-storage
 
c'est interessant, mais j'ai un doute vu que j'ai mis aussi dans la compil du noyau le support de webcam philips et que j'ais pas de peripherique de stockage usb...


---------------
la connerie, c'est la decontraction de l'intelligence
n°189511
leirn
A.D.I.D.A.S.
Posté le 15-11-2002 à 00:23:03  profilanswer
 

vinc a écrit a écrit :

ah!!!!la il sort quelque chose
 
pour etre exact:
usbdevfs
hub
audio
Philips webcam
usb-storage
 
c'est interessant, mais j'ai un doute vu que j'ai mis aussi dans la compil du noyau le support de webcam philips et que j'ais pas de peripherique de stockage usb...
 




 
la il te sort ke les drivers dispo et compilé ds le noyau...
par contre c zarb ke device sorte rien, ou alors ta un probleme peripherik... :/


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189519
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:27:27  profilanswer
 

device devrais au moins sortir le hub par exemple?
 
c'est vrais que je me pose des questions la...
je vais peut etre retenter les autres modules (uhci)
mais c'est vraiment pas une machine de guerre (plus de 15 mn pour recompiler le noyaux....:'( )
 
mais bon, si le site d'ali demandais ce driver...en plus dans le make xconfig, y'a bien marquer ali pour ca...
 
en tout cas merci  de m'aider


---------------
la connerie, c'est la decontraction de l'intelligence
n°189524
leirn
A.D.I.D.A.S.
Posté le 15-11-2002 à 00:30:03  profilanswer
 

kestion con: c pas de l'usb 2 ton truc? ehci...
enfin chez moi g les trois ca a pas l'air de le deranger... dc vas y, ca coute rien


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°189530
vinc
surrender to the dark side!
Posté le 15-11-2002 à 00:35:04  profilanswer
 

je tenterais
mais ca m'etonnerais beaucoup
 
a titre d'info, la machinne est un K6-3-500 il me semble
chipset ali m1541 (aladdin) d'apres lspci -vvv
 
donc a l'epoque, pas d'usb 2 je pense...
 


---------------
la connerie, c'est la decontraction de l'intelligence
n°189549
Humidifier
Posté le 15-11-2002 à 01:30:56  profilanswer
 

Installe le paquet usbmgr.
Sous Deb il te monte automatiquement usbdevfs si détection de périphérique usb, et surtout point besoin de rajouter de ligne
dans le fichier /etc/fstab.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  probleme bizarre, mount et usb...

 

Sujets relatifs
Probleme de bootProblème installation Unreal Tournament et lecteur cd -> Résolu
Probléme Mplayer: Bug et sacade.erreur bizarre avec squirrelmail et IE5
HELP problème avec ma souris Microsoft intellimouse sous Mandrake 9Probleme pour lire les menus avec xine
probleme avec un portable 166mmx sous une RH7.2Probleme: Installation Gd-2.0.4 avec php-4.2.3
[XFree86] problème au delà de 640*480[deb] probleme install de carte réseau !!
Plus de sujets relatifs à : probleme bizarre, mount et usb...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR