Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1942 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  kernel panic après l'install d'un nouveau kernel

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

kernel panic après l'install d'un nouveau kernel

n°187540
Tux Le Pen​guin
Posté le 12-11-2002 à 00:19:11  profilanswer
 

oui , je sais, c'est l'erreur de base quand on installe un nouveau kernel, mais là je vois vraiment pas pourquoi ça fait ça  [:joce]
 
il me dit un truc du genre, vfs can't mount /dev/hda3
mettez quelque chose de correct après root=
le problème c'est que l'option en question, je l'ai pas inventé, c'est la même que pour mes autres noyau, et y-a pas de raison que ça change ...
 
 
je vous previens, ma passerelle c'est le premier linux que j'ai installé, c'est très vieux, et j'y ai jamais touché depuis (a part pour les driver de benoit papillau)
donc c'est possible que ce soit un truc tout con qui m'échappe


Message édité par Tux Le Penguin le 12-11-2002 à 00:21:37
mood
Publicité
Posté le 12-11-2002 à 00:19:11  profilanswer
 

n°187542
schnapsman​n
Zaford Beeblefect
Posté le 12-11-2002 à 00:21:22  profilanswer
 

Tux Le Penguin a écrit a écrit :

oui , je sais, c'est l'erreur de base quand on installe un nouveau kernel, mais là je vois vraiment pas pourquoi ça fait ça  [:joce]




 
ca peut être n'importe quoi si t'as merdé en choisissant (ou en virant trop de trucs) dans la compil de ton kernel
 [:feer]  
 
 
si tu l'as pas recompilé toi même, t'es mal  [:fear]


---------------
From now on, you will speak only when spoken to, and the first and last words out of your filthy sewers will be "Sir!"
n°187543
Tux Le Pen​guin
Posté le 12-11-2002 à 00:22:33  profilanswer
 

schnapsmann a écrit a écrit :

 
 
ca peut être n'importe quoi si t'as merdé en choisissant (ou en virant trop de trucs) dans la compil de ton kernel
 [:feer]  
 
 
si tu l'as pas recompilé toi même, t'es mal  [:fear]  




 
je l'ai recompiler moi même mais je pense pas avoir virer trop de truc ... enfin j'espere pas : il a mis 2 h à se compiler ce con  :o

n°187545
schnapsman​n
Zaford Beeblefect
Posté le 12-11-2002 à 00:23:52  profilanswer
 

Tux Le Penguin a écrit a écrit :

 
 
je l'ai recompiler moi même mais je pense pas avoir virer trop de truc ... enfin j'espere pas : il a mis 2 h à se compiler ce con  :o  




 
 
bin genre si t'as viré le support de l'ext2, de l'ext3 et du reiser fs, t'as un kernel panic parce que le noyau ne peux pas monter "/" [:boidleau]


---------------
From now on, you will speak only when spoken to, and the first and last words out of your filthy sewers will be "Sir!"
n°187547
Tux Le Pen​guin
Posté le 12-11-2002 à 00:27:14  profilanswer
 

schnapsmann a écrit a écrit :

 
 
 
bin genre si t'as viré le support de l'ext2, de l'ext3 et du reiser fs, t'as un kernel panic parce que le noyau ne peux pas monter "/" [:boidleau]  




 
[:joce]
c'est pas mon premier kernel [:kc]
et en plus j'ai viré le minimum de chose parce que j'avais pas envi de me prendre la tete ...
c'est à dire que j'ai rien enlevé dans les détails, mais que des sections entière (ou presque) : pcmcia, rnis, amateur radio, scsi, i2o, raid, son, irda ... peut-être d'autre .. je vais vérifier mais si tu as une autre piste ça m'interesse
ça peut pas être un module foireux pour le reseau si ? (c'est pas un module chargé au boot en plus)

n°187548
Tux Le Pen​guin
Posté le 12-11-2002 à 00:27:46  profilanswer
 

tiens pis lit ce que j'ai mis dans mon premier post si ça peut t'aider. je l'ai édité ;)

n°187551
schnapsman​n
Zaford Beeblefect
Posté le 12-11-2002 à 00:32:05  profilanswer
 

Tux Le Penguin a écrit a écrit :

tiens pis lit ce que j'ai mis dans mon premier post si ça peut t'aider. je l'ai édité ;)  




 
bin voila comme par zazard; t'as viré un fs de ton kernel je parie.
 
bon aller spa grave une recompil kernel c'est pas la mort; dans mon enfance il m'est arrivé d'en faire plusieurs par jour (j'avais le mojo à cette époque [:boidleau] )


---------------
From now on, you will speak only when spoken to, and the first and last words out of your filthy sewers will be "Sir!"
n°187556
Tux Le Pen​guin
Posté le 12-11-2002 à 00:35:56  profilanswer
 

schnapsmann a écrit a écrit :

 
 
bin voila comme par zazard; t'as viré un fs de ton kernel je parie.
 
bon aller spa grave une recompil kernel c'est pas la mort; dans mon enfance il m'est arrivé d'en faire plusieurs par jour (j'avais le mojo à cette époque [:boidleau] )




 
mais non pardi ! je t'ai dit que j'ai enlevé que des sections (auquel je peux rajouter le port paralele et bcp de carte rezo), mais j'ai pas touché au fs  :o

n°187563
Tux Le Pen​guin
Posté le 12-11-2002 à 00:57:09  profilanswer
 

j'ai oublié de désactiver l'option "utiliser un initrd", hors je démarre sans initrd
ça peut venir de là ?

n°187567
Tux Le Pen​guin
Posté le 12-11-2002 à 01:04:59  profilanswer
 

et j'ai pas de system.map dans /boot
je sens que ça vient de ça  :o
 
EDIT : Pour ceux que ça interesse, j'ai compilé en faisant :
apt-get install kernel-source-2.4.19
cd /usr/src
bunzip2 kernel-source-2.4.19.bz2
tar xf kernel-source-2.4.19.tar
ln -s kernel-source-2.4.19 linux
cd linux
make xconfig
dpkg-reconfigure kernel-image
et 2h plus tard ( :o )
cd ..
dpkg -i kernel-custom_machinbidule.deb
vi /boot/grub/menu.lst (j'ai juste copié le libellé du kernel actuel, en enlevant le suffixe -586tsc partout où il était, et en virant la ligne sur initrd


Message édité par Tux Le Penguin le 12-11-2002 à 01:11:57
mood
Publicité
Posté le 12-11-2002 à 01:04:59  profilanswer
 

n°187568
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:05:56  profilanswer
 

Tux Le Penguin a écrit a écrit :

et j'ai pas de system.map dans /boot
je sens que ça vient de ça  :o




euh... g jamais remis de system.map ds boot apres un compil kernel :/


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187570
Tux Le Pen​guin
Posté le 12-11-2002 à 01:14:07  profilanswer
 

leirn a écrit a écrit :

 
euh... g jamais remis de system.map ds boot apres un compil kernel :/




 
bah moi j'en ai toujours habituellement, mais là non ... je sais pas ce que c'est
mais tu as peut-être un initrd toi non ?
sinon j'ai éditer mon message précédent, si ça peut t'aider à m'aider

n°187572
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:17:31  profilanswer
 

je fais jamais comme ca :/
 
apres make xconfig (enfin j'utilise menuconf, mais c pareil)
 
je fais make dep clean bzImage modules modules_install
et ensuite
cp /boot/leirn /boot/leirn.old
cp arch/i386/boot/bzImage /boot/leirn (j'utilise leirn kom nom de kernel habituel)
lilo
 
et c fini


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187573
Tux Le Pen​guin
Posté le 12-11-2002 à 01:19:03  profilanswer
 

leirn a écrit a écrit :

je fais jamais comme ca :/
 
apres make xconfig (enfin j'utilise menuconf, mais c pareil)
 
je fais make dep clean bzImage modules modules_install
et ensuite
cp /boot/leirn /boot/leirn.old
cp arch/i386/boot/bzImage /boot/leirn (j'utilise leirn kom nom de kernel habituel)
lilo
 
et c fini




 
 
et merde, j'ai été trop vite à la config :
 

CONFIG_EXT2_FS=m

 
 
ce con est en module
il risque pas de booter sans initrd  :sweat:  
bon bah compile pendant la nuit  [:joce] :pfff:

n°187574
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:20:50  profilanswer
 

tu avais ete prevenu ;)
 
ct un fs
 
euh....
 
ta koi kom machine pour ke le bourrin tourne pdt 2h?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187575
Tux Le Pen​guin
Posté le 12-11-2002 à 01:23:05  profilanswer
 

leirn a écrit a écrit :

tu avais ete prevenu ;)
 
ct un fs
 
euh....
 
ta koi kom machine pour ke le bourrin tourne pdt 2h?




 
un 200mmx
pis j'ai eu la fleme de faire le grand ménage ... du coup j'ai 10Mo de modules ... c'est toujours mieux que les 20 de base mais ça fait encore beaucoup  :/

n°187576
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:24:11  profilanswer
 

Tux Le Penguin a écrit a écrit :

 
 
un 200mmx
pis j'ai eu la fleme de faire le grand ménage ... du coup j'ai 10Mo de modules ... c'est toujours mieux que les 20 de base mais ça fait encore beaucoup  :/




 
g pas de modules :D
 
effectivement, sur un 200 je veux bien croire ke ca soit un peu long


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187577
Tux Le Pen​guin
Posté le 12-11-2002 à 01:26:14  profilanswer
 

leirn a écrit a écrit :

 
 
g pas de modules :D
 
effectivement, sur un 200 je veux bien croire ke ca soit un peu long
 




je crois que je vais faire un ménage un peu plus profond avant de relancer (au cas où ça déconne encore, c'est mieux que j'attende pas 2h à chaque coup) :D

n°187578
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:27:14  profilanswer
 

Tux Le Penguin a écrit a écrit :

 
je crois que je vais faire un ménage un peu plus profond avant de relancer (au cas où ça déconne encore, c'est mieux que j'attende pas 2h à chaque coup) :D  




 
ben si c la nuit c moins grave :D
sinon compile le sur une autr emachine et fait la copie apres, si c le meme compilo... ca pourrait passer?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187587
Tux Le Pen​guin
Posté le 12-11-2002 à 01:45:46  profilanswer
 

leirn a écrit a écrit :

 
 
ben si c la nuit c moins grave :D
sinon compile le sur une autr emachine et fait la copie apres, si c le meme compilo... ca pourrait passer?




 
ouai, y-a moyen de faire ça, mais pas envi de chercher comment (surement très simple, mais vraiment trop marre de chercher pour aujourd'hui)
bon, j'ai fait le ménage et relancer la compile
dodo :sleep:  :hello:


Message édité par Tux Le Penguin le 12-11-2002 à 01:46:02
n°187588
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:46:35  profilanswer
 

Tux Le Penguin a écrit a écrit :

 
 
ouai, y-a moyen de faire ça, mais pas envi de chercher comment (surement très simple, mais vraiment trop marre de chercher pour aujourd'hui)
bon, j'ai fait le ménage
dodo :sleep:  :hello:  




 
le moyen: a mon avis, un pc avec meme distrib et compil pour eviter les probs, tu vré le .config comme il fo, tu compile sur l'autre, et tu copie bzImage from nfs, et rulez


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187641
kazekami
J'aime pas les gens
Posté le 12-11-2002 à 07:57:16  profilanswer
 

et fo p'tete copier aussi /lib/2.x.y/modules aussi nan ? ;)


---------------
Self Destruction Might Be The Answer - http://www.kazekami.org
n°187731
Tux Le Pen​guin
Posté le 12-11-2002 à 13:03:00  profilanswer
 

nan mé debian rulez parce que après compil tout est dans le .deb
 
mais bon, ça a toujours pas marché :sweat:  
j'ai toujours un splendide "vfs can't mount root fs device" (ou un truc comme ça
 
voilà quelque donnée :
 

serveur:~/tmp# lspci
00:00.0 Host bridge: Intel Corp. 430TX - 82439TX MTXC (rev 01)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 01)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 01)
00:12.0 USB Controller: OPTi Inc. 82C861 (rev 10)
00:13.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C (rev 10)
00:14.0 VGA compatible controller: Matrox Graphics, Inc. MGA 1064SG [Mystique] (rev 02)

 
 
 

serveur:~/tmp# cat /usr/src/linux/.config | grep PIIX
CONFIG_BLK_DEV_PIIX=y
# CONFIG_PIIX_TUNING is not set

 
c'est suffisant pour la gestion de mon chipset non ?
 
et pour le fs :
 

serveur:~/tmp# cat /usr/src/linux/.config | grep EXT2
CONFIG_EXT2_FS=y

 
 
 

serveur:~/tmp# cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>                       <dump>  <pass>
/dev/hda5       /               ext2    defaults,errors=remount-ro      0       1
/dev/hda9       none            swap    sw                              0       0
proc            /proc           proc    defaults                        0       0
/dev/fd0        /floppy         auto    defaults,user,noauto            0       0
/dev/cdrom      /cdrom          iso9660 defaults,ro,user,noauto         0       0
/dev/hda6       /usr            ext2    defaults                        0       2
/dev/hda7       /var            ext2    defaults                        0       2
/dev/hda8       /home           ext2    defaults                        0       2
none            /proc/bus/usb   usbdevfs        defaults                0       0

 
 
n'hésiter pas à me demander d'autres info parce que là je vois pas ... :/
je précise la compile au niveau du patch htb c'est effectué sans erreur

n°187734
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 13:04:48  profilanswer
 

kazekami a écrit a écrit :

et fo p'tete copier aussi /lib/2.x.y/modules aussi nan ? ;)




 
nan... c modules_install ke le fait pour toi je kroi

n°187760
e_esprit
Posté le 12-11-2002 à 13:44:06  profilanswer
 

Citation :

il me dit un truc du genre, vfs can't mount /dev/hda3  


et

Citation :

serveur:~/tmp# cat /etc/fstab  
# /etc/fstab: static file system information.  
#  
# <file system> <mount point>   <type>  <options>                       <dump>  <pass>  
/dev/hda5       /               ext2    defaults,errors=remount-ro      0       1  
/dev/hda9       none            swap    sw                              0       0  
proc            /proc           proc    defaults                        0       0  
/dev/fd0        /floppy         auto    defaults,user,noauto            0       0  
/dev/cdrom      /cdrom          iso9660 defaults,ro,user,noauto         0       0  
/dev/hda6       /usr            ext2    defaults                        0       2  
/dev/hda7       /var            ext2    defaults                        0       2  
/dev/hda8       /home           ext2    defaults                        0       2  
none            /proc/bus/usb   usbdevfs        defaults                0       0


Y'a comme un truc qui me semble bizarre la... pas de /dev/hda3 dans ton fstab...
C'est quoi ta config de lilo (ou grub, mais la j'y connai rien). Ca viendrait pas de la des fois ???


Message édité par e_esprit le 12-11-2002 à 13:47:18

---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187762
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 13:47:30  profilanswer
 

en meme tps fstab c ke les arguments de mount, rien de plus... c pas tellement en rapport avec lilo ou grub...
fodrai voir si /dev/hda3 existe deja...
 
ensuite faire un mount -t auto /dev/hda3 /rep_cible


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187765
e_esprit
Posté le 12-11-2002 à 13:54:01  profilanswer
 

leirn a écrit a écrit :

en meme tps fstab c ke les arguments de mount, rien de plus... c pas tellement en rapport avec lilo ou grub...
fodrai voir si /dev/hda3 existe deja...




Bah voui, mais c'est pour ca que je demande si ca vient pas de la config lilo/grub, parce que le fstab laisse penser que /dev/hda3 n'existe pas (ou du moins, il dis pas que ca existe...). J'ai pas dis que ca venait du fstab...


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187768
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 13:59:03  profilanswer
 

e_esprit a écrit a écrit :

 
Bah voui, mais c'est pour ca que je demande si ca vient pas de la config lilo/grub, parce que le fstab laisse penser que /dev/hda3 n'existe pas (ou du moins, il dis pas que ca existe...). J'ai pas dis que ca venait du fstab...




 
le fstab laisse trien penser du otut
 
libre a toi de rien mettre dedans.. perso g pas mis usbdevfs alors ke je le monte svt, je me tapeles param a la main a chak fois;.. ya pas de rapport entre fstab et les partoches existantes... /proc/partitions a la limite, mais pas fstab


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187777
e_esprit
Posté le 12-11-2002 à 14:09:01  profilanswer
 

leirn a écrit a écrit :

 
 
le fstab laisse trien penser du otut
 
libre a toi de rien mettre dedans.. perso g pas mis usbdevfs alors ke je le monte svt, je me tapeles param a la main a chak fois;.. ya pas de rapport entre fstab et les partoches existantes... /proc/partitions a la limite, mais pas fstab




t'as pas bien lu ou quoi ??? :??:  

e_esprit a écrit a écrit :

 
Bah voui, mais c'est pour ca que je demande si ca vient pas de la config lilo/grub, parce que le fstab laisse penser que /dev/hda3 n'existe pas (ou du moins, il dis pas que ca existe...). J'ai pas dis que ca venait du fstab...




Ou alors t'as un esprit de contradiction et une volonté de toujours avoir le dernier mot encore pire que moi !!! :ange:  


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187780
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:10:07  profilanswer
 

g bien lu "le fstab laisse penser ke /dev/hda3 n'existe pas", ce ki est bel et bien une pure connerie, t'en fais pas g tout compris  :hello:


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187783
e_esprit
Posté le 12-11-2002 à 14:12:08  profilanswer
 

leirn a écrit a écrit :

g bien lu "le fstab laisse penser ke /dev/hda3 n'existe pas", ce ki est bel et bien une pure connerie, t'en fais pas g tout compris  :hello:  




C bien ce que je dis... t pire que moa  :lol:  
 :kaola:


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187786
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:15:56  profilanswer
 

e_esprit a écrit a écrit :

 
C bien ce que je dis... t pire que moa  :lol:  
 :kaola:  




 
non :p
enfin si, je suis pire
 
maisn'empeche ke ya pas de rapport direct entre fstab et /proc/partition, a par une vague inclusion, mais ki serta rien ici (cf un post d'hier osir ou kkun n'arrivai pas a atteindre sa partoche de windaube pcq l'instal de redhat l'avait pas mis ds fstab... c pas pour ca kel existait pas, et lilo ou grub on rien a voir la dedans :p)


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187795
e_esprit
Posté le 12-11-2002 à 14:24:20  profilanswer
 

leirn a écrit a écrit :

 
 
non :p
enfin si, je suis pire
 
maisn'empeche ke ya pas de rapport direct entre fstab et /proc/partition, a par une vague inclusion, mais ki serta rien ici (cf un post d'hier osir ou kkun n'arrivai pas a atteindre sa partoche de windaube pcq l'instal de redhat l'avait pas mis ds fstab... c pas pour ca kel existait pas, et lilo ou grub on rien a voir la dedans :p)




Si ca sert, pisque si /dev/hda3 avait été dans fstab, en tant que /boot ou /, alors le /dev/hda3 du message d'erreur n'aurait pas été en rapport avec l'absence de la partoche (enfin peut etre, amis bon, restons dans le domaine du plausible...). Par contre, le fait q'il n'y soit pas peut nous amener a envisager une mauvaise config du loader... donc ca sert  :D  
(si ca c'est pas du post sans interet... mais je veux voir a quel point t pire que moi ;) )


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187797
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:33:18  profilanswer
 

e_esprit a écrit a écrit :

 
Si ca sert, pisque si /dev/hda3 avait été dans fstab, en tant que /boot ou /, alors le /dev/hda3 du message d'erreur n'aurait pas été en rapport avec l'absence de la partoche (enfin peut etre, amis bon, restons dans le domaine du plausible...). Par contre, le fait q'il n'y soit pas peut nous amener a envisager une mauvaise config du loader... donc ca sert  :D  
(si ca c'est pas du post sans interet... mais je veux voir a quel point t pire que moi ;) )




 
allez hop, on continu :D
 
tu sous entend ke le package deb foire au nivo de la recomp du noyau, en effectuant mal les modifs du loader?
 
c pdkg ki emrde alrs...
 
le prob c ke le monsieur il a l'air de savoir ce kil fait pour ses autres noayux, je pense kil sait aussi la...
 
et c un prob de fs qd meme, pas d'existance de la partoche
/deb/hda3 il est toruvé, il arrive juste pas a s'en servir
 
dc fstab indik rien


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187808
e_esprit
Posté le 12-11-2002 à 14:43:42  profilanswer
 

Ou mais make-kpkg (enfin moi j'utilise cette commande la...) utilise la config courante du loader quand tu installe le package. Donc si elle est foireuse, bah ca marche po. Maintenant ca me parait bizarre effectivement, etant donné que c'est pas sa premiere install de kernel...
 
Mais bon, des fois on se fait chier a chercher des trucs compliqués, alors que le probleme vient d'un truc tout con.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187812
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:45:59  profilanswer
 

e_esprit a écrit a écrit :

Ou mais make-kpkg (enfin moi j'utilise cette commande la...) utilise la config courante du loader quand tu installe le package. Donc si elle est foireuse, bah ca marche po. Maintenant ca me parait bizarre effectivement, etant donné que c'est pas sa premiere install de kernel...
 
Mais bon, des fois on se fait chier a chercher des trucs compliqués, alors que le probleme vient d'un truc tout con.
 




si la config etait foireuse avant, je suppose kil s'en serai appercu au moment de booter pour recompiler le server.. il a bien fallu kil demarre la machine :p


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187817
e_esprit
Posté le 12-11-2002 à 14:49:00  profilanswer
 

Pas si le loader n'a pas été réexecuté depuis la derniere modif du fichier de conf :D  
 
Et pis :

Tux Le Penguin a écrit a écrit :

 
je vous previens, ma passerelle c'est le premier linux que j'ai installé, c'est très vieux, et j'y ai jamais touché depuis (a part pour les driver de benoit papillau)
donc c'est possible que ce soit un truc tout con qui m'échappe




héhé...
 
Mais bon on va quand meme le laisser s'exprimer, apres tout c'est lui qu'a un soucaaaïïïïeee...


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187820
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:52:25  profilanswer
 

enfin il est pas la alors on lui up gentment :D
 
mais je pense ke dpkg doit le refaire: vu kya ke ddeux lignes a taper pour recompiler un  kernel a la mano, si en plus dpkg en zap une, alors je vois vraiment pas l'interet :D


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187825
e_esprit
Posté le 12-11-2002 à 14:55:58  profilanswer
 

Je pense a un truc...
C'est quoi ta distrib ? (une deb, ja sais... mais une Patate ou Woody ?).
 
Parce que si c une patate, alors y'a plein d'autres trucs a mettre a jour pour passer au kernel 2.4.X...


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°187828
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 14:59:27  profilanswer
 

e_esprit a écrit a écrit :

Je pense a un truc...
C'est quoi ta distrib ? (une deb, ja sais... mais une Patate ou Woody ?).
 
Parce que si c une patate, alors y'a plein d'autres trucs a mettre a jour pour passer au kernel 2.4.X...




 
vu ke c un vieux, peut etre bien un patate


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  kernel panic après l'install d'un nouveau kernel

 

Sujets relatifs
Programmation graphique avec le frame buffer du kernel[deb] probleme install de carte réseau !!
[Install] Installer RedHat 8 > CD-ROM non trouvé !?!Drivers ALSA et kernel 2.2.20
HELP ! newbie inside, install MDK 9.0 foireuse[Gentoo] au boot => Kernel panic ... que faire ???
probleme de kernelpatchs pour kernel 2.4.19...
[slackware 8.1] install & premiere impression .... 
Plus de sujets relatifs à : kernel panic après l'install d'un nouveau kernel


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR