Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1354 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Pb Webcam philips toucam pro :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb Webcam philips toucam pro :(

n°11279
bruce1980
Posté le 13-08-2003 à 21:21:01  profilanswer
 

Salut tout le monde  :hello:  
 
1. Je mets les cd d'installation et je suis les instructions....
 
2. - Vchek a identifié votre systeme d'exploitation : windows 98 Gold
   - Vcheck installe : Toucam Software Package 1.02
   
   - Branchez la caméra ToUcam sur le port USB...(Je branche la cam)... "création de la liste des pilotes" "veuillez inserer le disque cd rom win 98 "... (je mets le cd)..."Update completed"..."Débranchez la caméra ToUcam du port USB et attendez quelques instants..."(je débranche la cam)..."Branchez la caméra ToUcam sur le port USB..." (je branche) "...va installer l'audio"..."Débranchez la caméra ToUcam du port USB et attendez quelques instants..." (je débranche) "Branchez la caméra ToUcam sur le port USB..." (je branche)"creation de la liste de pilotes" "nouveau matériel détecté" "veuillez insérer le cd rom win 98" "update completed"  "Vcheck doit réinitialiser le systeme...raison : "Votre caméra ne fonctionne pas correctement. Essayez de la réinstaller après le redémarrage du système." (je redémarre le pc...et je débranche la cam) et quand je rebranche la cam...il détecte encore des nouveaux pilotes et matériels !! et ainsi de suite..."veuillez insérer le cd win98"....etc !!!
 
 
Pkoi ça me fait ça????? si quelqu'un peut me répondre !!! merci parce que je vais devenir dingue !!  :pt1cable:  :pt1cable:  :pt1cable:


Message édité par bruce1980 le 20-08-2003 à 14:36:45
mood
Publicité
Posté le 13-08-2003 à 21:21:01  profilanswer
 

n°11280
bruce1980
Posté le 13-08-2003 à 22:39:02  profilanswer
 

:(

n°11281
d1d3r
Posté le 13-08-2003 à 23:06:00  profilanswer
 


désolé je sais que ca ne vas pas t'avancer, j'aimerais bien t'aider mais bon
personnellement moi, j'ai cette cam et avec windows 2000 ca se passe nickel suivant la démarche indiquée
mais vu que c'est une cam en usb, il me semble que win98 a des problemes de gestion d'usb pour certains types de périphériques
donc peut etre tout simplement que tu devrais essayer un autre systeme plus recent style windows 2000 ou XP...
je ne vois pas d'autre solution, la c'est sur je te garantis que ca marchera
mais sous 98 je vois pas a part certains problemes reconnus de gestion d'usb

n°11282
bruce1980
Posté le 13-08-2003 à 23:58:17  profilanswer
 

chez moi j'ai deux pc...ils sont tous les deux sous win 98 et sur l'un des pc ça fonctionne super bien et sur l'autre bah ça ne fonctionne pas !! lol !!!!!!!  :kaola:  
 
je suis sur qu'une personne va me dire d'installer la cam sur le pc ou ça fonctionne ! lol mais bon ça ne va pas résoudre le probleme !!  :p

n°11412
EpoK
Let's burn
Posté le 20-08-2003 à 16:06:33  profilanswer
 

install xp

n°11485
Dfoisafoir
Posté le 20-08-2003 à 18:14:07  profilanswer
 

Ca m'a l'air bien compliqué comme procédure (brancher, débranché, rebrancher, rerebrancher...) :sweat: Heureusement que ma Logitech n'est pas si capricieuse!

n°11810
didiertout​iras
Posté le 22-08-2003 à 01:37:16  profilanswer
 

jai le meme probleme avec une vesta pro 680k
 
il faudrait sans doute installer les pilotes tout de suite apres linstallation windows ou alors pour moi jai ma carte graphique qui fait acquisition video et ca doit sans doute gener le programme d'install

n°14026
Luc le Lor​rain
Posté le 05-09-2003 à 13:37:32  profilanswer
 

faut installer le pathc usb pour win 98 ki était sorti à l'époque...

n°19331
NSXMan
Posté le 06-10-2003 à 04:04:27  profilanswer
 

c'est bizarre ton histoire, je dois la brancher qu'une seule fois à l'installation la mienne .

n°21047
snowmann
Posté le 15-10-2003 à 14:41:59  profilanswer
 

bruce1980 a écrit :

Salut tout le monde  :hello:  
 
1. Je mets les cd d'installation et je suis les instructions....
 
2. - Vchek a identifié votre systeme d'exploitation : windows 98 Gold
   - Vcheck installe : Toucam Software Package 1.02
   
   - Branchez la caméra ToUcam sur le port USB...(Je branche la cam)... "création de la liste des pilotes" "veuillez inserer le disque cd rom win 98 "... (je mets le cd)..."Update completed"..."Débranchez la caméra ToUcam du port USB et attendez quelques instants..."(je débranche la cam)..."Branchez la caméra ToUcam sur le port USB..." (je branche) "...va installer l'audio"..."Débranchez la caméra ToUcam du port USB et attendez quelques instants..." (je débranche) "Branchez la caméra ToUcam sur le port USB..." (je branche)"creation de la liste de pilotes" "nouveau matériel détecté" "veuillez insérer le cd rom win 98" "update completed"  "Vcheck doit réinitialiser le systeme...raison : "Votre caméra ne fonctionne pas correctement. Essayez de la réinstaller après le redémarrage du système." (je redémarre le pc...et je débranche la cam) et quand je rebranche la cam...il détecte encore des nouveaux pilotes et matériels !! et ainsi de suite..."veuillez insérer le cd win98"....etc !!!
 
 
Pkoi ça me fait ça????? si quelqu'un peut me répondre !!! merci parce que je vais devenir dingue !!  :pt1cable:  :pt1cable:  :pt1cable:


 
J'ai exactement le meme probleme !! Je tourne sous Win98SE. J'ai "profité" d'un formatge forcé pour installer la webcam tout de suite lors de la réinstallation de mes composants, mais j'ai toujours le meme probleme.
 
As-tu trouvé une solution ?? C'est quoi le patch usb pour win98 ??  
Merci de votre aide !

mood
Publicité
Posté le 15-10-2003 à 14:41:59  profilanswer
 

n°21050
fabcool
serieux ? naaaan...
Posté le 15-10-2003 à 15:22:53  profilanswer
 

met win 2000 ou XP c'est sur ca marchera mieux meme si sur mes 3 pc deux XP et un 2000 seul le portable sous XP fonctionne très bien avec cette toucam :/

n°21053
snowmann
Posté le 15-10-2003 à 15:37:37  profilanswer
 

J'ai installé le patch USB : rien a faire : il me sort une erreur avec Kernell32.dll pdt l'install !!
 
Ce qui m'énerve, c'est que cette webcam fonctionnait parfaitement sur mon systeme avant que je ne formate !!


Message édité par snowmann le 15-10-2003 à 15:37:57
n°21487
jean pierr​e
Posté le 17-10-2003 à 18:59:14  profilanswer
 

quel est ta cm et surtout le chipset, peut voir ce que fournit les port usb , normalement il devrait y avoir 500 ma.

n°22794
obisebkeno​bi
Posté le 26-10-2003 à 10:12:18  profilanswer
 

Jamais eut de problème avec (ni sous 98SE, ni sous 2000, ni sous XP, même avec une carte mère VIA sensible au niveau de l'USB).
T'as essayer de voir pour une mise à jour du driver ?

n°22916
supradoude
Posté le 26-10-2003 à 17:40:25  profilanswer
 

Salut, apparement, j'ai le même problème que beaucoup d'entre vous.
J'ai remarqué par ailleurs que l'installation de la webcam posait un problème avec ma carte son.
Apparement, il y a un conflit au niveau d'un périphérique de capture....et du coup, quand j'installe la webcam ça désinstalle ma carte son (Game Theater XP)!!
j'ai réussi à utiliser la webcam...mais en installant manuellement les pilotes, çàd en allant les chercher ds le repertoire Philips ds Program Files.
Bref, il faudrait que vous regardiez du côté de votre carte son...je crois que c'est un truc qui s'appelle WDM ou quelquechose comme ça.
 
Je suis sous XP Pro, j'ai un Hub USB autoalimenté par ailleurs.
Et j'ai une Philips Toucam Pro 2

n°22917
obisebkeno​bi
Posté le 26-10-2003 à 17:45:08  profilanswer
 

J'ai aussi une Game Theater XP et ma ToUcam Pro fonctionne aussi bien sur la carte mère que sur ma carte USB2 que sur le HUB  

n°22921
supradoude
Posté le 26-10-2003 à 18:06:21  profilanswer
 

mince, je pensais avoir une piste...putain, ça me gonfle...et sur mon pc portable, elle marche nickel.
...je sais pas comment faire...en plus, plus moyen de réinstaller ma carte son (même avec l'utilitaire pour netoyer le registre!).
Si d'autres personnes ont des pistes à proposer, je suis preneur...
 
J'ai une carte firewire, c'est peut-être se périphérique de capture qui pose pbl...


Message édité par supradoude le 26-10-2003 à 18:07:22
n°23004
obisebkeno​bi
Posté le 26-10-2003 à 20:57:11  profilanswer
 

Mon frère a essayé une Webcam Logitech, après avoir mis les drivers sa carte FireWire ne fonctionnait plus. Mais j'ai jamais entendus ça avec Philips. T'as quoi comme Chipset sur la carte mère. il existait des problèmes d'USB avec certains vieux drivers, même si moi ça marchait avec mon ancienne carte.

n°23038
supradoude
Posté le 26-10-2003 à 23:10:12  profilanswer
 

Ma CM est équipée d'un chipset VIA. J'ai installé les 4in1 et le filtre USB...
(et j'arrive toujours pas à réinstaller ma carte son...!)

n°23093
obisebkeno​bi
Posté le 27-10-2003 à 07:13:22  profilanswer
 

Ma dernière idée concerne éventuellement le modem, s'il est USB. J'ai entendu parler de problème avec certains modem USB : principalement les premier modem ADSL sagem (mon Sagem800 ne crée pas de conflit avec les derniers drivers mais c'est pas le cas de tout le monde).

n°23115
supradoude
Posté le 27-10-2003 à 09:55:40  profilanswer
 

Mon modem est un sagem usb 800, tu crois que ça peut venir de là?

n°23151
obisebkeno​bi
Posté le 27-10-2003 à 12:36:26  profilanswer
 

Je sais pas, mais j'avais entendu qu'il y avait des problèmes avec l'usb au début. Tu peut toujours essayer une mise à jour des drivers si t'as une vieille version.

n°23332
supradoude
Posté le 27-10-2003 à 21:41:19  profilanswer
 

Bon, finalement, j'ai opté pour la solution formatage de mon disque dure!!!!!
Maitenant, tout marche super bien....comme quoi, ça fait jamais de mal de faire un bon nettoyage du disque
Merci quand même à tous pour votre aide!

n°23368
fabcool
serieux ? naaaan...
Posté le 28-10-2003 à 07:19:56  profilanswer
 

hé hé ;) c bon à prendre

n°23717
Verson-i3
AllenDiese3
Posté le 29-10-2003 à 18:40:16  profilanswer
 

sinon qq un conaitrai l'url pour telecharger les drivers de cette cam ?? je suis sur le site officiel mais je trouve pas

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Pb Webcam philips toucam pro :(

 

Sujets relatifs
Quelle est la meilleure webcam ?Webcam Stargates à la recherche d'un driver ou URL.
avis pour une webcamWebcam sans fil ?
webcam philips vesta pro 680Puissance mini pour acquisition webcam
[PB] Plus de bande passante USB avec ma webcam logitechWebCam & Video - s possible ?
Wanted: Le driver de la creative WebCam 
Plus de sujets relatifs à : Pb Webcam philips toucam pro :(


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR