Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1067 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Problème reboot cam et port timed out

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème reboot cam et port timed out

n°846935
phil177
Posté le 11-10-2015 à 23:53:42  profilanswer
 

Bonjour à tous et merci de m'accueillir sur votre forum.
 
Noobs en informatique, je m'en remets à vos avis d'expert pour me sortir d'une situation qui me rend dingue!!!
 
J'ai acheté une camera IP Vstarcam.
Je suis parvenu à configurer celle ci pour la faire fonctionner à distance; le problème est que la caméra redémarre parfois, et du coup pas moyen d'y avoir accès à distance sans redémarrer la box (sfr) alors qu'en local pas de soucis si la cam restart, je peux me reconnecter en local.
 
J'ai un compte dyndns pour fixer mon IP box, et quand j'utilise l'outil du site pour checker les ports, si la camera redémarre, et que je tente un check du port ca me marque Timed out, port non accessible.
Si je redémarre la box juste après et que je retente le check tout va bien ca me marque Port OPEN, accept connections etc.
 
Dans la config de la box j'ai ouvert les ports, et fait une table de routage et tenté tous les tutos dispos sur le net mais pas moyen de solutionner le problème.
Pour résumer, si la box est allumée et que je restart la cam, plus moyen de l'avoir à distance. SI vous avez une soluce merci d'avance.
 
 
PS: j'espère ne pas faire la redite d'un sujet déjà abordé sur le forum, mais je n'ai rien trouvé la dessus.

mood
Publicité
Posté le 11-10-2015 à 23:53:42  profilanswer
 

n°846980
db77
Posté le 12-10-2015 à 10:34:22  profilanswer
 

Une idée, mais pas sûr...
As-tu mis une adresse IP fixe à ta caméra ?
Je suppose que oui vu que tu as redirigé.
As-tu désactivé le DHCP pour cette caméra ?
As-tu réservé l'adresse IP de cette caméra dans ta box pour qu'elle ne lui associe pas une autre adresse IP ?
Car si tu redémarres la caméra, la box lui donne peut-être une autre adresse ... Alors que si tu redémarres la box, la caméra étant déjà démarrée avec son adresse IP mise en dur, la box lui redonne la bonne adresse...
Enfin, c'est le truc auquel je pense...


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°847004
phil177
Posté le 12-10-2015 à 12:43:08  profilanswer
 

Bonjour, merci d'avoir pris le temps de me répondre,
 
Oui j'ai désactivé le DHCP dans les parametres de la box et j'ai décoché l'option obtenir IP via DHCP dans les parametres de la cam.
 
Ensuite j'ai ouvert 2 ports, comme ceux indiqués dans les parametres de la cam:
1 port en TCP/UDP, reprenant celui indiqué dans les para de la cam http
1 port en TCP/UDP "                                                             " en RTSP  
Pour ces 2 ports j'ai mis l'adresse de la cam, et chaque port à la meme adresse de port externe et port de destination et j'ai validé le tout
 
J'ai mis l'adresse de la cam en IP statique et dans le DNS local j'ai mis le nom d'hote de mon host dyn et l'adresse ip de la cam
*l'UPNP est sur ON  et On aussi dans les para de la cam
 
J'ai activé le DMZ pour l'IP de la cam et en table de routage j'ai mis l'IP de la cam en destination, le masque sous réseau trouvé par IP CAMFINDER et l'adresse de la box pour la passerelle.
 
J'ai du merder quelque part mais où? lol
 
Merci d'avance
 
EDIT: je viens de tester avec le cable ethernet et s'il est branché, meme si je reboot la cam, là c'est bon les ports restent ouvert et j'ai accès a distance à la cam, par ailleurs en branchant le cable ethernet ca m'a rajouter 4 règles NAT dans le UPNP, des ports que j'ai pas configuré sont apparus, tous en UDP...la ca devient trop technique pour moi, je suis un peu dépassé.
 
 
 
 
 
 
 
 

db77 a écrit :

Une idée, mais pas sûr...
As-tu mis une adresse IP fixe à ta caméra ?
Je suppose que oui vu que tu as redirigé.
As-tu désactivé le DHCP pour cette caméra ?
As-tu réservé l'adresse IP de cette caméra dans ta box pour qu'elle ne lui associe pas une autre adresse IP ?
Car si tu redémarres la caméra, la box lui donne peut-être une autre adresse ... Alors que si tu redémarres la box, la caméra étant déjà démarrée avec son adresse IP mise en dur, la box lui redonne la bonne adresse...
Enfin, c'est le truc auquel je pense...


Message édité par phil177 le 12-10-2015 à 12:59:39
n°847097
db77
Posté le 12-10-2015 à 19:40:20  profilanswer
 

Dans ton DHCP, côté routeur, as-tu bien réservé cette adresse IP pour l'adresse Mac de ta Cam ?
http://img15.hostingpics.net/pics/699132cam2.jpg
 
Et moi, ma redirection, tous les protocoles pour ne pas me faire ch**r :
 
http://img15.hostingpics.net/pics/448557cam1.jpg
 
Je crois que l'UPNP je l'ai désactivé sur la ma cam, et pas de redirection en DMZ non plus vu que je sais ce que je veux faire avec.


Message édité par db77 le 12-10-2015 à 20:00:21

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°847104
phil177
Posté le 12-10-2015 à 20:18:43  profilanswer
 

Merci pour les infos, je vais essayer ca ce soir, faut que je me penche sur l'adresse MAC effectivement j'ai peut etre zappé cette partie faute de connaissance suffisante en la matière.
Donc pour toi pas besoin du dmz activé?
 
Je te tiens au jus.
 
encore merci

n°847113
phil177
Posté le 12-10-2015 à 21:00:19  profilanswer
 

Après vérif, oui l'adresse MAC est bien enregistré en statique avec l'ip de la cam.
 
Et pareil, les protocoles sont TCP et UDP pour mes ports ouverts.
 
J'ai trouvé une alternative, je suis passé en prise CPL, mais j'aurais préféré le wifi.
 
Je reste preneur de toute idée sur le wifi

n°847122
db77
Posté le 12-10-2015 à 21:29:04  profilanswer
 

Et le UPNP à désactiver ?
Chez moi, pas de DMZ, je confirme.


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°847135
phil177
Posté le 12-10-2015 à 22:47:16  profilanswer
 

ok pour le DMZ je l'ai désactivé. aucune conséquence apparente.
 
dans la config de la cam il y a cette option que j'ai décoché: using UPNP to map port
 
et dans les param de la box l'upnp est ON

n°847163
db77
Posté le 13-10-2015 à 10:08:53  profilanswer
 

As-tu bien mis la bonne adresse Mac car parfois, tu as une adresse Mac pour le filaire et une autre adresse mac pour le Wifi. Par exemple, pour mes deux Tenvis, c'est la même adresse Mac, mais pour mes deux Foscam, ce sont deux adresses Mac différentes.
Car je ne vois pas pourquoi, dès l'instant où, dans le DHCP, tu fixes une adresse IP pour une adresse Mac, le DHCP ne lui alloue pas cette adresse IP.  
Surtout que tu dis qu'en filaire il conserve l'adresse IP donc si ça se trouve tu as réservé pour l'adresse Mac filaire et non Wifi.
Regarde aussi au niveau du bail du DHCP...


Message édité par db77 le 13-10-2015 à 16:46:49

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°847362
phil177
Posté le 13-10-2015 à 22:05:23  profilanswer
 

yes j'ai bien mis la bonne adresse mac, la seule nuance est que dans les param de la cam tout est en majuscule et sur les param de la box c'est en minuscule. les deux adresses sont identiques à ce que je peux voir dans les param de la cam. pour le bail DHCP a quelques secondes près c'est 24h. je dois recevoir une nouvelle starcam d'ici peu, je verrais bien si j'ai le meme souci

mood
Publicité
Posté le 13-10-2015 à 22:05:23  profilanswer
 

n°847709
phil177
Posté le 15-10-2015 à 21:45:47  profilanswer
 

J'ai reçu la deuxième cam, et là tout est niquel, ca vient donc de la première cam, merci pour le coup de main en tout cas.

n°847766
db77
Posté le 16-10-2015 à 10:48:37  profilanswer
 

Ok, pas de souci et heureux que tout soit réglé pour toi.


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Problème reboot cam et port timed out

 

Sujets relatifs
Probleme d'affichage sur ecran Samsung 30''Achat canon MG 5650 suite problème avec Lexmark S405
Problème gestionnaire d’écran W10Quel port ? Quel câble ?
Problème Webcam Microsoft HD-5001 sous SkypeSoucis de version de port DisplayPort
Problème microProblème imprimante Lexmark S505
Problème sur webcam "Wanscam onvif 720P HD"Benq GW5765 WQHD problème d'éciture Windows (résolu)
Plus de sujets relatifs à : Problème reboot cam et port timed out


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR