Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1129 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  accés a distance camera IP (pas d'image)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

accés a distance camera IP (pas d'image)

n°905438
bigbang63
Posté le 23-11-2016 à 16:16:02  profilanswer
 

bonjour,
je viens d'acheter une camera exterieure pour compléter la surveillance de mon domicile  https://fr.aliexpress.com/item/1280 [...] 0.0.rbcF5w
Elle est branché sur ma freebox revolution en ethernet , j’accède bien en local avec l'adresse IP 192.168.1.10 , j'ai installé le soft pour paramétrer les ports (34567 , http 8001)  , j'ai fait une redirection des port pour pouvoir accéder à la cam par mon adresse IP fixe publique de ma freebox (via OS freebox), mais j'obtiens un accés et lorsque je lance la video ça charge en noir mais j'obtiens rien de mieux.
Voila quelques snapshot qui montre mon paramètrage.
http://img4.hostingpics.net/pics/952067cameraipvue1.png
parametrage de la freebox pour rajouter la camera en baux statique  
http://img4.hostingpics.net/pics/248499cameraipvue2.png
 
redirection du port de la camera via la gestion des ports freebox OS
 
http://img4.hostingpics.net/pics/665946cameraipvue3.png
 
La page d'acceuil de la camera a distance
 
http://img4.hostingpics.net/pics/706580cameraipvue4.png
 
voila quand je me logue (admin et pas de mot de passe)
je précise que je mets donc mon adresse IP publique (fixe de ma box) 78.216.***.***:34567  et le port 34567
http://img4.hostingpics.net/pics/350022cameraipvue5.png
 
Sur le meme ordinateur maison en local ça marche et sur la même page a distance en rentrant mon IP publique + port ça ne marche plus
j'utilise mozilla
 
Merci de votre aide

mood
Publicité
Posté le 23-11-2016 à 16:16:02  profilanswer
 

n°905541
db77
Posté le 24-11-2016 à 09:05:37  profilanswer
 

Bonjour,
Tout me semble bon, mais as-tu essayé avec le port 8001 ?
Car tu y accèdes en http et le port http déclaré est le 8001.
En local, tu saisis quel port ?


Message édité par db77 le 24-11-2016 à 09:08:00

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°905543
bigbang63
Posté le 24-11-2016 à 09:12:19  profilanswer
 

il me semble que j'ai essayé avec le port 8001 mais faut que je retest ça ce soir. je ne suis pas spécialiste de la redirection de port , mais normalement il faut bien mettre le port 34567 derrière mon ip publique, le port 8001 c'est la redirection du 34567 qui va sur le 8001 en interne sur le reseau. par contre je ne sais pas à quoi sert le port onvif8899.
merci pour ton aide

n°905551
db77
Posté le 24-11-2016 à 10:15:40  profilanswer
 

Il faudrait que je regarde sur mes Foscam comment j'ai fait mais de mémoire j'ai redirigé que le port http et pas les autres, en choisissant tous les protocoles car j'ai un routeur derrière ma FreeBox qui me permet de le faire, et je n'utilise ma Freebox que comme modem.
D'ailleurs dans les logiciels IP Cam Viewer et Tiny Monitor, sous Android, je vois sur mon smartphone que il est demandé le "HTTP port" pour le premier et le "Web numéro de port" pour le second.
Je vais essayer d'y penser en rentrant et te faire une capture d'écran.


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°905552
bigbang63
Posté le 24-11-2016 à 10:22:01  profilanswer
 

merci c'est sympa.
sinon je peux utiliser ma freebox revolution avec la fonction serveur ftp pour enregistrer en continu 24/24 avec ma came ip?

n°905559
db77
Posté le 24-11-2016 à 11:00:31  profilanswer
 

ça je ne sais pas du tout vu que ma Freebox ne me sert que de modem, mais il y a des sujets dans lesquels j'ai déjà vu passer cette question. Il faudrait faire une recherche pour essayer de les retrouver.


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°905643
db77
Posté le 24-11-2016 à 20:06:36  profilanswer
 

Je viens de t'envoyer un MP


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°905966
Malodor
L'upgrade c'est la vie
Posté le 27-11-2016 à 20:09:34  profilanswer
 

Je suppose que vous avez réglé le problème en MP mais bon, vu qu'on est sur un forum public, on est censé donner la soluce en public alors je m'y colle  :D  
 
Côté caméra, le seul port TCP qu'elle doit connaitre c'est le port interne, c'est à dire le 8001, la caméra s'en fout du port externe.
Habituellement les caméras ne font pas la distinction entre les interfaces TCP et HTTP, mais ici c'est le port TCP qui nous intéresse.
 
Côté routeur, on lui demande d'écouter le port externe (35467) et de le renvoyer vers le port TCP, donc 8001 si tu corriges sur la caméra.

n°905973
db77
Posté le 27-11-2016 à 21:34:27  profilanswer
 

Salut Malodor,
Je ne sais pas si son problème est résolu car pas de réponse, mais si tu regardes la troisième copie d'écran de son premier message, c'est ce qu'il a fait puisque :
Port de début : 34567
Port de fin : 34567
Port de destination : 8001
Pourtant ça ne fonctionnait pas et c'est pourquoi il était là...
Que veux-tu dire par "si tu corriges sur la caméra" ?


Message édité par db77 le 27-11-2016 à 21:35:43

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°905980
Malodor
L'upgrade c'est la vie
Posté le 27-11-2016 à 22:35:02  profilanswer
 

Hello db77,
 
Sur son screen de config caméra, on voit un port http en 8001, et un port TCP en 35467, c'est ce dernier qui ne va pas à mon avis.

mood
Publicité
Posté le 27-11-2016 à 22:35:02  profilanswer
 

n°906003
bigbang63
Posté le 28-11-2016 à 09:49:48  profilanswer
 

Salut MAlodor  ;)  
voila ce qu'on s'est dit en MP pour eviter de charger le sujet mais qui peut faire avance le souci.
J'en suis toujours au même point c'est a dire que sur une fenetre mozilla en local j'accede a la cam et tout roule (ip:192.168.1.10:8001), mais a distance j'acces aussi au portail de la cam par contre image noire.(ip public free box fixe:port 34567)
 

db77 a écrit :

Voilà un exemple de ce que j'ai fait et tout roule :
http://img11.hostingpics.net/pics/368333configcam1.jpg
@++


 


 

bigbang63 a écrit :

salut,
ma vidéo marche bien en local avec 192.168.1.10 et le port 8001  , quand je passe en connexion externe en arrivant sur ma box avec mon adresse ip publique+port (78.216.***.** : 34567)j'accede au portail de la camera comme en local mais lors du lancement de la video même constat ecran noir.  :sweat:  :sweat:


 

db77 a écrit :

C'est donc bien un problème de port si ça marche en local avec 8001, il faut utiliser 8001 et rediriger 8001 !
As-tu installé le plugins ?
Perso, sur les miennes j'accède avec mon adresse IP:10440 ou 10444 mais pas sur 443 ni 888 (cf. copie d'écran ci-dessus).
Mais moi, la première est une Tenvis, donc un seul port, et la seconde une Foscam avec plusieurs ports. As-tu bien redirigé tous les protocoles et aucun service comme moi ?


 

bigbang63 a écrit :

quel plug in il faut installer? car moi j'ai juste quick time qui se lance avec un message de mozilla pour dire oui ou non pour l'installer.
Si en local sur une fenetre web mozilla tu tapes 192.168.1.236:10440 tu auras ta cam normalement comme moi , si tu tapes en passant par ton ip publique tu mets quoi comme port ? (normalement c'est la que tu dois rediriger le port XXX vers 10444?)
dans mon cas je mets 34567 en externe
http://img4.hostingpics.net/pics/9 [...] ipvue1.png


 

db77 a écrit :

Moi je n'utilise que 10440, le port HTTP puisque je suis en HTTP, que ce soit en local ou en externe.
Sinon, as-tu essayé avec FireFox ou Chrome car avec IE moi je n'ai jamais réussi à avoir d'image.
EDIT : mes redirections elles sont en copie d'écran intitulé côté routeur et tu vois que je redirige le 10444 ou 10440 uniquement


 

bigbang63 a écrit :

justement c'est la que je ne comprends pas tout, http ou TCP je vois pas la différence.


 

db77 a écrit :

Tu vas toujours voir tes caméras en HTTP ("HyperText Transfer Protocol" de mémoire, que ce soit avec FireFox, Chrome sous Windows, ou IP Cam Viewer, Tiny Monitor Cam sous Android.
TCP : https://fr.wikipedia.org/wiki/Trans [...] l_Protocol


 

bigbang63 a écrit :

oui c'est pour ça que l'on mets http://xxx.xxx.xxx.xxx  (IP) mais le port derriere en UDP / TCP ? tu me parles HTTP  moi c'est 8001 , en local ça marche mais en externe non y a que le TCP qui marche , ça viendrai de la alors?


 

db77 a écrit :

Moi, j'ai ouvert tous les services sur mon routeur. Du coup, je n'ai aucun souci. Je ne sais pas si on peut le faire sur le FreeBox, mais il faut regarder au niveau TCP et UDP comment c'est configuré
Moi, je ne redirige que le port 10440 pas les autres, essaye d'enlever les redirections pour les autres pour voir...
Et sur ton message, je ne vois pas la redirection du port 8001 donc tu ne pourras jamais y venir de l'extérieur


 

bigbang63 a écrit :

j'avais changé la redirection sur ma freebox pour accéder au port 8001 mais je vais reessayer ce soir avec cette config
http://img4.hostingpics.net/pics/2 [...] ipvue6.png
 
la je suis au taf j'ai acces a ma freebox mais je peux essayer que ce soir.
sinon j'ai commandé 2 autres cam une sricam:
 
http://www.lightinthebox.com/fr/sr [...] 66854.html
 
et une autre marque motorisée  pour l'interieur en 720p
http://www.lightinthebox.com/fr/ou [...] 18461.html


n°906005
db77
Posté le 28-11-2016 à 10:12:50  profilanswer
 

Malodor a écrit :

Hello db77,
 
Sur son screen de config caméra, on voit un port http en 8001, et un port TCP en 35467, c'est ce dernier qui ne va pas à mon avis.


Moi, je n'y touche pas, cf. mes copies d'écran et celle de la Foscam qui a trois ports alors que la tenvis n'en a qu'un, et tout fonctionne sans rien changer, simplement rediriger le port HTTP pour tous les protocoles et tous les services (cf. les copies d'écran, avec, pour chaque copie d'écran, en haut, le portforwarding, en bas la config de la caméra)


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°906363
bigbang63
Posté le 30-11-2016 à 22:56:42  profilanswer
 

salut,  
je viens de trouver la solution pour avoir la cam a distance, faut activer le DMZ sur la freebox et rediriger vers l'adresse ip de la cam , (j'ai changé l'ip volontairement car je pensai a un conflit d'ip sur mon reseau)
 
http://img11.hostingpics.net/pics/895566dmz.png
 
je vais me renseigner sur ce dmz voir si ça risque rien.

n°906374
Malodor
L'upgrade c'est la vie
Posté le 01-12-2016 à 05:20:43  profilanswer
 

Même si ça fonctionne en dmz, ça n'est pas la solution.
Montre nous la config réseau de la caméra, en accédant directement à la caméra hein, pas l'assistant de configuration montré en début de topic.
La redirection d'un port c'est super simple à faire, si ça ne marche pas c'est que tu doit te compliquer à un moment.

n°906414
db77
Posté le 01-12-2016 à 13:30:56  profilanswer
 

J'ajouterai pour confirmer ce que dit Malodor, que si tu as plusieurs caméras cela va se compliquer vu que tu n'as qu'une IP DMZ.  
Pour faire simple :
La DMZ sert à récupérer tout ce qui n'a pas été redirigé proprement.
Cela permet donc d'envoyer toute demande non prévue vers un périphérique en indiquant son adresse IP.


Message édité par db77 le 01-12-2016 à 13:31:38

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°906415
bigbang63
Posté le 01-12-2016 à 13:35:39  profilanswer
 

oui je vais attendre de recevoir mes 2 autres caméras mais je pense que c'est celle la qui est une grosse daube.
avant j'avais une suneyes motorisée qui a toujours bien marché que ce soit en web ou sur smartphone android.
je vous tiens au jus, mes config sont bonnes en terme d'ip j'ai fait les bonnes redirections dans ma freebox, ça marche en local mais à distance j'accede au portail donc c'est que j'ai les bonnes redirections de port, aprés il faut un plug in sur les page web j'ai l'impresssion que c'est ça qui bloque l'image. merci de votre aide en tout cas.

n°906417
db77
Posté le 01-12-2016 à 13:39:46  profilanswer
 

Il faut tester avec IE + le plugin Active X, Firefox et Chrome pour voir.  
Je n'utilise que Firefox car j'ai remarqué qu'avec Chrome, les zones de détection étaient inaccessibles alors qu'elles le sont avec Firefox.


Message édité par db77 le 01-12-2016 à 13:40:01

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  accés a distance camera IP (pas d'image)

 

Sujets relatifs
caméra de surveillance(Résolu) Échec à installer caméra 303 Misafecam 720 P à mon Wifi :(
problème d'image quand je passe a plus de 60 hzCaméra extérieur difficile de savoir quoi prendre!
Caméra Axis 207 qui n'affiche rienImage écran
[QUESTIONS] - Utilisation Bande Passante Cam IPconsulter à distance une caméra ip
Choix caméra extérieur Wifi - EDIT: Sricam SP007 acheté 
Plus de sujets relatifs à : accés a distance camera IP (pas d'image)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR