Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1448 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Probleme volant thrustmaster tx racing wheel

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme volant thrustmaster tx racing wheel

n°825830
atoidvoir
Posté le 15-05-2015 à 13:14:14  profilanswer
 

Bonjour, depuis la mise à jour du firmware v48b9, mon volant fait bugger mon pc et les jeux !!
Je m explique, lorsque le volant est connecte au pc et que je lance n importe quel jeux type p.cars ou assetto voir dirt rally, mon pc reste figé 2mn sur la page de presentation du jeu !! Idem quand je vais dans l onglet proprieté du volant sous windows, la page de test du volant apparait au bout de 2 mn !!
Je pense à un probleme de mise à jour car avant, ce volant marchait parfaitement.
J ai desinstallé puis reinstallé le pilote thrustmaster mais rien n y fait.
Y a t il un moyen de rebooter le volant ou de le reinitialiser  car je pense que le probleme vient de là !!
 
Merci beaucoup pour vos futurs reponses.

mood
Publicité
Posté le 15-05-2015 à 13:14:14  profilanswer
 

n°833851
cteddy47
Posté le 19-07-2015 à 21:43:31  profilanswer
 

atoidvoir a écrit :

Bonjour, depuis la mise à jour du firmware v48b9, mon volant fait bugger mon pc et les jeux !!
Je m explique, lorsque le volant est connecte au pc et que je lance n importe quel jeux type p.cars ou assetto voir dirt rally, mon pc reste figé 2mn sur la page de presentation du jeu !! Idem quand je vais dans l onglet proprieté du volant sous windows, la page de test du volant apparait au bout de 2 mn !!
Je pense à un probleme de mise à jour car avant, ce volant marchait parfaitement.
J ai desinstallé puis reinstallé le pilote thrustmaster mais rien n y fait.
Y a t il un moyen de rebooter le volant ou de le reinitialiser  car je pense que le probleme vient de là !!
 
Merci beaucoup pour vos futurs reponses.


 
bonsoir, alors je c'est que ça fais presque 2 mois et je c'est pas si tu a résolu ton problème,
 
j'ai résolu le problème et peux être que ça t'aidera si tu a le même que le mien ;)
 
j'ai acheter ce volant mercredi donc le 15/07 et j'avais le même problème que toi des le début!
(je suis passer sur le TX pour tester cette version suite a un T300 qui au bout de 3 semaine a eu le moteur défectueux...)
 
je te fais un copier coller de tout ce que j'ai marquer sur un autre site :
 
 
1ER message --> pour le TX j'ai un beug désagréable qui me fatigue complet! pourtant je ne suis pas une bille en informatique mais la je ne trouve pas!
quand je vais dans le panneau de configuration et que je clique sur propriétés sur le TX, ben ça mais 1mn a s'afficher  
alors que j'ai jamais eu ce problème avec le T300 et que autant mon TH8RS ou mon pad 360, ça ne le fait pas du tout ça marche direct a la seconde.
j'ai désinstaller re-installer le driver, fais la dernière maj du firmware (de toute façon il faut obligatoirement les faire sur les thrustmaster)
essayer en USB 2 ainsi qu'an USB 3, mais rien ni fait ça fait toujours pareil!
tu me dira oui mais si c'est que sur le panneau de configuration ce n'est pas grave!
mais non c'est ça le problème... car en fait quand tu lance un jeux, il détecte ton volant (donc les driver aussi pour voir quelle volant c'est) et c'est la m****...
comme ça prend 1mn a y accéder, ben le jeux ce fige comme si il avait planter temps qu'il a pas fait la vérification du volant!
si j'ai le temps demain je vais appeler le SAV Thrustmaster pour voir ce qu'il me dise,
même si je c'est qu'il vont être incapable de me comprendre comme toujours quand j’appelle des truc comme ça...
les mec sont devant leur pc avec leur logiciel qui a des réponse toute faite et ils y connaisse que dalleeeeeee
 
2IEME message --> j'ai appeler le support technique ils on jamais eu un problème comme le mien... (ça je m'en douter pour pas changer lol)
pour eu ça vient pas de leur volant mais d'un logiciel de mon pc qui rentre en conflit (ben voyons on rejette la faute sur mon pc, grosso merdo démerde toi tout seul  :P)
donc comme sur le TX il y a une puce de détection pour Microsoft (sur les T300 c'est que logiciel moins compliquer pour sony lol)
pour moi je pense que c'est ladite puce qui est en cause! m'enfin je vais quand même scruter plus loin voir pour un conflit même si a la base je n'est rien qui ce lance au démarrage!
 
3IEME message --> pour mon problème de mon Tx c'est bien un conflit car j'ai remis d'usine l'ancien NetBooks de ma copine pour que tout soit vraiment parfait pour le test, j'ai installer les driver du Tx et la ben ça marche super tout s'ouvre direct  -_-'
 
donc bon je doit trouver ce qui rentre en conflit avec mon volant alors qu'avec les autre j'ai jamais eu ca!
 
4ieme message SOLUTION RÉSOLU --> bon autrement je revient pour mon problème de beug avec le volant TX j'ai trouver d'ou vient le conflit a force  :D et franchement thrustmaster il vive au moyen age!  :S
 
alors je m'explique, c'est connu qu'ils on des conflit soit avec l'usb3 ou soit avec uplay  -_-' (oui apparemment uplay d’après ce quelle m'a dit au service client)
 
mais le volant je l'avais brancher en USB2,  sauf qu'a force de chercher aujourd’hui sur mon pc (et avoir désinstaller plein de logiciel pour voir si c’était pas un d'eu en cause!  xS)
 
j'ai trouver le fautif c'est le driver de L'USB3 sur ma MSI Z97 GAMING 5 (qui est pourtant pas une daube en passant  -_-')
 
même si on branche sur L'USB2 ben non ça beug il faut carrément désinstaller les driver de L'USB3 et y faire l'impasse dessus pour que le volant n'est plus la latence de 1mn des qu'on lance quelque chose qui l'utilise!
 
le nom du logiciel USB 3 fautif = Intel USB 3.0 Driver je tourne sur W7 familial premium 64 bit (un original hein pas comme beaucoup d'autre qui sont avec des grosse version en tipiak  -_-')
 
EDIT :
 
comme une vidéo est mieux qu'un long discourt lol
 
https://www.youtube.com/watch?v=M4p89Hdy_ec
 
donc voila ça servira peux être a une autre personne un jour  ^^


Message édité par cteddy47 le 22-07-2015 à 22:36:30

---------------
Ma Config : 3 x ASUS VX238H, i7 4790K, MSI Z97 GAMING 5, G.Skill TridentX 8Go DDR3 2400MHz CL10, Gigabyte GTX 780 Ti OC, Logitech G510s/G600/C525, Thrustmaster TX, Game Seat Raceroom

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Probleme volant thrustmaster tx racing wheel

 

Sujets relatifs
probleme microphone - Pilote realtekProblème de son avec le DTS
Problème son logiciel vocalAcer XB270HAbprz problème stuttering même avec G-sync.
Problème IngameProblème Carte Graphique?
Probleme resolutionProblème avec le casque Philips Cruz
Problème deconnexion volant T300RS 
Plus de sujets relatifs à : Probleme volant thrustmaster tx racing wheel


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR