Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1932 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Aide pour Lexmark 4550

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aide pour Lexmark 4550

n°474007
NightmareR​equiem
Posté le 19-03-2008 à 16:10:42  profilanswer
 

Bonjour, voila mon problème:
J'ai acheter une multifonction Lexmark X4550, mais voila je n'arrive pas a numériser aussi bien en wi-fi qu'avec le câble USB fourni. Il se passe 2 choses:
1- quand j'appuie sur "mode numérisation" ça me marque "téléchargement de la liste d'applications" au bout de quelques minutes j'ai "impossible d'extraire liste d'applications" qui apparait, que faire j'ai pourtant été sur le site Lexmark pour télécharger les drivers qui me manquer mais même avec ca marche pas.
2- chose curieuse quand j'ai essayer la 1ere fois ça a bien fonctionner c'est quand l'imprimante m'a demandé de choisir où numériser le document que ça a merder, j'ai essayer chaque destination mais ça n'a pas fonctionner suite a ça c'est revenu sur "téléchargement de la liste d'applications" puis sur "impossible d'extraire liste d'applications" et a chaque fois que je ressaye ça fait pareil (d'abord 1 puis 2) je sais plus quoi faire, et voudrais votre aide avant d'appeler un technicien.
PS: je suis sous windows 2000 professionnel (SP4).


Message édité par NightmareRequiem le 19-03-2008 à 23:27:25
mood
Publicité
Posté le 19-03-2008 à 16:10:42  profilanswer
 

n°474042
LEFOL
Posté le 19-03-2008 à 17:54:58  profilanswer
 

Bonjour,
 
Déjà vérifier si elle figure dans "Poste de travail" > "Scanneurs et appareils photo"
 
En mode imprimante elle fonctionne normalement USB & WIFI ?

Message cité 1 fois
Message édité par LEFOL le 19-03-2008 à 17:56:30
n°474186
NightmareR​equiem
Posté le 19-03-2008 à 23:39:25  profilanswer
 

LEFOL a écrit :

Bonjour,
 
Déjà vérifier si elle figure dans "Poste de travail" > "Scanneurs et appareils photo"
 
En mode imprimante elle fonctionne normalement USB & WIFI ?


 
Elle figure dans "scanneurs et appareil photo" mais il est demandé de choisir un port: COM1;COM2;LPT1, j'ai que usb ou wi-fi sur la multifonction, je choisi quoi, sachant que je l'utilse en wifi???.  
OUI en mode imprimante elle fonctionne normalement en USB & wifi, je m'en sert qu'en wifi.

n°474200
LEFOL
Posté le 20-03-2008 à 00:38:11  profilanswer
 

"Poste de travail" cliquer s/"Scanneurs et appareils photo" la fenêtre "Propiétés Scanneurs et appareils photo" te propose ton scan et peut être d'autre périphériques TWAIN. Marque/valide ton scan et vérifie l'adresse IP dans l'onglet "Configuration réseau" ou utilise le nom du noeud en utilisant "rechercher"

Message cité 1 fois
Message édité par LEFOL le 20-03-2008 à 00:43:32
n°474491
NightmareR​equiem
Posté le 20-03-2008 à 21:50:47  profilanswer
 

LEFOL a écrit :

"Poste de travail" cliquer s/"Scanneurs et appareils photo" la fenêtre "Propiétés Scanneurs et appareils photo" te propose ton scan et peut être d'autre périphériques TWAIN. Marque/valide ton scan et vérifie l'adresse IP dans l'onglet "Configuration réseau" ou utilise le nom du noeud en utilisant "rechercher"


 
J'ai déjà essayer ça mais ça ne fonctionne pas, je viens de m'apercevoir que quand je branche le câble USB le PC ne détecte pas ma multifonction, elle n'est détecté qu'en wifi.  

n°474546
LEFOL
Posté le 21-03-2008 à 01:21:59  profilanswer
 

Bien sûr tu utilises le bon port USB  
Après je ne vois plus... Sinon tenter une réinstallation (ad hoc).
 
Désolé de ne t'avoir mis sur une piste pour déterminer ton problème.

Message cité 1 fois
Message édité par LEFOL le 21-03-2008 à 01:23:38
n°474614
NightmareR​equiem
Posté le 21-03-2008 à 12:27:08  profilanswer
 

LEFOL a écrit :

Bien sûr tu utilises le bon port USB  
Après je ne vois plus... Sinon tenter une réinstallation (ad hoc).
 
Désolé de ne t'avoir mis sur une piste pour déterminer ton problème.


 
Les ports USB sont appellés COM1 et COM2?

n°496554
NightmareR​equiem
Posté le 06-07-2008 à 21:33:52  profilanswer
 

Depuis que j'ai posté je n'ai toujours pas règler le problème alors si quelqu'un pouvait m'aider ou si quelqu'un a la meme imprimante, laissez un message sur ce topic.

n°499145
nico1375
Posté le 21-07-2008 à 17:18:48  profilanswer
 

moi j'ai une 4650 sur MacOSX Leopard et il me met "communication impossible" chaque fois que j'essaie d'imprimer en wifi...
commence à me gonfler lexmark...

n°515592
tabasko
Posté le 08-10-2008 à 21:11:04  profilanswer
 

Je suis sous MAC aussi, j'ai les mêmes soucis ...
En prime lorsque j'imprime même un petit document d'une page .... ca travaille par accoup et cela met au moins 5 min pour me sortir une page ...
 
J'ai les derniers pilotes, je ne comprends pas ...
Même symptôme une fois sur deux là, depuis un PC.
 
 

mood
Publicité
Posté le 08-10-2008 à 21:11:04  profilanswer
 

n°517068
scouet
Posté le 17-10-2008 à 19:44:31  profilanswer
 

Peut etre que ceci va t'aider si ton probleme est tjs d'actualité...J'ai une lexmark 4650 et j'ai eu un probleme qui semble similaire: message "telechargement de la liste d'application" et plus rien ensuite. J'ai debrancher l'imprimante 10s (demandé par le centre technique Lexmark), rebranché, lancé une copie pour voir si le scan fonctionnait bien, ça a correctement fonctionné puis j'ai relancé un scan et tout est rentré dans l'ordre la liste des applications a réaparu.

n°517094
tabasko
Posté le 17-10-2008 à 21:59:17  profilanswer
 

Merci scouet pour ta réponse ...
Alors j'ai rien fais ... et effectivement le lendemain cela a marché .... puis deux jours après ... à nouveau cela ne marchait plus.
La première fois lorsque cela ne marchait pas, je n'arrivais pas non plus à me connecter à l'imprimante sur l'interface de gestion en http.
La seule fois ou cela a fonctionné, j'ai penser à le faire et j'arrivais à me connecter en http.... Depuis ca marche toujours pas (scan wifi) mais toujours j'arrive à atteindre l'imprimante en http... allez donc comprendre !!!!
 
La connexion USB m'est tellement agréable, que j'abandonne le fait que je me suis offert une imprimante wifi ...
 
Que c'est malheureux d'en arriver là pour ne pas avoir à devenir fou au dessus  de l'imprimante ...
 
PS : 2 PC, 1 MAC ... mais on est en wifi ... peux pas y avoir de conflit.

n°523472
scouet
Posté le 16-11-2008 à 19:24:33  profilanswer
 

Salut tabasko, une nouvelle fois le probleme est réapparu. L'imprimante etait pas loin d'apprendre à voler quant je me suis appercu qu'en fait le telechargement de la liste d'applications etait géré par le logiciel Fast pics que j'avais supprimer du demarrage de windows!!!! Voilà tout est enfin rentré dans l'ordre et j'espere ne plus avoir de probleme de scan. Ce qu'il faut pas faire pour ne pas avoir de fil branché sur le portable!!! A+

n°523542
tabasko
Posté le 17-11-2008 à 02:19:21  profilanswer
 

ca reste une imprimante vraiment bof bof ... :)
je ne la conseillerai à personne.
 
:)

n°539239
mamie4sous
Posté le 31-01-2009 à 04:31:08  profilanswer
 

Bonjour,
Je suis sous windows XP(sur les 2 PC) , j'ai l'imprimante LEXMARK X 4550 multifonctions, cette imprimante est en réseau par ma Livebox avec un PC fixe et PC portable eux aussi en réseau.
La fonction d'impression fonctionne correctement sur les 2 PC donc je peux imprimer sur les 2 PC.
Par contre la fonction numérisation fonctionne sur le PC portable et tout d'un coup ne fonctionne plus avec le PC fixe et me marque sur l'imprimante "impossible d'extraire la liste d'applications", je ne peux donc pas numériser sur mon PC Fixe sur lequel je travaille.
Quelqu'un saurait - il de ce que cela provient ?
Et je ne sais pour quelle raison tout à coup l'imprimante me demande dans sélection ordi :
==> PC-Portable
==> une série de numéros > (alors qu'avant  c'était PC-Fixe)
Merci à celui qui pourrait m'apporter une réponse, sans désinstaller car je ne voudrais pas ne plus pouvoir imprimer depuis mon fixe ! j'en ai trop besoin pour mon boulot.

n°541882
patch051
Posté le 15-02-2009 à 11:30:23  profilanswer
 

Moi aussi, j'ai le même genre de problème. elle est connectée sur un MacBook et sur un PC. Pour l'impression ça va encore à peu près.
 
• Pour scanner sur le Mac, le chargement du logiciel ne se fait jamais, malgré plusieurs réinstallations. Je contourne le problème en numérisant sur une carte mémoire, en utilisant les quelques réglages à ma disposition sur le tableau de commandes de l'imprimante. Mais même l'accès direct à la carte depuis le Mac, par le biais d'une appli spécifique Lexmark, ne se fait pas. Il voit l'imprimante, mais pas la carte. Alors, je prends ma carte, et je l'amène sur un lecteur. Pas glop !
 
Pour le PC, pas trop de problème.
 
Pas terrible, tout ça. je crois que je vais la ramener à la FNAC !

n°597623
nexus763
Posté le 26-03-2010 à 14:38:29  profilanswer
 

Sur windaube, j'ai fais un fichier batch qui effectue tout ce qu'il faut. A lancer à chaque numerisation. Je ne sais pas comment numériser depuis l'imprimante elle meme mais c'est deja ca de pouvoir le faire depuis le PC. voici le code contenu
 
net stop lxdi_device
net stop lxdiCATSCustConnectService
 
taskkill /F /IM App4R.exe
taskkill /F /IM lxdiamon.exe
taskkill /F /IM lxdicoms.exe
taskkill /F /IM lxdimon.exe
taskkill /F /IM lxdiserv.exe
 
cd "C:\Program Files\Lexmark 3500-4500 Series\"
App4R.exe
 
Une fois l'application lexmark lancée, a gauche, on peut numériser.

n°605588
cartemere
Posté le 24-05-2010 à 15:50:46  profilanswer
 

Ca m'a l'air bien pratique tout ça :D
 
Je poste car j'ai également un souci avec une X4650 que je cherche à installer sur un machine toute neuve sous Windows Seven 32bits.
 
L'installation en USB se passe bien, j'arrive à scanner et à imprimer, la listes des applications de destination s'affiche bien sur l'écran, aucun problème à ce niveau.
 
... j'essaie de la configurer en wifi... et là ça coince.
Le soft d'installationme demande connecter l'imprimante en USB, ce que je fais, puis en cliquant sur suivant il se met à scanner les réseaux wifi (du moins c'est ce qu'il affiche à l'écran)... avant de revenir sur l'écran précédent...
 
J'ai essayé en redémarrant la machine, en déconnectant puis reconnectant l'imprimante, en éteignant l'imprimante, etc.
 
rien n'y fait !
 
C'est moi où le soft d'installation est complètement buggé ?
 
pour informations :

  • la machine est propre et correctement installée
  • le Wifi broadcaste son SSID, et dispose d'une sécurisation en WPA2
  • l'imprimante a toujours l'icone "wifi" orange


des idées / conseils ?
 
merci d'avance :jap:

n°970631
fr71
Posté le 22-02-2019 à 22:54:42  profilanswer
 

merci ça marche nickel
 
pour un faire batch, vous copiez le code da

n°970632
fr71
Posté le 22-02-2019 à 22:56:28  profilanswer
 

ça marche nickel mille mercis
pour faire un batch : copier le code dans un bloc-note. puis renommer le fichier en .exe.
vous cliquer dessus et lancer imaging et ça marche.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Aide pour Lexmark 4550

 

Sujets relatifs
[Aide] HP deskjet F4180Imprimante WIFI : Lexmark X4550 ou brother dcp 750
Besoin d'aide pour choisir un écran pour jouer ![aide] Samsung 2232bw + PS3
Aide configuration ecran 14"Problème imprimante Lexmark x422e
papier trop cuit lexmark optraC710"capot ouvert" lexmark x 3470
lexmark x3550 et cartouches compatiblesdemande d'aide paramétrage imprimante en réseau
Plus de sujets relatifs à : Aide pour Lexmark 4550


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR