Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3083 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20
Auteur Sujet :

[Topic Unique] BenQ XL2411Z/XL2420Z/XL2720Z

n°777557
pharmajo
Posté le 06-08-2014 à 21:56:55  profilanswer
 

Reprise du message précédent :
Bon, j'ai un peu réglé et je suis perplexe. Alors niveau couleurs, ça me parait mieux que mon viewsonic. Au chapitre des critiques, j'ai un pixel mort, il se voit quand je me colle à l'écran mais quand même, à 360 euros l'écran, ils pourraient faire un effort. Là ou je suis carrément déçu, c'est lorsque je fais les tests sur www.testufo.com, sur la plupart des tests, le viewsonic me donnait des meilleurs résultats. Seul le premier est à l'avantage du 2420z quand j'active le blur reduction. Dans les autres je vois des traînées, quelque soit le réglage d'AMA.
Edit: putain, même quand je scrolle sur le forum y'a comme un dédoublement du texte :ouch:
 
Edit2: par contre je vois clairement les décrochages de souris comme le décrit le site de blurbusters. Faut que j'achète une 1000Hz now :o


Message édité par pharmajo le 06-08-2014 à 22:04:40
mood
Publicité
Posté le 06-08-2014 à 21:56:55  profilanswer
 

n°777561
blurbuster​s-lol37
Posté le 06-08-2014 à 22:47:23  profilanswer
 

pharmajo : t'as un firmware V2 ? si oui tu dois le régler avec l'utilitaire au début
pour de meilleurs résultats tu dois te mettre en 120hz avec des timings écran custom (vertical total à 1502)

Message cité 1 fois
Message édité par blurbusters-lol37 le 06-08-2014 à 22:48:43
n°777562
pharmajo
Posté le 06-08-2014 à 22:55:24  profilanswer
 

blurbusters-lol37 a écrit :

pharmajo : t'as un firmware V2 ? si oui tu dois le régler avec l'utilitaire au début
pour de meilleurs résultats tu dois te mettre en 120hz avec des timings écran custom (vertical total à 1502)


Ok, le logiciel de blurbuster détecte même pas l'écran, je télécharge les drivers à 24 ko/sec, la suite demain :o

n°777565
blurbuster​s-lol37
Posté le 06-08-2014 à 23:05:08  profilanswer
 

ca fonctionne pas en multiscreen pour info

n°777829
pharmajo
Posté le 08-08-2014 à 13:17:52  profilanswer
 

Une prise de tête de 2 heures hier pour rien.
En gros: tous les tests de testufo.com foirent dans le seconde moitié inférieure de l'écran. Malgré l'installation du logiciel de benq, l'écran n'est pas reconnu par le logiciel de blurbuster, difficile donc de savoir si j'ai bien une V2. Et vu la gueule du blur reduction, j'en doute. Bref, je me prends la tête encore ce week-end et il dégage je pense :o
En tout cas, impossible de trouver un driver "normal", dans le sens juste un petit fichier .inf pour que windows reconnaisse l'écran. J'ai juste l'usine à gaz inutile de benq.

n°777831
jeffk
Fluent in shitposting
Posté le 08-08-2014 à 13:30:16  profilanswer
 

pharmajo a écrit :

Une prise de tête de 2 heures hier pour rien.
En gros: tous les tests de testufo.com foirent dans le seconde moitié inférieure de l'écran. Malgré l'installation du logiciel de benq, l'écran n'est pas reconnu par le logiciel de blurbuster, difficile donc de savoir si j'ai bien une V2. Et vu la gueule du blur reduction, j'en doute. Bref, je me prends la tête encore ce week-end et il dégage je pense :o
En tout cas, impossible de trouver un driver "normal", dans le sens juste un petit fichier .inf pour que windows reconnaisse l'écran. J'ai juste l'usine à gaz inutile de benq.


Démarrage l'écran avec MENU appuyé ta un truc bleu qui apparaît ya marque le firmware. Ya pas de drivers ;-)


Message édité par jeffk le 08-08-2014 à 13:30:48
n°777833
pharmajo
Posté le 08-08-2014 à 13:40:55  profilanswer
 

Merci jeff, à F/W version, j'ai V002-20131209. Donc apparemment c'est bon. Je suis tombé sur l'article de blurbuster, j'ai exactiment le souci qu'ils décrivent. Partie inférieure de l'écran qui déconne complètement. Je croyais qu'il suffisait d'avoir la V2 pour corriger ce bug. Va falloir absolument que je fasse fonctionner leur utilitaire.
Sinon dans le menu que tu viens de m'indiquer, je cois qu'on peut paramétrer des trucs comme le strobe duty ou le strobe phase, ça ressemble aux trucs qu'on peut bidouiller via le logiciel de blurbuster, je me trompe?

n°777839
jeffk
Fluent in shitposting
Posté le 08-08-2014 à 13:59:01  profilanswer
 

J'ai rien touché dans le service menu :o

 

Perso j'ai pas vu se problème. Mais ça n'arrive que en Blur reduction normalement. Tu as essayé desactivé ?


Message édité par jeffk le 08-08-2014 à 13:59:32
n°777843
pharmajo
Posté le 08-08-2014 à 14:14:25  profilanswer
 

Problème réglé, j'ai fini par trouver le fichier .inf du drivers dans le CD que j'ai failli balancer :o
Windows a enfin compris ce que j'avais comme écran et le logiciel de blurbluster le reconnait, la suite au prochain épisode, je vais arriver au taf avec 10 min de retard :o.


Message édité par pharmajo le 08-08-2014 à 14:14:32
n°777844
jeffk
Fluent in shitposting
Posté le 08-08-2014 à 14:17:15  profilanswer
 

Je comprend pas. Perso mon windows ma proposé direct un pilote via le gestionnaire de MaJ... Il date de quand le pilote du CD ? Celui de Windows c'est oct. 2013.

Message cité 1 fois
Message édité par jeffk le 08-08-2014 à 14:17:48
mood
Publicité
Posté le 08-08-2014 à 14:17:15  profilanswer
 

n°777908
pharmajo
Posté le 08-08-2014 à 23:08:50  profilanswer
 

jeffk a écrit :

Je comprend pas. Perso mon windows ma proposé direct un pilote via le gestionnaire de MaJ... Il date de quand le pilote du CD ? Celui de Windows c'est oct. 2013.


oct 2013 aussi. Windows 7 ne l'a pas apparemment. Bref problème réglé. J'ai configuré le blur reduction maintenant, on peut pas avoir un truc parfait donc j'ai fait un juste milieu pour que l'image soit parfaite au milieu, il reste des petits artefacts en haut et en bas mais ça donne enfin quelque chose de fluide et net.

n°777910
jeffk
Fluent in shitposting
Posté le 08-08-2014 à 23:21:24  profilanswer
 

regle N°1 de pas utiliser le blur reduction :o

n°777911
pharmajo
Posté le 08-08-2014 à 23:26:17  profilanswer
 

jeffk a écrit :

regle N°1 de pas utiliser le blur reduction :o


Fait ce test à 144 Hz avec chrome:
http://www.testufo.com/#test=framerates
 
Ensuite, pendant le défilement active/désactive le blur reduction, tu va voir la différence.

n°777912
blurbuster​s-lol37
Posté le 08-08-2014 à 23:35:54  profilanswer
 

faut savoir bien config le moniteur et ses timings effectivement, mais ca vaut largement le coup, on aura l'impression d'avoir du CRT devant nos yeux.
ca affaiblit fortement la luminosité, préférez donc pendant la nuit avec la luminosité maximale. (et compensation luminosité avec le panneau de config nVidia/AMD si vous voulez), et ca scintille à fond à basse fréquence (60hz)


Message édité par blurbusters-lol37 le 08-08-2014 à 23:37:27
n°777916
pharmajo
Posté le 09-08-2014 à 00:09:02  profilanswer
 

Je viens d'essayer en jeu, c'est vrai que la netteté est flagrante. Je confirme par contre les impressions de jeff, c'est un peu délavé. Faut que je trouve un moyen de faire un profil sans ICC pour les jeux. Déjà avec le panel nvidia ça foire.

n°777922
blurbuster​s-lol37
Posté le 09-08-2014 à 02:04:12  profilanswer
 

je te conseille de diminuer la "correction gamma" et de compenser la perte de luminosité en l'augmentant

n°778008
Lied
Posté le 09-08-2014 à 18:37:16  profilanswer
 

Bonjour a tous ça faisait un bail que j'étais pas revenu sur ce forum; bref j'ai la v1 du xl2720z acheté chez materiel.net donc je souhaiterais tous bonnement passé en v2 devrait je le renvoyer a benq pour qu il me le flash ou le faire moi meme ? si quelqu'un pouvait me donner en détail et en français la manip a faire ce serait bienvenue sinon back to benq france a mes frais :fou:

n°778011
pharmajo
Posté le 09-08-2014 à 19:02:18  profilanswer
 

Lied a écrit :

Bonjour a tous ça faisait un bail que j'étais pas revenu sur ce forum; bref j'ai la v1 du xl2720z acheté chez materiel.net donc je souhaiterais tous bonnement passé en v2 devrait je le renvoyer a benq pour qu il me le flash ou le faire moi meme ? si quelqu'un pouvait me donner en détail et en français la manip a faire ce serait bienvenue sinon back to benq france a mes frais :fou:


C'est quand même pas normal que benq n'est pas prévu un SAV pour les V1, le blur reduction est clairement bugué, je l'aurai renvoyé si j'avais pas réglé le souci avec le logiciel de blurbuster.
Bon courage parce que du coup, en dehors des 15 jours de délai pour renvoyer le matos, ça va être dur de faire passer ça en SAV :/

n°778012
Lied
Posté le 09-08-2014 à 19:16:37  profilanswer
 

Je viens de leur écrire( à benq france ) mais d'après ce que j'ai lu un forumeur disait que l'éxpédition n'étais pas au frais de la princesse le retour par contre si .
 
l'écran doit surement etre top en v2 ;bref j'attend de voir ce que BENQ france me propose et je vais demander un geste commercial a materiel.net , si il refuse je viens juste de l'acheter et l'ai reçu aujourd'hui alors je le leur renverrais comme tu dis j'ai encore 15 jours et un très bon ips en secours.
 
Je vous tiendrais au courant de l'avancer du problème

n°778016
blurbuster​s-lol37
Posté le 09-08-2014 à 20:03:01  profilanswer
 

ca te semble inaccessible l'upgrade par toi même ?

n°778018
Lied
Posté le 09-08-2014 à 20:12:53  profilanswer
 

honnetement je ne sais pas j'ai jeter un coup d'oeil a la méthode en anglais , j'ai pas envie de briquer l'écran non plus , si ca se faisait sous windows encore mais sous linux je ne connais pas a moins que quelqu'un puisse m'expliquer pas à pas en français ...

n°778023
nico6462
Posté le 09-08-2014 à 21:11:38  profilanswer
 

Si quelqu'un se sent l'ame charitable pour faire un tuto complet FR je suis preneur aussi (possesseur du 2411Z V1) ;-)

n°778027
blurbuster​s-lol37
Posté le 09-08-2014 à 22:16:46  profilanswer
 

Lied & nico6462 : mettez vous déjà en live USB ubuntu/distrib linux, branchez l'écran en VGA et revenez me voir !
c'est la même procédure que pour kaliko40 à la différence près que le patch a été corrigé pour la version SVN.


Message édité par blurbusters-lol37 le 09-08-2014 à 22:17:39
n°778038
Lied
Posté le 09-08-2014 à 23:29:12  profilanswer
 

c 'est fait live usb unbuntu

n°778041
blurbuster​s-lol37
Posté le 10-08-2014 à 00:08:27  profilanswer
 

installe les paquets tels que j'ai donné à kaliko40
sudo apt-get install i2c-tools  
sudo modprobe i2c-dev  
sudo i2cdetect -l
ca donne quoi ?
puis sudo apt-get install gcc make subversion pciutils-dev


Message édité par blurbusters-lol37 le 10-08-2014 à 00:09:28
n°778043
Lied
Posté le 10-08-2014 à 01:51:02  profilanswer
 

ça donne cela :
 
m@m-M17xR3:~$ sudo apt-get install i2c-tools
[sudo] password for m:  
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait
i2c-tools est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 42 non mis à jour.
m@m-M17xR3:~$ sudo modprobe i2c-dev
m@m-M17xR3:~$ sudo i2cdetect -l  
i2c-0 i2c        Radeon i2c bit bus 0x90          I2C adapter
i2c-1 i2c        Radeon i2c bit bus 0x91          I2C adapter
i2c-2 i2c        Radeon i2c bit bus 0x92          I2C adapter
i2c-3 i2c        Radeon i2c bit bus 0x93          I2C adapter
i2c-4 i2c        Radeon i2c bit bus 0x94          I2C adapter
i2c-5 i2c        Radeon i2c bit bus 0x95          I2C adapter
i2c-6 i2c        Radeon i2c bit bus 0x96          I2C adapter
i2c-7 i2c        Radeon i2c bit bus 0x97          I2C adapter
i2c-8 i2c        Radeon aux bus DP-auxch          I2C adapter
i2c-9 i2c        i915 gmbus ssc                   I2C adapter
i2c-10 i2c        i915 gmbus vga                   I2C adapter
i2c-11 i2c        i915 gmbus panel                 I2C adapter
i2c-12 i2c        i915 gmbus dpc                   I2C adapter
i2c-13 i2c        i915 gmbus dpb                   I2C adapter
i2c-14 i2c        i915 gmbus dpd                   I2C adapter
i2c-15 i2c        DPDDC-B                          I2C adapter
i2c-16 i2c        DPDDC-C                          I2C adapter
i2c-17 i2c        DPDDC-D                          I2C adapter
m@m-M17xR3:~$  

n°778077
Lied
Posté le 10-08-2014 à 12:00:30  profilanswer
 

j'ai potassé le forum en anglais et résultat il m'est arrivé la meme chose qu'a kaliko40
c'est à dire que l'écran est resté en led orange au niveau de la touche allumer et que une fois débrancher il ne se rallume plus ....

n°778106
blurbuster​s-lol37
Posté le 10-08-2014 à 16:21:29  profilanswer
 

t'as bien choisi le i2c-10 ?
franchement bizzare, on dirait un défaut d'écran...

n°778113
Lied
Posté le 10-08-2014 à 17:34:19  profilanswer
 

oui j'ai bien choisi le 10 j'essai de reflasher parce que je ne suis pas le seul a avoir briqué l'écran mais bon sans succès pour l instant

n°778115
Lied
Posté le 10-08-2014 à 18:01:40  profilanswer
 

et hop hophop après toute la matinée jusqu'a maintenant je viens de reflasher correctement mon ecran et il marche et s'allume de nouveau ;)

n°778200
blurbuster​s-lol37
Posté le 11-08-2014 à 14:10:16  profilanswer
 

en V2 je suppose ? félicitations !
il te reste plus qu'à config le moniteur et t'as le moniteur ultime pour les FPS

n°778879
pharmajo
Posté le 15-08-2014 à 18:51:14  profilanswer
 

Petit up après une semaine de bidouilles.
Alors le blur reduction fonctionne très bien une fois configuré.
J'ai pas mal joué à 60 hz pour cause de PS4 branchée sur l'écran, donc impossible d'utiliser le logiciel de blurbuster à cette fréquence. Et malgré les tests catastrophiques de testufo en 60 Hz, une fois dans un jeu, ça ne se voit pas trop. J'ai par exemple joué à resogun et c'est parfaitement fluide sans artefacts visibles. J'ai fait le test avec l'écran OLED de ma vita en mode remote (copie d'écran sur le 2420z et la vita en même temps), je pensais que l'oled allait ridiculiser l'écran mais non, il s'en tire bien niveau réactivité, gamma et couleurs, sans l'aide de profil ICC pour cause de PS4. J'ai même pu m'apercevoir que l'écran de la vita tirait un peu sur le jaune.
Il faut dire que selon les tests de pcmonitors, en standard 60Hz, l'écran est bien calibré par défaut, ça foire quand on augmente la fréquence.
En 120 Hz sur le PC, le profil ICC fait le taf. Pour les jeux en revanche, je corrige le tir en modifiant le gamma dans les options des jeux. Je suis pas encore tombé sur un jeu ne proposant pas ce réglage. Si ça arrive je serai bien emmerdé car le gamma est trop élevé à 120 et surtout à 144 Hz. J'ai d'ailleurs laissé tomber cette fréquence.
 
En résumé:
 
- En mode bureautique, c'est 120 Hz, profil ICC et réglages de pcmonitors, luminosité de 36, blur reduction OFF.
 
-En jeu sur PC, pareil sauf la luminosité à 100, blur reduciton ON et je diminue le gamma dans les options du jeu. Heureusement, les couleurs me semblent justes même sans profil ICC.
J'utilise le blur reduction en faisant la bidouille de blurbusters pour modifier le "vertical total", j'ai choisis le réglage correspondant à light boost 10%, le 2ème
http://forums.blurbusters.com/view [...] f=13&t=452
A noter que j'ai voulu revenir en arrière et c'est la galère. La résolution créée semble rester en mémoire dans les drivers, même quand on la supprime. La solution si vous voulez revenir au réglage usine: désinstaller blu buster utility, les drivers de la carte graphique et faire un reset des réglages de l'écran.
J'ai remarqué qu'override coché ou non, les réglages reste en mémoire dans l'écran. Seule action de l'override chez moi: en 60 hz ça désactive le scintillement si je le décoche. A 120 ou 144, j'ai l'impression que les réglages du logiciel persistent.
 
- Sur console, je désactive d'abord l'override sur le PC puis j'active le blur reduction et je pousse la luminosité au max. Et l'image est nickel.
 
Par contre, le blur reduction mets encore plus en avant les saccades, 60 FPS obligatoires donc. On remarque encore plus que le 30 FPS pour les jeux, c'est vraiment pourri.
 
Pour les tests du site http://www.testufo.com/, je comprends pas pourquoi il prennent toujours l'image de l'ovni. J'ai essayé les autres tests, le plus parlant pour moi est le test de la carte:
http://www.testufo.com/#test=photo [...] 0&height=0
On voit de façon lisible TOUS les noms de rue sur tout l'écran avec le blur reduction sur ON et la bidouille de "vertical total", c'est assez bluffant.


Message édité par pharmajo le 15-08-2014 à 20:18:06
n°778885
blurbuster​s-lol37
Posté le 15-08-2014 à 19:51:50  profilanswer
 

pharmajo : tu peux régler le low motion blur avec l'écran seul en utilisant le menu service.

n°778892
pharmajo
Posté le 15-08-2014 à 20:15:38  profilanswer
 

blurbusters-lol37 a écrit :

pharmajo : tu peux régler le low motion blur avec l'écran seul en utilisant le menu service.


J'ai vu ces paramètres (strobe je sais plus quoi) mais vu que je ne sais pas à quoi ça correspond sur les paramètres du logiciel de blurbuster je préfère pas toucher :o

n°778993
blurbuster​s-lol37
Posté le 16-08-2014 à 15:00:20  profilanswer
 

strobe duty : permet d'affine la persistence rétinienne, plus c'est petit, plus c'est net et moins il y aura de crosstalk, au détriment de la luminosité
strobe phase : permet de diminuer le crosstalk encore plus, au détriment de l'input lag.

n°779037
pharmajo
Posté le 16-08-2014 à 19:21:10  profilanswer
 

blurbusters-lol37 a écrit :

strobe duty : permet d'affine la persistence rétinienne, plus c'est petit, plus c'est net et moins il y aura de crosstalk, au détriment de la luminosité
strobe phase : permet de diminuer le crosstalk encore plus, au détriment de l'input lag.


Ok merci, je regarderai ça. Mais de toute façon, en 60 Hz y'a un scintillement immonde quand j'active le logiciel de blurbuster, je pense que ça sera la même chose si je bidouille moi même.

n°779050
blurbuster​s-lol37
Posté le 16-08-2014 à 21:26:05  profilanswer
 

le scintillement tend à disparaitre en augmentant la fréquence ou le strobe duty

n°779066
pharmajo
Posté le 17-08-2014 à 11:21:55  profilanswer
 

J'ai bidouillé mais y'a toujours le scintillement en 60 Hz quand single strobe est sur on, c'est dommage car c'est ce qui améliore le mieux l'image. Dommage qu'ils ont pas mis un mode "turbo" qui permet de forcer l'écran en 120 Hz quand on envoie du 60.

n°779093
blurbuster​s-lol37
Posté le 17-08-2014 à 15:16:38  profilanswer
 

tu auras toujours de scintillement en 60hz, c'est le principe même du low motion blur...


Message édité par blurbusters-lol37 le 17-08-2014 à 15:16:57
n°779171
DjFly
Posté le 18-08-2014 à 01:49:46  profilanswer
 

Bonjour à tous, j'ai bien envie de passer au mode 144hz et l'ecran a l'air le meilleur en 27 pouces pour le gaming et l'usage standard.
Par contre je vois pas mal de gens qui galere avec leur blur motion et firmwire installation.
Si j'en achete un aujourd'hui je vais devoir faire tout ca ? :)

n°779530
ToZz87
Posté le 19-08-2014 à 18:54:13  profilanswer
 

Les derniers 27 pouces achetés sont tous en V2 apparemment.
Donc pas de galère en vue pour toi normalement ;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20

Aller à :
Ajouter une réponse
 

Sujets relatifs
Ecran Benq BL2710PT 27" 2560 x 1440[Topic Unique en devenir] l'ULTRA WIDE (comment se passer de 3xScreen)
Problème signal écran BenQ GL2460 24"Choix entre 2 écrans (120Hz BenQ / 144Hz Asus)
[Topic Unique] Clavier mécanique ROCCAT™ Ryos MKran BENQ XL2720T pas de son
[Topic unique] Madcatz M.O.J.OHauteur max ? benQ XL2720T
Benq GL2460HM[Choix] AOC e2450Swhk ou BenQ GL2460HM
Plus de sujets relatifs à : [Topic Unique] BenQ XL2411Z/XL2420Z/XL2720Z


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR