Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2265 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  162  163  164  165  166  167
Page Suivante
Auteur Sujet :

[ Topic Unique ] Asus ROG Swift PG278Q 27"/1440p/144Hz/G-sync

n°955180
Max peigne
Posté le 19-06-2018 à 09:34:47  profilanswer
 

Reprise du message précédent :
:hello:
 
J'ai acheté, il y a 4 mois, ce moniteur. Cependant, le coin supérieur gauche du cadre en plastique commence à se fissurer. J'ai contacté le SAV et il me propose de me renvoyer un écran reconditionné alors que le mien est neuf et a peu tourné. Un avis sur la situation ?

mood
Publicité
Posté le 19-06-2018 à 09:34:47  profilanswer
 

n°955378
Nono0000
Posté le 23-06-2018 à 09:21:25  profilanswer
 

Bienvenue au SAV Asus... Une vraie calamité !
À toi de voir... L'écran reconditionné peut être en très bon état comme beaucoup moins (c.f nombreux messages précédents).
Bon courage pour la suite...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°955466
Max peigne
Posté le 25-06-2018 à 08:55:54  profilanswer
 

Nono0000 a écrit :

Bienvenue au SAV Asus... Une vraie calamité !
À toi de voir... L'écran reconditionné peut être en très bon état comme beaucoup moins (c.f nombreux messages précédents).
Bon courage pour la suite...


 
 :hello:  
 
J'ai réceptionné l'écran de remplacement, qui était dans un triste état (usure, sale, on voit que ça a été démonté). Du coup, je n'ai même pas pris la peine de le brancher, il repart chez ASUS.

n°955527
Nono0000
Posté le 26-06-2018 à 07:07:04  profilanswer
 

Et du coup ils t'en renvoient un autre ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°955540
Max peigne
Posté le 26-06-2018 à 10:46:57  profilanswer
 

Pas à ma connaissance. J'ai envoyé un email bien salé en expliquant la situation, j'ai eu une confirmation de type : "Nous transmettons vos photos à notre cellule d'expertise". C'est une cata ce SAV; c'est fini pour moi ASUS.

n°955637
manowar71
Be the Batman !
Posté le 28-06-2018 à 08:07:21  profilanswer
 

Je te rassure tout ceux qui ont goûté au sav sont pareil, des écrans à ce prix avec un tel sav...


---------------
MAnowar#2533
n°956387
J@Ck
Posté le 15-07-2018 à 23:42:17  profilanswer
 

Bonjour,
Je viens d'avoir le PG278QR et l’écran de veille ne se déclenche jamais. j'ai 2 écrans en bureau étendu mais je l’étais déjà avant et aucun soucis jusque la.
 
https://reho.st/self/d394218d2e224a6d1d79ebf7bc1519ded86a8d1f.jpg
 
Si je clique sur aperçu, la veille s'active bien et se désactive en bougeant la souris
Quelqu'un a déjà eu ce problème?
 

n°956475
Petit_Lu
GROS !!!
Posté le 18-07-2018 à 00:52:49  profilanswer
 

J@Ck a écrit :

Bonjour,
Je viens d'avoir le PG278QR et l’écran de veille ne se déclenche jamais. j'ai 2 écrans en bureau étendu mais je l’étais déjà avant et aucun soucis jusque la.

 

https://reho.st/self/d394218d2e224a [...] 6a8d1f.jpg

 

Si je clique sur aperçu, la veille s'active bien et se désactive en bougeant la souris
Quelqu'un a déjà eu ce problème?

 



Depuis une plombe mon écran ne se met jamais en veille et mon pc non plus... Je ne sais pas d'où ça peut venir peut être de l'écran... Je ne sais pas... C'est très très chiant en tout cas !

n°956476
J@Ck
Posté le 18-07-2018 à 00:58:10  profilanswer
 

Petit_Lu a écrit :


Depuis une plombe mon écran ne se met jamais en veille et mon pc non plus... Je ne sais pas d'où ça peut venir peut être de l'écran... Je ne sais pas... C'est très très chiant en tout cas !


J’ai trouvé la solution sur les forums nvidia, il y a un bug depuis quelques versions de drivers. Il faut désactiver l’overlay in-game (superposition en jeu) dans les paramètres du gforce experience. Ça a fonctionné pour moi

n°956477
Petit_Lu
GROS !!!
Posté le 18-07-2018 à 01:04:55  profilanswer
 

Oh put***
si c'est ca je t'aime !!!

mood
Publicité
Posté le 18-07-2018 à 01:04:55  profilanswer
 

n°956480
Petit_Lu
GROS !!!
Posté le 18-07-2018 à 01:27:11  profilanswer
 

Petit_Lu a écrit :

Oh put***
si c'est ca je t'aime !!!


Bon ben c'est super ! Enfin mon écran passe en veille...
Plus qu'à trouver pourquoi tout le reste du pc veut pas y passer...

n°956490
J@Ck
Posté le 18-07-2018 à 09:55:02  profilanswer
 

:jap:  
 
Par contre qu'est ce que t'entend par tout le reste du pc veux pas y passer? Tu parle de la veille prolongée?

n°956494
Petit_Lu
GROS !!!
Posté le 18-07-2018 à 10:08:36  profilanswer
 

J@Ck a écrit :

:jap:

 

Par contre qu'est ce que t'entend par tout le reste du pc veux pas y passer? Tu parle de la veille prolongée?


Ben ouais. Le pc ne passe pas en veille en fait. Il reste sous tension tout le temps...
J'aimerai bien qu'il passe en veille.
Mais déjà d'avoir réglé ce problème d'écran va sûrement m'aider sur la suite pour trouver le reste du problème.

n°956501
J@Ck
Posté le 18-07-2018 à 11:21:43  profilanswer
 

Ok, je ne me sert pas de la veille sur l'ordi. J'ai vu passer ça sinon (remettre les options d'alimentation par défaut) :
https://forums.geforce.com/default/ [...] 4/#5300614
 
En désactivant la suspension sélective usb comme décrit ici :
https://forums.geforce.com/default/ [...] 5/#5307375  
 
Ça concerne toujours la veille de l’écran mais y'a peux être quelque-chose a creuser de ce coté la.

n°956508
Witchcraft​666
Posté le 18-07-2018 à 12:49:05  profilanswer
 

Bonjour, existerait-il le même écran en 21/9ème à tout hasard....?
 
Pas de TN en 21/9 ? Grave dommage ! Surtout que je ne peux pas trop attendre avant de pouvoir commander (j'ai une ristourne à utiliser)...Merci pour les infos précieuses.


Message édité par Witchcraft666 le 18-07-2018 à 13:14:18
n°956509
J@Ck
Posté le 18-07-2018 à 12:55:32  profilanswer
 

non, en tout cas pas en TN, c'est VA ou IPS pour avoir 21/9 et Gsync.
Par contre je ne suis pas l'actualité des 21/9 donc je sais pas si y'a quelque chose d’annoncé pour bientot

n°956513
Petit_Lu
GROS !!!
Posté le 18-07-2018 à 14:12:36  profilanswer
 

J@Ck a écrit :

Ok, je ne me sert pas de la veille sur l'ordi. J'ai vu passer ça sinon (remettre les options d'alimentation par défaut) :
https://forums.geforce.com/default/ [...] 4/#5300614
 
En désactivant la suspension sélective usb comme décrit ici :
https://forums.geforce.com/default/ [...] 5/#5307375  
 
Ça concerne toujours la veille de l’écran mais y'a peux être quelque-chose a creuser de ce coté la.


Oh super !!
Ca marche merci pour tout !

n°956515
J@Ck
Posté le 18-07-2018 à 14:16:55  profilanswer
 

Cool [:cerveau charlest]

n°962450
pin06
Posté le 29-10-2018 à 20:17:19  profilanswer
 

Bonjour à tous.  
Je vais acquérir ce moniteur très bientôt.  
La question a été certainement posée dans ce topic mais y a t il THE réglage à faire pour obtenir le meilleur rendu ?

n°962485
zefrancal
Posté le 30-10-2018 à 10:37:13  profilanswer
 

pin06 a écrit :

Bonjour à tous.  
Je vais acquérir ce moniteur très bientôt.  
La question a été certainement posée dans ce topic mais y a t il THE réglage à faire pour obtenir le meilleur rendu ?


Utilises une sonde de calibration, y'a pas d'autre bidouille.


---------------
Retour d'expérience opérateur télécom : Free ADSL (2003-2013=> bridage) -> Bbox Sensation FTTLA (2013-2016=> plantages Bbox) // Livebox 4 FTTH (jet) (2016-2017) > BBox FTTH
n°962585
pin06
Posté le 31-10-2018 à 15:04:26  profilanswer
 

C est gentil mais je n ai pas de sonde.  
C est si  complexe à régler ou quelqu un peut me donner ses réglages ?!
 
Merci d avance

n°962589
Pycpik
Posté le 31-10-2018 à 15:53:56  profilanswer
 

Il y a des profils ICC en première page que tu peux appliquer. Mon avis est que ça suffit amplement, pas nécessaire de se procurer une sonde. Si tu as cet écran, j'imagine que ce n'est pas pour du traitement d'images...

n°962604
pin06
Posté le 31-10-2018 à 18:21:21  profilanswer
 

Non. Game et un peu de films !
Merci

n°962705
obduction
Posté le 02-11-2018 à 12:39:50  profilanswer
 

Pycpik a écrit :

Il y a des profils ICC en première page que tu peux appliquer. Mon avis est que ça suffit amplement, pas nécessaire de se procurer une sonde. Si tu as cet écran, j'imagine que ce n'est pas pour du traitement d'images...


Les profils c'est tout aussi important dans les jeux que dans le traitement d'image même si moins crucial.

n°962706
obduction
Posté le 02-11-2018 à 12:44:55  profilanswer
 

pin06 a écrit :

C est gentil mais je n ai pas de sonde.
C est si  complexe à régler ou quelqu un peut me donner ses réglages ?!

 

Merci d avance


Il te faut un profil icc. Même avec 2 mêmes écrans, cela peut varier donc prendre un profil icc créé par quelqu'un ne t'assura pas à 100% que tes couleurs seront aussi juste que sur l'écran de celui qu'il l'a fait. Or sans sonde, tu ne pourras pas vérifier.

 

T'as peu de choix:
-rester avec les couleurs par défaut. D'après tftcentral, elles sont de base plutôt bonnes. http://www.tftcentral.co.uk/review [...] pg278q.htm
-utiliser un profil de quelqu'un à tes risques et périls
- acheter une sonde. T'en as à pas trop chère (entre 100 et 200€) comparé au prix d'un tel écran et cette sonde te servira quelque soit l'écran que tu as et auras. Tu l'auras vite rentabilisé


Message édité par obduction le 02-11-2018 à 12:46:17
n°963526
PiKaPuE
è.é
Posté le 18-11-2018 à 16:44:28  profilanswer
 

Bonjour,
 
De manière aléatoire, uniquement en jeu (jamais sur le bureau), l'écran se coupe et se rallume quelques secondes après. Cela se produit sur plusieurs jeux, parfois dès le début, parfois après plusieurs dizaines de minutes. Il peut parfois y avoir une seule coupure, parfois 5-6 consécutives, ce qui est très très gênant. Cela évolue depuis maintenant 1 mois. J'ai remis les réglages d'usine, débranché les périphériques USB, rien n'a changé. J'ai essayé différentes fréquences d'affichage, rien n'y change.  
 
Ecran branché en Display Port, en G-Sync dans les réglages NVidia (avec V-Sync coupée en jeu) - 144Hz.
J'ai récemment changé de CG (d'une 970GTX à une 1080ti), le problème reste le même.
 
C'est clairement casse-couille, surtout online vu qu'il y a une latence à l'affichage (petit logo ASUS durant 2-3 secondes).
 
L'écran a moins de 3 ans donc j'ai envoyé un mail au service technique (tout en serrant les dents vu les retours que j'ai pu découvrir ici).
 
Mon problème parle à quelqu'un ? L'alim' semble être la piste la plus probable car la plus fréquente de ce que j'ai lu. Côté affichage, rien à signaler, pas de problème de sortie de veille..
Le SAV répond sous combien de temps en général ?


Message édité par PiKaPuE le 18-11-2018 à 16:47:46
n°963531
Petit_Lu
GROS !!!
Posté le 18-11-2018 à 17:39:57  profilanswer
 

J'ai eu ça aussi... Enfin ça se passait pas forcément en jeu.

 

J'ai acheté une alim à 10balles sur ldlc et hop c'est reparti.

n°963664
CptCook
Posté le 20-11-2018 à 15:38:59  profilanswer
 

J'allais le dire, soit l'alimentation défectueuse, soit un problème de pilote qui fait foirer le gsync

n°963823
qm7569
Posté le 22-11-2018 à 18:58:01  profilanswer
 

Bonjour à tous,
 
Bien que ce forum m'ait été utile de nombreuses fois ces dernières années, c'est la première fois que je m'inscris et poste quelque chose!
 
Propriétaire du PG278Q depuis début Novembre 2015, j'en étais content jusque mi-octobre 2018, moment où je commence à avoir le problème bien connu de scintillement de ce produit.
 
Coup de bol, j'étais encore sous garantie pour quelques semaines, après quelques échanges et 3 semaines d'attente, Asus accepte le RMA et me renvoie un reconditionné avant que je le renvoie.
 
Évidemment, le reconditionné a aussi des soucis (bien que pas aussi importants que le premier qui était inutilisable): dès que l'écran entre en veille, quand il en ressort, l'affichage est comme décalé d'un pixel sur toute la dalle et on a l'impression de voir flou / que le texte est en gras.
 
Ni une ni deux, je recontacte Asus, et ils me pondent cela après quelques jours:  
 
"Je reviens vers vous suite à la réponse de la cellule d'expertise afin de vous un retour en atelier sous garantiepour un diagnostic approfondi et le changement de la pièce défectueuse.
Pour renvoyer votre produit et le faire diagnostiquer par notre centre de réparation, merci de bien vouloir remplir le formulaire d’enlèvement à partir du lien suivant :
https://rma.asus-europe.eu/ (Vous pouvez choisir votre pays : France, Belgique ou Suisse)
Nous vous demandons de ne pas envoyer des accessoires avec le produit (seul le produit et le chargeur dans le carton). ASUS n’assume aucune responsabilité si les accessoires ne sont pas renvoyés après la réparation.
Merci de décrire le plus précisément possible votre problème dans le cadre « Description du problème » afin que nos techniciens puissent détecter et réparer au mieux le dysfonctionnement de votre produit.
(Attention : aucun caractère spécial n’est autorisé, accent, ponctuation)
Pour valider votre formulaire d’enlèvement, tous les champs obligatoires doivent être remplis et vous devez cocher la case « Accord de condition de garantie ».
Merci de lire les conditions de garantie Asus, ainsi que tout particulièrement le point 2.2.3.
Votre demande sera validée sous 24h : vous recevrez dans ce délai, un mail comportant votre numéro d’accord de retour sous garantie, ainsi que les instructions relatives à l’enlèvement (instructions d’emballage et les conditions générales du Service Après-Vente).
Merci de joindre obligatoirement votre facture (en format .jpg uniquement).
 Il faut renseigner un numéro de téléphone portable valide. Vous recevrez alors automatiquement les informations du statut de votre réparation, si vous cochez la case « j’accepte de recevoir par SMS des informations sur le statut de mon dossier de réparation ».
Le délai d’immobilisation de votre produit est compris entre 7 et 21 jours.  
ASUS ne pourra, en aucun cas, être tenu responsable de la perte de données ou de logiciels installés dans le système. Veuillez faire une sauvegarde de vos données, si possible."
 
Les mecs m'envoient un écran défectueux mais ne me proposent pas de remplacement de celui-ci, et je devrais me retrouver sans écran pendant quasi un mois (je sais pertinemment que "7 à 21 jours" faut taper le haut du panier, + transport)???
 
Est-ce que c'est arrivé à quelqu'un et que faire?
 
Merci d'avance pour vos réponses, et courage aux valeureux n'ayant pas encore affronté le SAV Asus.
 
 
 
 

n°964811
Nono0000
Posté le 06-12-2018 à 07:19:03  profilanswer
 

Pour ma part, je suis resté 3 mois sans écran suite à un problème de flou sur la moitié droite de l'écran.
Donc avec seulement 1 mois tu t'en tireras bien.
 
La seule solution est de ne pas acheter Asus la prochaine fois (même si l'herbe n'est forcément plus verte ailleurs)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  162  163  164  165  166  167
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Ecran mort?Problème écran/carte graphique
Différence écran ASUS VX239H et MX239Hcomment brancher mon mini pc a un ecran tv ...
pc sur ecran tv problemesJeu en plein écran sur 1 des 2 moniteurs ?
strike 7 cyborg (problème ecran)écran xl2411t couplé avec une gtx 760 oc
Besoin d'info pour futur achat écran 27" gaming 
Plus de sujets relatifs à : [ Topic Unique ] Asus ROG Swift PG278Q 27"/1440p/144Hz/G-sync


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR