Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1468 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Je suis en HDMI et l'image est floue !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Je suis en HDMI et l'image est floue !

n°647398
n0zkl3r
Posté le 02-05-2011 à 00:47:35  profilanswer
 

Bonsoir,
 
Je viens de me procurer un Samsung Syncmaster BX2231 (21,5 pouces, full HD 1920x1080p, 2ms, LED, ...). 2 prises HDMI et 1 VGA.
 
J'ai une carte graphique AMD Radeon HD 6870. Je relie donc mon écran et ma carte graphique par le câble HDMI fourni avec ma carte graphique. Au début, l'image ne prenait pas tout l'écran (Windows 7), donc je vais dans le Catalyst Control Center => Scaling Options => je règle sur 0%. Là ok l'image prend tout l'écran.
 
MAIS, je trouve que le texte reste légèrement flou, c'est pas net quoi, je cherche, mais je ne trouve pas la cause... Pourtant, tout est bien réglé, résolution native partout, 60 Hz, etc... J'ai aussi tenté le ClearType (activé ou désactivé) de Windows 7, mais ça ne change rien...
 
J'ai trouvé divers sujet par Google traitant de ce problème, mais aucune solution efficace n'a marché... C'est pas horrible en soi, mais c'est gênant ce petit effet de flou sur le texte (surtout sur fond clair).
 
Je n'ai pas de prises DVI sur mon écran et pourtant avec mon ancien écran et ancienne carte graphique en DVI, tout est nickel, net.

Message cité 1 fois
Message édité par n0zkl3r le 02-05-2011 à 00:48:11
mood
Publicité
Posté le 02-05-2011 à 00:47:35  profilanswer
 

n°647507
n0zkl3r
Posté le 02-05-2011 à 22:17:37  profilanswer
 

Personne n'a une idée d'où ça pourrait venir ?

n°647536
chermositt​o
Posté le 03-05-2011 à 08:30:13  profilanswer
 

Bonjour,
allez voir dans l'osd de votre écran les valeurs Information :
par exemple sur mon Samsung c'est 74,9khz, 60hz, PP, 1600x1200.
J'avais acheté  deux  cables Belkin et des rallonges car mon cable d'origine Samsung ne fonctionnait plus. Je me suis retrouvé avec une sorte d'image en double. Sur une image fixe on voyait clairement une espèce d'image fantome légèrement décalée vers la droite. C'était pas horrible mais une fois repéré , je le voyais tout le temps.
J'ai acheté un cable no name à Leclerc pour voir et le phénomène avait disparu.
Cependant avec les cables Belkin, l'OSD de l'écran m'annonçait les valeurs suivantes (environ) : 30khz (au lieu de 74), et le reste pareil.


Message édité par chermositto le 03-05-2011 à 08:31:11
n°647583
n0zkl3r
Posté le 03-05-2011 à 15:22:10  profilanswer
 

J'ai 67,5 KHz, 60 Hz, 1920x1080p
 
Ca me semble correct comme valeur.
 
En fait, j'ai l'impression que c'est le contour des lettres qui est flou et ça se voit sur fond clair surtout.

n°647591
emphaser57
Posté le 03-05-2011 à 15:54:59  profilanswer
 

Salut,
 
Moi aussi j'ai branché hier ma TV samsung HD ready en HDMI sur mon PC en troisième écrans pour regarder des films et quand j'affiche du texte " windows " les contours ne sont pas super propres.
 
L'image est nickel par contre.

n°647599
n0zkl3r
Posté le 03-05-2011 à 16:33:30  profilanswer
 

emphaser57 a écrit :

Salut,
 
Moi aussi j'ai branché hier ma TV samsung HD ready en HDMI sur mon PC en troisième écrans pour regarder des films et quand j'affiche du texte " windows " les contours ne sont pas super propres.
 
L'image est nickel par contre.


 
Oui voilà, l'image (en jeux par exemple) est nickel de chez nickel, mais le texte sur Windows (Word, forum comme ici par exemple) dans ses contours n'est pas net, c'est flou, baveux un peu. C'est léger, mais quand on y fait attention ça devient vite désagréable...


Message édité par n0zkl3r le 03-05-2011 à 16:33:52
n°647877
atreides59
Posté le 06-05-2011 à 07:30:28  profilanswer
 

Si c'est le texte qui pose problème il faut voir du coté de cleartype

n°647987
Diabolo1
Posté le 07-05-2011 à 02:18:23  profilanswer
 

Ecrit dans le 1er post:
- J'ai aussi tenté le ClearType (activé ou désactivé) de Windows 7, mais ça ne change rien...

n°648093
thepilot64
born to frag
Posté le 07-05-2011 à 22:15:18  profilanswer
 

t'a pas une option nommé overdrive ? Problème sur les Acer 120hz, le texte est dégueulasse ... désactive la

n°648480
Prodragste​r
Posté le 11-05-2011 à 12:39:50  profilanswer
 

Bonjour, j'ai le même problème !
Je viens d'acheter un SAMSUNG P2270HD il est réglé sur 1980x1020  
Ma Carte Video : ATI RADEON HD 5770
Quand je branche l'écran à mon PC via mon ancienne prise VGA l'image est trop belle !
Quan je relies ces derniers via un cable HDMI de grandes marques (27€) l'image est pourri ! J'ai les derniers drivers, je comprends plus rien là...
AIDEZ NOUS S'IL VOUS PLAIT...

mood
Publicité
Posté le 11-05-2011 à 12:39:50  profilanswer
 

n°656684
bunga11235
Posté le 28-07-2011 à 16:31:50  profilanswer
 

Bonjour,
 
Même problème ici. J'ai retourné le net sans succès, avez-vous du neuf ?
 
@+

n°656761
Tychoblood​01
Posté le 29-07-2011 à 09:33:59  profilanswer
 

Perso sur mon Samsung j'avais le même problème !
En fait en partant dans le menu du moniteur, partie Setup&Reset, il y avait une option PC/AV Mode, et en branchant en HDMI celui-ci s'était mis automatiquement en mode AV.
Y a juste à changer en mode PC, et voilà, plus de flou !
 
En espérant que le menu sois plus ou moins le même !
 
Cordialement

n°659958
Alfred03
Posté le 24-08-2011 à 01:26:11  profilanswer
 

Bonjour,
 
Je viens de résoudre le problème, qu'en fait je n'avais pas remarqué, jusqu'à ce soir, ou en essayant différents réglages graphiques je me suis rendu compte que Windows était devenu tellement net! C'est beau!
Alors en fait, sous Vista (mais 7 doit être sûrement identique), j'ai l'icone du ATI Catalyst Control Center qui est en permanence dans la barre des tâches. Si vous ne l'avez pas, installez-le c'est gratuit.  
Ensuite, clic droit dessus, selectionnez la sortie utilisée par votre carte graphique (chez moi, la n°1), cliquez sur "définir la zone du bureau sur", allez dans "HDTV" et selectionnez 1080p (p pour progressif, et donc pas i de interleaved car votre Samsung fonctionne en ce mode, le fameux PP).
Voilà, j'éspère que ça marchera chez vous, n'oubliez pas d'accorder vos fréquences de balayage entre celle qui est native à l'écran et celle de Windows.
BONUS:
N'oubliez pas non plus de remettre à l'échelle de votre écran la nouvelle résolution, toujours dans l'utilitaire ATI CCC, cliquez sur la petite maison bleue, clic droit sur l'écran en bas à gauche, configurer, onglet options de mise à l'échelle, vous réglez le surbalayage à fond soit 0%.
 
J'éspère avoir résolu vos problèmes.... enjoy la HD!
 
 
Big up!

n°719669
TNTb
Posté le 12-01-2013 à 21:20:18  profilanswer
 

Tychoblood01 a écrit :

Perso sur mon Samsung j'avais le même problème !
En fait en partant dans le menu du moniteur, partie Setup&Reset, il y avait une option PC/AV Mode, et en branchant en HDMI celui-ci s'était mis automatiquement en mode AV.
Y a juste à changer en mode PC, et voilà, plus de flou !
 
En espérant que le menu sois plus ou moins le même !
 
Cordialement


 
Un petit up pour un grand merci,je viens de brancher un PC sur l'entrée HDMI de mon samsung résultat : bande noire et image floue.
 
Le problème des bandes noires a été résolu par une mise à l'échelle dans ATI CCC, mais le texte restait flou.
 
Je cherchais désespérément sur le web la réponse à l'image flou et  la réponse se trouvait dans le paramétrage du moniteur.
 
Il n'y a que sur HFR qu'on trouve les bonnes soluces (ailleurs il était même préconisé de changer le cable HDMI :pt1cable:)
 
 :jap:


Message édité par TNTb le 12-01-2013 à 21:22:10
n°768186
manu_katz
The One, the only...
Posté le 15-05-2014 à 00:19:14  profilanswer
 

:bounce:  
 
Je confirme que, pour moi aussi, tout a fonctionné nickel avec la manip donnée par Alfred03 ! Un grand merci, car je commençait à désespérer d'avoir une image plus "pourrie" en HDMI qu'en VGA (un comble !)
 
Par contre, je ne pouvais pas immédiatement sélectionner 1080p dans la liste HDTV car la valeur était grisée et non sélectionnable. J'ai commencé par sélectionner la valeur 1080, ce qui a eu pour conséquence de passe en mode 1080 entrelacé (clignotement de l'affichage assuré !) puis j'ai pu sélectionner 1080p. Par contre, la vraie différence est apparue en modifiant la valeur surbalayage sur 0% dans le AMD Catalyst Control Center, onglet "Mes écrans plats numériques", choix "Options de mise à l'échelle (écran plat numérique)".


---------------
Pour apprendre à programmer votre téléphone portable Symbian, allez faire un tour sur : www.OSymbian.com
n°768296
duflotte
Posté le 15-05-2014 à 16:51:37  profilanswer
 

n0zkl3r a écrit :

Bonsoir,
 
Je viens de me procurer un Samsung Syncmaster BX2231 (21,5 pouces, full HD 1920x1080p, 2ms, LED, ...). 2 prises HDMI et 1 VGA.
 
J'ai une carte graphique AMD Radeon HD 6870. Je relie donc mon écran et ma carte graphique par le câble HDMI fourni avec ma carte graphique. Au début, l'image ne prenait pas tout l'écran (Windows 7), donc je vais dans le Catalyst Control Center => Scaling Options => je règle sur 0%. Là ok l'image prend tout l'écran.
 
MAIS, je trouve que le texte reste légèrement flou, c'est pas net quoi, je cherche, mais je ne trouve pas la cause... Pourtant, tout est bien réglé, résolution native partout, 60 Hz, etc... J'ai aussi tenté le ClearType (activé ou désactivé) de Windows 7, mais ça ne change rien...
 
J'ai trouvé divers sujet par Google traitant de ce problème, mais aucune solution efficace n'a marché... C'est pas horrible en soi, mais c'est gênant ce petit effet de flou sur le texte (surtout sur fond clair).
 
Je n'ai pas de prises DVI sur mon écran et pourtant avec mon ancien écran et ancienne carte graphique en DVI, tout est nickel, net.


 
 
change/verifie aussi le codage couleur des pixels pour du RGB dans le panneau ATI . brancher du hdmi provoque parfoit un retour vers un codage destructeur.


Message édité par duflotte le 15-05-2014 à 16:52:03
n°797560
errorlogs
Posté le 30-11-2014 à 11:34:46  profilanswer
 

Tychoblood01 a écrit :

Perso sur mon Samsung j'avais le même problème !
En fait en partant dans le menu du moniteur, partie Setup&Reset, il y avait une option PC/AV Mode, et en branchant en HDMI celui-ci s'était mis automatiquement en mode AV.
Y a juste à changer en mode PC, et voilà, plus de flou !
 
En espérant que le menu sois plus ou moins le même !
 
Cordialement


 
 
 
Mille Mercis Tychoblood01, tu serais là je t'aurai payé une mousse, tu viens de me sauver la vie.  :-)

n°814411
Psilocybe
Nikon les Canon !
Posté le 04-03-2015 à 01:54:00  profilanswer
 

J'ai également un écran PC/TV Samsung (SyncMaster P2270HD). Dans mon menu, il n'y avait pas de "Setup&Reset". Cependant, après quelques recherches sur des sites anglophones, j'ai trouvé le moyen de régler le problème.

 

Il suffit d'aller dans le menu du moniteur, sélectionner le sous-menu "Entrée", puis "Modif. Nom", puis "HDMI" et choisir "PC" dans la liste déroulante.

 

C'est grosso-merdo la même méthode qu'énoncée précédemment (bien qu'il n'y avait pas marqué "AV" pour moi... c'est surement pour cela que je ne trouvais pas). Vu que j'ai pris pas mal de temps pour le trouver dans le menu de mon moniteur, je préfère partager la soluce afin que cela puisse éventuellement aider d'autres personnes...


Message édité par Psilocybe le 04-03-2015 à 01:54:54

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Je suis en HDMI et l'image est floue !

 

Sujets relatifs
DVI VGA HDMI...PC<--->Ecran DVI-D ou HDMI ???
Perte qualité de signal avec adaptateur dvi hdmi sur écran LCD?Ecran HDMI 24" : Que choisir ?
brancher sortie hdmi vers vgaImage remanente sur laser HP 2420
Help / Doit on brancher ecran à la prise bleue ou HDMIportable avec sortie VGA et HDMI : écran entrée DVI ???
Ecran connecté en HDMI : éteinte manuelle de l'écran obligatoire ?Problème de détection HDMI
Plus de sujets relatifs à : Je suis en HDMI et l'image est floue !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR