Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1466 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Un bug d'affichage inquiétant...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Un bug d'affichage inquiétant...

n°928306
sam2277
Posté le 28-06-2017 à 10:36:50  profilanswer
 

Mon précédent post ne voulant pas s'actualiser, je reposte proprement ici.
 
Mon écran : Dell U3011
Connectique : câble DVI, résolution 2560x1600
 
En août dernier, apparition d'artefacts (lignes scintillantes) qui disparaissaient lors de l'extinction / rallumage de l'écran. Hypothèses : câble défectueux ou bien soucis de CG.
Pour disculper la CG, utilisation du bench Unigine Valley. Rien à signaler. Et le problème s'étant finalement estompé pour disparaître totalement, fin de mes inquiétudes.
 
Mais après plusieurs mois de répit, retour du problème, de manière bien plus prononcée :  
 
https://youtu.be/Ji2rv80tEhg
 
L'extinction et le rallumage de l'écran n'y font rien cette fois-ci... Panique à bord. Au bout d'une demi-heure environ, ça s'est calmé pour disparaître. Ouf.
Mais ce matin, rebelote, le tout couplé à un écran noir par intermittence. Freaky...  :(  
 
J'ai donc provisoirement remplacé le câble DVI par un bon vieux câble VGA (VGA côté écran, et VGA sur adaptateur DVI côté unité centrale, car ... pas de port VGA!) Parfait : tout fonctionne! Plus qu'à changer le câble DVI! :)
 
Sauf qu'il y a quelques minutes, j'ai eu la désagréable surprise de revoir mon artefact, avec quelques lignes seulement, et l'extinction de l'écran puis son rallumage ont suffi pour faire disparaître la chose.
 
L'apparition même fugace de l'artefact en mode VGA tend à disculper le câble DVI. Cela signifierait-il que ma CG me lâche, et qu'en raison de la baisse de résolution due au passage VGA elle arrive à respirer un peu en ce moment?
 
Quelqu'un aurait-il une idée de ce qui se passe?   :??:  
Des idées de trucs à faire pour arriver à cerner l'origine du problème?
 
Merci!

mood
Publicité
Posté le 28-06-2017 à 10:36:50  profilanswer
 

n°928308
Steez
Pas l'temps d'niaiser !
Posté le 28-06-2017 à 11:27:49  profilanswer
 

Bonjour à toi ^^
 
Déjà commence par nous dire le model de ta carte graphique et ce que tu fais avec, comme ça je pourrai essayer de te donner des pistes.
 
De mon point de vue je te demanderai d'essayer ton écran en passant par un câble HDMI ou un DisplayPort.  
Si ça marche bien ça veut dire que la sortie DVI de ta CG est en train de lâcher, dans le cas contraire, faudra que tu prennes un screenshot (pas une photo un screenshot) de ton écran avec les artefacts, si ils apparaissent sur le screenshot c'est que c'est lié à ta CG, dans le cas contraire c'est que c'est ton écran qui va pas bien.


Message édité par Steez le 28-06-2017 à 11:28:03
n°928310
sam2277
Posté le 28-06-2017 à 11:41:01  profilanswer
 

Merci pour cette réponse!
 
Ma CG est une NVIDIA GeForce GTX 560 Ti. Elle ne dispose "que" de deux sorties DVI (j'ai bien essayé de passer de l'une à l'autre, sans succès...) et d'une sortie mini-HDMI.
 
Et je suis trèèèèèès loin de la pousser : je me sers essentiellement de mon ordi pour de la bureautique au final. C'était l'ordi d'un pote gamer : il a du s'en servir 2 ans (2012-2013) puis me l'a refilé pour passer à un modèle plus récent.
Autrement dit, mis à part la résolution que je lui demande (2560x1600), ma CG reste pépère.
 
 
 
 
 

n°928313
Steez
Pas l'temps d'niaiser !
Posté le 28-06-2017 à 14:16:42  profilanswer
 

Peut être la CG qui flanche, tu as quoi comme CPU ?
 
Parce que sinon on peut voir si tu as la problème avec l'IGP du CPU.

n°928314
sam2277
Posté le 28-06-2017 à 14:26:33  profilanswer
 

Intel Core i5-2500K à 3.3 GHz
Et au cas ou, la carte mère est la MSI P67A-GD55 (révision B3)  
 
Tu penses que ce pourrait être le processeur graphique du CPU qui pourrait être en cause...? J'ai du mal à comprendre pourquoi... Et qu'est ce qui pourrait permettre de confirmer ou pas cette hypothèse : il existe des trucs susceptibles de le solliciter spécifiquement??

n°928317
Steez
Pas l'temps d'niaiser !
Posté le 28-06-2017 à 14:56:43  profilanswer
 

Non pas du tout ^^
 
Dommage car tu n'as pas de sortie pour sur ta CM je crois (enfin d'après les photos). Sinon essaye de te dégoter une autre carte graphique pour tester ou essaye de le brancher en HDMI pour écarter la cause du DVI qui merde.
Si ça merde avec le HDMI, faut tester avec une autre carte graphique et si y'a toujours les artefacts alors c'est que ton écran est entrain de mourir.

n°928357
sam2277
Posté le 29-06-2017 à 01:16:49  profilanswer
 

La capture d'écran durant le problème sort propre de chez propre : dois-je en conclure de manière définitive que c'est l'écran qui me lâche, ou bien reste-t-il un espoir que ce soit autre chose...?

n°928358
Steez
Pas l'temps d'niaiser !
Posté le 29-06-2017 à 01:49:35  profilanswer
 

Si le problème ne soit voit pas au niveau du screenshot c'est en effet ton écran qui est entrain de mourir (faut dire qu'il a 7 ans aussi).
 
Après essaye quand même avec une autre carte graphique, mais je doute que ça t'enlève tes artefacts. Mais au moins on sera fixé, le mieux serai d'essayer avec un autre port (genre HDMI voir DisplayPort).
Demande à un de tes amis de lui prêter sa carte graphique juste pour que tu essayes, car vaut mieux racheter une carte graphique qu'un écran Pro, car les prix non pas forcément bougé (et c'est même plus chère maintenant pour du 16:10 aujourd'hui qu'avant).
 
PS: n'importe quelle carte graphique fera l'affaire.


Message édité par Steez le 29-06-2017 à 01:49:56
n°928370
sam2277
Posté le 29-06-2017 à 10:19:05  profilanswer
 

Mon dieu, j'ai cet écran depuis 4 ans à peine en fait! (il avait été échangé mi 2013)
 
Dernier test : je viens de récupérer un portable. Je vais le brancher sur le U3011 une journée pour bosser, et je verrai bien si les artefacts apparaissent ou non. S'ils apparaissent, alors c'est bien l'écran qui est en cause, et sinon ... cela pourrait vouloir dire que c'est la CG qui a un soucis, quand bien même elle ne pose pas problème lors du bench Unigine Valley. On est d'accord sur la chose...?

n°928377
Steez
Pas l'temps d'niaiser !
Posté le 29-06-2017 à 12:10:51  profilanswer
 

Oui ça pourrai être la CG, sinon aussi essaye d'underclock ta CG (de toute façon tu ne joues pas sur ton PC donc ça va pas trop impacter tes performances pour tes besoins).
Ça pourrai peut être résoudre le problème mais j'en doute.

mood
Publicité
Posté le 29-06-2017 à 12:10:51  profilanswer
 

n°928378
sam2277
Posté le 29-06-2017 à 12:21:56  profilanswer
 

Merci pour tes réponses : je repasserai donner le bilan des opérations une fois le problème parfaitement ciblé!  
Car là, je suis de nouveau passé sur le fixe, en DVI, résolution max, et ... tout va bien! :o Mais le portable est branché en VGA : je pourrai basculer l'affichage de l'un vers l'autre dès la réapparition des artefacts! Je prie pour que ce soit la CG qui présente des signes de faiblesse, car vu le prix de l'écran... :(

n°928385
sam2277
Posté le 29-06-2017 à 14:16:59  profilanswer
 

A mon grand regret, l'artefact vient d'apparaître... J'ai donc basculé sur l'entrée VGA sur laquelle l'ordinateur portable est branché et ... l'artefact est toujours là.
 
Peut-on hélas affirmer avec 100% de certitude que c'est bien l'écran qui est en cause du coup...?

n°928386
sam2277
Posté le 29-06-2017 à 14:19:19  profilanswer
 

Et pourquoi cette merde n'est-elle pas permanente dans ce cas?!? Sachant que ça arrive d'un coup d'un seul, que ça peut repartir de la même manière après une ou plusieurs minutes, que c'est plus ou moins intense, quelqu'un a-t-il une idée de ce que ça pourrait être dans l'écran qui déconne...? Car chez Dell ils s'embêtent pas : ce n'est plus sous garantie, on ne fait plus ce modèle : on peut juste vous proposer d'acheter le successeur (plein pot), pas de réparation envisageable...

n°928394
Steez
Pas l'temps d'niaiser !
Posté le 29-06-2017 à 16:55:37  profilanswer
 

Oui maintenant je peux affirmer que c'est bien ton écran, car en passant sur ton PC portable, si ça avait été la CG, tu n'aurais plus eu les artefacts, si ça aurai été le câble, en passant en VGA tu n'aurai plus eu les artefacts, donc oui c'est bel et bien ton écran.
 
Ce qui est mort je pourrai pas te le dire exactement, mais je pense que ça vient de l'électronique derrière l'écran qui est mort, si ça aurai été la dalle les artefacts n'aurai pas bougé.
 
Y'a plus qu'a passé à la caisse je dirais.

n°928487
sam2277
Posté le 01-07-2017 à 10:22:27  profilanswer
 

Passer à la caisse va être excessivement douloureux si je veux un aussi bon écran... :(
Personne n'aurait un nom d'entreprise fiable à me conseiller, sur Paris, qui pourrait jeter un oeil pour trouver d'où vient la défaillance...? Car au-delà du prix de l'écran, le principe de la non réparation du matériel me pose problème : société de consommation, écologie...

n°928508
Steez
Pas l'temps d'niaiser !
Posté le 01-07-2017 à 12:17:08  profilanswer
 

Essaye de trouver un entreprise, mais personnellement j'en connais pas.
 
Je sais que ça peut être réparable, car Dell est plutôt bon sur ce point, puis généralement on peut ouvrir les écran aussi. Mais sinon non je ne connais personne sur Paris qui puisse faire ceci, mais ça doit exister.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Un bug d'affichage inquiétant...

 

Sujets relatifs
Aucune affichage au niveau du post BIOSAffichage down ? Asus VK222h
Affichage flou / probleme adaptateur VGA/HDMI ?Ecran 4K et affichage à 100% : ppi et vision ?
Probleme d'affichage double avec Windows 10Logitech G13 - affichage des performances
Probleme double affichage long cable VGAImpossible d'afficher la vue en direct hikvision depuis Internet E
Bug affichage reseaux win 10Problème d'affichage : un avis...?
Plus de sujets relatifs à : Un bug d'affichage inquiétant...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR