Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2235 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme de drivers / périphérique non reconnu de mon microscope USB

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de drivers / périphérique non reconnu de mon microscope USB

n°589231
Hellran
Posté le 26-01-2010 à 12:26:50  profilanswer
 

Bonjour,
 
Je vous explique mon problème de drivers en détails :
 
J’ai acheté un microscope x400 de marque Veho. J’ai les drivers fournis sur le cd.
 
Quand je branche le microscope sur :
 
    * PC bureau du labo : le périphérique est non reconnu et quand j’essaye d’installer les drivers cela me dit qu’il ne trouve pas de caméra d’installé.
    * PC bureau de chez moi : Périphérique est non reconnu et quand j’essaye d’installer les drivers cela me dit qu’il ne trouve pas de caméra d’installé.
    * PC portable (Win Vista identique à celui de mon PC bureau) : Périphérique reconnu comme caméra microscope Veho et je peux enfin installer les drivers.
 
Le PC portable est doté d’une webcam, surement pour cela qu’il l’a reconnu de suite. Ce que j’ai fait (c’est peut être con, mais ça a marché un temps) c’est de copier coller le dossier Drivers du PC Portable sur une clé USB, puis j’ai branché la clé USB sur mon PC bureau et enfin j’ai branché le microscope. Cela a fonctionné, le microscope a été reconnu, j’ai pu installer les drivers du microscope et utiliser le logiciel fourni avec. Sauf qu’entre temps, j’ai débranché le microscope et j’ai aussi perdu la clé USB (-_-).
 
Ceci dit, je me suis dit, que de toute façon, les drivers devaient bien s’être installer dans le dossier Drivers de mon PC bureau. Alors apparemment les drivers du microscope, ils s’y sont bien, mais j’ai beau branché mille et une fois le microscope sur le pc bureau (et donc sans la clé USB que j’ai perdu), rien y fait, le périphérique est inconnu !
 
Je reprécise que lorsque j’ai branché mon microscope sur mon PC portable, avant même d’avoir installer les drivers de celui ci, le PC le reconnaissait déjà ! De plus, quand je branche mon microscope sur le PC bureau, driver du microscope installé ou non, il ne le reconnais pas. Je parle donc d’une étape qui manque avant celui de l’installation des drivers spécifiques au microscope. Une étape qui serait apparemment lié à des drivers (non spécifique ?) de camera/webcam déjà installer sur mon PC Portable mais pas celui du Bureau. Cette étape/ce driver semble cruciale pour que le microscope soir reconnue et donc fonctionnelle.
 
D’où ma question, auriez vous une idée pour trouver ce genre de driver ? résoudre le problème ? faire en sorte que ces drivers de « webcam »/ »caméra » soit installer sur mon PC Bureau ? Lequel je dois télécharger ?
 
Merci de votre aide.


Message édité par Hellran le 26-01-2010 à 12:28:53

---------------
Tribulations d'une thésarde en neurosciences à Helsinki
mood
Publicité
Posté le 26-01-2010 à 12:26:50  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme de drivers / périphérique non reconnu de mon microscope USB

 

Sujets relatifs
Probléme connection clavier et souris sans fils[Topic unique] WorkCenter Pro 416 (Problème à résoudre)
Gros problème de marge d'impression du multifonction HP premium faxprobleme reconnaissance disque dur externe
Problème écran s'éteint au démarrage de jeux![Résolu] Pilotes pour Clé USB sous Windows 98 Se
[Probleme]Souris razer double clic sans cesseproblème connection sur USB (blocage pc puis periph inconnu)
hyundai-w220d problème touche menu [résolu] 
Plus de sujets relatifs à : Probleme de drivers / périphérique non reconnu de mon microscope USB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR