Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1835 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme avec un lecteur MP3 Creative ZEN micro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec un lecteur MP3 Creative ZEN micro

n°238516
tsed
Posté le 03-12-2005 à 16:36:44  profilanswer
 

Bonjours, j'ai un lecteur MP Creative ZEN micro.
La premiere choses que j'ai faite, c'est le brancher a un HUB USB 4port, et il m'a aficher ca :
http://dsoap.free.fr/pics/hub.JPG
Mon HUB est un HUB 4 ports et non pas 6
Impossible d'instaler les drivers jusqu'au bout a cause de ca.
J'ai essayer sur d'autre ports USB de mon PC, rien ne se passe.
Et encors un probleme: le CD d'instalation fourni avec me lance un setup qui plante dés le premier clic sur "SUIVANT".
Je ne voi pas d'ou ca viens, sur le manuel il est dit d'instaler dabord le CD et enssuite de le brancher.
Si quelqu'un peut m'aider.
Merci

mood
Publicité
Posté le 03-12-2005 à 16:36:44  profilanswer
 

n°238527
alcidric2
Posté le 03-12-2005 à 17:35:31  profilanswer
 

Bonjour,
 
J'ai un Creative Micro N200 qui est identique au Zen Micro et il n'est pas obligatoirement utile d'installer les pilotes, le lecteur est reconnu automatiquement comme une clé usb.
 
Est-ce que ton hub est usb 2.0 ? Car ce message apparait quand on branche un périphérique usb 2.0 sur un port usb 1.0.
 
Sinon tu peux essayer de désinstaller les ports usb dans le gestionnaire de périphérique de windows et de redémarrer l'ordinateur pour que windows les réinstalle, parfois cela résoud certains problèmes.

n°238544
tsed
Posté le 03-12-2005 à 18:29:38  profilanswer
 

Je viens de suprimer les port USB et redemarer, j'ai enssuite brancher le baladeur sur un port direct de ma carte mére (ASUS A7N8X-X qui doit normalement etre en USB2) mais rien ne se passe. C'est pourtant ULTRA dingue, quand le baladeur est brancher sur le HUB, qui lui est USB 1.1 il reconait le périphérique, mais quand je le branche a un autre port de ma carte qui eux sont USB2, il ne se passe rien...
 
 
DAMN!
 
 
http://dsoap.free.fr/pics/USB.jpg
 
 
Si les drivers de ma carte ne sont pas bon, où trouver des driver USB2 pour ma carte? sur le site d'asus j'ai rien trouver, et je ne retrouve pas mon CD.
Merci


Message édité par tsed le 03-12-2005 à 19:06:46
n°238874
tsed
Posté le 04-12-2005 à 19:56:44  profilanswer
 

UP

n°239214
tsed
Posté le 05-12-2005 à 19:17:32  profilanswer
 

Bon alors j'ai trouver les drivers pour mon BUS, c'est du nVIDIA nforce2, j'ai instaler, et là, au lieu de n'avoir absolument rien lorsque je branche le lecteur a un port USB de ma cartemére, j'ai un son, mais un mauvais son pas le bon, genre une répétition du son de conection d'un périphérique, et rien ne safiche a l'ecran, quand je retire, il y a cette foi le bon son de déconexion de périphérique, lorsque je le branche sur mon HUB 1.1 j'ai toujours le même message, le même que dans mon premier post, ou il me montre 6 ports inutiliser alors que je n'en ai aucuns de libre.
Merci.

n°243303
tsed
Posté le 15-12-2005 à 18:55:45  profilanswer
 

UP

n°251592
rageheuuu
Posté le 04-01-2006 à 22:35:34  profilanswer
 

Meme probleme sur la machine de mon frangin .. une A7N8X-X et pas de port USB2 d'apres le debit d'une Carte TV USB et differentes key-USB2 .. :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme avec un lecteur MP3 Creative ZEN micro

 

Sujets relatifs
Problème avec carte réseau EthernetHP PSC1350 problème pilote => format papier.
- Problème fréquence de rafraichissement sur une GeForce 6200 ... -probleme dvd ou graveur??????
probleme impression avec canon mp 130Boitier Externe DivX et MP3 pour HD 2'' 1/2
probleme d'impression mp130 ?Probleme canon I550
micro casque usb 
Plus de sujets relatifs à : Probleme avec un lecteur MP3 Creative ZEN micro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR