Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2889 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème de câble liaison pour automate Télémécanique!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de câble liaison pour automate Télémécanique!

n°501207
marmotte99
Posté le 31-07-2008 à 03:23:24  profilanswer
 

 
J'ai un problème avec un automate Télémécanique Tsx 17. Il a planté et la lumière de run et des I/O flash. J'ai la manette de programmation mais je suis pas capable de le mettre a Run. Ça fonctionne seulement quand j'enlève la carte RAM de l'automate. Je l'arrête j'enlève la carte, je le repart je le met en run les lumières arrêtes de flasher, mais je suis pas cable de partir mon opération.... j'ai peut-être perdu le programme, j'ai aucune idée!!  
 
J'essaye de trouver le fils de communication entre l'automate et mon PC, introuvable!! J'ai un convertisseur (TSX CUSB485) pour un Twido un bout USB et l'autre j'ai une prise femelle RJ45. Je me suis trouvé un adaptateur RJ45 à DB-25 et j'ai acheté un DB-15 pour mettre les Pin du DB-25 dans le DB-15. Et joindre le tout avec un fil RJ45 mâle de chaque côté! Je me demande si avec mon convertisseur je vais être capable d'entré en communication avec mon automate?? J'essaye de trouver le logiciel de programmation aussi.... une autre affaire!! Il l'on programmé avec PL-7... je pense que ces avec DOS... mon Pc est sur Windos 2000.... j'ai vraiment aucune idée si je vais réussir?? J'ai besoin de votre aide je crois!! Merci beaucoup!!

mood
Publicité
Posté le 31-07-2008 à 03:23:24  profilanswer
 

n°501304
arkrom
note, ca passait c'etait beau
Posté le 31-07-2008 à 16:45:42  profilanswer
 

ca sent la pile de carte memoire a plat ... programme perdu a recharger  
 
si tu a le convertisseur CUSB485 normalement  c'est bon, il est donnée pour les TSX micro et premium  alors un 17 ca doit passer  
il te faut un cable RJ45<> pour te mettre sur la prise terminal  
ton montage me parait un poil bordelique surtout  
 
pour le soft il te faut un PL7-07 ( il est pas sensé mais il marche sous XP via une bidouille de copier qlq fichier a la main )
j'espere que tu a un backup du prog d'origine  
 
edit , ca depent ou tu est mais si tu est pas loin de chez moi je te le ferai j'ai tout installé sur ma becanne boulot


Message édité par arkrom le 31-07-2008 à 16:47:12

---------------
I sit, in my desolate room, no lights, no music, Just anger, I've killed everyone, I'm away forever, but I'm feeling better,How do I feel,What do I say,Fuck you, it all goes away,

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème de câble liaison pour automate Télémécanique!

 

Sujets relatifs
RESOLU - Problème utilisation douchette code barre -Problème Maxtor OneTouch4 Mini
Problème de reconnaissance cartouches epsonProblème de config Ecran w2207h + XBOX 360
Problème avec souris filaire usbprobleme installation peripherique usb
HP psc1315 Problème d'impressionProblème Clavier HP Pavilion DV1000
Problème Logitech G5Problème écran LCD
Plus de sujets relatifs à : Problème de câble liaison pour automate Télémécanique!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR