Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1331 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Echec à l'installation de la SB audigy

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Echec à l'installation de la SB audigy

n°144690
Dogin
Posté le 22-02-2005 à 03:31:03  profilanswer
 

:hello: Bonsoir,
 
J'ai acquit une carte-son audigy (en occasion) afin de remplacer ma SB live et malgré les "garanties" du vendeur concernant son état, je n'ai pas encore pu l'installer...Pourquoi ? Windows (W2K) reconnaît une carte son et s'emploie à vouloir l'installer (via le CD original de drivers que je possède) mais cela se termine toujours par "Le périphérique n'est pas installé" "Données non valides" et j'ai essayé sur 2 UC différents : tout d'abord sur une Asus A7A266 (Proc. Athlon) et comme elle me faisait déjà des misères (qui sont dorénavant terminées vu que j'ai raté le flashage du bios...), je me suis dit qu'il fallait tenter sur une autre carte-mère, du coup je l'ai, à nouveau, installée sur une Asus CUSL2-C Intel 815EP socket 370 et le message de fin d'installation "Données non valides" se fige continuellement sur mon écran(et j'ai testé tous les emplacements PCI dispos...et vérifié qu'il n'y avait aucun conflit d'IRQ)! Je signale également que j'ai téléchargé et tenté d'installer TOUS  les updates dispos sur le site de Creative, et ce en respectant la chronologie de mise en ligne de ces drivers :??: .... Bon, avant que je jette cette carte dans le cimetière des puces électroniques (sous mon lit ! ), je me suis dit que, peut-être, quelqu'un qui aurait déjà connu ce problème, a trouvé la solution, sans conclure tristement que sa carte-son est H.S. :cry:  
 
Merci d'avance pour toute idée et piste qui pourrait me permettre de mettre du "son" à mon PC. ;)  
 
Cordialement.
 
Dogin
 
P.S. : j'ai effectué pas mal de recherches en utilisant "l'incontournable" google afin de savoir si mon cas est isolé.... et je n'y ai pas trouvé grand chose sauf des problèmes plus ou moins similaires avec les cartes SB sous Linux... et c'est pas mon OS !
 
Ma config :  
Win2k - Sp4
CM Asus CUSL2-C Intel 815EP socket 370
Bios Award v. 1012
Carte Graphique G-Force 4
DD 40 Go (IBM)
Sdram de 384 Mo
Ecran 17 pouces Advent

mood
Publicité
Posté le 22-02-2005 à 03:31:03  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Echec à l'installation de la SB audigy

 

Sujets relatifs
Probleme d'installation modem Bewan ethernetsos installation ip3000
problème d'installation epson cx3600Installation d'un Hub USB
Problème installation CanoScan LiDE 20 installation de plug and play sous XP
probleme installation cd hp office jet v40 sur xp familialProbleme d'installation de ma Webcam ! HELP !!
Problème d'installation sur HP PSC 1315/1350pb installation boitier DD externe
Plus de sujets relatifs à : Echec à l'installation de la SB audigy


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR