Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1745 connectés 

  FORUM HardWare.fr
  Hardware

  Est ce que toutes les MSI K7T Turbo chauffent comme des brutes?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Est ce que toutes les MSI K7T Turbo chauffent comme des brutes?

n°1208078
ruhl
Posté le 21-02-2002 à 16:14:51  profilanswer
 

Ben oui koi.
 
la première a fondu mon TB1.3 et freezait dès le Bios.
 
la deuxième fait monter mon TB1.4 (FSB266) underclocké à 1050 à +70°
 
tou ça avec Aqua 690 et artic silver II
 
j'en ai une trosième, j'ai peur.

mood
Publicité
Posté le 21-02-2002 à 16:14:51  profilanswer
 

n°1208084
flo850
moi je
Posté le 21-02-2002 à 16:15:46  profilanswer
 

c pas la mobo qui fait chauffer le proc !!!!
tu es sur d'avoir mis le ventirad correctement , d'avoir bien venitiler ta tour , des tes voltages ...


---------------

n°1208097
ruhl
Posté le 21-02-2002 à 16:20:57  profilanswer
 

oui pour le ventirad. je dois même dire que sur ma MSI pro 2A, je l'avais monté à l'envers, eh bien le TB900@1050 ne faisait que 42° idle, et45° pleine charge alors...
 
le voltage est à 1.73
 
je comprends rien...

n°1208105
flo850
moi je
Posté le 21-02-2002 à 16:23:58  profilanswer
 

c pas les MSI quiont des sondes de T° qui hallucinne ( style +10 ° ) ? il me semble .
mais dans ce cas pourquoi tes proc ont grillé?
avant de griller ton PC plantait - il a cause de la chaleur ou pas ?
parce que si il ne planatit pas , je pense que tes proc sont plus mort de surtension ( merci EDF ) ou d'un petit coucrt circuit sur ont alim ( qui transfome ton PC en tueur de proc )


---------------

n°1208130
ruhl
Posté le 21-02-2002 à 16:31:14  profilanswer
 

merci pour la réponse.
 
j'ai essayé avec l'alim d'un ami.La température monte en flèche pareil (au dessus de 70° pour un TB1.4 en FSB200 c'est à dire à 1050Mhz)
 
strange...
 
je précise que mon boitier est très bien ventilé (j'ai un 12cm qui souffle sur le coté et touche CG, une partie du proc et chipset)

n°1208135
ruhl
Posté le 21-02-2002 à 16:32:38  profilanswer
 

concernant feu le TB1.3 (FSB200), il plantait dès le bios, voire avant (à l'affichage de la carte graphique!) j'ai jamais pu savoir si c'était la chaleur...

n°1208142
flo850
moi je
Posté le 21-02-2002 à 16:34:41  profilanswer
 

question stupide : le port ou tu branche leventilo de proc est pas grillé ?
style ton ventilo de proc ne tourne pas ?
tu as essayé de le monitorer ( joli mot , non? )


---------------

n°1208180
ruhl
Posté le 21-02-2002 à 16:41:25  profilanswer
 

non le ventilo tourne...

n°1208274
ruhl
Posté le 21-02-2002 à 17:01:17  profilanswer
 

up, up, up...

n°1211560
ruhl
Posté le 22-02-2002 à 16:55:11  profilanswer
 

bon la troisième carte, c'est la bonne!
j'ai:
- démonté mon Aqua690 dont la broche était à l'envers, recentré l'attache.
- mis un peu moins de pâte thermique.
 
résultat: entre 39° et 42° idle.
 
ça marche mais je saurai jamais si ça venait de la carte ou du reste...

mood
Publicité
Posté le 22-02-2002 à 16:55:11  profilanswer
 

n°1211587
Faust423
Artiste, Actrice...
Posté le 22-02-2002 à 17:00:55  profilanswer
 

ruhl a écrit a écrit :

bon la troisième carte, c'est la bonne!
j'ai:
- démonté mon Aqua690 dont la broche était à l'envers, recentré l'attache.
- mis un peu moins de pâte thermique.
 
résultat: entre 39° et 42° idle.
 
ça marche mais je saurai jamais si ça venait de la carte ou du reste...  




bah euh , la carte normalement ne fai ps chofe le proc.. car dorigine elle est tout en oto!
 
moi msi k7t turbo xp 1600+ : 40° (mais euh fo ke je refoute un ventilo , et uen alim enermaw , sa va encore baisser ;) )


---------------
Que vois-tu quand tu fermes les yeux ?
n°1211624
NUCLEUS
Posté le 22-02-2002 à 17:11:36  profilanswer
 

Bizarre ton histoire, j'ai la même carte mêre et je n'ai jamais eu ce problème dont tu parles avec les procos que j'ai utilisé: Duron 700, 850, THB1.33 (133) et XP1800. J'utilise un Kanie comme Ventirad et je n'ai jamais dépassé les 60-65° maxi même en oc !!!
Est-tu sur que ton ventirad est bien fixé au proco, vérifie également la pate thermique, trop peu ou trop, dans les 2 cas elle perd son utilitée ...

n°1211633
guiotv2
Posté le 22-02-2002 à 17:13:39  profilanswer
 

ruhl a écrit a écrit :

Ben oui koi.
la première a fondu mon TB1.3 et freezait dès le Bios.
la deuxième fait monter mon TB1.4 (FSB266) underclocké à 1050 à +70°
tou ça avec Aqua 690 et artic silver II
j'en ai une trosième, j'ai peur.  




 
Je te rassure c'est la sonde de ta MSI qui pete un cable !  :pt1cable:  
 
J'ai eu une MSI KT7 Turbo et mon 1.4Ghz en 266 etait entre 60 et 70°  :ouch:  
Maintenant j'ai un Elite (ma MSI en morte...) et maintenant je suis a 40° !! ;)


---------------
Canon EOS 7D - Canon 17-55 f2.8 IS - Canon L 70-200 f4 - Flash Nissim 622
n°1211656
bbloup
Posté le 22-02-2002 à 17:22:46  profilanswer
 

un vieux post à moi :
 
juste une info "physique": le core d'un processeur présente forcément des microporosités sur l'ensemble de sa surface, car il est impossible d'usiner mieux que ca ne l'est (ou à des prix qui nous dissuaderaient d'acheter des proc).
Si ces microporosités sont invisibles à l'oeil nu (encore heureux!) elles n'en sont pas moins présentes et représentent une surface très importante vis-à-vis de la surface du core.
Lorsqu'on place le radiateur sans pâte thermique, il va rester une surface totale très importante pour laquelle il n'y a pas contact entre le radiateur et le core : dans cette surface il va se produire un phénomène de convection thermique au lieu du phénomène de conduction nécessaire à la bonne dissipation de la chaleur.
Au contraire, l'ajout d'une fine couche de pâte thermique va permettre de combler ces microporosités et donc d'obtenir la conduction thermique entre le rad et le proc.
Quelle que soit la pate thermique utilisée, elle aura le même usage, c'est à dire empêcher la convection.
Cela dit, c'est vrai que les métaux étant bien meilleurs conducteurs thermiques, les pâtes contenant des particules métalliques (argentiques ou à base d'Al2O3) ont une plus grande efficacité... mais la différence sur une config non o/c sera négligeable.  
Cependant, les pâtes thermiques ne sont pas d'aussi bons conducteurs thermiques que leur fonction pourrait le laisser penser, un métal nu tel que le cuivre étant bien meilleur dans ce domaine.
Ceci explique l'importance de ne pas "tartiner" le core du cpu de pâte puisqu'en faisant ca on réduit fortement la surface de contact entre le métal du rad et le métal du core, donc la conduction sera moins bonne
(au lieu de combler les porosités la pâte aura ici pour action de former une barrière thermique qui concentre la chaleur sur le cpu).
Et les petits malins qui diront "ben oui mais le malabar rose est vachement épais par rapport à une fine couche de pâte" je répondrais :
- oui mais c'est mieux que pas du tout, et les gens qui savent qu'il faut de la pâte thermique l'enlève mais ceux qui savent pas (si si y'en a) ca leur évite de flinguer leur proc
- et en plus le malabar ne garde pas très longtemps cette épaisseur, il suffit de regarder après un moment d'utilisation.
 
Donc pour conclure :
OUI il faut de la pâte thermique et NON il en faut pas une tonne.

 
 
T'avais pas mis un brin trop de pate thermique?

 

[jfdsdjhfuetppo]--Message édité par bbloup--[/jfdsdjhfuetppo]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Est ce que toutes les MSI K7T Turbo chauffent comme des brutes?

 

Sujets relatifs
Pb de perf. Athlon 1.2 Ghz + MX400 MSI + MSI 6330 K7T133A + W98 SEDuron 1.2 Ghz + Msi 6330 K7T pro
K7T 266 Pro 2[MSI K7T 266 pro2] win2K plante sur plein de programmes
perfs de la carte son de la MSI K7T 266 pro2[MSI K7T266 Pro 2] Clavier non détecté ... HELP !
Pb RAID sur MSI Ultra AR !!! Perfs minables ! 
Plus de sujets relatifs à : Est ce que toutes les MSI K7T Turbo chauffent comme des brutes?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR