Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2001 connectés 

  FORUM HardWare.fr
  Hardware

  [ENCORE UN BLEME AVEC LA PCTV] pt d'exclamation dans la config matos !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ENCORE UN BLEME AVEC LA PCTV] pt d'exclamation dans la config matos !

n°1343833
OverFlow
Qui es-tu Justicier ?
Posté le 11-04-2002 à 09:47:02  profilanswer
 

voilà :
 
j'ai une MSI K7TPRO2 avec un GF2 dans le slot AGP, une carte rézo dans le PCI 2 (sachant que le pci 1 est le plus proche de l'agp) et une SBLive dans le PCI 4, j'ai donc installé la PCTV Rave dans le PCI 3.
Au boot de win2k, ya pas de pb, il me détecte le matos et m'installe le PCTV Audio et le PCTV Video... MAIS ce dernier est représenté avec un point d'exclamation et le code erreur 10 (qui je pense doit être un pb d'IRQ), et donc pas moyen de faire marcher la carte :(
 
J'ai changé de slot PCI mais sans resultat...
 
- faut-il que je supprime le matos à chaque fois avant de changer de slot :??:
 
- Virer les ports USB (ou qq uns seulement) pour gangner une IRQ :??:
 
- Qq chose de particulier à faire dans le BIOS :??:
 
Ceci dit, sous w98se c pas mieux, car même si la carte semeble correctement installée, l'affichage en mode TV par exemple reste désesperement immobile (et genre "buggé" ) :??: :??: par contre j'ai le son :/
 
alors siouplait HEEEEELLPPPP :hello:


---------------
Fan de GodBout et de Meuh
mood
Publicité
Posté le 11-04-2002 à 09:47:02  profilanswer
 

n°1343839
Pentier
Posté le 11-04-2002 à 09:51:55  profilanswer
 

OverFlow a écrit a écrit :

voilà :
 
j'ai une MSI K7TPRO2 avec un GF2 dans le slot AGP, une carte rézo dans le PCI 2 (sachant que le pci 1 est le plus proche de l'agp) et une SBLive dans le PCI 4, j'ai donc installé la PCTV Rave dans le PCI 3.
Au boot de win2k, ya pas de pb, il me détecte le matos et m'installe le PCTV Audio et le PCTV Video... MAIS ce dernier est représenté avec un point d'exclamation et le code erreur 10 (qui je pense doit être un pb d'IRQ), et donc pas moyen de faire marcher la carte :(
 
J'ai changé de slot PCI mais sans resultat...
 
- faut-il que je supprime le matos à chaque fois avant de changer de slot :??:
 
- Virer les ports USB (ou qq uns seulement) pour gangner une IRQ :??:
 
- Qq chose de particulier à faire dans le BIOS :??:
 
Ceci dit, sous w98se c pas mieux, car même si la carte semeble correctement installée, l'affichage en mode TV par exemple reste désesperement immobile (et genre "buggé" ) :??: :??: par contre j'ai le son :/
 
alors siouplait HEEEEELLPPPP :hello:  




 
Tu peux libérer des IRQ dans le Bios directement. En désactivant certaines options que tu n'utilises pas.

n°1343850
OverFlow
Qui es-tu Justicier ?
Posté le 11-04-2002 à 09:55:28  profilanswer
 

pentier a écrit a écrit :

 
 
Tu peux libérer des IRQ dans le Bios directement. En désactivant certaines options que tu n'utilises pas.  




 
ben justement à part les ports USB 3 & 4 (pas encore essaillé ) ...
 
j'ai déjà viré le com2 et des trucs comme ca... :/

 

[jfdsdjhfuetppo]--Message édité par OverFlow--[/jfdsdjhfuetppo]


---------------
Fan de GodBout et de Meuh
n°1343896
OverFlow
Qui es-tu Justicier ?
Posté le 11-04-2002 à 10:19:16  profilanswer
 

UP ...


---------------
Fan de GodBout et de Meuh
n°1344011
OverFlow
Qui es-tu Justicier ?
Posté le 11-04-2002 à 10:54:35  profilanswer
 

chtite précision :
 
on m'avait preter ya pas longtemps la PCTV mais en USB... Est-il possible ke ce genre de "double install" cause des pbs ?


---------------
Fan de GodBout et de Meuh
n°1344600
OverFlow
Qui es-tu Justicier ?
Posté le 11-04-2002 à 13:47:16  profilanswer
 

UP (en cas où)


---------------
Fan de GodBout et de Meuh
n°1347127
OverFlow
Qui es-tu Justicier ?
Posté le 12-04-2002 à 09:30:41  profilanswer
 

cool ca marche :sol:
 
dans l'ordre on vire les ports USB qui servent à rien, le COM2 histoire de liberer encore une IRQ, on desinstale le tout, on applique le RegCleaner de Pinnacle (voir site), on applique le patch win2k toujours de Pinnacle (voir site), on reboot, il detecte et demande si on veut installer, on fait NON, puis on installe les drivers et la CA RULEZ ! [:yaisse2] Même M*hm*htv marche bien ;)
 
Bon ensuite j'ai qd même remis les ports USB que j'avais viré... en fait c jsute le patch spécial win2k+NT qui semble arranger tout ca :)
 
cool


---------------
Fan de GodBout et de Meuh

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  [ENCORE UN BLEME AVEC LA PCTV] pt d'exclamation dans la config matos !

 

Sujets relatifs
Pinnacle PCTV + ASUS A7V333: Problème d'installation avec XP ProQuel matos choisir
estimation de prix d une config d ocazma future config : attend vos conseils.
bleme avec ordi à 2 écrans...[urgent]desoler mais pas trouver reponse -->config d'un1900+
MiroVideo PCTV pci + win2kConseil pour nouvelle config
estim configQue pensez vous de cette petite config ?
Plus de sujets relatifs à : [ENCORE UN BLEME AVEC LA PCTV] pt d'exclamation dans la config matos !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR