Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2283 connectés 

  FORUM HardWare.fr
  Hardware

  Ecran noir au boot SANS flashage bios ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir au boot SANS flashage bios ...

n°1711146
silvertekk
Posté le 13-08-2002 à 11:50:32  profilanswer
 

Donc hier je debranche mon pc pour le reinstaller dans la chambre d'a coté. Mais quand je le relance , j'ai un ecran noir (tout tourne , l'ecran reste en veille, mais rien ne se passe)
 
Je me demande d'ou cela peut provenir, vu que je ne viens pas de flasher la carte mere (abit KT7A) ; cela peut il quand meme provenir de ce bios ? grilled :??:
 
Le HP systeme ne bronche pas non plus
 
J'ai egalement pensé au processeur , mais je pense que s'il avait cramé je l'aurais senti ...
 
Merci

mood
Publicité
Posté le 13-08-2002 à 11:50:32  profilanswer
 

n°1711237
silvertekk
Posté le 13-08-2002 à 12:11:05  profilanswer
 

:bounce:

n°1711246
Pleymo
Posté le 13-08-2002 à 12:13:21  profilanswer
 

Alors les possibilités :
 
la ram a un peu bougé dans le transport, essaye de l'enlever et de bien la remettre
 
le rad du cpu a trop bougé, il a pu casser le cpu (c si fragile un amd :/)
 
la carte graphique mal branchée, le cable de l'écran (je rigole pas, ca m'est arrivé...)
 
Ensuite, beh enleve toutes tes cartes pci une par une voir si y'en a pas une de grillée (ca m'est aussi arrivé...j'ai cherché pdt plusieurs heures avant de me rendre compte que c'été ma carte son)
 
voilà j'espere avoir pu t'aider !
 
++

n°1711260
Pleymo
Posté le 13-08-2002 à 12:16:23  profilanswer
 

J'suis allé voir ta config...pour tes écrous nilon, tu peux te les faire toi meme tu sais :D
 
dans une chambre à air, (le cahoutchou y est parfait)
dans un boitier de CD (voir un CD découpé)
dans un pot de yahourt (lol)
sur une bouteille d'evian (lol)
 
enfin bref, tu peux te les faire toi meme :D

n°1711304
silvertekk
Posté le 13-08-2002 à 12:29:36  profilanswer
 

Pleymo a écrit a écrit :

Alors les possibilités :
 
la ram a un peu bougé dans le transport, essaye de l'enlever et de bien la remettre
 
le rad du cpu a trop bougé, il a pu casser le cpu (c si fragile un amd :/)
 
la carte graphique mal branchée, le cable de l'écran (je rigole pas, ca m'est arrivé...)
 
Ensuite, beh enleve toutes tes cartes pci une par une voir si y'en a pas une de grillée (ca m'est aussi arrivé...j'ai cherché pdt plusieurs heures avant de me rendre compte que c'été ma carte son)
 
voilà j'espere avoir pu t'aider !
 
++




 
C'est ni la ram ni la carte graphique (ce que j ai vérifié en premier)
Je vais voir le cpu et les cartes pci merci de ton aide  ;)  
 
Pour les ecrous , Swiftech a été tres serieux et m'envoie toutes les pieces necessaires   :jap:

n°1711365
silvertekk
Posté le 13-08-2002 à 12:51:32  profilanswer
 

Merci Pleymo  :hap: , j ai viré toutes les cartes pci et il daigne booter , donc c'est soit une des 2 cartes rezo , soit la SB live!

n°1711378
immortal
blizzard beast
Posté le 13-08-2002 à 12:57:32  profilanswer
 

Silvertekk a écrit a écrit :

Donc hier je debranche mon pc pour le reinstaller dans la chambre d'a coté. Mais quand je le relance , j'ai un ecran noir (tout tourne , l'ecran reste en veille, mais rien ne se passe)
 
Je me demande d'ou cela peut provenir, vu que je ne viens pas de flasher la carte mere (abit KT7A) ; cela peut il quand meme provenir de ce bios ? grilled :??:
 
Le HP systeme ne bronche pas non plus
 
J'ai egalement pensé au processeur , mais je pense que s'il avait cramé je l'aurais senti ...
 
Merci




abit kt7a+sblive ahahahahahahahahahahahahaha  
bienvenue au frontier du reelle 9/10 pour que ce soit ça  
a une epoque kt7(rev1) plus sb live1024 player tu bougeais la carte et hop nique ça booutait plus et meme des fois pendant le boot il l'a perdait

n°1711383
silvertekk
Posté le 13-08-2002 à 12:59:16  profilanswer
 

immortal a écrit a écrit :

 
abit kt7a+sblive ahahahahahahahahahahahahaha  
bienvenue au frontier du reelle 9/10 pour que ce soit ça  
a une epoque kt7(rev1) plus sb live1024 player tu bougeais la carte et hop nique ça booutait plus et meme des fois pendant le boot il l'a perdait




 
Meme si depuis plus d'un an (achat kt7a) je n ai rencontré AUCUN probleme avec ma carte son ...  :o

n°1711417
Pleymo
Posté le 13-08-2002 à 13:12:06  profilanswer
 

Silvertekk a écrit a écrit :

Merci Pleymo  :hap: , j ai viré toutes les cartes pci et il daigne booter , donc c'est soit une des 2 cartes rezo , soit la SB live!  



ce fut avec plaisir :) maintenant t'as une carte à racheter :D

n°1711424
silvertekk
Posté le 13-08-2002 à 13:17:01  profilanswer
 

Pleymo a écrit a écrit :

ce fut avec plaisir :) maintenant t'as une carte à racheter :D




 
C'est ca le plus etonnant : j'ai viré toutes les cartes pci , ok ca boot. Mais ensuite je les ai remis une a une , dans les memes ports sauf une carte rezo qui est passé du port 5 au port 3 : plus de probleme..
 
Enfin tant que c'est résolu  :pt1cable:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Ecran noir au boot SANS flashage bios ...

 

Sujets relatifs
Quelle résolution d'écran utilisez-vous ?la K7S5A avec le BIOS du 29/04/2002 supporte-t-elle le 2200+ ??
Redimensionner affichage ecran TFT portablemon écran tremble : que faire?
k7vta3 help bip bios[DSL d'avance] flashage KT7 ?
Bip du bios, ou peux on les trouver?Ecran LCD
ABIT KT7 bios flashéEcran Iiyama : PRob..
Plus de sujets relatifs à : Ecran noir au boot SANS flashage bios ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR