Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2293 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  ABIT KT7 bios flashé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ABIT KT7 bios flashé

n°1709241
zip7000
Posté le 12-08-2002 à 17:42:27  profilanswer
 

bonjour,
il y a quelques temps j ai flashe le bios de la carte mere ABIT KT7. l'operation s'est mal deroule et depuis l'ordinateur ne demarre plus.(ecran noir).  
J'ai tente d'effacer le CMOS(en deplacant le jumper) pour revenir a un bios qui fonctionne. Sans resultat. J'ai donc  commande un nouveau chipset. Cela a bien fonctionne. Mais alors que j'etais en train de changer certains parametres du nouveau bios,(en fait j ai fait load default parameters)  je n'ai pu redemarrer l'ordinateur.(ecran noir)
 
Je peux comprendre qu'un flashage de bios entraine une panne de l'ordinateur mais comment se fait il que par un simple changement de parametres je ne puisse redemarrer l'ordinateur?
 
J'apprend sur le tas et peut etre y a t'il certaines choses qui m'ont echappe.
 
merci

mood
Publicité
Posté le 12-08-2002 à 17:42:27  profilanswer
 

n°1721319
einstein2
Windaube, FAIS l'EFFORT !
Posté le 16-08-2002 à 20:09:43  profilanswer
 

j'avais fait pareil à une époque, résultat identique, perte du bios.....franchement vaut mieux pas toucher.
mais qd je vois que ma CM ne prend les barrettes 256Mo(lit que 128Mo), ça me fout les boules.

n°1721469
pom2ping
Posté le 16-08-2002 à 21:01:25  profilanswer
 

est ce que ton ventilateur cpu est bien branché sur le connecteur "cpu" de la carte mere???  ;)

n°1721602
totosssfr
Trop bon, trop con...
Posté le 16-08-2002 à 21:32:32  profilanswer
 

G eu ce genre de pb avec ma KT7. La différence était que j'avais chargé les paramètres " fail safe default". La machine n'as plus redémarré ( redémarrage mais écran noir ). Le problème venaitd'une option qui désactivait l'agp. Solution : carte graphique PCI et réactivation de l'agp.
 
J'espère que ceci t'aidera bien que ce ne soient pas les paramètres "default" mais "failsafe default" :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  ABIT KT7 bios flashé

 

Sujets relatifs
prob de ventillo sur Gforce 4Ti 4200 64Mo DDr de chez AbitAbit KT7 / KT7A , GeForce4 Ti et Windows XP
La ABIT Siluro GF4 Ti 4200 est t'elle bien ?BIOS 1004 pour asus p4b533-v ???
Bios, "Power management" et "APM" ça sert à quoi?Nouveau bios A9 pour abit kt7a raid !!!!!!!
Topic --> ABIT AT7bios / windows xp pro???
Plus de sujets relatifs à : ABIT KT7 bios flashé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR